Problemen met het opslaan van Illustrator-bestanden oplossen

Ondervindt u problemen wanneer u een bestand opslaat in Illustrator? Hier zijn een paar suggesties die u kunt proberen om dit op te lossen.

Hieronder volgen enkele problemen die u kunt tegenkomen wanneer u een Illustrator-bestand opslaat:

Probleem 1: Illustrator-bestand (.ai) wordt aangeduid als beschadigd

Oplossing 1: Sla het bestand in een andere indeling op

Wijzig de bestandsindeling van het .ai-bestand (.svg, .png, .jpg, .ps) en probeer het bestand vervolgens opnieuw op te slaan.

Adobe Illustrator-deeplink

Probeer het zelf
Sla uw .ai-bestand in een paar eenvoudige stappen op in een ander indeling.

Volg deze stappen om het bestand op te slaan in de PostScript-indeling (PS):

  1. Selecteer Bestand > Afdrukken.

  2. Geef de gewenste afdrukinstellingen op.

  3. Selecteer Adobe Postscript-bestand in het menu Printer en selecteert Opslaan.

  4. Typ een bestandsnaam, inclusief de extensie .ps, en selecteer OK (Windows) of Bewaar (macOS).

  5. Open het PostScript-bestand in Illustrator en probeer het vervolgens op te slaan in de .ai-indeling.

Oplossing 2: Kopieer de inhoud naar een nieuw bestand

  1. Verwijder ongewenste items uit de illustratie, zoals verdwaalde punten, objecten zonder kleur en lege tekstpaden. Selecteer Object > Pad > Overbodig verwijderen...

  2. Behoud de lagen voor de illustratie in het nieuwe bestand. Selecteer Laag onthouden bij plakken in het menu Meer opties in het deelvenster Lagen.

  3. Selecteer de illustratie en selecteer Bewerken > Kopiëren.

  4. Selecteer Bestand > Nieuw om een nieuw bestand te maken.

  5. Selecteer Bewerken > Op voorgrond plakken in het nieuwe bestand om de illustratie op de juiste positie op de pagina te plakken.

Oplossing 3: Identificeer en verwijder beschadigde componenten

Om te bepalen of een object beschadigd is, verwijdert u het object uit het nieuwe bestand, slaat u het op en opent u het opnieuw. 

Volg deze stappen om het beschadigde patroon of verloop of de eigen kleur te identificeren.

  1. Selecteer Bewerken > Alles selecteren en wijzig de vullingen en lijnen naar zwart.

    Als u de vulling en lijn wijzigt, gaat er mogelijk transparantie en laaginformatie verloren.

  2. Als het probleem niet opnieuw optreedt in het nieuwe bestand, maakt u het patroon, het verloop of de steunkleur opnieuw in het oorspronkelijke bestand.

Volg deze stappen om beschadigde stalen, eigen kleuren, kleurgroepen, penselen, symbolen of stijlen te verwijderen:

  • Selecteer Ongebruikte selecteren in het deelvenster Stalen en selecteer Verwijderen.

    Verwijder alle ongebruikte items in de deelvensters Penselen, Symbolen en Stijlen.

Volg deze stappen om het beschadigde tekstobject om te zetten in omtrekken of om het lettertype te wijzigen:

  1. Selecteer Object > Alles ontgrendelen.

  2. Selecteer Bewerken > Alles selecteren.

  3. Selecteer Tekst > Lettertype en selecteer een lettertype dat niet in het document wordt gebruikt.

    Installeer het problematische lettertype opnieuw vanaf de oorspronkelijke disc om te voorkomen dat tekstobjecten in de toekomst beschadigd raken.

Nog steeds problemen?

  • Probeer de andere oplossingen op deze pagina. Als geen enkele oplossing werkt, maakt u het bestand opnieuw in Illustrator nadat u de afbeeldingen, sjablonen en eigen kleuren in het oorspronkelijke bestand opnieuw hebt opgeslagen of gemaakt. 
  • U kunt te maken krijgen met bestandsgerelateerde problemen zoals geheugen, toegangsrechten, netwerk of verwisselbare media. Ga naar Problemen met bestanden opsporen en oplossen voor meer informatie over uw probleem.

Probleem 2: Fout 5000 bij het opslaan van een bestand

Fout bij het opslaan van een Illustrator-bestand

Oplossing:

U krijgt fout 5000 als u niet over de juiste machtigingen beschikt voor de map waarin u probeert op te slaan of als de map is vergrendeld. Werk de mapmachtigingen bij of sla het bestand op in een andere map.


Praat met ons

We horen graag van u. Deel uw mening met de Adobe Illustrator-gemeenschap.

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online