Nieuwe en gewijzigde functies in Illustrator CC 2015.3

Nieuwe functies (juni 2016)

Snel exporteren

Verzamel op handige wijze middelen en exporteer ze naar meerdere bestandstypen en schalen.

Exporteer nu afzonderlijke illustraties of volledige tekengebieden naar verschillende bestandsgrootten en -indelingen met één muisklik. Deze functie is uitermate geschikt voor mobiele workflows en webworkflows, en zorgt ervoor dat u uw tijd kunt besteden aan het optimaliseren van uw ontwerp en niet aan handmatige en repeterende exporthandelingen.

  • Met de nieuwe functie Exporteren voor schermen (Bestand > Exporteren > Exporteren voor schermen) kunt u tekengebieden of illustraties exporteren met verschillende bestandsopties.
  • Het nieuwe deelvenster Middelen exporteren (Venster > Middelen exporteren) is een bewaargebied waar u middelen verzamelt die u vaak bewerkt en exporteert.
Het dialoogvenster Exporteren voor schermen.


Zie voor meer informatie over deze verbeterde functie de sectie over samenwerking in het artikel Middelen verzamelen en exporteren in batches.

Verbeteringen in actieve vormen

Doe meer met actieve vormen

Actieve vormen zijn verbeterd om workflows eenvoudiger te maken en als reactie op feedback die we hebben ontvangen over de wijze waarop gebruikers met verschillende vormen werken. Hier volgen enkele significante wijzigingen:

  • Het omsluitend kader is vereenvoudigd voor een meer overzichtelijke ervaring tijdens het werken met actieve vormen.
  • Tijdens het werken met de vormtool kunt u het omsluitend kader weergeven of verbergen (schakelen via Shift + Ctrl + B (Win), of Shift + Cmd + B (Mac)).

Veelhoeken:

  • Veelhoeken behouden nu hun actieve vorm-eigenschappen, zelfs nadat de originele actieve vorm is gewijzigd (geschaald, schuingetrokken, vormverandering, enz.)
  • De widget Straal wordt niet standaard getekend bij een hoek van90graden. 
  • Als een veelhoek wordt gewijzigd, is er een nieuwe optie beschikbaar om de zijden van de veelhoek in lengte gelijk te maken.

Zie voor meer informatie over deze verbeterde functie het artikel over actieve vormen.

Verbeterde Creative Cloud Libraries

Bibliotheken zijn verbeterd, zodat u meer controle hebt tijdens het samenwerken met andere gebruikers (alleen-lezen bibliotheken), en zijn nog hechter geïntegreerd met Adobe Stock (dat nu meer dan 50 miljoen middelen bevat). 

Groter deelvenster Bibliotheken. Op computers met schermen die breder zijn dan 1680px, wordt het deelvenster Bibliotheken op een groter formulier geopend, dat verticaal langs de rechterhoek van het scherm loopt. 

Verbeterde integratie met Adobe Stock

  • Functie voor in-app aankoop voor Adobe Stock-afbeeldingen. Wanneer u zoekt naar een afbeelding in Adobe Stock CC via het deelvenster CC Libraries en deze in uw document plaatst, kunt u nu met het winkelwagenpictogram direct vanaf het middel het aankoopproces starten. Daarnaast wordt in het deelvenster Koppelingen ook een winkelwagenpictogram weergegeven naast Adobe Stock-afbeeldingen zonder licentie die in uw lay-out zijn geplaatst. Wanneer u op het pictogram klikt, wordt ook het aankoopproces gestart.
  • Plaatsen vanuit Adobe Stock. Terwijl u in Adobe Stock naar een middel zoekt, kunt u het middel niet alleen naar uw desktop of CC Library downloaden, maar het ook rechtstreeks in uw document plaatsen.

Zie voor meer informatie over deze verbeterde functie de sectie over samenwerking in het artikel Creative Cloud Libraries.

Ontdek hoe het werkt ›

Startwerkruimte en werkruimte Recente bestanden

Nu beschikbaar in alle taalversies van Illustrator

Startwerkruimte. Wanneer u Illustrator start of alle Illustrator-documenten sluit, wordt er een nieuwe Startwerkruimte weergegeven. In de Startwerkruimte kunt u eenvoudig toegang krijgen tot de bestanden, bibliotheken en startersjablonen die u als laatste hebt gebruikt. Als u de voorkeur geeft aan de oude dialoogvensters, typt u Ctrl/Cmd + O om het dialoogvenster Openen weer te geven of Ctrl/Cmd + N om het dialoogvenster Nieuw document weer te geven.  

Werkruimte Recente bestanden. Als er een document is geopend, kunt u de bestanden weergeven waaraan u als laatste hebt gewerkt met de werkruimte Recente bestanden (Ctrl/Cmd + O of Venster > Werkruimte > Recente bestanden). Om de werkruimte Recente bestanden in het dialoogvenster Voorkeuren in te schakelen, schakelt u het selectievakje De werkruimte Recente bestanden tonen bij het openen van een bestand in (Illustrator > Ctrl/Cmd + K > tabblad Algemeen). 

Zie voor meer informatie het artikel over de nieuwe werkruimten.

Zie het artikel Basisbeginselen van de werkruimte voor Illustrator-specifieke informatie.

Nieuwe en gewijzigde functies in Illustrator CC 2015.2

Overzicht van nieuwe functies (november 2015)

Verbeterde Creative Cloud Libraries

Zoek nu in bibliotheken en Adobe Stock naar uw middelen. Werk met uw bestaande of oudere kleuren door kleurstalen en groepen te importeren. Bibliotheken ondersteunen ook alinea- en tekenstijlen beter, voor meer creatieve controle over uw tekst.

Ontdek hoe het werkt ›

Zie voor meer informatie over deze verbeterde functie de sectie over samenwerking in het artikel Creative Cloud Libraries.

Startwerkruimte en werkruimte Recente bestanden

Beschikbaar in Engelse taalversies van Illustrator

Startwerkruimte. Wanneer u Illustrator start of alle Illustrator-documenten sluit, wordt er een nieuwe Startwerkruimte weergegeven. In de Startwerkruimte kunt u eenvoudig toegang krijgen tot de bestanden, bibliotheken en startersjablonen die u als laatste hebt gebruikt. Als u de voorkeur geeft aan de oude dialoogvensters, typt u Ctrl/Cmd + O om het dialoogvenster Openen weer te geven of Ctrl/Cmd + N om het dialoogvenster Nieuw document weer te geven.  

Werkruimte Recente bestanden. Als er een document is geopend, kunt u de bestanden weergeven waaraan u als laatste hebt gewerkt met de werkruimte Recente bestanden (Ctrl/Cmd + O of Venster > Werkruimte > Recente bestanden). Om de werkruimte Recente bestanden in het dialoogvenster Voorkeuren in te schakelen, schakelt u het selectievakje De werkruimte Recente bestanden tonen bij het openen van een bestand in (Illustrator > Ctrl/Cmd + K > tabblad Algemeen). 

Zie voor meer informatie het artikel over de nieuwe werkruimten.

Zie het artikel Basisbeginselen van de werkruimte voor Illustrator-specifieke informatie.

De tool Shaper

Zet uw natuurlijke, vloeiende bewegingen om in perfecte geometrische vormen. Maak er daarna bewerkbare ontwerpen van, door ze net als gewone vormen te combineren, verwijderen, vullen en transformeren. U kunt de tool Shaper zowel in de traditionele werkruimten als in de geoptimaliseerde werkruimte voor aanraken gebruiken.

Ontdek hoe het werkt ›

Zie voor meer informatie het artikel over de tool Shaper.

Nieuwe actieve vormen

Een groter aantal van de Illustrator-vormtools is nu volledig live, interactief en dynamisch aanpasbaar. Zo kunt u de traditionele vectorvormen snel wijzigen en verbeteren zonder dat u speciale effecten hoeft toe te passen of andere tools hoeft te gebruiken.

Ontdek hoe het werkt ›

Zie voor meer informatie over deze verbeterde functie het artikel Actieve vormen.

Dynamische symbolen

Symbolen kunnen nu een stramienvorm delen, maar worden aangepast om ze verschillende kenmerken te geven, zoals lijnen, vulling en dekking. U kunt de symbolen schalen, roteren, spiegelen en schuintrekken, zonder dat de koppeling met het bovenliggende symbool wordt verbroken.

Ontdek hoe het werkt ›

Zie voor meer informatie over deze nieuwe functie het artikel Dynamische symbolen.

Slimme hulplijnen

Met de verbeterde Slimme hulplijnen kunt u nu in Illustrator CC 2015 objecten uitlijnen en spatiëren. Bekijk de nieuwe tips om perfecte vormen zoals vierkanten en cirkels te kunnen tekenen zonder controle- of wijzigingstoetsen.

Nieuwe opties voor SVG-export

Er is een nieuwe SVG-exportworkflow (Bestand > Exporteren > SVG) beschikbaar waarmee u voor het web geoptimaliseerde SVG-bestanden kunt exporteren voor uw web- en schermontwerpworkflows. Het is ook mogelijk om individuele objecten te exporteren in plaats van het hele tekengebied.

Ontdek hoe het werkt ›

Zie voor meer informatie over de verbeterde functie de sectie over de voor het web geoptimaliseerde opties voor SVG-export in het artikel SVG.

Verbeteringen van de werkruimte voor aanraken

De werkruimte voor aanraken voor Windows-tablets bevat de tool Shaper, nieuwe actieve vormen, verbeterde Slimme hulplijnen, een optie voor gemakkelijk zoomen met een muis en ondersteuning voor HP Sprout.

Mobiele apps

Adobe Capture CC-integratie

Gebruik een iPad, iPhone of Android-telefoon om elke gewenste afbeelding in een bruikbaar middel te veranderen. Extraheer een kleurthema of maak een penseel, vorm of vectorafbeelding. Sla het middel dan op in de Creative Cloud Libraries om het in Illustrator te kunnen gebruiken.

Adobe Illustrator Draw voor Android

Maak met de Adobe Illustrator Draw-app een vrij vectorontwerp op uw Android-telefoon en verfijn uw werk verder in Illustrator op uw desktopcomputer.

Verbeterde Comp CC-integratie, plus iPhone-ondersteuning

Gebruik nu Comp CC om de layoutmogelijkheden op uw iPhone en iPad te ontdekken. De middelen in Comp kunnen worden gekoppeld zodat ze meteen worden bijgewerkt wanneer u ze in Illustrator of een andere Creative Cloud desktop-app aanpast.

Nieuwe en gewijzigde functies in Illustrator CC 2015

Juni 2015

Gekoppelde middelen in Creative Cloud Libraries

Eén keer bewerken, overal bijgewerkt.

Afbeeldingen in Creative Cloud Libraries zijn nu gekoppeld, dus wanneer ze worden gewijzigd, kunnen uw teamleden en u ze bijwerken in elk Illustrator CC-, Photoshop CC- of InDesign CC-project waarin ze worden gebruikt. Adobe CreativeSync is de motor achter uw bibliotheken en zorgt dat alles up-to-date en binnen handbereik blijft voor een naadloze workflow. Al uw projecten zijn altijd up-to-date!

Zie voor meer informatie over deze verbeterde functie de sectie over samenwerking in het artikel Creative Cloud Libraries.

Adobe Stock

Miljoenen afbeeldingen van hoge kwaliteit. Gewoon in Illustrator.

Zoek in bijna 40.000.000 afbeeldingen, vectorafbeeldingen en illustraties! Bekijk Adobe Stock!
Zoek in 40 miljoen foto's, illustraties en vectorafbeeldingen.

Met Adobe Stock kunt u hoogwaardige, royaltyvrije afbeeldingen in hoge resolutie aanschaffen, openen en beheren vanuit Illustrator CC, Photoshop CC, InDesign CC en andere desktopapplicaties van Adobe.
U kunt afbeeldingen rechtstreeks opslaan in Creative Cloud Libraries. U kunt direct een licentie kopen voor een afbeelding, of een voorvertoning met een watermerk opslaan in een samenstelling. Dankzij Adobe CreativeSync kunt u uw afbeeldingen meteen openen op uw desktop en mobiele apparaten en deze zelfs delen met uw team. Wanneer u de versie zonder watermerk wilt gebruiken, kunt u de licentie voor het gebruik van de afbeelding rechtstreeks vanuit Illustrator aanschaffen.

Zie voor informatie over het gebruik van Adobe Stock het artikel Adobe Stock gebruiken.

Zie voor antwoorden op vragen over de Adobe Stock-service Algemene vragen over Adobe Stock.

10x sneller zoomen, pannen en schuiven

Alles gaat 10 keer sneller.

Tot 10 keer sneller pannen, zoomen en schuiven dankzij Mercury Performance System-verbeteringen die GPU-versnelling doorvoeren in zowel Windows als Mac.

U kunt nu geanimeerd zoomen, dat betekent dat u snel kunt in- en uitzoomen op uw document door links en rechts te scrollen. U kunt ook met de tool Zoomen op een punt klikken en de muisknop ingedrukt houden om dynamisch in te zoomen.  

Bekijk deze video over de prestatieverbeteringen in Illustrator CC 2015.

Zie voor meer informatie het knowledgebase-artikel over de functie GPU-prestaties.

10x hogere zoomvergroting

64.000% in plaats van 6.400%

Het nieuwe zoomniveau van 64.000% maakt het mogelijk om met een grotere precisie te werken en nauwkeurige en exacte wijzigingen aan te brengen. Voorheen was het maximale zoomniveau 6.400%.

Veilige modus

Los zelf problemen bij het starten op.

De Veilige modus is een nieuwe functie waarmee Illustrator zelfs kan worden gestart als er bestanden in het systeem aanwezig zijn die een ernstige fout of een crash veroorzaken (zoals beschadigde lettertypen, verouderde plug-ins of onjuiste stuurprogramma's). U kunt ervoor kiezen om de oorzaak van de fout op te sporen. Wanneer de applicatie wordt gestart na het uitschakelen en isoleren van de bestanden die de crash hebben veroorzaakt, bevindt Illustrator zich in de Veilige modus.

In het dialoogvenster Veilige modus wordt een lijst weergegeven van problemen die hebben geleid tot de crash
In het dialoogvenster Veilige modus wordt een lijst weergegeven van problemen die hebben geleid tot de crash.

Het dialoogvenster Veilige modus biedt u diagnostische gegevens voor het opsporen van de oorzaak van fouten en informatie voor het oplossen van problemen. Als u klaar bent, kunt u alle opgeloste problemen afvinken en opgeven dat Illustrator de volgende keer weer in de normale modus moet worden gestart.

Zie voor meer informatie Veilige modus.

Gegevens in uw bestanden herstellen

Raak nooit meer werk kwijt.

Als u vergeet om uw geopende projecten van tijd tot tijd op te slaan, loopt u het risico dat u werk kwijtraakt en tijd verliest als de applicatie onverwacht wordt afgesloten voordat u de bestanden kon opslaan. De applicatie kan bijvoorbeeld onverwacht worden afgesloten doordat Illustrator vastloopt, er een fout optreedt in het besturingssysteem of de stroom uitvalt.

Als dergelijke problemen zich voordoen, start u Illustrator gewoon weer opnieuw en kunt u uw werk herstellen. Als de oorzaak van het probleem een beschadigd lettertype, een onjuist stuurprogramma of een incompatibele plug-in is, biedt Illustrator u opties voor het onderzoeken en oplossen van het probleem.

Zie voor meer informatie het artikel over het herstellen van documentgegevens na een crash.

Integratie met mobiele Creative Cloud-apps

Adobe Comp CC, Illustrator Draw, Photoshop Sketch en nog veel meer!

Als u met Illustrator werkt, bent u niet langer gebonden aan uw studio of kantoor als u creatief en productief wilt zijn. Laat uw gedachten de vrije loop en zet uw ideeën en ontdekkingen razendsnel om in fantastische illustraties en projecten – waar u ook bent en wanneer u maar wilt - met de mobiele apps van Adobe. Een paar voorbeelden:

Adobe Comp CC. Haal creatieve middelen naar Comp vanuit de gedeelde Creative Cloud Libraries van uzelf of uw team en stuur uw layouts vervolgens direct naar Illustrator. Al uw teksten, afbeeldingen en grafische elementen zijn live en volledig bewerkbaar.

Comp for iPad kan gratis worden gedownload via de iTunes App Store.


Illustrator Draw. Maak illustraties met uw favoriete tools en functies voor het tekenen van vectoren in een gestroomlijnde, moderne interface. U kunt lijnen, vormen en vrije-vorm-illustraties tekenen en daarbij gebruikmaken van tien tekenlagen en een fotolaag. Via Creative Cloud kunt u uw werk heel gemakkelijk verder afmaken in Illustrator CC of Photoshop CC.

Draw for iOS (iPhone, iPad en iPad Mini) kan gratis worden gedownload via de iTunes App Store


Adobe Shape CC. Fotografeer een object, ontwerp of vorm en zet dit item in een paar eenvoudige stappen om in vectorvormen. Sla de resulterende vectoren op in uw Creative Cloud Libraries en open of bewerk ze in Illustrator of Photoshop.

Shape kan gratis worden gedownload via de iTunes App Store.


Adobe Brush CC. Gebruik uw iPad of iPhone om prachtige penselen van hoge kwaliteit te ontwerpen op basis van foto's van alles wat u inspireert. Sla de penselen op in uw Creative Cloud Library en gebruik ze overal waar u ze nodig hebt in Photoshop en Illustrator!

Adobe Brush for iOS kan gratis worden gedownload via de iTunes App Store.


Adobe Color. Komt u inspirerende kleurencombinaties tegen, leg die dan meteen vast op een leuke en intuïtieve manier. Richt de camera gewoon op iets kleurrijks en Adobe Color CC extraheert onmiddellijk een reeks kleuren.

Color for iOS (iPad, iPad Mini, iPhone en iPod Touch) en Android kan gratis worden gedownload via de iTunes App Store.


Creative Cloud Charts (Preview)Functie niet meer beschikbaar

Deze functie is niet meer beschikbaar in Illustrator v19.2 (november 2015) en hoger.

Maak, bewerk, kleur en genereer verbluffende infographics
Maak, bewerk, kleur en genereer verbluffende infographics!

Creative Cloud Charts (Preview) werd geïntroduceerd in de release van juni 2015 van Illustrator CC als Technology Preview om praktische feedback van klanten over de nieuwe service te verzamelen. Op basis van de feedback van klanten heeft het Illustrator-team besloten om Charts voorlopig niet beschikbaar te maken in Illustrator, zodat de functie kan worden bijgewerkt. De Charts-preview wordt niet opgenomen in Illustrator voor de release van november 2015.

Als u na 30 november 2015 een Illustrator-document opent dat een grafiek bevat, wordt deze grafiek omgezet naar standaard Illustrator-vectorafbeeldingen. Klanten die grafiekgegevens willen opslaan, hebben tot 15 januari 2016 de tijd om naar de Creative Cloud Charts-service te bezoeken en de grafiekgegevens te kopiëren naar een werkblad dat op hun bureaublad kan worden opgeslagen. Raadpleeg de veelgestelde vragen over Creative Cloud Charts voor meer informatie.

GPU-prestaties

Benut de kracht van uw GPU optimaal! Nu ook voor Macs!

De 2015-versie van Illustrator CC maakt nu nog beter gebruik van de kracht van de GPU om inhoud te renderen, wat betekent dat illustraties sneller worden weergegeven tijdens het zoomen, pannen en schuiven. Elk type illustratie is herschreven, zodat het wordt berekend en weergegeven door de GPU. GPU-verbeteringen zijn nu ook beschikbaar voor Macs.

Zie voor meer informatie het knowledgebase-artikel over de functie GPU-prestaties.

Verbeteringen van de werkruimte voor aanraken

Afbeelding plaatsen
U kunt nu een afbeelding (rasterindeling) in de werkruimte voor aanraken plaatsen.

Opties voor verdelen in het deelvenster Uitlijnen
Voorheen had het deelvenster Uitlijnen geen opties voor verdelen. Nu kunnen gebruikers de twee populairste uitlijnopties uit het deelvenster Uitlijnen gebruiken in de werkruimte voor aanraken.

Standaardtool hersteld
Sommige tools in de werkruimte voor aanraken hebben opties, zoals de optie Tekenen vanaf midden van vormtools in de samenvoeg- en verwijdermodus in Vormen maken. Als gebruikers voorheen overschakelden naar een eerder gebruikte tool, waren ze vaak alweer vergeten dat ze de vorige keer een optie voor die tool hadden ingeschakeld. Hierdoor ontstonden er ongewenste resultaten, wat een negatieve invloed had op de productiviteit. Wanneer gebruikers nu in de werkruimte voor aanraken overschakelen naar een eerder gebruikte tool, heeft die tool weer de standaardinstellingen.

Omdraaiknoppen voor variabele breedte
Met de opties voor penseelstreken in de werkruimte voor aanraken kunnen er variabele-breedteprofielen op paden worden toegepast zodat ze er organisch uitzien. Variabele-breedteprofielen zijn gebaseerd op een willekeurige richting (het ene uiteinde dun en het andere dik). Met de introductie van omdraaiknoppen voor deze profielen hebt u nu meer controle over variabele-breedteprofielen die worden gebruikt voor paden in de werkruimte voor aanraken.

Verbeteringen in tools

De tool Kromming

Afzonderlijke voorkeursinstellingen voor elasticiteit
De voorkeuren voor elasticiteit van de tools Pen en Kromming waren gebonden aan één enkele waarde. Het Illustrator-team ontdekte echter dat gebruikers die waarde liever gebruikten voor de tool Kromming dan voor de tool Pen. Nu hebben beide tools aparte waarden, zodat gebruikers de voorkeur voor elasticiteit voor beide tools afzonderlijk kunnen instellen.

Twee paden samenvoegen
De tool Kromming kon maar voor één pad tegelijk worden gebruikt, namelijk voor het actieve pad. Nu is het mogelijk om een niet-actief pad samen te voegen met het actieve pad en zo beide paden te bewerken met deze tool.

Beginnen kan aan beide uiteinden
De tool Kromming had een vaste werkrichting, zelfs wanneer de selectie van een pad werd opgeheven en het pad vervolgens opnieuw werd geselecteerd. Nu kunnen gebruikers bij een open pad zelf kiezen met welk uiteinde van het pad ze willen beginnen. Als u vanaf het andere uiteinde wilt tekenen, drukt u op Esc om het actieve krommingspunt te deselecteren, klikt u en verplaatst u het eindpunt enigszins en tekent u vervolgens verder met de tool Kromming.  

Tool Vormen maken: vrije-vormmodus

De tool Vormen maken had voorheen een lineaire feedback voor de opties Samenvoegen en Verwijderen. Nu kan deze tool in de vrije-vormmodus worden gebruikt. Deze modus is standaard ingeschakeld. Als u toch liever de oudere rechte-lijnfeedback wilt gebruiken, wijzigt u de optie in het dialoogvenster Opties van de tool. Deze functie is ook beschikbaar in de werkruimte voor aanraken.

Tool Potlood: Automatisch sluiten uitschakelen

Hoewel de meeste gebruikers het prima vonden dat een pad automatisch werd gesloten als ze werkten met de tool Potlood, waren er ook gebruikers die liever zelf wilden bepalen wanneer een pad werd gesloten. In het dialoogvenster Opties van de tool Potlood kunnen gebruikers nu zelf bepalen of een pad automatisch moet worden gesloten.

Andere belangrijke verbeteringen

Hexadecimale waarden kopiëren en plakken

Wanneer gebruikers een hexadecimale waarde kopiëren uit andere applicaties, kopiëren ze vaak het #-symbool samen met de daadwerkelijke hexadecimale waarde. Het veld Hex van het deelvenster Kleur accepteert echter alleen zuivere hexadecimale waarden en daarom zijn er vaak meerdere precieze kopieer- en plakacties vereist voordat de juiste waarde is geplakt. Nu verwijdert dit veld automatisch de geplakte tekens die geen deel uitmaken van de hexadecimale waarde. Hierdoor is het veel eenvoudiger om hexadecimale waarden op te nemen in een kopieer-en-plakworkflow.

Gebruikte stalen voor verloopstops

Soms worden verloopstops gedefinieerd door de kleur van een staal. Voorheen was het niet mogelijk om dit staal te identificeren wanneer er werd gedubbelklikt op de kleurstop. Als er nu een kleurstaal voor de kleurstop wordt gebruikt, blijft die informatie behouden en wordt het gebruikte staal gemarkeerd wanneer de kleurstop wordt geopend.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid