Når du prøver å ta i bruk Adobe CSXS Infrastructure 4-oppdateringen, feiler den med feilkoden U44M1P7 eller U44M2P7.

For å bekrefte at denne feilen skjer går du gjennom installasjonsloggfilene for følgende feil:

01/08/14 10:39:37:308 | [INFO] | | OOBE | DE | || | 2192 | FEIL: DF045: Filødeleggelse oppdaget. Installer produktet på nytt og kjør oppdateringen igjen. (Kan ikke reparere fil "C:\Program Files (x86)\Common Files\Adobe\CEPServiceManager4\zlib1.dll")(Seq 4)

Start datamaskinen på nytt og installer the Adobe-CSXSInfrastructure-4.0.2.51-patch.zip file.

Windows

  1. Start datamaskinen på nytt.
  2. Etter at du har startet på nytt, bekrefter du at ingen Adobe Creative-programmer (Photoshop, Illustrator, Premiere Pro og så videre) kjører.
  3. Last ned og pakk ut innholdet i Adobe-CSXSInfrastructure-4.0.2.51-patch.zip.
  4. Kjør AdobePatchInstaller.exe.
  5. Start datamaskinen på nytt etter at oppdateringen er tatt i bruk.

Last ned

Mac OS

  1. Start datamaskinen på nytt.
  2. Etter at du har startet på nytt, bekrefter du at ingen Adobe Creative-programmer (Photoshop, Illustrator, Premiere Pro og så videre) kjører.
  3. Last ned og pakk ut Adobe-CSXSInfrastructure-4.0.2.51-patch_Mac.zip.
  4. Åpne Adobe-CSXSInfrastructure-4.0.2.51-patch.dmg.
  5. Kjør AdobePatchInstaller.app.
  6. Start datamaskinen på nytt etter at oppdateringen er tatt i bruk.

Last ned

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet