Adobe Drive CC og eldre versjoner er inkompatible og støttes ikke med macOS Sierra.

Merk:

Adobe Drive avvikles fra og med 11. desember 2017. Du finner mer informasjon under Vanlige spørsmål.

Berørte versjoner Adobe Drive CC versjon 5.0.3 eller eldre
Operativsystem macOS 10.12 Sierra)

Adobe anbefaler at kundene gjør sin egen testing på en passiv partisjon, for å forsikre seg om at nye operativsystemer fungerer sammen med nåværende maskinvare og drivere.

Problemer ved bruk av Adobe Drive på macOS Sierra

Installere på macOS Sierra

Adobe Drive versjoner 5.0.3 og eldre installeres ikke på macOS 10.12 (Sierra) og returnerer følgende feilmelding:

Installasjonsprogrammet kunne ikke initialiseres. Dette kan skyldes en manglende fil. Last ned Adobe Support Advisor for å finne problemet.

adobe-drive-sierra

Det går heller ikke å laste ned Adobe kundestøtterådgiver, fordi det verktøyet har blitt avviklet.

Oppgradere til macOS Sierra

Hvis Adobe Drive versjon 5.0.3 eller eldre er installert på datamaskinen din, og du oppgraderer til macOS Sierra selv om programmet starter, vil du ikke kunne koble til et digital ressursadministreringssystem. Følgende feilmelding returneres:

Serveren kunne ikke kobles til” Detaljer: “server med uuid <xxxx> kunne ikke monteres.

unable-to-connect-AEM-Assets

Løsning

Hvis du kjører en versjon av Adobe Drive som berøres av dette problemet, bør du forbli på din nåværende Mac OS X-versjon og ikke oppdatere til macOS 10.12 (Sierra).

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet