Bla gjennom disse tabellene for å finne ut hvor Adobe PageMaker-kommandoene er i Adobe InDesign CS6.

Kommandoer på Fil-menyen i PageMaker

PageMaker-kommando

Tilsvarende i InDesign

Tilleggsinformasjon

Fil > Ny

Fil > Ny > Dokument

Fil > Åpne

Fil > Åpne

Fil > Sist brukte trykksaker

Fil > Åpne nylig brukt (Windows®)

Fil > Lukk

Fil > Lukk

Fil > Arkiver

Fil > Arkiver

Det finnes ingen innstilling i InDesign for å arkivere mindre eller raskere. Bruk Arkiver til å foreta en rask arkivering og Arkiver som til å komprimere et dokument til den minste mulige størrelsen.

Fil > Arkiver som

Fil > Arkiver som

Se merknad ovenfor.

Fil > Forrige versjon

Fil > Forrige versjon

InDesign går ikke tilbake til "miniarkiverte" versjoner av et dokument slik PageMaker gjør. I stedet har InDesign ubegrensede Angre-nivåer.

Fil > Monter

Fil > Monter

Fil > Importer

Ingen tilsvarende

Skann bildene med programvaren som fulgte med skanneren, og sett dem deretter inn i InDesign.

Fil > Eksporter

Fil > Eksporter

Fil > Koblingsverktøy

Vindu > Koblinger

Fil > Dokumentoppsett

Fil > Dokumentoppsett

Fil > Utskriftsmal

Fil > Forvalg for utskrift

Fil > Skriv ut

Fil > Skriv ut

Fil > Innstillinger > Generelt

Rediger > Innstillinger (Windows) eller InDesign > Innstillinger (Mac OS)

Tilsvarende innstillinger finnes i panelene Metode for tekstjustering, Enheter og intervaller, Hjelpelinjer og montasjebord samt Visningsytelse i dialogboksen Innstillinger.

Fil > Innstillinger > Internett

Ingen tilsvarende

Du kan dra objekter fra en nettleser til InDesign uten å konfigurere noen forhåndsvisning.

Fil > Innstillinger > Layoutjustering

Layout > Layoutjustering

Du angir valg for layoutjustering og aktiverer layoutjusteringen samtidig. Innstillingene i InDesign er nesten nøyaktig de samme som i PageMaker. Som standard følger linjalhjelpelinjer de tilordnede hjelpelinjene for spalter eller marger. Du kan endre dette ved å fjerne merkingen for Tillat flytting av hjelpelinjer.

Fil > Innstillinger > Overlapping

Vindu > Utskrift > Forvalg for overlapping

Du kan angi innstillinger for overlapping ved å opprette et nytt forvalg for overlapping.

Fil > Avslutt (Windows og Mac OS)

Fil > Avslutt (Windows) eller InDesign > Avslutt (Mac OS)

Kommandoer på Rediger-menyen i PageMaker

PageMaker-kommando

Tilsvarende i InDesign

Tilleggsinformasjon

Rediger > Angre

Rediger > Angre

InDesign har ubegrensede Angre-nivåer.

Rediger > Klipp ut

Rediger > Klipp ut

Rediger > Kopier

Rediger > Kopier

Rediger > Lim inn

Rediger > Lim inn

InDesign støtter ikke OLE, men du kan angi lignende valg i Koblinger-panelet.

Rediger > Slett

Rediger > Slett

Rediger > Marker alt

Rediger > Marker alt

Rediger > Fjern all markering

Rediger > Fjern all markering

Rediger > Utgaver (Mac OS)

Ingen tilsvarende

InDesign støtter ikke publiser/abonner, men du kan angi lignende valg i Koblinger-panelet.

Rediger > Lim inn flere

Rediger > Dupliser og repeter

Rediger > Lim inn spesial

Rediger > Lim inn uten formatering

Rediger > Sett inn objekt (Windows)

Fil > Monter

Rediger > Rediger artikkel

Rediger > Rediger i Artikkelredigering

Rediger > Rediger original

Rediger > Rediger original

Du kan også velge Rediger original på menyen i Koblinger-panelet.

Rediger > Vis Utklipp (Mac OS)

Ingen tilsvarende

Rediger > Fonetisk/Tatechuyoko/vektmerker/sammensatte tegnvarianter

Fonetisk plassering og mellomrom, Tate-chu-yoko og Kenten (for vektmerker) vises på menyen i Tegn-panelet. Velg Tekst > Tegnvarianter hvis du vil vise Tegnvarianter-panelet.

Rediger > Vertikal tekst

Tekst > Skriveretning > Vannrett eller loddrett

Du kan bruke Loddrett type-verktøy i Toolbox.

Kommandoer på Layout-menyen i PageMaker

PageMaker-kommando

Tilsvarende i InDesign

Tilleggsinformasjon

Layout > Gå til side

Layout > Gå til side

Du kan også dobbeltklikke på et sideikon i Sider-panelet for å gå til den siden.

Layout > Sett inn sider

Layout > Sider > Sett inn sider

Layout > Fjern sider

Layout > Sider > Slett sider

Layout > Sorter sider

Vindu > Sider

Klikk på og dra sidene i Sider-panelet for å sortere dem.

Layout > Gå tilbake

Layout > Gå tilbake

Layout > Gå fremover

Layout > Gå fremover

Layout > Spaltehjelpelinjer

Layout > Marger og spalter

Layout > Kopier malhjelpelinjer

Ingen tilsvarende

InDesign-malhjelpelinjer fra en angitt mal kopieres alltid til sider som bruker den malen.

Layout > Automatisk tekstflyt

Trykk på Skift når det vises et ikon for lastet tekst .

Du kan la tekst flyte manuelt, automatisk (med automatisk tekstflyt) eller halvautomatisk.

Kommandoer på Tekst-menyen i PageMaker

PageMaker-kommando

Tilsvarende i InDesign

Tilleggsinformasjon

Tekst > Skrift

Tekst > Skrift

Tekst > Størrelse

Tekst > Størrelse

Tekst > Linjeavstand

Tekst > Tegn-panelet eller kontrollpanelet i tegnmodus (Vindu > Kontroll)

InDesign bruker linjeavstand for forskyvning som standard i motsetning til proporsjonal linjeavstand som er standard i PageMaker.

Tekst > Tekstformat

Tekst > Tegn-panelet eller kontrollpanelet i tegnmodus (Vindu > Kontroll)

InDesign viser tekstformatene som er tilgjengelige for den valgte skriften. Du kan også bruke Hurtigvalg.

Tekst > Avansert kerning

Tekst > Tegn-panelet eller kontrollpanelet i tegnmodus (Vindu > Kontroll)

Avansert kerning i PageMaker ligner optisk utligning i InDesign.

Tekst > Vannrett skalering

Kontrollpaletten i tegnmodus (Vindu > Kontroll)

Tekst > Tegn

Tekst > Tegn

Tekst > Avsnitt

Tekst > Avsnitt

Tekst > Innrykk/tabulatorer

Tekst > Tabulatorer

Tekst > Orddeling

Tekst > Avsnitt

Velg Orddeling på menyen i Avsnitt-panelet.

Tekst > Justering

Tekst > Avsnitt-panelet eller kontrollpanelet i avsnittsmodus (Vindu > Kontroll)

Tekst > Mal

Tekst > Avsnittsmaler eller Tekst > Tegnmaler

InDesign støtter både avsnitts- og tegnmaler.

Tekst > Definer maler

Tekst > Avsnittsmaler eller Tekst > Tegnmaler

Velg Ny avsnittsmal i Avsnittsmal-panelet for å opprette en avnittsmal. Velg Ny tegnmal i Tegnmal-panelet for å opprette en tegnmal.

Kommandoer på Objekt-menyen i PageMaker

PageMaker-kommando

Tilsvarende i InDesign

Tilleggsinformasjon

Objekt > Fyll

Vindu > Farge > Fargeprøver eller Vindu > Farge > Farge

InDesign støtter ikke mønstrede fyll. Fargeprøve-panelet i InDesign tilsvarer fargepaletten i PageMaker.

Objekt > Strek

Vindu > Strek

Velg en strekmal på Strek-panelet, eller opprett en egendefinert strekmal.

Objekt > Fyll og strek

Vindu > Farge > Fargeprøver, Vindu > Strek > Strek og Vindu > Utskrift > Attributter

Opprett nyanser ved hjelp av Fargeprøve-panelet. Angi overtrykking i Attributter-panelet.

Objekt > Ramme > Koble til innhold

Ingen tilsvarende

InDesign oppretter automatisk en ramme for tekstfiler eller grafikk du importerer. Du kan lime inn innhold i en eksisterende ramme ved å merke rammen og deretter montere eller lime inn innholdet i den.

Objekt > Ramme > Rammealternativer

Objekt > Valg for tekstramme (bare tekstrammer) eller Objekt > Tilpassing

For tekstrammer angir du spalter, vertikal justering og rammemarg i dialogboksen Valg for tekstramme. Angi horisontal justering i Avsnitt-panelet (Tekst > Avsnitt). For grafikk og tekstrammer bruker du underkommandoer på Objekt > Tilpassing-menyen for å tilpasse innhold til en ramme (eller omvendt).

Objekt > Ramme > Endre til ramme

Objekt > Innhold > [innholdstype]

Objekt > Ramme > Neste ramme

Vis > Tillegg > Vis tekstkoblinger

Objekt > Ramme > Forrige ramme

Vis > Tillegg > Vis tekstkoblinger

Objekt > Ramme > Utelat fra kjeden

Dobbeltklikk i start- eller sluttboksen for å bryte en kobling.

Objekt > Ramme > Slett innhold

Merk innholdet i en ramme, og trykk deretter på Slett.

Merk tekst med tekstverktøyet. Merk grafikk med segmentmarkøren.

Objekt > Plasser

Objekt > Plasser

Objekt > Juster objekter (Windows) eller Objekt > Juster (Mac OS)

Vindu > Objekt og layout > Juster

Objekt > Tekstflyt

Vindu > Tekstflyt

Objekt > Grupper

Objekt > Grupper

Objekt > Løs opp gruppe

Objekt > Løs opp gruppe

Objekt > Lås plassering

Objekt > Lås plassering

Objekt > Lås opp

Objekt > Lås opp plassering

Objekt > Skjul

Objekt > Beskjæringsbane

Du kan også skjule en grafikk ved å opprette maskeformen, kopiere bildet du vil skjule til masken og deretter lime det inn i formen (Rediger > Lim inn i), eller ved å justere grafikkrammen.

Objekt > Vis

Objekt > Beskjæringsbane

Se merknad ovenfor.

Objekt > Bilde > Bildekontroll

Ingen tilsvarende

Bruk kommandoen Rediger original hvis du vil endre bildeinnstillingene i det opprinnelige programmet.

Objekt > Bilde > CMS-kilde

Objekt > Fargeinnstillinger for bilde

Objekt > Bilde > Photoshop-effekter

Objekt > Effekter

Objekt > Mangekantspesifikasjoner

Dobbeltklikk på mangekantverktøyet i verktøykassen

Objekt > Avrundede hjørner

Objekt > Hjørnevalg

Objekt > Koblingsinformasjon

Vindu > Koblinger

Velg Koblingsinformasjon på menyen i Koblinger-panelet.

Objekt > Koblingsalternativer

Tekst-innstillinger eller Vindu > Koblinger

Merk av for eller fjern merket for Opprett koblinger ved montering av tekst- og regnearkfiler i innstillingene for filbehandling. Eller velg Koble fra på menyen i Koblinger-panelet.

Objekt > Ikke-utskrivbare

Vindu > Utskrift > Attributter

Objekt > Fjern transformering

Ingen tilsvarende

Kommandoer på Diverse-menyen i PageMaker

PageMaker-kommando

Tilsvarende i InDesign

Tilleggsinformasjon

Diverse > Plug-in-modul

Hjelp > Konfigurer plug-in-moduler (Windows) eller InDesign > Konfigurer plug-in-moduler (Mac OS)

Diverse > Søk etter

Rediger > Finn/endre

Du kan utføre Finn/endre-operasjoner i layoutvisning eller artikkelredigering.

Diverse > Søk etter neste

Rediger > Finn neste

Se merknad ovenfor.

Diverse > Endre

Rediger > Finn/endre

Se merknad ovenfor.

Diverse > Stavekontroll

Rediger > Stavekontroll > Stavekontroll

Du kan stavekontrollere i layoutvisning eller artikkelredigering.

Diverse > Bok

Fil > Ny > Bok

Du legger til, sletter og sorterer dokumenter i en bok ved hjelp av Bok-panelet.

Diverse > Stikkord

Vindu > Tekst og tabeller > Stikkordregister

Velg Ny-knappen i Stikkordregister-panelet for å legge til et stikkord.

Diverse > Vis stikkord

Stikkordregister-panelet i referansemodus (Vindu > Tekst og tabeller > Stikkordregister)

Diverse > Lag stikkord

Vindu > Tekst og tabeller > Stikkordregister

Velg Generer stikkordregister på menyen i Stikkordregister-panelet.

Diverse > Lag innholdsfortegnelse

Layout > Innholdsfortegnelse

Diverse > Definer farger

Vindu > Farge > Fargeprøver

Velg Ny fargeprøve på menyen i Fargeprøver-panelet.

Kommandoer på Vis-menyen i PageMaker

PageMaker-kommando

Tilsvarende i InDesign

Tilleggsinformasjon

Vis > Vis malobjekter

Velg Vis/Skjul malobjekter på menyen i Sider-panelet

Vis > Vis ikke-utskrivbare objekter

Velg Normal visningsmodus  i verktøykassen for å vise ikke-utskrivbare objekter. Velg Forhåndsvisningsmodus for å skjule ikke-utskrivbare objekter .

Du kan også opprette et lag for objekter du ikke vil skrive ut, og deretter vise eller skjule det laget når du skriver ut eller eksporterer.

Vis > Zoom inn

Vis > Zoom inn

Vis > Zoom ut

Vis > Zoom ut

Vis > Faktisk størrelse

Vis > Faktisk størrelse

Vis > Vis hele siden

Vis > Tilpass side til vindu eller Vis > Tilpass oppslag til vindu

Vis > Hele montasjebordet

Vis > Hele montasjebordet

Vis > Zoom til

Velg et forstørrelsesnivå på Zoom-menyen nederst i dokumentvinduet.

Vis > Vis/Skjul linjaler

Vis > Vis/Skjul linjaler

Vis > Fest til linjaler

Ingen tilsvarende

Vis > Lås nullpunkt

Høyreklikk (Windows) eller hold nede Ctrl og klikk (Mac OS) på nullpunktet, og velg deretter Lås nullpunkt på hurtigmenyen som vises.

Vis > Vis/Skjul hjelpelinjer

Vis > Rutenett og hjelpelinjer > Vis/Skjul hjelpelinjer

Vis > Fest til hjelpelinjer

Vis > Rutenett og hjelpelinjer > Fest til hjelpelinjer

Vis > Lås hjelpelinjer

Vis > Rutenett og hjelpelinjer > Lås hjelpelinjer og Vis > Rutenett og hjelpelinjer > Lås hjelpelinjer for spalter

Vis > Slett hjelpelinjer for linjal

Bruk hurtigtastene i InDesign. Trykk på Ctrl+Alt+G (Windows) eller Kommando+Tilvalg+G (Mac OS) for å markere alle hjelpelinjene på gjeldende oppslag, og trykk deretter på Slett.

Vis > Legg hjelpelinjer bak

Rediger > Innstillinger > Hjelpelinjer og montasjebord (Windows) eller InDesign > Innstillinger > Hjelpelinjer og montasjebord (Mac OS)

Velg Hjelpelinjer i bakgrunnen.

Vis > Vis/Skjul rullefelt

Ingen tilsvarende

Kommandoer på Vindu-menyen i PageMaker

PageMaker-kommando

Tilsvarende i InDesign

Tilleggsinformasjon

Vindu > Ordne ikoner (Windows)

Ingen tilsvarende

Vindu > Side ved side

Vindu > Plasser > Side ved side

Vindu > Overlappet

Vindu > Plasser > Overlappet

Vindu > Vis/Skjul verktøy

Vindu > Verktøy

Vindu > Vis/Skjul kontrollpalett

Vindu > Kontroll

Vindu > Vis/Skjul farger

Vindu > Farge > Fargeprøver eller Vindu > Farge > Farge

Vindu > Vis/Skjul tekstmaler

Vindu > Maler > Cellemaler eller Tegnmaler

Vindu > Vis/Skjul lag

Vindu > Lag

Vindu > Vis/Skjul malsider

Vindu > Sider

Vindu > Vis/Skjul hyperkoblinger

Vindu > Interaktiv > Hyperkoblinger

Vindu > Paletter for plug-in-moduler

Ingen tilsvarende

Plug-in-moduler vises som tilleggsvalg på InDesign-menyer eller -paneler eller i InDesign-dialogbokser.

Vindu > [navn på åpent dokument]

Vindu > [navn på åpent dokument]

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet