Podsumowanie funkcji | Bridge (wydanie z października 2022 r.)

Poznaj nowe funkcje i udoskonalenia wprowadzone w wydaniu programu Bridge (wersja 13) z października 2022 r.

Wiele paneli zawartości

Począwszy od tego wydania, program Bridge udostępnia możliwość otwierania dwóch lub więcej paneli zawartości. Ułatwia to kopiowanie i wklejanie zawartości między folderami lub porównywanie plików w folderach. Aby utworzyć nowy panel zawartości, wykonaj następujące czynności:

  • Kliknij ikonę   obok nazwy panelu Zawartość.

    Tworzenie nowej zawartości

  • Kliknij ikonę   obok nazwy panelu Zawartość, a następnie wybierz Nowa karta zawartości.

    Tworzenie nowej zawartości

  • Kliknij prawym przyciskiem myszy folder w panelu Zawartość lub w panelu Foldery i otwórz go w nowej karcie zawartości.

    Otwórz w nowej zakładce

    Otwórz w nowej karcie zawartości

  • Otwórz kolejno Plik > Nowa karta zawartości lub użyj kombinacji klawiszy Ctrl + Shift + T.

Podobnie jak w przypadku wszystkich innych paneli możesz zmienić ułożenie panelu Zawartość, aby dostosować go do swojego obiegu pracy. Możesz go umieścić w kartach, obok siebie albo odpiąć i ustawić jako ruchomy.

Możesz również kontrolować domyślny folder, który jest otwierany z nowym panelem zawartości w oknie Preferencje > Zawartość.

Preferencje zawartości

Wybierz opcję Nie zachowuj aktywnego folderu podczas przełączania przestrzeni roboczych, jeśli nie chcesz, aby foldery z aktywnego panelu Zawartość były wyświetlane w nowej przestrzeni roboczej.

Uwaga:
  • Jeśli panel Zawartość jest zamknięty, można go otworzyć w sekcji Okna > Zawartość.
  • Tylko jeden panel zawartości jest aktywny w danym czasie. Jest on oznaczony niebieskim kwadratem. Wszystkie inne panele programu Bridge, tzn. pasek ścieżki, panel Filtr, panel Podgląd i panel Metadane, będą odpowiadały szczegółom zasobów, którymi zarządzasz w aktywnym panelu zawartości.

Konfiguracja z wieloma monitorami

Teraz możesz korzystać z programu Adobe Bridge na wielu monitorach. Podczas pracy z wieloma monitorami okno aplikacji jest wyświetlane na jednym monitorze, a ruchome okna można umieścić na drugim monitorze.

Uwaga:

Lokalizacje paneli są zapisywane razem z przestrzenią roboczą. Można tworzyć przestrzenie robocze z ruchomymi panelami lub panelami dokowanymi na monitorze dodatkowym i zapisywać przestrzenie robocze dla dwóch monitorów. Można na przykład utworzyć niestandardową przestrzeń roboczą podglądu, umieszczając panel Podgląd na drugim monitorze, aby przeglądać zasoby na monitorze głównym w celu wyświetlenia podglądów w większym rozmiarze na monitorze dodatkowym.


Dostosowanie interfejsu użytkownika

Teraz możesz dostosować interfejs aplikacji do potrzeb swojego obiegu pracy, odpinając i dokując wszystkie panele, przenosząc je do lub poza grupy, a także odpinając je w taki sposób, aby móc je przesuwać nad oknem aplikacji.  Aby odpiąć panel, kliknij i przeciągnij go z górnej krawędzi lub skorzystaj z opcji odpięcia panelu dostępnej w menu.

Dokowanie, grupowanie i odpinanie paneli

Można dokować panele razem, przenosić je do lub z grup oraz odpinać je, aby móc je przesuwać nad oknem aplikacji. Podczas przeciągania panelu strefy upuszczania — obszary, na które można przenieść panel — są podświetlane. Wybrana strefa upuszczania określa miejsce, w którym ma zostać wstawiony panel, oraz to czy ma on być zadokowany lub zgrupowany z innymi panelami.

Strefy dokowania

Strefy dokowania znajdują się wzdłuż krawędzi panelu, grupy lub okna. Dokowanie panelu powoduje umieszczenie go w pobliżu istniejącej grupy, zmieniając rozmiar wszystkich grup, tak aby zmieściły się w nowym panelu.

Strefy dokowania
Przeciąganie panelu (A) do strefy dokowania (B), aby go zadokować (C)

Strefy grupowania

Strefy grupowania znajdują się w środku panelu lub grupy oraz wzdłuż obszaru zakładek w panelach. Upuszczenie panelu w strefie grupowania powoduje zgrupowanie go z innymi panelami.

Strefy grupowania
Przeciąganie panelu (A) do strefy grupowania (B), aby zgrupować go z istniejącymi panelami (C)

Więcej informacji na ten temat znajdziesz w sekcji Dopasowanie paneli.

Skalowanie interfejsu użytkownika

Można również skonfigurować preferencje skalowania interfejsu użytkownika w programie Bridge, aby skalować interfejs równomiernie na podstawie rozdzielczości ekranu. Wcześniej interfejs można było ustawić tylko jako Automatyczny, 100% lub 200%. Teraz istnieje także możliwość skalowania interfejsu wraz z tekstem. Aby zmienić skalowanie interfejsu użytkownika, wykonaj następujące czynności:

  1. Wybierz kolejno Edycja > Preferencje > Interfejs (Windows) lub Adobe Bridge > Preferencje > Interfejs (macOS).

  2. Wybierz pozycję Interfejs w oknie dialogowym Preferencje.

  3. Aby zmienić rozmiar narzędzi, tekstu i innych elementów interfejsu użytkownika, przeciągnij suwak skali od małego do dużego rozmiaru.

    Skalowanie interfejsu użytkownika

    Uwaga:

    Zmiana zostanie zastosowana po następnym uruchomieniu programu Adobe Bridge.

    Więcej informacji można znaleźć w sekcji Preferencje interfejsu użytkownika.


Ulepszenia dotyczące kojarzenia typów plików

Funkcja Skojarzenia typu pliku w tej wersji zawiera wiele udoskonaleń związanych z wykrywaniem, wyszukiwaniem i nie tylko.

Aby wyświetlić okno dialogowe Skojarzenia typu pliku, wykonaj następujące czynności:

  • Przejdź do sekcji Edycja > Preferencje > Skojarzenia typu pliku (Windows) lub Adobe Bridge > Preferencje > Skojarzenia typu pliku (macOS).
  • Kliknij prawym przyciskiem myszy plik w panelu Zawartość, wybierz opcję Otwórz za pomocą, a następnie wybierz opcję Zmień powiązania.

Poniżej wymieniono niektóre ulepszenia dotyczące funkcji Skojarzenia typu pliku:

  • W oknie dialogowym Skojarzenia typu pliku jest teraz dostępna nowa opcja Wyszukiwanie, która umożliwia szybkie przejście do rozszerzenia lub aplikacji, której szukasz.
Wyszukiwanie

  • Lista skojarzeń typów plików obsługuje teraz zaznaczanie , podpowiedzi i znaczniki wyboru dla zaznaczonych elementów w menu rozwijanym. Aby umożliwić uzyskanie dodatkowych wskazówek, wprowadzono także łącze Dowiedz się więcej.
Lista rozwijana

  • Nowa opcja Przeglądaj została także dodana do menu kontekstowego plików w panelu Zawartość.
Menu kontekstowe

Podczas przeglądania i zaznaczania aplikacji, która ma zostać użyta do otwarcia danego pliku, program Bridge umożliwia określenie, czy plik ma być otwierany za pomocą tej aplikacji tylko raz, czy za każdym razem. Wybranie opcji Zawsze powoduje ustawienie skojarzenia z danym typem pliku.

Zawsze otwieraj za pomocą tej aplikacji


Zawsze wyświetlaj zawartość podfolderów

W tym wydaniu nowa opcja Zawsze pokazuj elementy z podfolderów została dodana do menu kontekstowego   panelu Zawartość. Aby włączyć tę opcję, wykonaj następujące czynności:

  1. Wybierz opcję Pokaż elementy z podfolderów w menu Widok.

    Pokaż elementy z podfolderów

  2. Wybierz opcję Zawsze pokazuj elementy z podfolderów z menu kontekstowego.

    Zawsze pokazuj zawartość z podfolderu

    Po zaznaczeniu tej opcji po wybraniu folderu w panelu Foldery, panelu Ulubione lub na pasku Ścieżka w panelu Aktywna zawartość zostanie wyświetlona lista wszystkich elementów podfolderu.

Jeśli nie chcesz już wyświetlać zawartości podfolderów, wykonaj następujące czynności:

  1. Usuń zaznaczenie opcji Pokaż elementy z podfolderów w menu Widok.

  2. Kliknij ikonę X na górnym pasku panelu Zawartość.

    Zamknij podfoldery

Uwaga:
  • Jeśli ta opcja zostanie włączona dla folderów z wieloma zasobami, może pojawić się komunikat informujący, że włączenie tej opcji może wpłynąć na wydajność aplikacji Bridge. Jest to spowodowane tym, że po wybraniu tej opcji aplikacja Bridge generuje podglądy miniatur, aby wyświetlić listę wszystkich elementów, które mogą wpływać na wydajność zależnie od konfiguracji systemu.
  • Jest to opcja specyficzna dla panelu Zawartość. Jeśli otworzysz nowy panel Zawartość, musisz ponownie włączyć tę opcję.
  • Jeśli korzystasz ze strzałek wstecz i do przodu na pasku górnym, opcja Pokaż elementy z podfolderu zostanie anulowana.

Więcej informacji można znaleźć w sekcji Wyświetlanie zawartości podfolderów.


Zarządzanie przestrzenią roboczą

Program Bridge udostępnia teraz osobne okno dialogowe, które pozwala zmienić kolejność wyświetlania przestrzeni roboczych. Można również określić, które przestrzenie robocze będą wyświetlane w menu przepełnienia, lub nawet ukryć przestrzeń roboczą, tak aby nie była wyświetlana w menu Przestrzenie robocze. Aby dokonać edycji przestrzeni roboczej zgodnie ze swoimi preferencjami, wykonaj następujące czynności:

  1. Wykonaj jedną z następujących czynności:

    • W programie Bridge przejdź do Okna > Przestrzeń robocza > Edytuj przestrzeń roboczą.
    Zarządzanie przestrzenią roboczą

    Kliknij ikonę   obok nazwy przestrzeni roboczej i wybierz opcję Edytuj przestrzenie robocze.

    Edytuj przestrzenie robocze

  2. W oknie dialogowym Edytuj przestrzenie robocze wykonaj następujące czynności:

    • Przeciągnij przestrzenie robocze w żądanej kolejności i kliknij przycisk OK.
    • Zmień nazwy niestandardowych przestrzeni roboczych lub usuń je.
    • Przenieś przestrzeń roboczą do menu przepełnienia, a jeśli chcesz, aby przestrzeń robocza była ukryta, możesz przenieść ją do sekcji Nie wyświetlaj.
    Edytuj przestrzeń roboczą

    Więcej informacji można znaleźć w sekcji Wybór przestrzeni roboczych i zarządzanie nimi.


Pozostałe ulepszenia

Przełączanie między trybem pełnoekranowym i widokiem normalnym przy użyciu klawisza akcentu słabego

Teraz możesz rozwinąć dowolny panel, aby wyświetlić go w trybie pełnoekranowym i przełączyć z powrotem do widoku normalnego, naciskając klawisz akcentu słabego (`). Zazwyczaj znajduje on się po lewej stronie klawisza 1. Czasami jest to klawisz apostrofu tylnego lub tyldy. Naciśnij jeszcze raz klawisz akcentu słabego, aby przywrócić rozmiar panelu.

Uwaga:

Gdy program Adobe Bridge jest zainstalowany na komputerze z klawiaturą inną niż amerykańska, polecenie Maksymalizuj lub przywróć ramkę może być przypisane do innego klawisza niż klawisz akcentu słabego. 

Natywna obsługa procesorów Apple Silicon

Program Bridge działa natywnie na komputerach z procesorem Apple Silicon M1 lub nowszym. 

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?