Uwaga:

(Mac) Podczas próby przejścia do lokalizacji dysku usług, takich jak Dropbox i iCloud, w programie Bridge upewnij się, że folder Biblioteka użytkownika jest dostępny. Domyślnie w systemie Mac OS X 10.7 i nowszych wersjach folder Biblioteka użytkownika jest ukryty. Aby uzyskać dostęp do zawartości w folderze Biblioteka, zobacz Nie można wyświetlić plików biblioteki użytkownika w systemie mac OS X 10.7 i nowszych.

  • Wykonaj dowolną z następujących czynności:
    • Zaznacz folder w panelu Foldery. Naciśnij klawisz strzałki w dół lub w górę, aby nawigować w panelu Foldery. Naciśnij klawisz strzałki w prawo, aby rozwinąć folder. Naciśnij klawisz strzałki w lewo, aby zwinąć folder.

    • Wybierz element w panelu Ulubione.

    • Kliknij przycisk Przejdź do nadrzędnego lub ulubionych  albo przycisk Pokaż ostatni  na pasku aplikacji i wybierz element.

      Porada: aby pokazać plik w systemie operacyjnym, zaznacz go i wybierz polecenie z menu Plik > Pokaż w Eksploratorze (Windows) lub Plik > Pokaż w Finderze (Mac OS).

    • Kliknij przycisk Wstecz  lub Naprzód  na pasku aplikacji, aby nawigować pomiędzy przeglądanymi ostatnio folderami.

    • Kliknij dwukrotnie folder w panelu Zawartość, aby go otworzyć.

      Porada: przytrzymując klawisz Ctrl (Windows) lub Command (Mac OS), dwukrotnie kliknij folder w panelu Zawartość, aby otworzyć go w nowym oknie.

    • Przeciągnij folder z Eksploratora Windows (Windows) lub programu Finder (Mac OS) na pasek ścieżki, aby przejść do jego lokalizacji w programie Adobe Bridge.

    • Przeciągnij folder z Eksploratora Windows lub programu Finder (Mac OS) do panelu Podgląd, aby go otworzyć. W systemie Mac OS można też przeciągać foldery z programu Finder na ikonę programu Adobe Bridge, aby je otworzyć.

  • Używanie paska ścieżki do nawigowania:
    • Kliknij element na pasku ścieżki, aby przejść do jego lokalizacji.

    • Aby włączyć „przegląd” folderów, kliknij element na pasku ścieżki prawym przyciskiem myszy (Windows) lub przytrzymując klawisz Control (Mac OS). Przegląd folderów umożliwia wyświetlanie podfolderów zaznaczonego elementu i przechodzenie do nich. Możesz także kliknąć strzałkę w prawo na pasku ścieżki, aby przeglądać podfoldery poprzedniego elementu.

    • Przeciągnij element z panelu Zawartość na pasek ścieżki, aby przejść do jego lokalizacji.

    • Kliknij ostatni element na pasku ścieżki, aby edytować ścieżkę. Aby wrócić do trybu ikon, naciśnij klawisz Esc.

Uwaga:

Pasek ścieżki można wyświetlić lub ukryć, wybierając polecenia Okno > Pasek ścieżki.

Wyświetlanie zawartości podfolderów

W programie Adobe Bridge można określić wyświetlanie folderów w widoku ciągłym (płaskim). Widok płaski wyświetla całą zawartość folderu, w tym jego podfoldery, nie trzeba więc przechodzić do podfolderów.

  1. Aby wyświetlić zawartość folderów w widoku spłaszczonym, wybierz polecenie Widok > Pokaż elementy z podfolderów.

Otwieranie plików w programie Adobe Bridge

W programie Adobe Bridge można otwierać nawet takie pliki, które zostały utworzone poza aplikacjami Adobe. Plik otwierany za pomocą programu Adobe Bridge otwierany jest w aplikacji rodzimej lub wskazanej przez użytkownika. Program Adobe Bridge może także służyć do umieszczania plików w otwartym dokumencie w innym programie Adobe.

  1. Wybierz plik i wykonaj następujące czynności:
    • Wybierz polecenie Plik > Otwórz.

    • Naciśnij klawisz Enter (Windows) lub Return (Mac OS).

    • Naciśnij klawisze Ctrl + strzałka w dół (Windows) albo Command + strzałka w dół (Mac OS).

    • Dwukrotnie kliknij plik w panelu Zawartość.

    • Wybierz polecenie Plik > Otwórz za pomocą i wskaż nazwę aplikacji, w której zostanie otwarty plik.

    • Przeciągnij i upuść plik na ikonę aplikacji.

    • Wybierz polecenie Plik > Otwórz w Camera Raw, aby przeprowadzić edycję ustawień Camera Raw dla danego pliku.

    • Aby otworzyć fotografie z aparatu cyfrowego w programie Adobe Bridge, użyj programu Adobe Photo Downloader. Zobacz Pobieranie zdjęć z aparatu fotograficznego lub czytnika kart do programu Adobe Bridge.
    • Wybierz opcje Plik > Importuj z urządzenia..., aby pobrać multimedia do programu Adobe Bridge w systemie Mac OS 10.11.x z następujących urządzeń:
      • urządzenia przenośne z systemem Android i aparaty cyfrowe połączone w trybie PTP (Picture Transfer Protocol — protokół transferu obrazów) lub MTP (Media Transfer Protocol — protokół transferu multimediów).
      • urządzenia przenośne z systemem iOS,

    Patrz część Importowanie z urządzenia działającego w systemie Mac OS 10.11.x, aby uzyskać więcej szczegółów.

Zmiana skojarzenia typu pliku

Wybieranie aplikacji do otwierania określonych typów pliku dotyczy tylko tych plików, które otwierane są w programie Adobe Bridge, i nadpisuje ustawienia systemu operacyjnego.

  1. Wybierz kolejno polecenia Edycja > Preferencje (Windows) lub Adobe Bridge > Preferencje (Mac OS), a następnie kliknij pozycję Skojarzenia typu pliku.

  2. Kliknij nazwę aplikacji (lub Brak) i aby wskazać aplikację, kliknij Przeglądaj.
  3. Aby przywrócić skojarzenia typów plików do ich domyślnych ustawień, kliknij Przywróć domyślne skojarzenia.
  4. Aby ukryć typy plików, które nie posiadają skojarzonych z nimi aplikacjami, wybierz opcję Ukryj niezdefiniowane skojarzenia plików.

Umieszczanie plików w innej aplikacji

  • Zaznacz plik w programie Adobe Bridge i wybierz polecenie Plik > Umieść, a następnie określ nazwę wybranej aplikacji. Za pomocą tego polecenia można na przykład umieścić obraz JPEG w programie Adobe Illustrator.
  • Przeciągnij plik z programu Adobe Bridge na wybraną aplikację. W zależności od wybranego pliku dokument, w którym chcesz go umieścić, trzeba najpierw otworzyć.

Wyszukiwanie plików i folderów w programie Adobe Bridge

Uwaga:

(Mac) Podczas próby przejścia do lokalizacji dysku usług, takich jak Dropbox i iCloud, w programie Bridge upewnij się, że folder Biblioteka użytkownika jest dostępny. Domyślnie w systemie Mac OS X 10.7 i nowszych wersjach folder Biblioteka użytkownika jest ukryty. Aby uzyskać dostęp do zawartości w folderze Biblioteka, zobacz Nie można wyświetlić plików biblioteki użytkownika w systemie mac OS X 10.7 i nowszych.

W programie Adobe Bridge pliki i foldery można wyszukiwać, korzystając z wielu kombinacji kryteriów wyszukiwania. Kryteria wyszukiwania można zapisać jako inteligentną kolekcję, która umożliwia aktualizowanie listy plików spełniających określone kryteria.

  1. Wybierz polecenie Edycja > Znajdź.
  2. Wybierz folder, który ma być przeszukiwany.
  3. Wybierz kryteria wyszukiwania, zaznaczając opcje i ograniczenia w menu Kryteria. Wpisz wyszukiwany tekst w polu tekstowym po prawej stronie.
  4. Aby dodać kryterium wyszukiwania, kliknij przycisk ze znakiem plus (+). Aby usunąć kryterium wyszukiwania, kliknij przycisk ze znakiem minus (-).
  5. Wybierz opcję z menu Dopasuj, aby określić, czy spełnione muszą być wszystkie kryteria, czy tylko część.
  6. (Opcjonalnie) Wybierz opcję Dołącz wszystkie podfoldery, aby umożliwić rozszerzenie szukania na podfoldery w folderze źródłowym.
  7. (Opcjonalnie) Wybierz opcję Uwzględniaj pliki nieindeksowane, aby program Adobe Bridge przeszukiwał pliki w buforze i poza buforem. Przeszukiwanie plików poza buforem (w folderach, które nie były jeszcze przeszukiwane przy użyciu programu Adobe Bridge) jest wolniejsze niż przeszukiwanie plików w buforze.

  8. Kliknij przycisk Znajdź.
  9. (Opcjonalnie) Aby zapisać kryteria wyszukiwania, po wyświetleniu wyników wyszukiwania w programie Adobe Bridge kliknij przycisk Nowa kolekcja inteligentna  w panelu Kolekcje. Okno dialogowe Kolekcja inteligentna automatycznie uwzględnia określone kryteria wyszukiwania. Zawęź kryteria wyszukiwania zgodnie z potrzebami i kliknij przycisk Zapisz. Wpisz nazwę kolekcji inteligentnej w panelu Kolekcje, a następnie naciśnij klawisz Enter (Windows) lub Return (Mac OS). Patrz Tworzenie kolekcji inteligentnej.

Pole szybkiego wyszukiwania na pasku aplikacji programu Adobe Bridge umożliwia odnajdywanie plików i folderów w tym programie. Opcja ta umożliwia znajdowanie plików za pomocą wyszukiwarki programu Adobe Bridge, funkcji przeszukiwania Windows (Windows Desktop Search) lub funkcji Spotlight (Mac OS). Wyszukiwarka Adobe Bridge wyszukuje nazwy plików i słowa kluczowe. Wyszukiwarki systemowe umożliwiają wyszukiwanie nazw plików, folderów i słów kluczowych dotyczących obrazów. Wyszukiwarka programu Adobe Bridge przeszukuje wybrany w danym momencie folder i jego podfoldery, w tym foldery Mój komputer (Windows) oraz Komputer (Mac OS). Wyszukiwarki systemowe przeszukują wybrany w danym momencie folder albo foldery Mój komputer (Windows) i Komputer (Mac OS).

  1. Kliknij ikonę szkła powiększającego  w polu Szybkie wyszukiwanie, a następnie wybierz wyszukiwarkę: Adobe Bridge, Windows Desktop Search (wyszukiwarka systemu Windows) lub Spotlight (Mac OS).
  2. Wpisz kryteria wyszukiwania.
  3. Naciśnij klawisz Enter (Windows) lub Return (Mac OS).

Nadawanie etykiet i ocen plikom

Nadawanie etykiet plikom za pomocą określonych kolorów lub przypisywanie ocen od zera do pięciu gwiazdek pozwala na szybkie oznaczanie większej liczby plików. Następnie pliki te można sortować wg koloru etykiety lub ocen.

Załóżmy, że w programie Adobe Bridge wyświetlana jest duża liczba importowanych obrazów. Każdy nowy obraz wybrany do zachowania może otrzymać etykietę. A po wstępnej selekcji możesz skorzystać z polecenia Sortuj, aby wyświetlić i pracować na plikach z etykietami oznaczonymi określonym kolorem.

Etykiety i oceny można nadawać także folderom.

Do etykiet mogą być przypisywane nazwy, czyni się to w oknie Preferencje etykiety. Utworzona nazwa zostaje dodana do metadanych pliku po zastosowaniu odpowiedniej etykiety. W przypadku zmiany nazw etykiet w preferencjach pliki ze starszą etykietą mają białe etykiety w panelu Zawartość.

Uwaga:

Podczas wyświetlania różnych folderów program Adobe Bridge pokazuje zawsze pliki z etykietami i bez etykiet aż do wybrania innej opcji widoku.

  1. Aby nadać plikom etykiety, zaznacz jeden lub więcej plików i wybierz etykietę z menu Etykieta. Aby usunąć etykiety z plików, wybierz polecenie Etykieta > Brak etykiety.
  2. Aby dodać ocenę plików, zaznacz jeden lub więcej plików i wykonaj dowolną z następujących czynności.

    • W panelu Zawartość, kliknij kropkę reprezentującą liczbę gwiazdek, jaka ma być przypisana do pliku. (W widoku miniatury miniatura musi zostać wybrana, aby kropki zostały wyświetlone. Należy pamiętać, że kropki nie są wyświetlane w widokach małych miniatur. Jeśli to konieczne, należy zmienić rozmiar miniatur do momentu wyświetlenia kropek. W widoku Lista upewnij się, że kolumna Ocena jest widoczna).

    • Wybierz odpowiednią ocenę z menu Etykieta.

    • Aby dodać lub usunąć jedną gwiazdkę, wybierz polecenie Etykieta > Zwiększ ocenę lub Etykieta > Zmniejsz ocenę.

    • Aby usunąć wszystkie gwiazdki, wybierz polecenie Etykieta > Bez oceny.

    • Aby dodać status Odrzuć, wybierz polecenie Etykieta > Odrzuć lub naciśnij klawisze Al+Delete (Windows) lub Option+Delete (Mac OS).

      Uwaga: aby ukryć odrzucone pliki w programie Adobe Bridge, wybierz polecenie Widok > Pokaż odrzucone pliki.

Sortowanie plików

Pliki wyświetlane w panelu Zawartość programu Adobe Bridge są domyślnie sortowane według nazwy. Można sortować pliki na różny sposób za pomocą polecenia Sortuj lub przycisku Sortuj według na pasku aplikacji.

  • Wybierz opcję w menu Widok > Sortuj lub kliknij przycisk Sortuj na pasku aplikacji, aby sortować pliki według kryteriów na liście. Opcja Ręcznie rozmieszcza elementy zgodnie z kolejnością ostatniego przeciągania plików. Jeśli w panelu Zawartość wyświetlane są wyniki wyszukiwania, kolekcja lub widok spłaszczony, obok przycisku Sortuj dostępna jest opcja Według folderu, która pozwala sortować pliki według folderu, w którym są one umieszczone.
  • W widoku listy kliknij dowolny nagłówek kolumny, aby posortować dane według danej kategorii.

Filtrowanie plików

Wybierając kryteria w panelu Filtr można sterować wyświetlaniem plików w panelu Zawartość. Panel Filtr wyświetla liczbę elementów w bieżącym zestawie o określonej wartości bez względu na to, czy są one widoczne, czy ukryte. Na przykład wystarczy spojrzeć na panel Filtr, aby szybko dowiedzieć się ile plików posiada określoną ocenę lub słowo kluczowe.

Kryteria wyświetlane w panelu Filtr są generowane dynamicznie w zależności od typu plików wyświetlanych w panelu Zawartość i powiązanych z nimi metadanych lub lokalizacji. Przykładowo, jeśli panel Zawartość zawiera pliki dźwiękowe, to panel Filtr zawiera takie kryteria jak: wykonawca, album, gatunek, tonacja, tempo czy pętla. Jeśli panel Zawartość zawiera obrazy, w panelu Filtr dostępne są kryteria, takie jak wymiary czy orientacja, a także dane aparatu fotograficznego, takie jak czas ekspozycja czy szczelina obiektywu. Jeśli w panelu Zawartość wyświetlone są wyniki wyszukiwania lub wyświetlona jest kolekcja obejmująca pliki z różnych folderów, lub jeśli panel Zawartość jest wyświetlony w widoku spłaszczonym, to panel Filtr będzie zawierać element Folder nadrzędny, umożliwiający filtrowanie plików według folderu.

Panel Filtr programu Adobe Bridge CC
Panel Filtr

Uwaga:

Wybierając opcje w menu Widok można określić, czy w panelu Zawartość mają być wyświetlane (lub ukrywane) foldery, pliki odrzucone i pliki ukryte (np. pliki bufora).

  • Aby filtrować pliki, zaznacz przynajmniej jedno kryterium w panelu Filtr:
    • Wybierz kryteria w tej samej kategorii (np. typ pliku), aby wyświetlić pliki spełniające którekolwiek z wybranych kryteriów. Aby na przykład wyświetlić zarówno pliki GIF, jak i JPEG, zaznacz opcje Obraz GIF i Obraz JPEG w sekcji Typ pliku.

    • Wybierz kryteria w kilku kategoriach (np. typ pliku i oceny), aby wyświetlić pliki spełniające wszystkie wybrane kryteria. Na przykład, aby wyświetlić pliki GIF i JPEG, które mają dwie gwiazdki, w kategorii Typ pliku zaznacz opcje Obraz GIFPlik JPEG, a w kategorii Oceny zaznacz dwie gwiazdki.

      Porada: wciśnij klawisz Shift i kliknij kryteria oceny, aby wybrać tę ocenę lub wyższą. Na przykład wciśnij klawisz Shift i kliknij dwie gwiazdki, aby wyświetlić wszystkie pliki posiadające dwie lub więcej gwiazdek.

    • Wybierz kategorie w menu panelu Filtr.

      Porada: wybierz opcję Rozwiń wszystko lub Zwiń wszystko w menu panelu Filtr, aby otworzyć lub zamknąć wszystkie kategorie filtrów.

    • Wciśnij klawisz Alt (Windows) lub klawisz Option (Mac OS) i kliknij, aby odwrócić wybrane kryteria. Na przykład jeśli w kategorii Typ pliku wybrano opcję Obraz GIF, kliknij tę opcję, przytrzymując klawisz Alt, aby ją odznaczyć i jednocześnie zaznaczyć wszystkie pozostałe typy plików na liście.

      Uwaga: jeśli filtrowany jest zamknięty stos, to program Adobe Bridge wyświetli ten stos tylko wtedy, gdy górna pozycja (miniatura) spełnia kryteria filtra. Jeśli filtrowany jest rozwinięty stos, to program Adobe Bridge wyświetli w stosie wszystkie pliki, które spełniają kryteria pliku nadrzędnego.

  • Aby wyczyścić filtry, kliknij przycisk Wyczyść filtr w dolnej części panelu Filtr. Możesz również kliknąć menu szybkiego dostępu , a następnie kliknąć opcję Wyczyść wszystkie.
  • Aby zablokować kryteria filtra przed wyczyszczeniem podczas przeglądania w programie Adobe Bridge, kliknij przycisk Zachowaj filtr podczas przeglądania  w dolnej części panelu Filtr.

Kopiowanie, przenoszenie i usuwanie plików i folderów

  • Aby skopiować pliki lub foldery, wykonaj dowolną z następujących czynności:
    • Zaznacz pliki lub foldery i wybierz polecenie Edycja > Kopiuj.

    • Kliknij z wciśniętym prawym przyciskiem myszy (Windows) lub z wciśniętym klawiszem Control (Mac OS) pliki lub foldery, wybierz polecenie Kopiuj do i z listy wybierz miejsce do skopiowania (aby wskazać inne miejsce, wybierz polecenie Wybierz folder).

    • Przeciągnij z wciśniętym klawiszem Ctrl lub z wciśniętym klawiszem Option (Mac OS) pliki lub foldery do innego folderu.

  • Aby przenieść pliki do innego folderu, wykonaj jedną z następujących czynności:
    • Kliknij z wciśniętym prawym przyciskiem myszy (Windows) lub z wciśniętym klawiszem Control (Mac OS) pliki, wybierz polecenie Przenieś do i z listy wybierz miejsce do przeniesienia (aby wskazać inne miejsce, wybierz polecenie Wybierz folder).

    • Przeciągnij pliki do innego folderu w oknie programu Adobe Bridge, Eksploratora Windows (Windows) lub programu Finder (Mac OS).

      Uwaga: jeśli przeciągany plik znajduje się na innym woluminie niż program Adobe Bridge, to zostanie do niego skopiowany, a nie przeniesiony. Aby przenieść plik na inny wolumin, przeciągnij plik z wciśniętym klawiszem Ctrl (Windows) lub z wciśniętym klawiszem Option (Mac OS).

  • Aby usunąć pliki lub foldery, wykonaj dowolną z następujących czynności:
    • Zaznacz pliki lub foldery i kliknij przycisk Usuń pozycję .

    • Zaznacz pliki lub foldery i naciśnij klawisze Ctrl+Delete (Windows) lub Command+Delete (Mac OS).

    • Zaznacz pliki lub foldery i naciśnij klawisz Delete, po czym w wyświetlonym oknie dialogowym kliknij przycisk Usuń.

Wycinanie, kopiowanie i przenoszenie plików między programami Bridge a programem Finder lub Eksploratorem

Program Bridge umożliwia wykonywanie następujących czynności:

  • kopiowanie plików i folderów z Eksploratora Plików (Windows) lub programu Finder (Mac OS) oraz wklejanie ich w programie Bridge;
  • wycinanie lub przenoszenie plików i folderów z Eksploratora Plików (Windows) lub programu Finder (Mac OS) oraz wklejanie ich w programie Bridge;
  • kopiowanie plików i folderów z programu Bridge oraz wklejanie ich w Eksploratorze Plików (Windows) lub programie Finder (Mac OS);
  • wycinanie lub przenoszenie plików i folderów z programu Bridge oraz wklejanie ich w Eksploratorze Plików (Windows) lub programie Finder (Mac OS).

W poniższej tabeli wyjaśniono sposób wycinania, kopiowania lub przenoszenia plików między programem Bridge a Eksploratorem Plików lub programem Finder.

Funkcjonalności Windows Mac OS
Kopiowanie z Eksploratora Plików lub programu Finder do programu Bridge

W Eksploratorze Plików kliknij prawym przyciskiem myszy pliki lub foldery, które chcesz skopiować do programu Bridge, a następnie wybierz opcję Kopiuj. Możesz również nacisnąć kombinację klawiszy Ctrl+C.

W programie Bridge wybierz polecenie Edytuj > Wklej lub naciśnij kombinację klawiszy Ctrl+V.

W programie Finder kliknij prawym przyciskiem myszy pliki lub foldery, które chcesz skopiować do programu Bridge, a następnie wybierz opcję Kopiuj lub naciśnij kombinację klawiszy Command+C.

W programie Bridge wybierz polecenie Edytuj > Wklej lub naciśnij kombinację klawiszy Command+V.

Kopiowanie z programu Bridge do Eksploratora plików lub programu Finder

W programie Bridge wybierz pliki lub foldery, które chcesz skopiować do programu, a następnie wybierz opcję Edytuj > Kopiuj lub naciśnij kombinację klawiszy Ctrl+C.

W Eksploratorze Plików kliknij prawym przyciskiem myszy w dowolnym miejscu i wybierz polecenie Wklej lub naciśnij kombinację klawiszy Ctrl+V.

W programie Bridge wybierz pliki lub foldery, które chcesz skopiować, a następnie wybierz opcję Edytuj > Kopiuj lub naciśnij kombinację klawiszy Command+C.
W programie Finder kliknij prawym przyciskiem myszy i wybierz opcję Wklej lub naciśnij kombinację klawiszy Command+V.
Wycinanie lub przenoszenie z Eksploratora Plików lub programu Finder do programu Bridge

W Eksploratorze Plików kliknij prawym przyciskiem myszy pliki lub foldery, które chcesz przenieść do programu Bridge, a następnie wybierz opcję Wytnij lub naciśnij kombinację klawiszy Ctr+X.

W programie Bridge wybierz polecenie Edytuj > Wklej lub naciśnij kombinację klawiszy Ctrl+V.

W programie Finder kliknij prawym przyciskiem myszy pliki lub foldery, które chcesz przenieść do programu Bridge, a następnie wybierz opcję Kopiuj.

W programie Bridge kliknij prawym przyciskiem myszy panel Zawartość, przytrzymując naciśnięty klawisz Option, aby włączyć opcję przenoszenia. Kliknij opcję Przenieś. Możesz również nacisnąć kombinację klawiszy Option+Command+V.

Wycinanie lub przenoszenie z programu Bridge do Eksploratora Plików lub programu Finder

W programie Bridge wybierz pliki lub foldery, które chcesz przenieść, a następnie wybierz opcję Edytuj > Wytnij lub naciśnij kombinację klawiszy Ctrl+X.

W Eksploratorze Plików kliknij prawym przyciskiem myszy w dowolnym miejscu i wybierz polecenie Wklej lub naciśnij kombinację klawiszy Ctrl+V.

W programie Bridge kliknij prawym przyciskiem myszy foldery, które chcesz przenieść, a następnie wybierz opcję Przenieś do i żądany folder. 

Możesz także najpierw skopiować pliki. Następnie w programie Finder przytrzymaj klawisz Option i wybierz opcję Przenieś z menu kontekstowego lub naciśnij kombinację klawiszy Option+Command+V.

Obracanie obrazów

Program Adobe Bridge umożliwia obracanie widoku obrazów w formatach JPEG, PSD, TIFF i camera raw. Obracanie nie zmienia danych obrazu; jednak obrócenie obrazu w programie Adobe Bridge może też spowodować obrót widoku obrazu w jego natywnej aplikacji.

  1. Zaznacz jeden lub więcej obrazów w obszarze zawartości.
  2. Wykonaj jedną z następujących czynności:
    • Wybierz polecenie z menu Edycja > Obrót 90° w prawo, Obrót 90° w lewo lub Obrót 180°.

    • Kliknij przycisk Obróć o 90° w prawo lub Obróć o 90° w lewo na pasku aplikacji.

Praca z Camera Raw

Pliki Camera raw zawierają nieprzetworzone dane obrazów pochodzących bezpośrednio z cyfrowego aparatu fotograficznego. Moduł Adobe Photoshop Camera Raw jest dostępny w programie Adobe Bridge, jeśli jest zainstalowany również program Adobe Photoshop lub Adobe After Effects. Moduł ten służy do przetwarzania plików camera raw. Można także przetwarzać pliki JPEG (.JPG) lub TIFF, otwierając je w module Camera Raw w programie Adobe Bridge.

Używaj programu Adobe Bridge do kopiowania i wklejania ustawień z jednego pliku do innego, do seryjnego przetwarzania plików lub do stosowania ustawień do plików bez otwierania okna dialogowego Camera Raw.

  • Aby otwierać pliki JPEG lub TIFF w module Camera Raw w programie Adobe Bridge, określ te opcje w preferencjach modułu Camera Raw. Wybierz polecenie Edycja > Preferencje Camera Raw (Windows) lub Adobe Bridge > Preferencje Camera Raw (Mac OS). W obszarze Obsługa formatów JPEG i TIFF wybierz polecenie JPEG > Automatycznie otwieraj wszystkie obsługiwane pliki JPEG i/lub wybierz TIFF > Automatycznie otwieraj wszystkie obsługiwane pliki TIFF. Następnie kliknij dwukrotnie plik JPEG lub TIFF, aby otworzyć go w module Camera Raw. Aby otwierać pliki JPEG i TIFF w programie Photoshop, wybierz polecenie Automatycznie otwieraj [JPEG lub TIFF] z ustawieniami.
  • Aby otwierać pliki raw w module Camera Raw w programie Adobe Bridge, określ tę opcję w preferencjach programu Adobe Bridge. Wybierz kolejno polecenia Edycja > Preferencje (Windows) lub Adobe Bridge > Preferencje (Mac OS). W sekcji Zachowanie w zakładce Ogólne zaznacz opcję Dwukrotne kliknięcie edytuje ustawienia Camera Raw w programie Bridge. Jeśli ta opcja nie zostanie wybrana, dwukrotne kliknięcie plików raw spowoduje otworzenie ich w programie Photoshop.
  • Zobacz także Pobieranie zdjęć z aparatu cyfrowego lub czytnika kart.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online