Podręcznik użytkownika Anuluj

Przestrzeń robocza programu Adobe Bridge

  1. Podręcznik użytkownika programu Bridge
  2. Wprowadzenie
    1. Nowości w programie Bridge
    2. Wymagania systemowe programu Bridge
    3. Przestrzeń robocza programu Adobe Bridge
    4. Importowanie zdjęć za pomocą programu Photo Downloader
    5. Porządkowanie zawartości i zasobów w programie Adobe Bridge
  3. Praca z zasobami
    1. Biblioteki Creative Cloud w programie Bridge
    2. Tworzenie stykówki w formacie PDF w przestrzeni roboczej Wyjście
    3. Wyświetlanie plików i zarządzanie nimi w programie Adobe Bridge
    4. Praca z metadanymi w programie Adobe Bridge
    5. Praca z pamięcią podręczną w programie Adobe Bridge
    6. Używanie słów kluczowych w programie Adobe Bridge
    7. Uruchamianie programu Adobe Bridge
    8. Ustawienia wyświetlania panelu Zawartość programu Adobe Bridge
    9. Podgląd obrazów i edycja czasu zarejestrowania
    10. Korzystanie z kolekcji w programie Adobe Bridge
    11. Tworzenie stosów plików w programie Adobe Bridge
    12. Automatyzacja zadań w programie Adobe Bridge
    13. Kreator obiegów pracy
    14. Podgląd dynamicznych plików multimedialnych w programie Adobe Bridge
    15. Tworzenie internetowych galerii zdjęć i plików PDF
    16. Praca z udostępnioną pamięcią podręczną programu Bridge
    17. Zarządzanie pamięcią podręczną multimediów
  4. Bridge i inne aplikacje firmy Adobe
    1. Praca z programem Adobe Media Encoder
    2. Praca z programem Adobe Premiere Pro
  5. Eksportowanie i publikowanie
    1. Konwersja zasobów za pomocą panelu Eksportuj
    2. Publikowanie obrazów w usłudze Adobe Stock
    3. Publikowanie zasobów w usłudze Adobe Portfolio
  6. Skróty klawiaturowe
    1. Skróty klawiaturowe w programie Adobe Bridge
    2. Panel Skróty klawiaturowe w programie Adobe Bridge
  7. Adobe Camera Raw
    1. Zarządzanie ustawieniami modułu Camera Raw
    2. Obracanie, kadrowanie i dopasowywanie obrazów
    3. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam w module Camera Raw
    4. Filtr promieniowy w Camera Raw
    5. Automatyczna korekcja perspektywy w module Camera Raw
    6. Tworzenie obrazów panoramicznych
    7. Wersje procesu w module Camera Raw
    8. Wprowadzanie korekt lokalnych w module Camera Raw

 

Dowiedz się, jak używać paneli i kolorów oraz zarządzać nimi, dostosowywać ustawienia językowe, preferencje i więcej w programie Adobe Bridge.

Omówienie przestrzeni roboczej

Okno programu Adobe Bridge zawiera różne panele, takie jak panel Zawartość, panel Podgląd, panel Foldery, panel Ulubione itd. Panele są zorganizowane w oknie aplikacji w układzie zwanym przestrzenią roboczą. Domyślna przestrzeń robocza zawiera grupy paneli rozmieszczone w określonych układach, co ułatwia wykonywanie konkretnych obiegów pracy.

Przestrzeń roboczą można dostosować, rozmieszczając panele w układzie najlepiej odpowiadającym preferowanemu stylowi pracy. Podczas zmiany rozmieszczenia paneli inne panele automatycznie dopasowują swój rozmiar do rozmiaru okna. Można utworzyć i zapisać kilka niestandardowych przestrzeni roboczych dla różnych zadań — na przykład jedną do edycji, a drugą do podglądu.

Przestrzeń robocza programu Bridge
Interfejs użytkownika programu Adobe Bridge

Przestrzeń robocza programu Adobe Bridge zawiera następujące główne elementy.

Pasek menu

Użyj paska menu, aby uzyskać dostęp do opcji Plik, Edycja, Widok, Stosy, Etykieta, Narzędzia, Okno i Pomoc, a następnie kliknij dowolną z nich, aby wyświetlić dostępne dla danej aplikacji opcje menu rozwijanego.

Pasek aplikacji

Na pasku aplikacji znajdują się opcje: Nawigacja po folderach do przodu i do tyłu, Przejdź do listy folderów nadrzędnych i ulubionych, Odkryj ostatnie, Wróć do aplikacji (tutaj wyzwalane jest uruchamianie programu Bridge), Pobierz zdjęcia z aparatu i kart, Narzędzia do przeglądu, Sprawdź informacje o pliku i Zbiorcza zmiana nazwy, Otwórz w Camera Raw, Obróć, Wybór przestrzeni roboczej i Pole wyszukiwania.

bridge-header

A. Nawigacja po folderach do przodu i do tyłu B. Przejdź do listy folderów nadrzędnych i ulubionych C. Odkryj ostatnie D. Wróć do aplikacji E. Pobierz zdjęcia z aparatu i kart F. Recenzja G. Otwórz w Camera Raw.. H. Obróć I. Przestrzenie robocze J. Pole wyszukiwania 

Pasek ścieżki

Pokazuje ścieżkę wyświetlanego folderu i pozwala przejść do katalogu. Pasek ten zawiera także również opcje dotyczące jakości podglądu i generowania miniatur, Opcje filtrowania, Opcje sortowania, Zmiana kolejności sortowania, Otwórz ostatnio odwiedzony folder, Utwórz nowy folder i Usuń element.

Panel Ulubione

Umożliwia szybki dostęp do najczęściej przeglądanych folderów. Możesz także przeciągnąć i upuścić folder w tym panelu, aby przypiąć ten folder jako ulubiony.

Panel Foldery

Wyświetla hierarchię folderów. Używaj go do przeglądania folderów.

Panel Filtr

Pozwala sortować i filtrować pliki wyświetlane w panelu Zawartość.

Panel Kolekcje

Pozwala tworzyć, odnajdywać i otwierać kolekcje oraz kolekcje inteligentne.

Panel Eksportuj

Umożliwia konwertowanie zasobów, takich jak pliki wideo, pliki PDF lub obrazy, oraz eksportowanie ich do formatu pliku obrazu do szybkiego stosowania na stronach internetowych. Aby dowiedzieć się więcej, zobacz Konwersja zasobów za pomocą panelu Eksportuj.

Panel Zawartość

Wyświetla pliki określone przez przyciski w menu nawigacji, na pasku ścieżki bądź w panelach Ulubione, Foldery lub Kolekcje. Marginesy i odstępy w panelu Zawartość zostały efektywnie wykorzystane, aby więcej miniatur zmieściło się w widoku domyślnym. Możesz także otworzyć wiele kart zawartości, aby wyświetlić pliki z więcej niż jednego folderu jednocześnie. 

Panel Publikuj

Umożliwia przesyłanie zawartości do usług Adobe Stock oraz Adobe Portfolio z poziomu programu Bridge. Więcej szczegółów można znaleźć w artykule Publikowanie w usłudze Adobe Stock oraz Publikowanie zasobów w usłudze Adobe Portfolio.
Aby wyświetlić ten panel w dowolnej przestrzeni roboczej, wybierz opcję Okno > Panel Publikuj.

Panel Podgląd

Wyświetla podgląd zaznaczonego pliku lub kilku zaznaczonych plików. Podglądy są oddzielone i zwykle większe od miniatur wyświetlanych w panelu Zawartość. Rozmiar podglądu można zmniejszyć lub zwiększyć, zmieniając rozmiar panelu. Jeśli korzystasz z kilku monitorów, możesz odpiąć panel Podgląd i umieścić go na drugim monitorze, aby wyświetlić podgląd o większym rozmiarze.

Panel Metadane

Zawiera informacje o metadanych zaznaczonego pliku. Jeśli zaznaczonych jest kilka plików, to na liście znajdują się ich dane wspólne (np. słowa kluczowe, data utworzenia, ustawienie ekspozycji). Więcej informacji na ten temat znajdziesz w Panelu Metadane.

Panel Słowa kluczowe

Ułatwia organizację obrazów przez przypisanie im słów kluczowych.

Panel Wyjście

Zawiera opcje tworzenia stykówki w formacie PDF. Uaktywnia się po wybraniu przestrzeni roboczej Wyjście. Więcej informacji można znaleźć w artykule Tworzenie stykówki w formacie PDF w przestrzeni roboczej Wyjście.

Panel Biblioteki

Umożliwia dostęp do Bibliotek Creative Cloud w programie Bridge. Więcej informacji zawiera temat Biblioteki Creative Cloud w programie Bridge.

Panel Obieg pracy

Umożliwia łączenie różnych zadań i łączenie ich ze sobą w celu tworzenia obiegów pracy wielokrotnego użytku. Więcej informacji na ten temat znajdziesz w sekcji Kreator obiegów pracy.

Wyszukiwanie w Adobe Stock

Oprócz wyszukiwania zasobów w programie Bridge lub na komputerze można także używać pola szybkiego wyszukiwania (z prawej strony paska Aplikacja), aby wyszukiwać wysokiej jakości ilustracje, grafiki wektorowe i zdjęcia w usłudze Adobe Stock. Wyniki wyszukiwania wyświetlają się na stronie internetowej Adobe Stock w domyślnej przeglądarce internetowej. Aby poznać więcej informacji o usłudze Adobe Stock, zapoznaj się z materiałami szkoleniowymi i pomocą techniczną usługi Adobe Stock.

Aby przełączyć wyszukiwanie między usługą Adobe Stock i funkcjami przeszukiwania Windows (Win) / Spotlight (Mac), użyj rozwijanej listy w polu szybkiego wyszukiwania.

search-bridge-workspace
Opcja wyszukiwania Adobe Stock

Dopasowanie paneli

Dokowanie, grupowanie i odpinanie paneli

Można dokować panele razem, przenosić je do lub z grup oraz odpinać je, aby móc je przesuwać nad oknem aplikacji. Podczas przeciągania panelu strefy upuszczania — obszary na które można przenieść panel — są podświetlane. Wybrana strefa upuszczania określa miejsce, w którym ma zostać wstawiony panel, oraz to czy ma on być zadokowany lub zgrupowany z innymi panelami.

Strefy dokowania

Strefy dokowania znajdują się wzdłuż krawędzi panelu, grupy lub okna. Dokowanie panelu powoduje umieszczenie go w pobliżu istniejącej grupy, zmieniając rozmiar wszystkich grup, tak aby zmieściły się w nowym panelu.

Przeciąganie panelu (A) do strefy dokowania (B), aby go zadokować (C)

Strefy grupowania

Strefy grupowania znajdują się w środku panelu lub grupy oraz wzdłuż obszaru zakładki w panelach. Upuszczenie panelu w strefie grupowania powoduje zgrupowanie go z innymi panelami.

adobe-bridge-grouping-zones
Przeciąganie panelu (A) do strefy grupowania (B), aby zgrupować go z istniejącymi panelami (C)

Dokowanie i grupowanie paneli

  1. Jeśli panel, który chcesz zadokować lub zgrupować, jest niewidoczny, wybierz go z menu Okno.

  2. Przeciągnij wybrany panel do odpowiedniej strefy upuszczania. Aplikacja dokuje lub grupuje panele zgodnie z typem strefy upuszczania.

    Naciśnij klawisz Ctrl podczas przeciągania panelu, aby ustawić go jako ruchomy.

    Panele można wyświetlić w grupie paneli ułożone w stos lub w formie kart. Panele w stosie można rozwinąć i zwinąć jednym kliknięciem w nagłówku panelu lub dotknięciem w przypadku używania powierzchni dotykowej. Wybierz żądaną opcję z ustawień grupy paneli.

Odpinanie panelu w ruchomym oknie

Po odpięciu panelu w ruchomym oknie można dodawać panele do okna i modyfikować je podobnie jak w oknie aplikacji. Z ruchomych okien można korzystać w celu użycia drugiego monitora lub utworzenia przestrzeni roboczych podobnych do przestrzeni roboczych we wcześniejszych wersjach aplikacji firmy Adobe.

  1. Zaznacz panel, który chcesz odpiąć (jeśli nie jest widoczny, wybierz go z menu Okno), a następnie wykonaj jedną z następujących czynności:

    • Z menu panelu wybierz polecenie Odepnij panel lub Odepnij grupę paneli. Opcja Odepnij grupę paneli umożliwia odpięcie grupy paneli.

    • Przytrzymaj naciśnięty klawisz Ctrl (Windows®) lub Command (Mac OS®), a następnie przeciągnij panel lub grupę z bieżącego położenia. Po zwolnieniu przycisku myszy panel lub grupa zostaną wyświetlone w nowym ruchomym oknie.

    • Przeciągnij panel lub grupę poza okno aplikacji. (Jeśli okno aplikacji jest zmaksymalizowane, przeciągnij panel na pasek zadań systemu Windows).

Zmienianie rozmiaru grup paneli

Po umieszczeniu kursora nad separatorami pomiędzy grupami paneli wyświetlane są ikony zmiany rozmiaru. Po przeciągnięciu tych ikon zmieniane są rozmiary wszystkich grup, które współdzielą separator. Załóżmy na przykład, że przestrzeń robocza zawiera trzy grupy paneli ułożone w stos pionowo. Jeśli przeciągniesz separator między dwiema dolnymi grupami, ich rozmiar zostanie zmieniony, ale rozmiar grupy najwyższego poziomu nie zmieni się.

Uwaga:

Aby szybko maksymalizować rozmiar panelu pod kursorem, naciśnij klawisz akcentu słabego. (Nie naciskaj klawisza Shift). Naciśnij klawisz akcentu słabego ponownie, aby przywrócić pierwotny rozmiar panelu.

  1. Wykonaj jedną z poniższych czynności:
    • Aby zmienić rozmiar w poziomie lub w pionie, umieść kursor między dwiema grupami paneli. Kursor zmieni kształt na podwójną strzałkę .
    • Aby zmienić rozmiar w obu kierunkach jednocześnie, umieść wskaźnik na przecięciu pomiędzy co najmniej trzema grupami paneli. Kursor zmieni kształt na poczwórną strzałkę .
  2. Przytrzymaj przycisk myszy i przeciągnij, aby zmienić rozmiar grup paneli.
    adobe-bridge-floating-panels
    Przeciąganie separatora pomiędzy grupami paneli w celu zmiany rozmiaru w poziomie

    A. Oryginalna grupa z ikoną zmiany rozmiaru B. Grupy o zmienionych rozmiarach 

Otwieranie, zamykanie i przewijanie do paneli

Po zamknięciu grupy paneli w oknie aplikacji pozostałe grupy zmieniają rozmiar, aby użyć nowo dostępnej przestrzeni. Po zamknięciu ruchomego okna znajdujące się w nim panele także zostaną zamknięte.

  • Aby otworzyć panel, wybierz go w menu Okno.
  • Aby zamknąć panel lub okno, naciśnij kombinację klawiszy Control-W (Windows) lub Command-W (Mac OS) lub kliknij przycisk Zamknij .
  • Aby wyświetlić wszystkie zakładki w wąskiej grupie paneli, przeciągnij poziomy pasek przewijania.
  • Aby przenieść panel na wierzch grupy paneli, wykonaj jedną z następujących czynności:
    • Kliknij kartę panelu, który ma znaleźć się na wierzchu.

    • Umieść kursor nad obszarem karty i obróć kółko myszy. Przewijanie przenosi panele na wierzch jeden po drugim.

    • Przeciągnij karty w poziomie w celu zmiany ich kolejności.

  • Aby wyświetlić panele ukryte w wąskiej grupie paneli, przeciągnij pasek przewijania nad grupą paneli.
adobe-bridge-floating-panels
Przeciąganie poziomego paska przewijania w celu wyświetlenia wszystkich paneli w wąskiej grupie

Rozwijanie paneli

Możesz rozwinąć dowolny panel, aby wyświetlić go w trybie pełnoekranowym i przełączyć z powrotem do widoku normalnego. Możesz to zrobić w bieżącym panelu lub w panelu, na którym znajduje się kursor myszy.

  1. Umieść kursor myszy nad panelem, który chcesz zmaksymalizować. 

  2. Naciśnij klawisz akcentu słabego (`). Zazwyczaj znajduje on się po lewej stronie klawisza z cyfrą 1. Czasami jest to klawisz apostrofu tylnego lub tyldy. Naciśnij jeszcze raz klawisz akcentu słabego, aby przywrócić rozmiar panelu. Możesz również zmaksymalizować wybrany panel, wybierając opcję Okno > Maksymalizuj ramkę. Aby przywrócić rozmiar panelu, wybierz opcję Okno > Przywróć rozmiar ramki. Możesz także nacisnąć kombinację klawisza Shift + klawisza akcentu słabego, aby zmaksymalizować rozmiar wybranego panelu. Naciśnięcie klawisza akcentu słabego powoduje przełączenie rozmiaru panelu, nad którym umieszczony jest wskaźnik myszy.

Uwaga:

Gdy program Adobe Bridge jest zainstalowany na komputerze z klawiaturą inną niż amerykańska, polecenie Maksymalizuj lub przywróć ramkę pod kursorem może być przypisane do innego klawisza niż klawisz akcentu słabego. 

Korzystanie z ulubionych

  • Aby określić preferencje ulubionych, wybierz polecenie Edytuj > Preferencje (Windows) lub Adobe Bridge > Preferencje (system operacyjny Mac). Kliknij Ogólne i zaznacz wymagane opcje w sekcji Ulubione pozycje okna dialogowego Preferencje.
  • Aby dodać pozycje do ulubionych, wykonaj jedną z następujących czynności:
    • Przeciągnij plik lub folder z Eksploratora Windows (Windows), programu Finder (Mac OS) lub z panelu Zawartość albo Foldery (Adobe Bridge) do panelu Ulubione.
    • Zaznacz plik, folder lub kolekcję w programie Adobe Bridge i wybierz polecenie Plik > Dodaj do ulubionych.

  • Można też dodać elementy, które mają zostać dodane do ulubionych za pomocą opcji w menu podręcznym po wybraniu elementu w panelu Zawartość.
add-to-favorite
Dodaj do ulubionych

Uwaga:

Aby usunąć element z panelu Ulubione, zaznacz go i wybierz polecenie Plik > Usuń z ulubionych. Można również kliknąć prawym przyciskiem myszy (Windows) lub nacisnąć klawisz Control i kliknąć (Mac OS) element i wybrać w menu kontekstowym polecenie Usuń z ulubionych.

Wybór przestrzeni roboczych i zarządzanie nimi

Przestrzeń robocza programu Adobe Bridge stanowi określoną konfigurację lub układ paneli. Możesz wybrać wstępnie skonfigurowaną lub własną, wcześniej zapisaną przestrzeń roboczą.

Poszczególne konfiguracje przestrzeni roboczej programu Adobe Bridge można zapisywać. Dzięki temu można pracować w różnych układach i szybko między nimi przełączać. Na przykład użyj jednej przestrzeni roboczej do sortowania zdjęć, a innej do pracy z materiałem filmowym z programu After Effects.

Program Adobe Bridge udostępnia następujące, wstępnie skonfigurowane przestrzenie robocze:

Podstawy

Wyświetla panele: Ulubione, Foldery, Filtr, Kolekcje, Zawartość, Podgląd, Metadane i Słowa kluczowe. Jest to domyślna przestrzeń robocza.

Biblioteki

Wyświetla panele: Biblioteka, Podgląd, Foldery, Zawartość i Metadane. Ponadto wyświetla podgląd zaznaczonych plików w panelu Podgląd.

Taśma filmowa

Wyświetla miniatury na przewijanym poziomym pasku (w panelu Zawartość) wraz z podglądem aktualnie wybranej pozycji (w panelu Podgląd). Wyświetla również panele: Ulubione, Foldery, Filtr i Kolekcje.

Wyjście

Wyświetla opcje tworzenia stykówki w formacie PDF.

Metadane

Wyświetla panel Zawartość w widoku listy wraz z panelami Ulubione, MetadaneFiltr.

Słowa kluczowe

Wyświetla panel Zawartość w widoku Szczegóły wraz z panelami Ulubione, Słowa kluczowe i Filtr.

Podgląd

Wyświetla duży panel Podgląd, wąski, pionowy panel Zawartość w widoku Miniatury, a także panele Ulubione, Foldery, Filtr i Kolekcje.

Lekki pulpit

Wyświetla tylko panel Zawartość. Pliki są wyświetlane w widoku Miniatury.

Foldery

Wyświetla panel Zawartość w widoku Miniatury wraz z panelami Ulubione i Foldery.

Przestrzeń robocza obiegu pracy

W tym miejscu możliwe jest łączenie różnych zadań w celu tworzenia obiegów pracy wielokrotnego użytku. Więcej informacji na ten temat znajdziesz w sekcji Przestrzeń robocza obiegu pracy.

Uwaga:

W systemie Mac OS naciśnięcie klawiszy Command+F5 w celu wywołania przestrzeni roboczej Słowa kluczowe domyślnie uruchamia program Mac OS VoiceOver. Aby wywołać przestrzeń roboczą Podgląd za pomocą skrótu klawiaturowego, należy najpierw wyłączyć skrót programu VoiceOver w preferencjach skrótów klawiaturowych Mac OS. Instrukcje można znaleźć w pomocy systemu Mac OS.

  • Aby wybrać przestrzeń roboczą, wybierz polecenie Okno > Przestrzenie robocze. Następnie wybierz pożądaną przestrzeń. Można również kliknąć przycisk przestrzeni roboczej na pasku aplikacji Adobe Bridge.
Uwaga:

Przeciągnij pionowy pasek na lewą stronę przestrzeni roboczej, aby wyświetlić więcej lub mniej przycisków. Przeciągnij przyciski, aby zmienić ich kolejność.

  • Aby zapisać bieżący układ jako przestrzeń roboczą, wybierz polecenie Okno > Przestrzeń robocza > Nowa przestrzeń robocza. W oknie dialogowym Nowa przestrzeń robocza wpisz nazwę i wybierz opcje dla przestrzeni roboczej, a następnie kliknij przycisk Zapisz.
  • Aby usunąć lub przywrócić własną przestrzeń roboczą, wybierz polecenie Okno > Przestrzeń robocza, a następnie jedno z następujących poleceń:

Usuwanie przestrzeni roboczej

Usuwa zapisaną przestrzeń roboczą. Wybierz przestrzeń roboczą z menu Przestrzeń robocza w oknie dialogowym Usuń i kliknij Usuń.

Resetowanie standardowej przestrzeni roboczej

Przywraca domyślne ustawienia przestrzeni roboczych zdefiniowanych uprzednio przez firmę Adobe (Istotne elementy, Wyjście itp.)

Zmiana przestrzeni roboczej

Kliknij nazwy przestrzeni roboczych w menu rozwijanym, aby uzyskać dostęp do przestrzeni roboczych. 

Przestrzeń roboczą można również otworzyć z menu Okno lub za pomocą skrótów klawiaturowych:

  1. Otwórz projekt, z którym chcesz pracować, wybierz opcję Okno > Przestrzeń robocza i wybierz odpowiednią przestrzeń roboczą.
  2. Naciśnij kombinację klawiszy Alt + SHIFT + 1 (do 9), aby otworzyć pojedyncze przestrzenie robocze.

Edycja przestrzeni roboczej

Program Bridge udostępnia osobne okno dialogowe, które pozwala zmienić kolejność wyświetlania przestrzeni roboczych.

Można również określić, które przestrzenie robocze będą wyświetlane w menu przepełnienia, lub nawet ukryć przestrzeń roboczą, tak aby nie była wyświetlana w menu Przestrzenie robocze.  

  • W programie Bridge przejdź do Okna > Przestrzeń robocza > Edytuj przestrzeń roboczą.
edit-workspace

  • W oknie dialogowym Edytuj przestrzenie robocze przeciągnij przestrzenie robocze w żądanej kolejności i kliknij przycisk OK.
edit-workspace

Opcja Edytuj przestrzeń roboczą jest dostępna także w menu hamburgera wszystkich przestrzeni roboczych.

Modyfikowanie kolejności przestrzeni roboczych i usuwanie przestrzeni roboczych

Możesz zmienić kolejność wyświetlania przestrzeni roboczych lub ukryć przestrzeń roboczą, aby nie była wyświetlana w menu Przestrzenie robocze. Możesz także usunąć niestandardowe przestrzenie robocze, jeśli nie są już potrzebne. 

  • Wybierz polecenie Edytuj przestrzenie robocze znajdujące się na dole menu Przestrzenie robocze. Zostanie wyświetlone okno dialogowe Edytuj przestrzenie robocze.
    • Dostęp do okna dialogowego Edytuj przestrzenie robocze można również uzyskać, wybierając kolejno opcje Okno Przestrzenie robocze Edytuj przestrzenie robocze.
  • Tutaj można zmieniać kolejność przestrzeni roboczych, ukrywać je lub usuwać niestandardowe przestrzenie robocze.
  • Aby cofnąć wprowadzone zmiany, kliknij przycisk Anuluj

Tworzenie niestandardowych przestrzeni roboczych

Możesz zmodyfikować przestrzeń roboczą i zapisać ostatnio używany układ jako niestandardową przestrzeń roboczą. Zapisane niestandardowe przestrzenie robocze są wyświetlane w menu Przestrzeń robocza, aby można było korzystać z nich w przyszłości.

Ustaw odpowiednio grupy i panele, a następnie wykonaj jedną z następujących czynności:

  1. Otwórz menu rozwijane Przestrzenie robocze i wybierz opcję Zapisz jako nową przestrzeń roboczą. Lub
  2. Wybierz kolejno Okno > Przestrzeń robocza > Zapisz jako nową przestrzeń roboczą.
  • Jeśli wprowadzisz zmiany w oryginalnej domyślnej przestrzeni roboczej i zapiszesz je, jedynym sposobem ich przywrócenia jest usunięcie pliku konfiguracyjnego przestrzeni roboczej z folderu Layouts.

Resetowanie przestrzeni roboczej

Zresetuj bieżącą przestrzeń roboczą, aby powrócić do jej oryginalnego, zapisanego układu paneli.

Wykonaj jedną z następujących czynności:

  • Otwórz menu rozwijane Przestrzenie robocze i wybierz opcję Zresetuj do zapisanego układu. lub,
  • Wybierz kolejno Okno > Przestrzeń robocza > Zresetuj do zapisanego układu.
Uwaga:

Podczas resetowania przestrzeni roboczej w aktywnym panelu Zawartość będzie wyświetlany ten sam folder, a wszystkie inne panele Zawartość (jeśli istnieją) zostaną ponownie włączone w celu wyświetlenia folderów otwartych w chwili zapisania przestrzeni roboczej. To zachowanie można zmienić z poziomu panelu Preferencje/Zawartość.

Obsługa przezroczystości

W panelu Zawartość możesz wybrać opcję wyświetlania przezroczystości miniatur i podglądu dla obsługiwanych formatów plików. Opcje przezroczystości są domyślnie włączone. 

Program Bridge obsługuje przezroczystość w następujących formatach plików:

  • AI
  • EPS
  • PSD
  • PNG
  • SVG
Przełączanie przezroczystości
Włącz opcję Pokaż przezroczystość, aby wyświetlić przezroczyste obszary plików w aplikacji Bridge.

Aby wyświetlić przezroczystość plików, wykonaj dowolną z następujących czynności:

  • Przejdź kolejno do Edycja > Preferencje > Miniatury (Windows) lub Adobe Bridge > Preferencje > Miniatury (macOS) i wybierz opcję Pokaż przezroczystość.
  • Aby wyświetlić opcje jakości miniatur i generowania podglądu, kliknij ikonę  w prawym górnym rogu panelu Zawartość. W menu rozwijanym wybierz Pokaż przezroczystość.

Po włączeniu przezroczystości w panelu Zawartość można również zobaczyć tło siatki i zidentyfikować przezroczyste obszary plików. Aby wyświetlić siatkę przezroczystość zasobów, wykonaj dowolną z następujących czynności:

  • Przejdź kolejno do Edycja > Preferencje > Miniatury (Windows) lub Adobe Bridge > Preferencje > Miniatury (macOS) i wybierz opcję Pokaż siatkę przezroczystości.
  • Kliknij ikonę jakości miniatury () w prawej górnej części panelu zawartości. W menu rozwijanym wybierz Pokaż siatkę przezroczystości.

Możesz wyłączyć opcje przezroczystości dla miniatur zasobów. Po wyłączeniu opcji pokazywania przezroczystości opcja Pokaż siatkę przezroczystości zostanie automatycznie wyłączona, a tło w kratę w przezroczystych plikach zostanie zastąpione matowo białym tłem.

Włączone opcje pokazywania przezroczystości i siatki przezroczystości
Włącz opcje pokazywania przezroczystości i siatki przezroczystości, aby zidentyfikować przezroczyste obszary pliku, zastąpione tłem w kratę.

Wyłączona przezroczystość
Wyłącz opcje przezroczystości, aby wyłączyć widoczność przezroczystych obszarów w plikach i zastąpić je matowo białym tłem.

Właściwości miniatury

  • Na dole panelu Zawartość widnieje pole wyboru Kafelki. Opcja Kafelki jest domyślnie zaznaczona i w panelu Zawartość wyświetlane są kafelki wszystkich zasobów programu Bridge. Gdy opcja Kafelki jest odznaczona, zasoby kafelków powiększą się, by wypełnić pustą przestrzeń. Możesz wyłączyć Kafelki dla wszystkich rodzajów widoków: widoku siatki, widoku miniatur, widoku szczegółowego i widoku listy.
    Kafelki dotyczą wyłącznie wybranego obszaru roboczego. Ponownie ustaw preferencje Kafelków po przełączeniu obszaru roboczego.
tiles-on11 tiles-on21
  • Możesz zobaczyć pole wyboru Tylko miniatury obok opcji widoku na dole panelu Zawartość. Użyj tej opcji do ukrywania ocen w formie gwiazdek, nazw plików i innych szczegółów. Zmniejsza to przestrzeń między każdym plikiem w panelu Zawartość i poprawia widok.

Miniaturki dotyczą wyłącznie wybranego obszaru roboczego. Ponownie ustaw preferencje Tylko miniatury po przełączeniu obszaru roboczego.

no-thumbnails thumbnails-on1
  • Ikona oznaczenia null zostaje zachowana i jest widoczna nawet po usunięciu oceny zasobu i wyboru miniatury.

Jednoklawiszowe oceny i etykiety

Możesz teraz z łatwością przełączać się między ocenami/etykietami i nawigacją w plikach w programie Adobe Bridge. Opcja Użyj klawiszy Ctrl/Cmd do ocen i etykiet jest domyślnie wyłączona. Po wyłączeniu zastosuj etykiety i oceny do zasobów w panelu sterowania przy użyciu pojedynczych klawiszy numerycznych bez przytrzymywania klawiszy Ctrl/Cmd. 

Dostęp do opcji Jednoklawiszowe oceny i etykiety można uzyskać z dowolnej z następujących lokalizacji:

  • Pole wyboru Użyj klawiszy Ctrl/Cmd do ocen i etykiet w dolnej części panelu Zawartość.
  • Etykieta > Użyj klawiszy Ctrl/Cmd, aby uzyskać skróty.
  • Edycja > Preferencje > Etykiety i oceny > Opcje klawiatury > Użyj klawiszy Ctrl/Cmd, aby zastosować etykiety i oceny.

Po włączeniu tej opcji możesz użyć klawiszy numerycznych 0–9 do nawigacji w plikach. 

Jednoklawiszowe oceny i etykiety

Zarządzanie kolorami

Jeśli korzystasz z pakietu Adobe Creative Cloud, możesz automatycznie zsynchronizować ustawienia kolorów we wszystkich aplikacjach tego pakietu za pomocą programu Adobe Bridge. Synchronizacja daje pewność, że we wszystkich aplikacjach firmy Adobe, w których jest włączona funkcja zarządzania kolorami, kolory będą wyglądały tak samo.

Jeśli ustawienia kolorów nie są synchronizowane, to na górze okna dialogowego Ustawienia kolorów w każdej z aplikacji będzie wyświetlany komunikat ostrzegawczy. Firma Adobe zaleca zsynchronizowanie ustawień kolorów przed rozpoczęciem pracy z nowymi lub istniejącymi dokumentami.

  1. Wykonaj jedną z następujących czynności:

    • Wybierz polecenie Edycja > Ustawienia kolorów.
    • Naciśnij kombinację klawiszy Control+Shift+K (Windows) lub Command+Shift+K (macOS).
  2. Wybierz z listy ustawienie kolorów i kliknij przycisk Zastosuj.

    Uwaga:

    Wybierz opcję Pokaż rozszerzoną listę plików ustawień kolorów, aby rozwinąć listę.

Zmiana ustawień językowych

Program Adobe Bridge może wyświetlać menu, opcje i wskazówki w wielu językach. W programie Adobe Bridge można także ustawić język używany w odniesieniu do skrótów klawiaturowych.

  1. Wybierz kolejno polecenia Edycja > Preferencje (Windows) lub Adobe Bridge > Preferencje (Mac OS), a następnie kliknij pozycję Zaawansowane.

  2. Wykonaj jedną lub obie następujące czynności:
    • Z menu Język wybierz język, w jakim mają być wyświetlane menu, opcje i podpowiedzi narzędzi.
    • Z menu Klawiatura wybierz język, który ma być używany dla skrótów klawiaturowych.
  3. Kliknij przycisk OK i uruchom ponownie program Adobe Bridge.

    Nowy język jest wprowadzany po następnym uruchomieniu programu Adobe Bridge.

Włączanie skryptów startowych

Skrypty startowe można włączać lub wyłączać w preferencjach programu Adobe Bridge. Lista skryptów może mieć różną zawartość w zależności od zainstalowanych programów pakietu Creative Suite®. Wyłącz skrypty startowe, aby zwiększyć wydajność lub rozwiązać konflikt niezgodności skryptów.

  1. Wybierz kolejno polecenia Edycja > Preferencje (Windows) lub Adobe Bridge > Preferencje (Mac OS), a następnie kliknij pozycję Skrypty startowe.

  2. Wykonaj dowolną z następujących czynności:
    • Zaznacz lub odznacz wymagane skrypty.
    • Aby włączyć lub wyłączyć wszystkie skrypty, kliknij opcję Włącz wszystkie lub Wyłącz wszystkie.
    • Kliknij polecenie Pokaż skrypty startowe, aby przejść do folderu skryptów startowych programu Adobe Bridge na dysku twardym.

Obsługa wyświetlaczy HiDPI i Retina

Wprowadzono w programie Bridge CC 2015 w wersji 6.3

Monitory HiDPI oraz wyświetlacze Retina firmy Apple umożliwiają wyświetlanie na ekranie większej liczby pikseli. Aby wykorzystać postęp w technologiach wyświetlaczy o wysokiej rozdzielczości, w programie Adobe Bridge zawarto natywną obsługę monitorów o wysokiej rozdzielczości dla systemów Windows i Mac OS X (np. MacBook Pro z wyświetlaczem Retina).

Program Bridge rozpoznaje różne ustawienia liczby punktów na cal (DPI). Podczas pracy na monitorze HiDPI przy ustawieniu rozdzielczości DPI na 150% lub więcej interfejs użytkownika programu Bridge automatycznie ustawia skalę na 200%, dzięki czemu elementy interfejsu nadal będą wyraźnie widoczne, czcionka będzie czytelna, a ikony ostre przy całym szeregu ustawień DPI wyświetlacza.

Uwaga:

Minimalna rozdzielczość ekranu obsługiwana przez program Bridge wynosi 2560 x 1600. Podczas pracy na ekranach HiDPI o rozdzielczości mniejszej niż 2560 x 1600 obcinany jest interfejs użytkownika programu Bridge, przez co niektóre jego elementy mogą nie zmieścić się na ekranie.

Preferencje interfejsu użytkownika

Preferencje skalowania

W przypadku obsługi wysokich rozdzielczości DPI w systemie Windows interfejs użytkownika ustawia skalę na 200% na monitorach HiDPI. Można również ręcznie ustalić preferencję skalowania w programie Bridge:

  1. Wybierz kolejno Edycja > Preferencje > Interfejs (Windows) lub Adobe Bridge > Preferencje > Interfejs (macOS).

  2. Kliknij pozycję Interfejs w oknie dialogowym Preferencje.

    Wygląd

    W panelu Interfejs okna dialogowego Preferencje można ustawić ogólny wygląd interfejsu użytkownika. Można wybrać jedną z następujących opcji:

    Motyw kolorystyczny

    W wyświetlonym panelu kontekstowym wybierz Motyw Color w części Wygląd. Możesz teraz wybrać motyw kolorystyczny Najciemniejszy, Ciemny lub Jasny. 

    Opcja Tło obrazu

    Użyj suwaka Obraz tła, aby dostosować poziomy kontrastu tła paneli Zawartość i Podgląd zgodnie z własnymi preferencjami. Dostosowany kolor tła jest niezależny od wybranego motywu kolorystycznego interfejsu. Pasek menu jest również zgodny ze schematem kolorów wybranego motywu kolorystycznego interfejsu w systemach Windows 10 i macOS.

    Skala

    Można również skonfigurować preferencje skalowania interfejsu użytkownika w programie Bridge, aby skalować interfejs równomiernie na podstawie rozdzielczości ekranu. Teraz istnieje także możliwość skalowania interfejsu wraz z tekstem. Aby zmienić rozmiar narzędzi, tekstu i innych elementów interfejsu użytkownika, przeciągnij suwak skali od małego do dużego rozmiaru.

    Opcja Skalowanie interfejsu użytkownika w preferencjach programu Bridge
    Ustawianie preferencji interfejsu w menu Wygląd

Uwaga:

Zmiana zostanie zastosowana po następnym uruchomieniu programu Adobe Bridge.

Przywracanie preferencji

W pliku preferencji Adobe Bridge zapisanych jest wiele ustawień programu, między innymi opcje wyświetlania, programu Adobe Photo Downloader, wydajności i obsługi plików.

Przywrócenie preferencji powoduje powrót do ustawień domyślnych i często może skorygować niewłaściwe działanie aplikacji.

  1. Uruchamiając program Adobe Bridge, naciśnij i przytrzymaj klawisz Ctrl (Windows) lub Option (Mac OS).
    restore-preferences
    Okno dialogowe Przywróć ustawienia

  2. W oknie dialogowym Wyzeruj ustawienia wybierz jedną lub kilka z poniższych opcji:

    Wyzeruj preferencje

    Przywraca domyślne ustawienia preferencji. Może się to wiązać z utratą niektórych etykiet i ocen. Program Adobe Bridge tworzy plik preferencji podczas uruchamiania.

    Wyczyść wszystkie lokalne pliki pamięci podręcznej

    Wyczyszczenie lokalnej pamięci podręcznej może być pomocne, jeśli program Adobe Bridge nie wyświetla miniatur prawidłowo. Program Adobe Bridge odtwarza pamięć podręczną podczas uruchamiania.

    Przywróć standardową przestrzeń roboczą

    Przywraca domyślne konfiguracje przestrzeni roboczych zdefiniowanych uprzednio przez firmę Adobe.

  3. Kliknij przycisk OK lub kliknij Anuluj, aby otworzyć program Adobe Bridge bez zerowania preferencji.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?