Próba instalacji aktualizacji Adobe CSXS Infrastructure 4 kończy się niepowodzeniem z błędem o kodzie U44M1P7 lub U44M2P7.

Aby sprawdzić występowanie tego błędu, otwórz pliki dziennika instalacji i wyszukaj następujący komunikat:

01/08/14 10:39:37:308 | [INFO] | | OOBE | DE | || | 2192 | ERROR: DF045: File corruption detected. Reinstall the product & then apply the patch again. (Cannot repair file "C:\Program Files (x86)\Common Files\Adobe\CEPServiceManager4\zlib1.dll")(Seq 4)

Restart the computer and install the Adobe-CSXSInfrastructure-4.0.2.51-patch.zip file.

Windows

  1. Uruchom ponownie komputer.
  2. Upewnij się, że nie są uruchomione żadne aplikacje z pakietu Adobe Creative (Photoshop, Illustrator, InDesign, Premiere Pro itd.).
  3. Pobierz plik Adobe-CSXSInfrastructure-4.0.2.51-patch.zip i wyodrębnij jego zawartość.
  4. Uruchom program AdobePatchInstaller.exe.
  5. Po zastosowaniu poprawki uruchom ponownie komputer.

Pobierz

Mac OS

  1. Uruchom ponownie komputer.
  2. Upewnij się, że nie są uruchomione żadne aplikacje z pakietu Adobe Creative (Photoshop, Illustrator, InDesign, Premiere Pro itd.).
  3. Pobierz plik Adobe-CSXSInfrastructure-4.0.2.51-patch_Mac.zip i wyodrębnij jego zawartość.
  4. Otwórz plik Adobe-CSXSInfrastructure-4.0.2.51-patch.dmg.
  5. Uruchom program AdobePatchInstaller.app.
  6. Po zastosowaniu poprawki uruchom ponownie komputer.

Pobierz

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online