Omówienie przestrzeni roboczej

Dokumenty oraz pliki tworzymy i operujemy nimi za pomocą różnych elementów takich, jak panele, paski i okna. Dowolny układ tych elementów jest nazywany przestrzenią roboczą. Przestrzenie robocze poszczególnych aplikacji pakietu Adobe® Creative Suite® 5 mają taki sam wygląd, co ułatwia poruszanie się między nimi. Każdą aplikację można także dostosować do swojego sposobu pracy poprzez wybranie spośród kilku skonfigurowanych wcześniej przestrzeni roboczych lub utworzenie własnej.

Pomimo tego, że domyślny wygląd jest różny w poszczególnych produktach, sterowanie jego elementami jest w nich podobne.

  • Znajdujący się u góry Pasek aplikacji zawiera przełącznik przestrzeni roboczej, menu (tylko w systemie Windows) oraz inne elementy sterujące aplikacją. W komputerach Macintosh pasek ten można wyświetlać lub chować za pomocą menu Window.

  • Panel Narzędzia zawiera narzędzia służące do tworzenia oraz edytowania obrazów, opraw graficznych, elementów stron i tym podobnych. Narzędzia powiązane są zgrupowane.

  • Panel Sterowanie wyświetla opcje dla aktualnie wybranego narzędzia. W programie Illustrator panel Sterowanie wyświetla opcje dla wybranego w danym momencie obiektu. (W programie Photoshop panel sterowania jest nazywany paskiem opcji. W programach Adobe Flash®, Adobe Dreamweaver® i Adobe Fireworks® panelowi temu odpowiada panel Inspektor właściwości, który wyświetla właściwości wybranego w danym momencie elementu).

  • W oknie Dokument wyświetlany jest aktualnie wykorzystywany plik. Okna dokumentów można przełączać, a w niektórych sytuacjach można je także grupować oraz dokować.

  • Panele pomagają monitorować oraz modyfikować efekty pracy. Przykłady takich paneli to panel Oś czasu w programie Flash, panel Pędzel w programie Illustrator, panel Warstwy w programie Adobe Photoshop® oraz panel Style CSS w programie Dreamweaver. Panele mogą być grupowane, układane w stos lub dokowane.

  • Ramka aplikacji grupuje wszystkie elementy przestrzeni roboczej w jednym, zintegrowanym oknie, co pozwala traktować aplikację jako pojedynczy obiekt. Przy przesuwaniu lub zmianie rozmiaru Ramki aplikacji lub jednego z jej elementów, wszystkie znajdujące się w niej elementy ustawiają się tak, by na siebie nie nachodziły. Panele nie znikają, jeśli przełączy się aplikacje lub przypadkowo kliknie poza jej obszarem. Posługując się dwiema aplikacjami lub większą ich liczbą, można rozmieścić poszczególne aplikacje obok siebie na ekranie. Jeśli korzysta się z wielu monitorów, to można rozmieszczać aplikacje na każdym z nich.

    Jeśli na komputerze Mac użytkownikowi bardziej odpowiada praca w tradycyjnym, swobodnym interfejsie, może wyłączyć Ramkę aplikacji. Na przykład w programie Adobe Illustrator® przełącza się ją za pomocą polecenia Okno > Ramka aplikacji. (W programie Flash na komputerach Mac ramka aplikacji jest włączona na stałe. Program Dreamweaver na komputerach Mac nie korzysta z ramki aplikacji).

Domyślna przestrzeń robocza programu Illustrator

A. Oznaczone okna dokumentów B. Pasek aplikacji C. Przełącznik przestrzeni roboczych D. Pasek tytułu panelu E. Panel sterowania F. Panel Narzędzia G. Przycisk Zwiń do ikon H. Cztery panele zgrupowane w pionową stację dokowania 

Ukrywanie lub pokazywanie wszystkich paneli

  • (Illustrator, Adobe InCopy®, Adobe InDesign®, Photoshop, Fireworks) Aby ukryć lub pokazać wszystkie panele, łącznie z panelem Narzędzia i panelem Sterowanie, naciśnij klawisz Tab.

  • (Illustrator, InCopy, InDesign, Photoshop) Aby ukryć lub pokazać wszystkie panele, poza panelem Narzędzia i panelem Sterowanie, naciśnij klawisze Shift+Tab.

Uwaga:

Możesz chwilowo wyświetlić ukryte panele, jeśli w preferencjach interfejsu wybrałeś opcję Automatycznie pokazuj ukryte panele. W programie Illustrator jest on zawsze włączony. Przesuń kursor do krawędzi okna aplikacji (Windows®) lub do krawędzi monitora (Mac OS®) i wskaż nim pasek, który pojawi się na ekranie

  • (Flash, Dreamweaver, Fireworks) Aby ukryć lub pokazać wszystkie panele, naciśnij klawisz F4.

Wyświetlanie opcji panelu

  1. Kliknij ikonę menu panelu w prawej górnej części panelu.

    Uwaga:

    Nawet jeśli panel jest zwinięty, nadal można otworzyć jego menu.

    Uwaga:

    W programie Photoshop można zmienić rozmiar czcionki używanej do wyświetlania informacji w panelach i w podpowiedziach dotyczących narzędzi. W preferencjach interfejsu wybierz rozmiar z menu Rozmiar czcionki UI.

(Illustrator) Dostosowywanie jasności panelu

  1. Przesuń suwak Jasność w Preferencjach interfejsu użytkownika. To sterowanie dotyczy wszystkich paneli, w tym panelu Sterowanie.

Ponowna konfiguracja panelu Narzędzia

Można wyświetlić narzędzia w panelu Narzędzia w pojedynczej kolumnie lub jedno obok drugiego w dwóch kolumnach. (Ta funkcja nie jest dostępna w panelu Narzędzia programu Fireworks oraz Flash).

Uwaga:

W programach InDesign i InCopy można także zmieniać sposób wyświetlania z pojedynczej kolumny na dwie kolumny (lub jeden wiersz), poprzez ustawienie odpowiedniej opcji w preferencjach interfejsu.

  1. Kliknij podwójną strzałkę na górze panelu Narzędzia.

Zarządzanie oknami i panelami

Własną przestrzeń roboczą można utworzyć poprzez przesuwanie oraz zmienianie okien dokumentów oraz paneli. Można także zapisać własne przestrzenie robocze i przełączać się między nimi. W przypadku programu Fireworks zmiana nazwy własnych przestrzeni roboczych może prowadzić do nieoczekiwanych rezultatów.

Uwaga:

W poniższych przykładach w celach prezentacji posłużono się programem Photoshop. Przestrzeń robocza zachowuje się tak samo we wszystkich produktach.

Zmiana kolejności, dokowanie i uruchamianie okien dokumentu

Po otwarciu większej liczby plików okna dokumentów zostają oznaczone.

  • Aby zmienić kolejność oznaczonych okien dokumentów, przeciągnij zakładkę okna w nowe miejsce w ramach grupy.
  • Aby oddokować (uruchomić lub wyciągnąć z zakładki) okno dokumentu z grupy okien, przeciągnij zakładkę okna poza grupę.

Uwaga:

W programie Photoshop można również wybrać polecenie Okno > Ułóż > Okno ruchome, aby uruchomić jedno okno dokumentu; albo polecenie Okno > Ułóż > Wszystkie okna ruchome, aby uruchomić wszystkie okna dokumentów na raz. Więcej informacji zawiera nota techniczna kb405298.

Uwaga:

Program Dreamweaver nie obsługuje dokowania i oddokowywania okien dokumentów. Ruchome okna można utworzyć za pomocą przycisku Minimalizuj okna Dokument (Windows). Można również wybrać polecenie Okno > Rozmieść pionowo, aby utworzyć okna dokumentów ułożone jedno przy drugim. Więcej informacji na ten temat można znaleźć w Pomocy programu Dreamweaver, wyszukując frazę „Rozmieść pionowo”. Procedura postępowania jest nieco inna w systemie Macintosh.

  • Aby zadokować okno dokumentu w osobnej grupie okien, przeciągnij zakładkę okna do tej grupy.

  • Aby utworzyć grupę dokumentów ułożonych na stosie lub sąsiadująco, przeciągnij okno do jednej ze stref upuszczania u szczytu, u dołu lub po bokach innego okna. Możesz określić sposób ułożenia grupy używając przycisku Układ, który znajduje się na pasku aplikacji.

Uwaga:

Niektóre produkty nie są wyposażone w tą funkcję. Twój produkt może mieć jednak polecenia Kaskada i Sąsiadująco w menu Okno, które mogą pomóc ci w ułożeniu dokumentów.

  • Aby w czasie zaznaczania przełączyć się na inny dokument w grupie z zakładką, przeciągnij na chwilę zaznaczenie nad zakładką dokumentu.

Uwaga:

Niektóre produkty nie są wyposażone w tą funkcję.

Dokowanie i oddokowywanie paneli

Stacja dokowania to zbiór wyświetlanych razem, najczęściej pionowo, paneli lub grup paneli. Można zadokować i oddokować panele poprzez przemieszczanie ich do i ze stacji dokowania.

  • Aby zadokować panel, należy przeciągnąć go przy użyciu jego zakładki do stacji dokowania na górze, na dole lub pomiędzy innymi panelami.

  • Aby zadokować grupę paneli, należy przeciągnąć je przy użyciu ich paska tytułu (jednolity pusty pasek powyżej zakładki) do stacji dokowania.

  • Aby usunąć panel lub grupę paneli, przeciągnij go poza stację dokowania przy użyciu zakładki lub paska tytułu. Można także przeciągnąć go do innej stacji dokowania lub umożliwić mu swobodne przemieszczanie się.

Przeciąganie panelu Nawigator do nowej stacji dokowania, wskazanej przez niebieskie pionowe podświetlenie

Panel Nawigator we własnej stacji dokowania

Uwaga:

Można uniemożliwić panelom zapełnianie całej przestrzeni w stacji dokowania. Przeciągnij dolną krawędź stacji dokowania do góry tak, aby nie stykała się z krawędzią przestrzeni roboczej.

Przesuń panele

W trakcie przesuwania paneli można zobaczyć podświetlone na niebiesko strefy upuszczania. Są to obszary, do których można przesunąć panel. Można na przykład przesunąć panel do góry lub w dół w stacji dokowania, poprzez przeciągniecie go do wąskiej niebieskiej strefy powyżej lub poniżej panelu. Jeśli przesuniesz go do obszaru, który nie jest strefą upuszczania, panel będzie się swobodnie przemieszczał w przestrzeni roboczej.

Uwaga:

Strefę upuszczania aktywuje położenie myszy, a nie położenie panelu. Jeśli nie widać strefy upuszczania, spróbuj przeciągnąć wskaźnik myszy w miejscu, gdzie strefa ta powinna się znajdować.

  • Aby przesunąć panel, przeciągnij jego zakładkę.

  • Aby przesunąć grupę paneli, przeciągnij pasek tytułu.

Wąska niebieska strefa upuszczania wskazuje, że panel Kolor będzie dokowany sam na sobie powyżej grupy panelu Warstwy.

A. Pasek tytułowy B. Tabulator C. Strefa upuszczania 

Uwaga:

Naciśnij Ctrl (Windows) lub Command (Mac OS) podczas przesuwania panelu, aby uchronić go od dokowania. Naciśnij klawisz Esc w trakcie przesuwania panelu, aby anulować operację.

Dodawanie i usuwanie paneli

Jeśli usuniesz wszystkie panele ze stacji dokowania, stacja zniknie. Dok można utworzyć poprzez przesunięcie paneli do prawej krawędzi przestrzeni roboczej tak, aby pojawił się obszar upuszczenia.

  • Aby usunąć panel, kliknij prawym przyciskiem myszy (Windows) lub kliknij przycisk Control (Mac) jego zakładkę i wybierz opcję Zamknij lub usuń zaznaczenie w menu Okno.

  • Aby dodać panel, zaznacz go w menu Okno i zadokuj gdziekolwiek.

Obsługa grupy paneli

  • Aby przesunąć panel do grupy, przeciągnij jego zakładkę do podświetlonej strefy upuszczania w grupie.

Dodawanie panelu do grupy paneli

  • Ponowne ułożenie paneli w grupie jest możliwe dzięki przeciągnięciu zakładek paneli na inne miejsce w grupie.

  • Aby usunąć panel z grupy umożliwiając mu swobodne przemieszczanie się, należy przeciągnąć jego zakładkę poza grupę.

  • Aby przesunąć grupę, przeciągnij pasek tytułowy (obszar nad zakładkami).

Składowanie przemieszczających się paneli

W czasie przeciągania panelu z jego stacji dokowania do miejsca innego niż strefa upuszczania, panel swobodnie przemieszcza się. Panel przemieszczający się można umieścić w dowolnym miejscu przestrzeni roboczej. Przemieszczające się panele oraz grupy paneli można układać w stos — tak, aby przy przeciąganiu paska tytułu najwyżej położonego elementu przemieszczały się jak pojedynczy obiekt.

Swobodnie przemieszczające się panele składowane na stosie

  • Aby umieścić na stosie przemieszczające się panele, przeciągaj je używając ich zakładek do strefy upuszczania znajdującej się na dole innego panelu.

  • Aby zmienić porządek składowania, przeciągnij panel do góry lub w dół, używając jego zakładki.

Uwaga:

Upewnij się, że zwolniłeś zakładkę nad wąską strefą upuszczania znajdującą się pomiędzy panelami, a nie nad szeroką strefą upuszczania znajdującą się w pasku tytułu.

  • Aby usunąć panel lub grupę paneli ze stosu, tak by mógł się przemieszczać swobodnie, przeciągnij go poza stos używając jego zakładki lub paska tytułu.

Zmiana rozmiarów paneli

  • Kliknij dwukrotnie zakładkę, aby zminimalizować lub zmaksymalizować panel, grupę paneli lub stos paneli. Można także dwukrotnie kliknąć obszar zakładek (wolna przestrzeń obok zakładek).

  • Aby zmienić rozmiary panelu, przeciągnij dowolną jego część. Rozmiary niektórych paneli, np. panelu Kolor w programie Photoshop, nie mogą być zmieniane metodą przeciągania.

Zwijanie i rozwijanie ikon paneli

Można zwinąć panele do postaci ikon, aby uporządkować przestrzeń roboczą. W niektórych przypadkach, panele są zwinięte do postaci ikon w domyślnych ustawieniach przestrzeni roboczej.

Panele zwinięte do postaci ikon

Panele rozwinięte z postaci ikon

  • Aby zwinąć lub rozwinąć wszystkie ikony paneli w kolumnie, kliknij podwójną strzałkę u góry stosu.
  • Kliknij ikonę panelu aby ją rozwinąć.
  • Aby zmienić rozmiar ikon paneli tak, aby widoczne były wyłącznie ikony (a nie ich etykiety), dostosuj szerokość doku tak, aby zniknął tekst. Aby ponownie wyświetlić tekst ikony, zwiększ szerokość doku.
  • Aby zwinąć rozwinięty panel z powrotem do postaci ikony, kliknij jego zakładkę, jego ikonę lub podwójną strzałkę na pasku tytułu panelu.

Uwaga:

W niektórych produktach, jeśli wybierzesz opcję Auto-zwijanie paneli do ikon z preferencji Interfejs lub Opcje interfejsu użytkownika, rozwinięta ikona panelu zwija się automatycznie, gdy klikniesz poza nią.

  • Aby dodać pływający panel lub grupę paneli do stosu ikon, przeciągnij go używając zakładki lub paska tytułu. (Panele zwijają się automatycznie do ikon, jeśli są dodane do stosu ikon).

  • Aby przesunąć ikonę panelu (lub ikonę grupy paneli), przeciągnij ją. Ikony paneli można przeciągać w górę i w dół stosu, do innych stosów (gdzie pojawiają się w stylu panelu tego stosu) lub poza stos (gdzie pojawiają się jako ruchome ikony).

Zapisywanie i przełączanie przestrzeni roboczych

Dzięki zapisaniu bieżącego rozmiaru i położenia paneli jako nazwanej przestrzeni roboczej, możliwe jest przywrócenie przestrzeni roboczej, nawet jeśli przesunie się lub zamknie panel. Nazwy zapisanych przestrzeni roboczych są wyświetlane w przełączniku na pasku aplikacji.

Zapisywanie własnej przestrzeni roboczej

  1. Aby zapisać wybraną konfigurację przestrzeni roboczej, wykonaj jedną z następujących czynności:

    • (Illustrator) Wybierz polecenie Okno > Przestrzeń robocza > Zapisz przestrzeń roboczą.

    • (Photoshop, InDesign, InCopy) Wybierz polecenie Okno > Przestrzeń robocza > Nowa przestrzeń robocza.

    • (Dreamweaver) Wybierz polecenie Okno > Układ przestrzeni roboczych > Nowa przestrzeń robocza.

    • (Flash) Wybierz polecenie Nowa przestrzeń robocza za pomocą przełącznika na pasku aplikacji.

    • (Fireworks) Wybierz polecenie Zapisz bieżącą za pomocą przełącznika na pasku aplikacji.

  2. Wpisz nazwę przestrzeni roboczej.

  3. (Photoshop, InDesign) W obszarze Przechwytywania zaznacz jedną lub więcej opcji:

    Położenie paneli

    Zapisuje bieżące położenia paneli (tylko program InDesign).

    Skróty klawiaturowe

    Zapisuje bieżący zestaw skrótów klawiaturowych (tylko Photoshop).

    Menu lub Dostosowanie menu

    Zapisuje bieżący zestaw menu.

Wyświetlanie przestrzeni roboczych lub przełączanie się między nimi

  1. Wybierz przestrzeń roboczą za pomocą przełącznika na pasku aplikacji.

Uwaga:

W programie Photoshop z każdą przestrzenią roboczą można skojarzyć specjalny skrót klawiaturowy, który będzie przyspieszał dostęp do niej.

Usuwanie własnej przestrzeni roboczej

  • Wybierz polecenie Zarządzaj przestrzenią roboczą za pomocą przełącznika na pasku aplikacji, a następnie wybierz przestrzeń i kliknij przycisk Usuń. (Opcja ta nie jest dostępna w programie Fireworks).

  • (Photoshop, InDesign, InCopy) Wybierz polecenie Usuń przestrzeń roboczą z przełącznika przestrzeni roboczych.

  • (Illustrator) Wybierz polecenie Okno > Przestrzeń robocza > Zarządzaj przestrzeniami roboczymi, zaznacz przestrzeń roboczą, a następnie kliknij ikonę Usuń.

  • (Photoshop, InDesign) Wybierz polecenie Okno > Przestrzeń robocza > Usuń przestrzeń roboczą, zaznacz przestrzeń roboczą, a następnie kliknij ikonę Usuń.

Przywracanie domyślnej przestrzeni roboczej

  1. Za pomocą przełącznika na pasku aplikacji wybierz domyślną przestrzeń roboczą lub przestrzeń roboczą Istotne elementy. Informacje na temat programu Fireworks podano w artykule http://www.adobe.com/devnet/fireworks/articles/workspace_manager_panel.html.

    Uwaga:

    W programie Dreamweaver domyślną przestrzenią roboczą jest przestrzeń Projektant.

  2. W przypadku programu Fireworks (Windows) wykasuj niniejsze foldery:

    Windows Vista

    \\Users\<nazwa użytkownika>\AppData\Roaming\Adobe\Fireworks CS4\

    Windows XP

    \\Documents and Settings\<nazwa użytkownika>\Application Data\Adobe\Fireworks CS4

  3. (Photoshop, InDesign, InCopy) Wybierz polecenie Okno > Przestrzeń robocza> Wyzeruj [nazwa przestrzeni roboczej].

(Photoshop) Przywracanie zapisanego układu przestrzeni roboczej

W programie Photoshop przestrzenie robocze automatycznie zachowują ostatnio wprowadzone zmiany układu. Można jednak przywrócić oryginalny, zapisany układ paneli.

  • Aby przywrócić jedną przestrzeń roboczą, wybierz polecenie Okno > Przestrzeń robocza > Przywróć nazwa przestrzeni roboczej.

  • Aby przywrócić wszystkie przestrzenie robocze zainstalowane w programie Photoshop, kliknij przycisk „Przywróć domyślne przestrzenie robocze” w preferencjach interfejsu.

Uwaga:

Aby zmienić kolejność przestrzeni roboczych na pasku aplikacji, przeciągnij je.

Zmiana preferencji interfejsu

  1. Wybierz polecenie Edycja > Preferencje > Interfejs (Windows) albo InCopy > Preferencje > Interfejs (Mac OS).

  2. Wybierz ustawienia, które chcesz określić i kliknij OK.

Podpowiedzi

Podpowiedzi pojawiają się po umieszczeniu kursora myszy nad jednym z elementów interfejsu, jak np. narzędzia na pasku narzędzi lub opcje w panelu sterowania. Wybierz Brak, aby wyłączyć podpowiedzi.

Pokaż miniaturki podczas umieszczania

Podczas umieszczania grafiki pojawia się miniaturka obrazu na załadowanym kursorze. W przypadku tekstu, na kursorze pojawia się miniaturka z pierwszymi wierszami załadowanego tekstu. Wyłącz tę opcję, jeśli nie chcesz wyświetlać miniaturek podczas umieszczania grafiki lub tekstu.

Pokaż wartości przekształcenia

Podczas tworzenia, zmiany rozmiaru lub obracania obiektu kursor wyświetli współrzędne [x,y], szerokość i wysokość oraz informacje o obrocie.

Włącz gesty Multi-Touch

Zaznacz tę opcję, aby zezwolić na użycie w programie InDesign gestów myszy multi-touch systemów Windows i Mac OS. Na przykład, gdy korzystasz z myszki Magic Mouse w systemie Mac OS, gest zamachnięcia oznacza przewinięcie do góry lub w dół, albo przejście do poprzedniej lub następnej strony lub rozkładówki, zaś gest obrotu obraca daną rozkładówkę.

Narzędzie Podświetl obiekt pod zaznaczeniem

Zaznaczenie tej opcji umożliwia podświetlanie krawędzi ramki obiektu, kiedy znajduje się na nim kursor myszy z włączonym narzędziem zaznaczania bezpośredniego.

Ruchomy panel Narzędzia

Określ, czy pasek narzędzi wyświetlany ma być jako jedna kolumna, dwie kolumny lub jeden wiersz.

Automatycznie zwijaj panele do postaci ikon.

Po zaznaczeniu tej opcji kliknięcie w oknie dokumentu spowoduje automatyczne zamknięcie aktualnie otwartego panelu.

Automatycznie pokazuj ukryte panele

Po zaznaczeniu tej opcji i ukryciu paneli klawiszem Tab umieszczenie kursora myszy nad jednym z boków okna dokumentu tymczasowo pokaże ukryte panele. Jeśli opcja ta nie jest zaznaczona, panele zostaną przywrócone ponownym wciśnięciem klawisza Tab.

Otwieraj dokumenty jako tabulatory

Gdy ta opcja nie jest zaznaczona, tworzone lub otwierane dokumenty będą pojawiać się nie jako okna tabulowane, ale jako pływające.

Włącz dokowanie okna dokumentu ruchomego

Jeśli ta opcja jest zaznaczona, możesz łączyć ze sobą ruchome dokumenty, dokując je tak jak okna tabulowane. Jeśli ta opcja nie jest zaznaczona, ruchomych okien dokumentów nie można dokować, chyba że w czasie przeciągania trzymasz wciśnięty klawisz Ctrl (Windows) lub Command (Mac OS).

Narzędzie Rączka

Aby określić, czy tekst ma być pisany maczkiem podczas przewijania dokumentu, przeciągnij suwak narzędzia Rączka na żądany poziom równowagi między wydajnością a jakością.

Rysowanie na ekranie na żywo

Zaznacz tę opcję, aby określić, czy obraz ma być rysowany w trakcie przeciągania. Jeśli zaznaczona jest opcja Natychmiast, obraz rysowany jest w trakcie przeciągania. Jeśli zaznaczona jest opcja Nigdy, przeciąganie obrazu powoduje przemieszczenie jedynie ramki. Obraz przesunięty zostaje po zwolnieniu przycisku myszy. Jeśli wybrana jest opcja Opóźnione, obraz rysowany jest, gdy zatrzymasz przesuwanie. Opcja Opóźnione działa tak samo, jak w programie InDesign CS4.

Korzystanie z pasków narzędziowych

Paski narzędziowe zawierają przyciski do uaktywniania różnych narzędzi i poleceń. Umożliwiają one między innymi otwieranie, zapisywanie, drukowanie, przewijanie i powiększanie plików. Z każdym przyciskiem jest skojarzona odpowiednia podpowiedź.

Wyświetlanie lub ukrywanie paska narzędziowego

  1. Wybierz nazwę paska narzędziowego z menu Okno. Jeśli dany pasek narzędziowy jest widoczny, obok jego nazwy znajduje się ptaszek.

Dostosowywanie paska narzędziowego

Program pozwala określać narzędzia dostępne na poszczególnych paskach narzędziowych, zmieniać orientację pasków, a także łączyć i rozdzielać paski.

  1. Wykonaj dowolną z następujących czynności:
    • Aby określić, które narzędzia mają być dostępne na pasku narzędziowym, kliknij trójkąt na końcu paska, wybierz polecenie Dostosuj i zaznacz wybrane narzędzia. Menu zawiera opcje właściwe dla danego paska.

    • Aby przenieść pasek narzędziowy, przeciągnij jego pasek tytułu.

    • Aby połączyć paski narzędziowe, kliknij uchwyt jednego z pasków, po czym przeciągnij go na wierzch innego paska albo wzdłuż tej samej krawędzi okna aplikacji (Windows®) lub ekranu (Mac OS®).

    Uchwyt paska narzędziowego

    Łączenie pasków narzędziowych

    • Aby przekształcić pasek narzędziowy w ruchomy panel (nazywany też pływającym), kliknij uchwyt paska i przeciągnij pasek poza okno aplikacji (Windows) lub ekran (Mac OS).

    • Aby rozdzielić połączone paski narzędziowe, kliknij uchwyt jednego z pasków i przeciągnij go poza grupę pasków połączonych. Przeciągnięcie paska narzędziowego poza istniejącą grupę powoduje utworzenie nowego paska narzędziowego.

Oglądanie wskazówek narzędzi

Panel Wskazówki narzędzi opisuje, w jaki sposób klawisze modyfikujące działają z wybranym narzędziem.

  1. Wybierz polecenie Okno > Narzędzia > Wskazówki narzędzi, aby wyświetlić panel Wskazówki narzędzi.

  2. Zaznacz narzędzie w przyborniku, aby obejrzeć jego opis, klawisze modyfikujące i skrót.

Stosowanie menu kontekstowych

W przeciwieństwie do menu widocznych na górze ekranu, menu kontekstowe wyświetlają polecenia związane z aktywnym narzędziem lub zaznaczeniem. Menu kontekstowe pozwalają szybko wybrać często używane polecenia.

  1. Umieść kursor nad dokumentem, obiektem lub panelem.
  2. Kliknij prawym przyciskiem myszy.

Uwaga:

(Mac OS) Aby wyświetlić menu kontekstowe korzystając z myszy jednoprzyciskowej, należy przytrzymać klawisz Control i jednocześnie kliknąć przyciskiem myszy.

Dostosowywanie menu

Ukrywanie i kolorowanie poleceń menu jest sposobem na usunięcie nieporządku i wyróżnienie poleceń często używanych. Zauważ, że ukrywanie poleceń po prostu usuwa je z wyświetlania w menu poleceń i nie powoduje wyłączenia żadnych funkcji. Wybierając polecenie Pokaż wszystkie pozycje menu możesz w dowolnym czasie zobaczyć wszystkie ukryte polecenia u dołu menu lub możesz wybrać polecenie Okno > Przestrzeń robocza > Pokaż pełne menu, aby pokazać wszystkie menu dla zaznaczonej przestrzeni roboczej. Dostosowane menu możesz dołączyć do zapisywanych przestrzeni roboczych.

Możesz dostosować główne menu, menu kontekstowe i menu paneli. Menu kontekstowe pojawiają się w przypadku kliknięcia prawym przyciskiem myszy (Windows) lub naciśnięcia na klawisz Control (Mac OS) na danym obszarze. Menu paneli pokazują się, jeśli klikniesz ikonę w prawym górnym rogu panelu.

Uwaga:

Jeśli wybierzesz inną przestrzeń roboczą, np. Pierwsze kroki, niektóre polecenia menu są ukryte. Aby wyświetlić polecenia menu, wybierz Pokaż wszystkie pozycje menu u dołu menu lub wybierz inną przestrzeń roboczą, na przykład Zaawansowaną.

Tworzenie własnych ustawień menu

  1. Wybierz polecenie Edycja > Menu.

    Nie można edytować ustawień domyślnych menu.

  2. Kliknij Zapisz jako, wpisz nazwę zestawu menu i kliknij OK.
  3. Wybierz polecenie Menu aplikacji lub Menu panelu i kontekstowe z menu Kategoria, aby określić które menu mają być dostosowywane.
  4. Naciśnij klawisz strzałki w lewo w menu Kategoria, aby wyświetlić podkategorie lub polecenia menu. Dla każdego polecenia, które ma być dostosowane, należy kliknąć ikonę oka pod poleceniem Widoczność, aby pokazać lub schować polecenie. Następnie należy kliknąć polecenie Brak pod poleceniem Kolor, aby zaznaczyć kolor w menu.
  5. Kliknij przycisk Zapisz, a następnie przycisk OK.

Zaznaczanie własnych ustawień menu

  1. Wybierz polecenie Edycja > Menu.
  2. Wybierz zbiór ustawień menu z menu Ustawienia i naciśnij OK.

Edytowanie i usuwanie zbioru ustawień własnych menu

  1. Wybierz polecenie Edycja > Menu.
  2. Wybierz zbiór ustawień menu z menu Ustawienia, a następnie wykonaj jedną z następujących czynności:
    • Aby edytować zbiór ustawień menu, zmień widoczność lub kolor poleceń menu, kliknij polecenie Zapisz i naciśnij OK.

    • Aby usunąć zbiór ustawień menu, kliknij polecenie Usuń, a następnie polecenie Tak. Jeżeli zmiany zbioru ustawień menu nie zostały zapisane, zostaniesz poproszony o zapisanie bieżącego zbioru ustawień. Kliknij polecenie Tak, aby zapisać zbiór ustawień menu, lub polecenie Nie, aby odrzucić zmiany.

Pokazywanie ukrytych poleceń menu

  • Wybierz polecenie Okno > Przestrzeń robocza > Pokaż pełne menu. To polecenie włącza wszystkie menu dla wybranej przestrzeni roboczej. Możesz powtórnie ukryć te menu, resetując daną przestrzeń roboczą.
  • Wybierz opcję Pokaż wszystkie polecenia menu na dole menu, które zawiera ukryte polecenia.

Uwaga:

Przytrzymanie klawisza Ctrl (Windows) lub Command (Mac OS) i kliknięcie nazwy menu wyświetla tymczasowo każde polecenie menu, które było ukryte poprzez dostosowywanie menu.

Korzystanie z zestawów skrótów klawiaturowych

Program InCopy zapewnia wiele skrótów klawiaturowych dotyczących poleceń, opcji, kontrolek i skryptów. Użytkownicy mogą też tworzyć własne skróty. Okno dialogowe Skróty klawiaturowe umożliwia następujące czynności:

  • Wybór zestawu skrótów klawiaturowych.

  • Przeglądanie poleceń dotyczących skrótów.

  • Generowanie pełnej listy skrótów.

  • Tworzenie własnych skrótów i zestawów skrótów.

  • Edycja bieżących skrótów.

    Okno dialogowe Skróty klawiaturowe zawiera również listę wszystkich poleceń, które mogą zostać przypisane do skrótów klawiaturowych, nie mają jednak swoich skrótów w zestawie domyślnym.

Zmiana aktywnego zestawu skrótów

  1. Wybierz polecenie Edycja > Skróty klawiaturowe.
  2. Wybierz zestaw skrótów z menu Zestaw.
  3. Kliknij OK.

Wyświetlanie skrótów

  1. Wybierz polecenie Edycja > Skróty klawiaturowe.
  2. Wybierz zestaw skrótów z menu Zestaw.
  3. W polu Obszar produktu zaznacz obszar zawierający polecenia, które mają zostać wyświetlone.
  4. W polu Polecenia zaznacz odpowiednie polecenie. Skrót zostanie wyświetlony w sekcji Bieżące skróty.

Generowanie listy skrótów

  1. Wybierz polecenie Edycja > Skróty klawiaturowe.
  2. Wybierz zestaw skrótów z menu Zestaw.
  3. Kliknij przycisk Pokaż zestaw.

Otwarty zostanie plik tekstowy, zawierający wszystkie bieżące i niezdefiniowane skróty klawiaturowe w tym zestawie.

Tworzenie nowego zestawu skrótów

  1. Wybierz polecenie Edycja > Skróty klawiaturowe.
  2. Kliknij przycisk Nowy zestaw.
  3. Wpisz nazwę nowego zestawu i wybierz z menu Na podstawie zestawu odpowiedni zestaw. Następnie kliknij przycisk OK.

Tworzenie lub modyfikacja skrótu

  1. Wybierz polecenie Edycja > Skróty klawiaturowe.
  2. Wybierz zestaw skrótów z menu Zestaw lub kliknij przycisk Nowy zestaw, aby utworzyć nowy zestaw skrótów.

    Uwaga:

    Zawartość domyślnego zestawu skrótów można zmienić, nie jest to jednak zalecane. Zamiast tego można wprowadzić zmiany w kopii zestawu domyślnego.

  3. W polu Obszar produktu zaznacz obszar zawierający polecenia, które mają zostać zdefiniowane lub zmienione.
  4. Z listy Polecenia wybierz polecenie, które ma zostać zdefiniowane lub zmienione.
  5. Kliknij w polu Nowy skrót i naciśnij klawisze, które mają składać się na nowy skrót klawiaturowy. Jeżeli ta sekwencja klawiszy jest obecnie używana przez inne polecenie, program InCopy wyświetli to polecenie w sekcji Bieżące skróty. Użytkownik może zmienić ten oryginalny skrót lub wybrać inny.

    Uwaga:

    Jeśli do poleceń menu zostaną przypisane skróty z jednym tylko klawiszem, mogą wystąpić trudności z wprowadzaniem tekstu. Jeśli będzie aktywny punkt wstawiania, a użytkownik naciśnie klawisz skrótu, program InCopy uaktywni skrót klawiaturowy zamiast wstawić znak do tekstu.

  6. Wykonaj jedną z poniższych czynności:
    • Kliknij przycisk Przydziel, aby utworzyć nowy skrót w przypadku polecenia, dla którego żaden nie istnieje.

    • Kliknij przycisk Przydziel, aby dodać inny skrót klawiaturowy do polecenia.

  7. Kliknij przycisk OK, aby zamknąć okno dialogowe, lub kliknij Zapisz, aby pozostawić okno otwarte i wprowadzić kolejne skróty.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online