Poniższe tabele pokazują, gdzie w programie Adobe InDesign CS6 można odnaleźć polecenia programu Adobe PageMaker.

Polecenia z menu Plik programu PageMaker

Polecenie programu PageMaker

Odpowiednik w programie InDesign

Dodatkowe informacje

Plik > Nowy

Plik > Nowy > Dokument

Plik > Otwórz

Plik > Otwórz

Plik > Ostatnie publikacje

Plik > Otwórz ostatnie (Windows®)

Plik > Zamknij

Plik > Zamknij

Plik > Zapisz

Plik > Zapisz

W programie InDesign nie ma preferencji zapisywania mniejszego lub zapisywania szybszego. Za pomocą polecenia Zapisz można wykonać zapisywanie szybkie, a za pomocą polecenia Zapisz jako uzyskać jak najmniejszy rozmiar dokumentu.

Plik > Zapisz jako

Plik > Zapisz jako

Zobacz uwagi powyżej.

Plik > Przywróć

Plik > Przywróć

Program InDesign nie powraca do wersji dokumentu z „minizapisu”, tak jak program PageMaker. Oferuje natomiast nieograniczoną liczbę poziomów cofania.

Plik > Umieść

Plik > Umieść

Plik > Pobierz

Brak odpowiednika

Obrazy należy zeskanować za pomocą oprogramowania dostarczonego wraz ze skanerem, a następnie umieścić je w programie InDesign.

Plik > Eksportuj

Plik > Eksportuj

Plik > Menedżer łącz

Okno > Łącza

Plik > Ustawienia dokumentu

Plik > Ustawienia dokumentu

Plik > Style drukarki

Plik > Ustawienia drukowania

Plik > Drukuj

Plik > Drukuj

Plik > Preferencje > Ogólne

Edycja > Preferencje (Windows) lub InDesign > Preferencje (Mac OS)

Odpowiednie ustawienia można znaleźć w następujących panelach okna Preferencje: Skład, Jednostki i skoki, Linie pomocnicze i obszar roboczy oraz Wydajność wyświetlania.

Plik > Preferencje > Online

Brak odpowiednika

Obiekty można przeciągać do programu InDesign bezpośrednio z przeglądarki internetowej, bez potrzeby konfigurowania systemu proxy.

Plik > Preferencje > Dopasowanie układu

Układ > Dopasowanie układu

Można tu ustawić opcje dopasowania i jednocześnie włączyć dopasowanie układu. Ustawienia w programie InDesign są niemal dokładnie takie same, jak w programie PageMaker. Linie pomocnicze miarki domyślnie podążają za odnośną linią łamu lub marginesu. Aby to zmienić, należy wyłączyć opcję Dopuść przesuwanie linii pomocniczych miarki.

Plik > Preferencje > Zalewkowanie

Okno > Wyjście > Ustawienia zalewkowania

Aby określić preferencje zalewek, należy utworzyć nowe predefiniowane ustawienia zalewkowania.

Plik > Zakończ (Windows) lub Plik > Wyjdź (Mac OS)

Plik > Zakończ (Windows) lub InDesign > Zakończ InDesign (Mac OS)

Polecenia z menu Edycja w programie PageMaker

Polecenie programu PageMaker

Odpowiednik w programie InDesign

Dodatkowe informacje

Edycja > Cofnij

Edycja > Cofnij

Program InDesign umożliwia cofanie o nieograniczoną liczbę poziomów.

Edycja > Wytnij

Edycja > Wytnij

Edycja > Kopiuj

Edycja > Kopiuj

Edycja > Wklej

Edycja > Wklej

Program InDesign nie obsługuje standardu OLE; można jednak ustawić podobne opcje, korzystając z panelu Łącza.

Edycja > Wyczyść

Edycja > Wyczyść

Edycja > Zaznacz wszystko

Edycja > Zaznacz wszystko

Edycja > Odznacz wszystko

Edycja > Odznacz wszystko

Edycja > Edycje (Mac OS)

Brak odpowiednika

Program InDesign nie obsługuje standardu Publish/Subscribe; można jednak ustawić podobne opcje, korzystając z panelu Łącza.

Edycja > Wklej wiele

Edycja > Powielanie z przesunięciem

Edycja > Wklej specjalnie

Edycja > Wklej bez formatowania

Edycja >Wstaw obiekt (Windows)

Plik > Umieść

Edycja > Edytuj wątek

Edycja > Edytuj w edytorze wątków.

Edycja > Edytuj oryginał

Edycja > Edytuj oryginał

Można też wybrać polecenie Zmień oryginał z menu panelu Łącza.

Edycja > Pokaż schowek (Mac OS)

Brak odpowiednika

Edycja> Ruby/Tatechuyoko/Znaczniki wyróżnienia/Glify kompozytowe

Opcje umiejscowienia obrazów oraz odstępów między nimi w językach Ruby, Tate-chu-yoko i Kenten (dla znaczników wyróżnienia) są wyświetlane w menu panelu Typografia. Wybierz polecenie Tekst > Glify, aby wyświetlić panel Glify.

Edycja > Tekst pionowy

Tekst > Kierunek pisania > Poziomy lub pionowy

Możesz użyć narzędzia Tekst pionowy, dostępnego w przyborniku.

Polecenia z menu Układ w programie PageMaker

Polecenie programu PageMaker

Odpowiednik w programie InDesign

Dodatkowe informacje

Układ > Przejdź do strony

Układ > Przejdź do strony

Aby przejść do danej strony, można także dwukrotnie kliknąć ikonę strony w panelu Strony.

Układ > Wstaw strony

Układ > Strony > Wstaw strony

Układ > Usuń strony

Układ > Strony > Usuń strony

Układ > Sortuj strony

Okno > Strony

Strony można posortować, klikając i przeciągając je w panelu Strony.

Układ > Wstecz

Układ > Wstecz

Układ > Do przodu

Układ > Do przodu

Układ > Linie pomocnicze kolumn

Układ > Marginesy i łamy

Układ > Kopiuj wzorcowe linie pomocnicze

Brak odpowiednika

Wzorcowe linie pomocnicze w programie InDesign są zawsze kopiowane na strony, które korzystają z danego wzorca.

Układ > Auto-wlewanie

Należy nacisnąć klawisz Shift, gdy pojawi się załadowana ikona tekstowa .

Tekst można wlewać ręcznie, automatycznie (auto-wlewanie) albo półautomatycznie.

Polecenia z menu Tekst w programie PageMaker

Polecenie programu PageMaker

Odpowiednik w programie InDesign

Dodatkowe informacje

Tekst > Czcionka

Tekst > Czcionka

Tekst > Rozmiar

Tekst > Rozmiar

Tekst > Interlinia

Tekst > Typografia lub panel Sterowanie w trybie znaku (Okno > Sterowanie)

Program InDesign domyślnie stosuje interlinię opartą na linii bazowej, a nie interlinię proporcjonalną, tak jak program PageMaker.

Tekst > Styl pisma

Tekst > Typografia lub panel Sterowanie w trybie znaku (Okno > Sterowanie)

Program InDesign wyświetla style pisma dostępne w wybranej czcionce. Można także używać funkcji szybkiego nadawania stylów.

Tekst > Kerning specjalistyczny

Tekst > Typografia lub panel Sterowanie w trybie znaku (Okno > Sterowanie)

Kerning specjalistyczny w programie PageMaker przypomina funkcję kerningu optycznego w programie InDesign.

Tekst > Skala w poziomie

Panel Sterowanie w trybie znaku (Okno > Sterowanie)

Tekst > Typografia

Tekst > Typografia

Tekst > Akapit

Tekst > Akapit

Tekst > Wcięcia/Tabulatory

Tekst > Tabulatory

Tekst > Dzielenie wyrazów

Tekst > Akapit

W menu panelu Akapit wybierz opcję Dzielenie wyrazów.

Tekst > Wyrównanie

Tekst > Akapit lub panel Sterowanie w trybie akapitu (Okno > Sterowanie)

Tekst > Styl

Tekst > Style akapitowe lub Tekst > Style znakowe

Program InDesign obsługuje zarówno style akapitowe, jak i znakowe.

Tekst > Definiuj style

Tekst > Style akapitowe lub Tekst > Style znakowe

Aby utworzyć styl akapitowy, należy wybrać polecenie Nowy styl z menu panelu Style akapitowe. Aby utworzyć styl znakowy, należy wybrać polecenie Nowy styl z menu panelu Style znakowe.

Polecenia z menu Element w programie PageMaker

Polecenie programu PageMaker

Odpowiednik w programie InDesign

Dodatkowe informacje

Element > Wypełnienie

Okno > Kolor > Próbki lub Okno > Kolor > Kolor

Program InDesign nie obsługuje wypełnień wzorkiem. Panel Próbki w programie InDesign odpowiada palecie Kolory w programie PageMaker.

Element > Obrys

Okno > Obrys

Należy wybrać styl obrysu w panelu Obrys lub zdefiniować własny styl.

Element > Wypełnienie i obrys

Okno > Kolor > Próbki, Okno > Obrys i Okno > Wyjście > Atrybuty

Tinty można tworzyć za pomocą panelu Próbki. Nadruk ustawia się w panelu Atrybuty.

Element > Ramka > Dołącz zawartość

Brak odpowiednika

Program InDesign automatycznie tworzy ramkę dla importowanych plików tekstowych lub graficznych. Aby wstawić zawartość w istniejącą ramkę, należy zaznaczyć tę ramkę i wkleić lub umieścić zawartość.

Element > Ramka > Opcje ramki

Obiekt > Opcje ramki tekstowej (tylko ramki tekstowe) lub Obiekt > Dopasowanie

Łamy, wyrównanie w pionie i margines wewnętrzny dla ramek tekstowych można ustawić w oknie dialogowym Opcje ramki tekstowej. Wyrównanie w poziomie ustawia się w panelu Akapit (Tekst > Akapit). Dla ramek tekstowych i graficznych: aby dopasować zawartość do ramki lub ramkę do zawartości, należy wybrać jedno z poleceń z podmenu Obiekt > Dopasowanie.

Element > Ramka > Zmień na ramkę

Obiekt > Zawartość > [typ zawartości]

Element > Ramka > Następna ramka

Widok > Dodatki > Pokaż wątki tekstu

Element > Ramka > Poprzednia ramka

Widok > Dodatki > Pokaż wątki tekstu

Element > Ramka > Usuń z wątków

Należy dwukrotnie kliknąć port wejściowy lub wyjściowy, aby przerwać wątek.

Element > Ramka > Usuń zawartość

Należy zaznaczyć zawartość w ramce i nacisnąć klawisz Delete.

Tekst zaznacza się narzędziem Tekst. Grafikę zaznacza się narzędziem Zaznaczanie bezpośrednie.

Element > Ułóż

Obiekt > Ułóż

Element > Ułóż obiekty (Windows) lub Element > Ułóż (Mac >OS)

Okno > Obiekt i układ > Wyrównaj

Element > Oblewanie tekstem

Okno > Oblewanie tekstem

Element > Grupuj

Obiekt > Grupuj

Element > Rozgrupuj

Obiekt > Rozgrupuj

Element > Zablokuj położenie

Obiekt > Zablokuj położenie

Element > Odblokuj

Obiekt > Odblokuj położenie

Element > Maska

Obiekt > Ścieżka odcinania

Grafikę można również zamaskować tworząc kształt maski, kopiując pożądany obraz i wklejając go do tego kształtu (Edycja > Wklej do), a także modyfikując ramkę grafiki.

Element > Usuń maskę

Obiekt > Ścieżka odcinania

Zobacz uwagi powyżej.

Element > Obraz > Kontrola obrazu

Brak odpowiednika

Aby zmienić ustawienia kontroli obrazu w oryginalnej aplikacji, użyj polecenia Edytuj oryginał.

Element > Obraz > Źródło CMS

Obiekt > Ustawienia koloru obrazu

Element > Obraz > Efekty programu Photoshop

Obiekt > Efekty

Element > Ustawienia wielokąta

Należy dwukrotnie kliknąć ikonę narzędzia Wielokąt na pasku narzędzi.

Element > Zaokrąglone narożniki

Obiekt > Opcje narożnika

Element > Informacje o łączu

Okno > Łącza

Należy wybrać polecenie Informacje o łączu z menu panelu Łącza.

Element > Opcje łącza

Preferencje tekstu lub Okno > Łącza

W oknie Preferencje obsługi plików należy zaznaczyć lub wyłączyć opcję Twórz łącza podczas umieszczania plików tekstowych i arkuszy kalkulacyjnych. Można też wybrać polecenie Rozłącz z menu panelu Łącza.

Element > Niedrukowalny

Okno > Wyjście > Atrybuty

Element > Usuń przekształcenie

Brak odpowiednika

Polecenia z menu Narzędzia w programie PageMaker

Polecenie programu PageMaker

Odpowiednik w programie InDesign

Dodatkowe informacje

Narzędzia > Wtyczki

Pomoc > Konfiguracja wtyczek (Windows) lub InDesign > Konfiguracja wtyczek (Mac OS).

Narzędzia > Znajdź

Edycja > Znajdź/Zastąp

Operacje znajdowania i zastępowania można przeprowadzać w widoku układu albo w edytorze wątków.

Narzędzia > Znajdź następny

Edycja > Znajdź następny

Zobacz uwagi powyżej.

Narzędzia > Zastąp

Edycja > Znajdź/Zastąp

Zobacz uwagi powyżej.

Narzędzia > Pisownia

Edycja > Pisownia > Sprawdź pisownię

Pisownię można sprawdzać w widoku układu albo w edytorze wątków.

Narzędzia > Książka

Plik > Nowy > Książka

Panel Książka umożliwia dodawanie dokumentów do książki, usuwanie ich oraz sortowanie.

Narzędzia > Pozycja indeksu

Okno > Tekst i tabele > Indeks

Aby dodać nową pozycję skorowidza, należy kliknąć przycisk Nowy w panelu Indeks.

Narzędzia > Pokaż indeks

Panel Indeks w trybie odwołań (Okno > Tekst i tabele > Indeks)

Narzędzia > Utwórz indeks

Okno > Tekst i tabele > Indeks

Należy wybrać polecenie Generuj indeks z menu panelu Indeks.

Narzędzia > Utwórz spis treści

Układ > Spis treści

Narzędzia > Definiuj kolory

Okno > Kolor > Próbki

Wybierz polecenie Nowa próbka koloru z menu panelu Próbki.

Polecenia menu Widok w programie PageMaker

Polecenie programu PageMaker

Odpowiednik w programie InDesign

Dodatkowe informacje

Widok > Wyświetl elementy wzorcowe

Należy wybrać polecenie Pokaż/Ukryj elementy wzorcowe z menu panelu Strony.

Widok > Wyświetl elementy niedrukowalne

Aby wyświetlić elementy niedrukowalne, należy wybrać z przybornika tryb widoku normalnego . Aby ukryć elementy niedrukowalne, należy wybrać tryb podglądu .

Można także utworzyć warstwę na obiekty, które nie mają być drukowane, a następnie wyświetlić lub ukryć tę warstwę podczas drukowania lub eksportowania.

Widok > Powiększ

Widok > Powiększ

Widok > Zmniejsz

Widok > Zmniejsz

Widok > Rzeczywista wielkość

Widok > Rzeczywista wielkość

Widok > Zmieść w oknie

Widok > Zmieść stronę w oknie lub Widok > Zmieść rozkładówkę w oknie

Widok > Cały obszar roboczy

Widok > Cały obszar roboczy

Widok > Skala wyświetlania

Należy wybrać skalę wyświetlania z menu Powiększenie na dole okna dokumentu.

Widok > Pokaż/Ukryj miarki

Widok > Pokaż/Ukryj miarki

Widok > Przyciągaj do miarek

Brak odpowiednika

Widok > Zablokuj zero

Należy kliknąć punkt zerowy prawym przyciskiem myszy (Windows) lub przytrzymując klawisz Control, a następnie wybrać polecenie Zablokuj punkt zerowy z menu kontekstowego.

Widok > Pokaż/Ukryj linie pomocnicze

Widok > Siatki i linie pomocnicze > Pokaż/Ukryj linie pomocnicze

Widok > Przyciągaj do linii pomocniczych

Widok > Siatki i linie pomocnicze > Przyciągaj do linii pomocniczych

Widok > Zablokuj linie pomocnicze

Widok > Siatki i linie pomocnicze > Zablokuj linie pomocnicze oraz Widok > Siatki i linie pomocnicze > Zablokuj linie pomocnicze łamów.

Widok > Wyczyść linie pomocnicze miarki

Należy użyć skrótu klawiaturowego programu InDesign, nacisnąć klawisze Ctrl+Alt+G (Windows) lub Command+Option+G (Mac OS), aby zaznaczyć wszystkie linie pomocnicze na bieżącej rozkładówce, a następnie nacisnąć klawisz Delete.

Widok > Przesuń linie pomocnicze na spód

Edycja > Preferencje > Linie pomocnicze i obszar roboczy (Windows) lub InDesign > Preferencje > Linie pomocnicze i obszar roboczy (Mac OS)

Zaznacz opcję Linie pomocnicze na spodzie.

Widok > Pokaż/Ukryj paski przewijania

Brak odpowiednika

Polecenia z menu Okno w programie PageMaker

Polecenie programu PageMaker

Odpowiednik w programie InDesign

Dodatkowe informacje

Okno > Ułóż ikony (Windows)

Brak odpowiednika

Okno > Sąsiadująco

Okno > Ułóż > Sąsiadująco

Okno > Kaskada

Okno > Ułóż > Kaskada

Okno > Pokaż/Ukryj narzędzia

Okno > Narzędzia

Okno > Pokaż ukryj paletę Sterowanie

Okno > Sterowanie

Okno > Pokaż/Ukryj kolory

Okno > Kolor > Próbki lub Okno > Kolor > Kolor

Okno > Pokaż/Ukryj style

Okno > Style > Style akapitowe lub Style znakowe

Okno > Pokaż/Ukryj warstwy

Okno > Warstwy

Okno > Pokaż/Ukryj strony wzorcowe

Okno > Strony

Okno > Pokaż/Ukryj hiperłącza

Okno > Interaktywne > Hiperłącza

Okno > Palety wtyczek

Brak odpowiednika

Wtyczki pojawiają się jako dodatkowe opcje w menu i panelach oraz w oknach dialogowych programu InDesign.

Okno > [nazwa otwartego dokumentu]

Okno > [nazwa otwartego dokumentu]

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online