Resumo do recurso | Bridge (versão de outubro de 2022)

Saiba mais sobre os novos recursos e aprimoramentos na versão de outubro de 2022 do Bridge (versão 13)

Vários painéis de conteúdo

Com esta versão, o Bridge agora fornece a capacidade de abrir dois ou mais painéis de conteúdo. Isso facilita copiar e colar o conteúdo entre pastas ou comparar arquivos entre pastas. Para criar um novo painel de conteúdo, faça o seguinte:

  • Clique no ícone ao lado do nome do painel Conteúdo.

    Criar novo conteúdo

  • Clique no ícone   ao lado do nome do painel Conteúdo e selecione a guia Novo conteúdo.

    Criar novo conteúdo

  • Clique com o botão direito do mouse em uma pasta no painel Conteúdo ou no painel Pasta e abra-a em uma nova guia de conteúdo.

    Abrir na nova guia

    Abrir na nova guia de conteúdo

  • Vá para Arquivo > guia Novo conteúdo ou pressione Ctrl+Shift+T.

Como todos os outros painéis, você pode reorganizar o painel Conteúdo para se adequar ao seu fluxo de trabalho. Você pode encaixá-lo, colocá-lo lado a lado ou desencaixá-lo e mantê-lo flutuando.

Você também pode controlar a pasta padrão que é aberta com o novo painel de conteúdo em Preferências > Conteúdo.

Preferências de conteúdo

Selecione Não manter a pasta ativa ao alternar espaços de trabalho se não quiser que as pastas do painel Conteúdo ativo sejam exibidas no novo espaço de trabalho.

Observação:
  • Se o painel Conteúdo estiver fechado, você pode abri-lo em Windows > Conteúdo.
  • Somente um painel de conteúdo fica ativo em determinado momento, indicado por um quadrado azul. Todos os outros painéis do Bridge, ou seja, barra Caminho, painel Filtro, painel Visualização e painel Metadados, refletirão os detalhes dos ativos que estão sendo gerenciados no painel Conteúdo ativo.

Configuração de vários monitores

Agora, você pode usar o Adobe Bridge em vários monitores de maneira eficaz. Ao trabalhar com vários monitores, a janela do aplicativo é exibida em um monitor e você pode colocar as janelas flutuantes no segundo monitor.

Observação:

Os locais do painel são salvos com o espaço de trabalho. É possível criar áreas de trabalho com painéis flutuantes ou painéis encaixados em um segundo monitor e salvar as áreas de trabalho dos dois monitores. Por exemplo, você pode criar áreas de trabalho de Visualização personalizadas encaixando seu painel Visualização em um segundo monitor para navegar pelos ativos no monitor principal e exibir visualizações de tamanho maior no monitor secundário.


Personalização da interface

Agora você pode personalizar a interface do aplicativo de acordo com suas necessidades de fluxo de trabalho desencaixando e encaixando qualquer painel, movendo-os para dentro ou para fora de grupos ou desencaixando-os de forma que flutuem acima da janela do aplicativo.  Para desencaixar um painel, clique nele e arraste-o pela borda superior ou use a opção para desencaixar o painel do menu.

Encaixar, agrupar ou flutuar painéis

É possível encaixar os painéis em conjunto, movê-los para dentro ou fora de grupos e desencaixá-los, de modo que eles flutuem acima da janela do aplicativo. Ao arrastar um painel, as zonas de destino —áreas para as quais é possível mover o painel — são realçadas. A zona de destino escolhida determina onde o painel será inserido e se ele será encaixado ou agrupado com outros painéis.

Zonas de encaixe

As zonas de encaixe existem ao longo das bordas de um painel, grupo ou janela. Ao encaixar um painel, você o coloca próximo ao grupo existente, redimensionando todos os grupos para acomodar o novo painel.

Zonas de encaixe
Arrastar o painel (A) até a zona de encaixe (B) para encaixá-lo (C)

Zonas de agrupamento

Zonas de agrupamento Existem no meio de um painel ou grupo e ao longo da área de guias dos painéis. Soltar um painel em uma zona de agrupamento empilha-o com outros painéis.

Zonas de agrupamento
Arrastar o painel (A) sobre a zona de agrupamento (B) para agrupá-lo com os painéis existentes (C)

Para obter mais informações, consulte Ajustar painéis.

Dimensionamento da interface

Agora, você também pode configurar as preferências de dimensionamento da interface do usuário no Bridge para dimensionar uniformemente a interface com base na resolução da tela. Anteriormente, a interface podia ser definida como Automática, em 100% ou 200%. Agora, você tem a flexibilidade de dimensionar a interface junto com o texto. Para alterar o dimensionamento da IU, faça o seguinte:

  1. Selecione Editar > Preferências > Interface (Win) ou Adobe Bridge > Preferências > Interface (macOS).

  2. Na caixa de diálogo Preferências, selecione Interface.

  3. Arraste o controle deslizante Dimensionamento de Pequeno para Grande para alterar o tamanho das ferramentas, do texto e de outros elementos da IU.

    Dimensionamento da IU

    Observação:

    A alteração entrará em vigor na próxima vez que o Adobe Bridge for iniciado.

    Para obter mais informações, consulte Preferências da interface.


Melhorias na Associação de tipos de arquivos

Há várias melhorias no recurso Associações de tipos de arquivos nesta  versão em torno de descoberta, pesquisa e muito mais.

Para exibir a caixa de diálogo Associações de tipos de arquivos, faça o seguinte:

  • Navegue até Editar > Preferências > Associações de tipos de arquivos (Win) ou Adobe Bridge > Preferências > Associações de tipos de arquivos (macOS).
  • Clique com o botão direito do mouse no arquivo no painel Conteúdo, selecione Abrir com e, em seguida, selecione Alterar associações.

Algumas das melhorias nas Associações de tipos de arquivos são as seguintes:

  • Uma nova opção de Pesquisa agora está disponível na caixa de diálogo Associações de tipos de arquivos que permite pular rapidamente para a extensão ou o aplicativo que você está procurando.
Pesquisar

  • A lista Associações de tipos de arquivos agora suporta Seleção, Dicas de ferramentas e Marcas de seleção para itens selecionados na lista suspensa. Um link Saiba mais também foi adicionado para mais orientações.
Suspenso

  • Uma nova opção Procurar também é adicionada ao menu de contexto dos arquivos no painel Conteúdo.
Menu de contexto

Quando você navega e seleciona um aplicativo para abrir o arquivo, o Bridge permite que você escolha se deseja abrir o arquivo com este aplicativo apenas uma vez ou sempre. A seleção de Sempre define a associação para esse tipo de arquivo.

Sempre abrir com este aplicativo


Sempre exibir conteúdo de subpastas

Com esta versão, uma nova opção Sempre mostrar itens de subpastas foi adicionada ao menu de contexto do painel Conteúdo. Para ativar essa opção, faça o seguinte:

  1. Selecione Mostrar itens de subpastas no menu Exibir.

    Mostrar itens de subpastas

  2. Selecione Sempre mostrar itens de subpasta no menu de contexto.

    Sempre mostrar conteúdo de subpasta

    Após selecionar essa opção, sempre que você selecionar uma pasta no painel Pastas, no painel Favoritos ou na barra Caminho, o painel Conteúdo ativo mostrará todos os itens da subpasta.

Para não ver mais o conteúdo das subpastas, siga este procedimento:

  1. Desmarque Mostrar itens de subpastas no menu Exibir.

  2. Clique em X na barra superior do painel Conteúdo.

    Fechar subpastas

Observação:
  • Se você ativar essa opção para pastas com muitos ativos, poderá receber uma mensagem informando que a ativação dessa opção pode afetar o desempenho do Bridge. Isso ocorre porque, uma vez selecionada essa opção, o Bridge gera visualizações em miniatura para listar e mostrar todos os itens que podem afetar o desempenho com base na configuração do sistema.
  • Essa opção é específica a um painel de conteúdo. Se você abrir um novo painel de conteúdo, deverá ativar essa opção novamente.
  • Se você navegar usando as setas de avançar e recuar da barra superior, a opção Mostrar itens de subpasta será cancelada.

Para obter mais informações, consulte Exibir conteúdo de subpastas.


Gerenciamento do espaço de trabalho

Agora, o Bridge fornece uma caixa de diálogo separada para alterar a ordem em que as áreas de trabalho são exibidas. Você também pode controlar quais espaços de trabalho são exibidos no menu de estouro ou até mesmo ocultar um espaço de trabalho para que não seja exibido no menu Áreas de trabalho. Para editar o espaço de trabalho de acordo com a sua preferência, faça o seguinte:

  1. Siga um destes procedimentos:

    • No Bridge, navegue até Janelas > Espaço de trabalho> Editar espaço de trabalho.
    Gerenciamento do espaço de trabalho

    Clique no ícone ao lado do nome de um espaço de trabalho e selecione Editar espaços de trabalho.

    Editar áreas de trabalho

  2. Na caixa de diálogo Editar áreas de trabalho, faça o seguinte:

    • Arraste as áreas de trabalho na ordem desejada e clique em OK.
    • Renomeie ou exclua suas áreas de trabalho personalizadas.
    • Mova o espaço de trabalho para o Menu de estouro ou, se desejar que o espaço de trabalho fique oculto, mova-o para Não mostrar.
    Editar espaço de trabalho

    Para obter mais informações, consulte Selecionar e gerenciar áreas de trabalho.


Outros aprimoramentos

Alternar entre o modo de tela cheia e o modo de exibição normal usando a tecla de acento

Agora, você pode expandir qualquer painel para exibi-lo no modo de tela cheia e alternar para o modo de exibição normal pressionando a tecla de acento (`). Geralmente, essa tecla fica à esquerda da tecla numérica um (1). Alguns veem essa tecla como a tecla de aspas ou a tecla til. Pressione a tecla de acento mais uma vez para restaurar o tamanho do painel.

Observação:

Quando o Adobe Bridge é instalado em um computador com um teclado que não é dos EUA, o comando Maximizar ou Restaurar quadro pode ser mapeado para uma tecla diferente da tecla de acento. 

Suporte nativo para Apple Silicon

Agora, o Bridge é executado nativamente em computadores Apple com o Apple Silicon M1 ou mais recente. 

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online