Guia do Usuário Cancelar

Espaço de trabalho do Adobe Bridge

  1. Guia do usuário do Bridge
  2. Introdução
    1. Novidades do Bridge
    2. Requisitos de sistema do Bridge
    3. Área de trabalho do Adobe Bridge
    4. Como importar fotos usando o Photo Downloader
    5. Organizar conteúdo e ativos usando o Adobe Bridge
  3. Trabalho com ativos
    1. Bibliotecas da Creative Cloud no Bridge
    2. Criar folha de contatos em PDF na área de trabalho Saída
    3. Visualizar e gerenciar arquivos no Adobe Bridge
    4. Trabalhar com metadados no Adobe Bridge
    5. Trabalhar com o cache do Adobe Bridge
    6. Usar palavras-chave no Adobe Bridge
    7. Iniciar o Adobe Bridge
    8. Ajustar a exibição do painel Conteúdo do Adobe Bridge
    9. Visualize imagens e edite o horário de captura
    10. Usar coleções no Adobe Bridge
    11. Empilhar arquivos no Adobe Bridge
    12. Tarefas automatizadas no Adobe Bridge
    13. Construtor de fluxo de trabalho
    14. Visualizar arquivos de mídia dinâmica no Adobe Bridge
    15. Criação de galerias na web e PDFs
    16. Trabalhar com cache compartilhado do Bridge
    17. Gerenciar o cache de mídia
  4. Bridge e outros aplicativos da Adobe
    1. Trabalhar com o Adobe Media Encoder
    2. Trabalhar com o Adobe Premiere Pro
  5. Exportar e publicar
    1. Conversão de ativos usando o painel Exportar
    2. Publicar imagens no Adobe Stock
    3. Publicar ativos no Adobe Portfolio
  6. Atalhos de teclado
    1. Atalhos de teclado do Adobe Bridge
  7. Adobe Camera Raw
    1. Gerenciar configurações do Camera Raw
    2. Girar, cortar e ajustar imagens
    3. Corrigir imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    4. Filtro radial no Camera Raw
    5. Correção automática de perspectiva no Camera Raw
    6. Criar panoramas
    7. Versões do processo no Camera Raw
    8. Fazer ajustes locais no Camera Raw

 

Saiba mais sobre como usar e gerenciar painéis, cores, configurações de idioma, preferências e muito mais no Adobe Bridge.

Visão geral do espaço de trabalho

A janela do aplicativo Adobe Bridge consiste em diferentes painéis, como painel Conteúdo, painel Visualização, painel Pastas, painéis Favoritos etc. Esses painéis estão organizados em uma janela de aplicativo, em uma disposição chamada Espaço de trabalho.O espaço de trabalho padrão contém grupos de painéis organizados em determinados layouts para ajudar a facilitar fluxos de trabalho específicos.

Você pode personalizar um espaço de trabalho organizando os painéis no layout que melhor se adapta ao seu estilo de trabalho. Conforme você reorganiza os painéis, os outros painéis são redimensionados automaticamente para caber na janela. Você pode criar e salvar várias áreas de trabalho personalizadas para diferentes tarefas, por exemplo, uma para eliminação e outra para visualização.

Espaço de trabalho do Bridge
Interface do usuário do Adobe Bridge

Estes são os principais componentes do espaço de trabalho do Adobe Bridge:

Barra de menus

Use a barra de menus para acessar Arquivo, Editar, Exibir, Pilhas, Rótulo, Ferramentas, Janela e Ajuda e clique em qualquer um desses itens para exibir opções específicas de aplicativo no menu suspenso.

Barra de aplicativos

A barra de aplicativos consiste na navegação nas pastas Avançar e Recuar. Ir para a lista de pastas Principal e Favoritos, Revelar recentes, Retornar ao aplicativo (de onde a inicialização do Bridge é acionada), Obter fotos da câmera ou dos cartões, Ferramentas de revisão, Verificar informações do arquivo e Renomeação em lote, Abrir no Camera Raw, Girar, Seleção de espaço de trabalho e Pesquisar.

bridge-header

A. Navegação nas pastas Avançar e Recuar B. Ir para a lista de pastas Principal e Favoritos C. Revelar recentes D. Retornar ao aplicativo E. Obter fotos da câmera e dos cartões F. Verificar G. Abrir no Camera Raw.. H. Girar I. Espaço de trabalho J. Campo de pesquisa 

Barra de caminho

Mostra o caminho para a pasta que você está visualizando e permite navegar pelo diretório. Essa barra também apresenta Opções de qualidade de visualização e geração de miniaturas, Opções de filtragem, Opções de classificação, Alterar a ordem de classificação, Abrir pastas navegadas recentemente, Criar nova pasta e Excluir item.

Painel Favoritos

Proporciona aceso rápido a pastas navegadas com mais frequência. Você também pode arrastar e soltar uma pasta nesse painel para fixá-la como favorita.

Painel Pastas

Mostra a hierarquia de pastas. Use-o para navegar pelas pastas.

Painel Filtro

Permite classificar e filtrar arquivos que aparecem no painel Conteúdo.

Painel Coleções

Permite que você crie, localize e abra coleções e coleções inteligentes.

Painel Exportar

Permite converter seus ativos, como vídeos, PDFs ou imagens, e exportá-los como um formato de arquivo de imagem para uploads rápidos na Web. Para saber mais, consulte Conversão de ativos usando o painel Exportar.

Painel Conteúdo

Exibe os arquivos especificados pelos botões do menu de navegação, pela Barra de caminho, pelo painel Favoritos, pelo painel Pastas ou pelo painel Coleções. As margens e o espaçamento no painel Conteúdo foram utilizados com eficiência para que mais miniaturas caibam na exibição padrão. Você também pode abrir várias guias de conteúdo para exibir arquivos de mais de uma pasta simultaneamente. 

Painel Publicar

Permite carregar conteúdo para o Adobe Stock e Adobe Portfolio de dentro do Bridge. Consulte Publicar imagens no Adobe Stock e Publicar ativos no Adobe Portfolio para obter mais detalhes.
Para exibir este painel em qualquer espaço de trabalho, clique em Janela > painel Publicar.

Painel Visualização

Exibe uma visualização do(s) arquivo(s) selecionado(s). As visualizações são diferentes e normalmente maiores que a imagem em miniatura exibida no painel Conteúdo. É possível reduzir ou ampliar a visualização redimensionando o painel. Se você estiver usando vários monitores, poderá desencaixar o painel Visualização e colocá-lo no segundo monitor para exibir visualizações em tamanho maior.

Painel Metadados

Contém informações de metadados do arquivo selecionado. Se forem selecionados vários arquivos, serão listados os dados compartilhados (como palavras-chave, data de criação e configuração de exposição). Para obter mais informações, consulte o painel Metadados.

Painel Palavras-chave

Ajuda a organizar as imagens associando palavras-chave a elas.

Painel Saída

Contém opções para criar uma folha de contato em PDF. Aparece quando o espaço de trabalho Saída é selecionado. Para obter mais informações, consulte Criar folha de contato em PDF no espaço de trabalho Saída.

Painel Bibliotecas

Permite que você acesse as Bibliotecas da Creative Cloud no Bridge. Para mais informações, consulte Bibliotecas da Creative Cloud no Bridge.

Painel Fluxo de trabalho

Ajuda você a combinar várias tarefas e uni-las para criar seus fluxos de trabalho para uso repetido. Para obter mais informações, consulte Construtor de fluxo de trabalho.

Pesquisar no Adobe Stock

Além de pesquisar por ativos no Bridge ou em seu computador, você também pode usar a caixa de pesquisa rápida (no lado direito da barra do aplicativo) para pesquisar ilustrações, vetores e fotos de alta qualidade no Adobe Stock. Quando você pesquisa, os resultados aparecem no site do Adobe Stock em seu navegador da web padrão. Para saber mais sobre o Adobe Stock, consulte Aprendizagem e suporte do Adobe Stock.

Para alternar sua busca entre as opções de pesquisa do Adobe Stock e do Windows (Win)/Spotlight (Mac), use a lista suspensa na caixa de pesquisa rápida.

search-bridge-workspace
Opção de pesquisa do Adobe Stock

Ajustar painéis

Encaixar, agrupar ou flutuar painéis

É possível encaixar os painéis em conjunto, movê-los para dentro ou fora de grupos e desencaixá-los, de modo que eles flutuem acima da janela do aplicativo. Ao arrastar um painel, as zonas de destino — áreas para as quais é possível mover o painel — são realçadas. A zona de destino escolhida determina onde o painel será inserido e se ele será encaixado ou agrupado com outros painéis.

Zonas de encaixe

As zonas de encaixe existem ao longo das bordas de um painel, grupo ou janela. Ao encaixar um painel, você o coloca próximo ao grupo existente, redimensionando todos os grupos para acomodar o novo painel.

Arraste o painel (A) até a zona de encaixe (B) para encaixá-lo (C)

Zonas de agrupamento

As zonas de agrupamento existem no meio de um painel ou grupo, e na área das guias dos painéis. Soltar um painel em uma zona de agrupamento empilha-o com outros painéis.

adobe-bridge-grouping-zones
Arrastar o painel (A) sobre a zona de agrupamento (B) para agrupá-lo com os painéis existentes (C)

Encaixar ou agrupar painéis

  1. Se o painel que você deseja encaixar ou agrupar não estiver visível, selecione-o no menu Janela.

  2. Arraste o painel necessário para a zona de destino desejada. O aplicativo encaixa ou agrupa de acordo com o tipo de zona de destino.

    Pressione a tecla Ctrl enquanto arrasta o painel para fazê-lo flutuar livremente.

    Você pode optar por apresentar os painéis em um grupo de painéis em um estado empilhado ou com guias. Os painéis empilhados são expandidos e recolhidos com um único clique do mouse no cabeçalho do painel, ou com um toque do dedo ao usar uma superfície de toque. Escolha a opção desejada em Configurações do grupo de painéis. 

Desencaixar um painel em uma janela flutuante

Ao desencaixar um painel em uma janela flutuante, é possível adicionar painéis à janela e modificá-la de modo semelhante à janela do aplicativo. É possível usar janelas flutuantes para utilizar um monitor secundário ou para criar espaços de trabalho como os de versões anteriores dos aplicativos da Adobe.

  1. Selecione o painel que você deseja desencaixar (se não estiver visível, selecione-o no menu Janela) e em seguida, siga um destes procedimentos:

    • Escolha Desencaixar painel ou Desencaixar grupo de painéis no menu do painel. Desencaixar grupo de painéis desencaixa o grupo de painéis.

    • Mantenha pressionada a tecla Ctrl (Windows®) ou Command (Mac OS) e arraste o painel ou grupo do local atual. Ao soltar o botão do mouse, o painel ou grupo será exibido em uma nova janela flutuante.

    • Arraste o painel ou grupo para fora da janela do aplicativo. (Se a janela do aplicativo estiver maximizada, arraste o painel para a barra de tarefas do Windows.)

Redimensionar grupos de painéis

Ao posicionar o ponteiro sobre as divisórias entre grupos de painéis, ícones de redimensionamento são exibidos. Ao arrastar esses ícones, todos os grupos que compartilham a divisória são redimensionados. Por exemplo, suponha que seu espaço de trabalho contenha três grupos de painéis empilhados verticalmente. Se você arrastar a divisória entre os dois grupos da parte inferior, eles serão redimensionados, mas o grupo na extremidade superior não será alterado.

Observação:

Para maximizar rapidamente um painel abaixo do ponteiro, pressione a tecla de acento. (Não pressione a tecla Shift.) Pressione a tecla de acento novamente para retornar o painel ao seu tamanho original.

  1. Siga um destes procedimentos:
    • Para dimensionar horizontalmente ou verticalmente, posicione o ponteiro entre dois grupos de painéis. O ponteiro se transforma em uma seta‑dupla .
    • Para redimensionar em ambas as direções de uma só vez, posicione o ponteiro na interseção entre três ou mais grupos de painéis. O ponteiro se transforma em uma seta de quatro pontas .
  2. Mantenha o botão do mouse pressionado e arraste para redimensionar os grupos de painéis.
    adobe-bridge-floating-panels
    Arraste a divisória entre os grupos de painéis para redimensioná-los horizontalmente

    A. Grupo original com ícone de redimensionamento B. Grupos redimensionados 

Abrir, fechar e rolar até os painéis

Quando você fecha um grupo de painéis na janela do aplicativo, os outros grupos são redimensionados para usar o espaço que ficou disponível. Quando você fecha uma janela flutuante, os painéis dentro dela também são fechados.

  • Para abrir um painel, selecione-o no menu Janela.
  • Para fechar um painel ou uma janela, pressione Ctrl+W (Windows) ou Command+W (Mac OS), ou clique no botão Fechar .
  • Para visualizar todas as guias do painel em um grupo de painéis estreito, arraste a barra de rolagem horizontal.
  • Para trazer um painel para frente de um grupo de painéis, siga um destes procedimentos:
    • Clique na guia do painel que você deseja na frente.

    • Passe o cursor sobre a área da guia e gire a roda de rolagem do mouse. A rolagem traz cada painel para frente, um após o outro.

    • Arraste as guias horizontalmente para alterar sua ordem.

  • Para exibir painéis ocultos em um grupo de painéis estreito, arraste a barra de rolagem acima do grupo de painéis.
adobe-bridge-floating-panels
Arraste a barra de rolagem horizontal para visualizar todos os painéis em um grupo estreito

Expandir painéis

É possível expandir qualquer painel para exibi-lo no modo de tela cheia e alternar de volta à exibição normal. Você pode fazer isso com o painel atual em foco ou com o painel sobre o qual está passando o mouse.

  1. Passe o mouse sobre o painel que você deseja maximizar.

  2. Pressione a tecla de acento (`). Geralmente, essa tecla fica à esquerda da tecla numérica um (1). Alguns veem essa tecla como a tecla de aspas ou a tecla til. Pressione a tecla de acento mais uma vez para restaurar o tamanho do painel. Também é possível maximizar um painel selecionado escolhendo Janela > Maximizar quadro. Para restaurar o tamanho do painel, escolha Janela > Restaurar tamanho do quadro. Você também pode pressionar Shift + acento para maximizar o tamanho de um painel selecionado. Pressione a tecla de acento para alternar o tamanho do painel sobre o qual você está passando o mouse.

Observação:

Quando o Adobe Bridge é instalado em um computador com um teclado que não é dos EUA, o comando Maximizar ou restaurar quadro sob o cursor pode ser mapeado para uma tecla diferente da tecla de acento. 

Trabalhar com favoritos

  • Para especificar preferências de Favoritos, escolha Editar > Preferências (Windows) ou Adobe Bridge > Preferências (Mac OS). Clique em Geral e selecione as opções desejadas na área Itens favoritos da caixa de diálogo Preferências.
  • Para adicionar itens aos Favoritos, execute um dos procedimentos a seguir:
    • Arraste um arquivo ou pasta para o painel Favoritos a partir do Windows Explorer (Windows), do Finder (Mac OS) ou do painel Conteúdo ou Pastas do Adobe Bridge.
    • Selecione um arquivo, pasta ou coleção no Adobe Bridge e escolha Arquivo > Adicionar a favoritos.

  • Ou você pode adicionar itens a Adicionar a favoritos usando a opção de clique com o botão direito após selecionar um item no painel Conteúdo.
add-to-favorite
Adicionar a favoritos

Observação:

Para remover um item do painel Favoritos, selecione-o e escolha Arquivo > Remover dos favoritos. Ou clique com o botão direito do mouse (Windows) ou clique com o botão Control pressionado (Mac OS) no item e escolha Remover dos favoritos no menu de contexto.

Selecionar e gerenciar áreas de trabalho

Um espaço de trabalho do Adobe Bridge é uma determinada configuração ou layout de painéis. Você pode selecionar um espaço de trabalho pré-configurado ou um espaço de trabalho personalizado salvo anteriormente.

Ao salvar várias áreas de trabalho do Adobe Bridge, você pode trabalhar em diferentes layouts (e alternar rapidamente entre eles). Por exemplo, use um espaço de trabalho para classificar novas fotos e outro para trabalhar com arquivos de gravação de uma composição do After Effects.

O Adobe Bridge fornece as seguintes áreas de trabalho pré-configuradas:

Fundamentos

Exibe os painéis Favoritos, Pastas, Filtro, Coleções, Conteúdo, Visualização, Metadados e Palavras-chave. Este é um espaço de trabalho padrão.

Bibliotecas

Exibe os painéis Biblioteca, Visualização, Pastas, Conteúdo e Metadados. Além disso, exibe a visualização dos arquivos selecionados no painel Visualização.

Tira de filme

Exibe miniaturas em uma linha horizontal de rolagem (no painel Conteúdo) juntamente com uma visualização do item selecionado no momento (no painel Visualização). Também exibe os painéis Favoritos, Pastas, Filtro e Coleções.

Saída

Exibe opções para criar uma folha de contato em PDF.

Metadados

Exibe o painel Conteúdo na visualização Lista, juntamente com os painéis Favoritos, Metadados e Filtro.

Palavras-chave

Exibe o painel Conteúdo na exibição Detalhes, juntamente com os painéis Favoritos, Palavras-chave e Filtro.

Visualização

Exibe um painel Visualização; um painel Conteúdo estreito e vertical na exibição Miniaturas; e os painéis Favoritos, Pastas, Filtro e Coleções.

Mesa de luz

Exibe somente o painel Conteúdo. Os arquivos são exibidos na exibição Miniaturas.

Pastas

Exibe o painel Conteúdo na exibição Miniaturas, juntamente com os painéis Favoritos e Pastas.

Espaço de trabalho do fluxo de trabalho

Aqui você pode combinar várias tarefas e uni-las para criar seus fluxos de trabalho para uso repetido. Para obter mais informações, consulte Espaço de trabalho do fluxo de trabalho.

Observação:

No Mac OS, ao pressionar Command + F5 para carregar o espaço de trabalho Palavras-chave, o Mac OS VoiceOver é inicializado por padrão. Para carregar o espaço de trabalho Visualização usando o atalho de teclado, desabilite primeiro o atalho do VoiceOver nas Preferências de atalho de teclado do Mac OS. Para obter instruções, consulte a Ajuda do Mac OS.

  • Para selecionar um espaço de trabalho, escolha Janela > Espaço de trabalho e, em seguida, selecione o espaço de trabalho desejada. Ou clique em um dos botões do espaço de trabalho na barra de aplicativos do Adobe Bridge.
Observação:

Arraste a barra vertical para o lado esquerdo dos botões do espaço de trabalho para exibir mais ou menos botões. Arraste os botões para reorganizar a ordem deles.

  • Para salvar o layout atual como um espaço de trabalho, escolha Janela > Espaço de trabalho > Novo espaço de trabalho. Na caixa de diálogo Novo espaço de trabalho, insira um nome para o espaço de trabalho, especifique as opções e clique em Salvar.
  • Para excluir ou restaurar um espaço de trabalho personalizada, escolha Janela > Espaço de trabalho e, em seguida, escolha um dos seguintes comandos:

Excluir espaço de trabalho

Exclui o espaço de trabalho salvo. Escolha o espaço de trabalho a partir do menu Espaço de trabalho na caixa de diálogo Excluir espaço de trabalho e clique em Excluir.

Redefinir espaço de trabalho padrão

Restaura as configurações padrão de áreas de trabalho predefinidas da Adobe (Essenciais, Saída etc.)

Alterar áreas de trabalho

Clique nos nomes das áreas de trabalho no menu suspenso para acessar as áreas de trabalho.

Também é possível abrir um espaço de trabalho no menu Janela ou com atalhos de teclado:

  1. Abra o projeto em que deseja trabalhar, escolha Janela > Espaço de trabalho e selecione o espaço de trabalho desejada.
  2. Clique em Alt + Shift + 1 (até 9) para abrir áreas de trabalho individuais.

Editar espaço de trabalho

O Bridge fornece uma caixa de diálogo separada para alterar a ordem em que as áreas de trabalho são exibidas.

Você também pode controlar quais espaços de trabalho são exibidos no menu de estouro ou até mesmo ocultar um espaço de trabalho para que não seja exibido no menu Áreas de trabalho.  

  • No Bridge, navegue até Janelas > Espaço de trabalho > Editar espaço de trabalho.
edit-workspace

  • Na caixa de diálogo Editar áreas de trabalho, arraste as áreas de trabalho na ordem desejada e clique em OK.
edit-workspace

A opção Editar espaço de trabalho também está disponível no menu Hambúrguer de todas os Espaços de trabalho.

Modificar a ordem das áreas de trabalho ou excluir áreas de trabalho

Você pode alterar a ordem em que os espaços de trabalho são exibidos ou ocultar um espaço de trabalho para que não seja exibido no menu Áreas de trabalho. Você também pode excluir áreas de trabalho personalizados se não precisar mais delas.

  • Escolha Editar áreas de trabalho na parte inferior do menu Áreas de trabalho. A caixa de diálogo Editar áreas de trabalho é exibida.
    • Você também pode acessar a caixa de diálogo Editar áreas de trabalho no menu Janela Áreas de trabalho Editar áreas de trabalho.
  • Aqui é possível reordenar áreas de trabalho, ocultá-las ou excluir áreas de trabalho personalizadas.
  • Para reverter qualquer alteração feita, clique em Cancelar.

Criar áreas de trabalho personalizadas

Você pode modificar um espaço de trabalho e salvar o layout mais recente como um espaço de trabalho personalizado. Os espaços de trabalho personalizados salvos são exibidos no menu Espaço de trabalho para acesso futuro.

Organize os grupos e painéis conforme desejado e, em seguida, siga um destes procedimentos:

  1. Abra o menu suspenso Espaços de trabalho e selecione Salvar como novo espaço de trabalho. Ou
  2. Escolha Janela > Espaço de trabalho > Salvar como novo espaço de trabalho.
  • Se você fizer alterações no espaço de trabalho padrão original e salvá-los, a única maneira de recuperá-los será excluir o arquivo de configuração do espaço de trabalho da pasta Layouts.

Redefinir um espaço de trabalho

Redefina o espaço de trabalho atual para retorná-lo ao seu layout de painel original salvo.

Siga um destes procedimentos:

  • Abra o menu suspenso Áreas de trabalho e selecione Redefinir para layout salvo. Ou,
  • Escolha Janela > Espaço de trabalho > Redefinir para layout salvo.
Observação:

Ao redefinir o espaço de trabalho, o painel Conteúdo ativo continuará a exibir a mesma pasta e todos os outros painéis de conteúdo (se houver) serão alternados para exibir as pastas abertas no momento de salvar o espaço de trabalho. Esse comportamento pode ser alterado em Preferência/Conteúdo.

Compatibilidade com transparência

Você pode optar por ver a transparência de miniaturas e visualizações dos formatos de arquivo suportados no painel Conteúdo. Por padrão, as opções de transparência estão ativadas. 

O Bridge suporta transparência nos seguintes formatos de arquivo:

  • AI
  • EPS
  • PSD
  • PNG
  • SVG
Alternar transparência
Habilite a opção Mostrar transparência para visualizar áreas transparentes de seus arquivos no Bridge.

Para visualizar a transparência em seus arquivos, realize um destes procedimentos:

  • Vá para Editar > Preferências > Miniaturas (Windows) ou Adobe Bridge > Preferências > Miniaturas (macOS) e selecione Mostrar transparência.
  • Para exibir as opções de qualidade de miniaturas e visualização, clique  no canto superior direito do painel Conteúdo. Selecione Mostrar transparência no menu suspenso.

Ao habilitar a transparência, você também pode ver um fundo de grade quadriculado para identificar áreas transparentes dos arquivos no painel Conteúdo. Para visualizar a grade de transparência em seus ativos, realize um destes procedimentos:

  • Vá para Editar > Preferências > Miniaturas (Windows) ou Adobe Bridge > Preferências > Miniaturas (macOS) e selecione Mostrar grade de transparência.
  • Clique no ícone de qualidade da miniatura () no canto superior direito do painel. Selecione Mostrar grade de transparência no menu suspenso.

Você pode optar por desativar opções de transparência para as miniaturas de ativos. Após desativar Mostrar transparência, a opção Mostrar grade de transparência é desativada automaticamente e o fundo quadriculado é substituído por um fundo branco fosco em seus arquivos transparentes.

Mostrar Transparência e Grade de transparência em
Habilite a Grade de transparência e Mostrar grade de transparência para identificar áreas transparentes do arquivo, substituídas por um fundo quadriculado.

Transparência desligada
Desabilitar opções de transparência para desativar a visibilidade de áreas transparentes em arquivos e substituir por um fundo branco fosco.

Propriedades da miniatura

  • Você também verá a caixa de seleção Lado a lado na parte inferior do painel Conteúdo. Por padrão, a opção Lado a lado está marcada e exibe os blocos para todos os ativos no painel de conteúdo do Bridge. Quando a opção Lado a lado está desmarcada, os blocos de ativos são ampliados para preencher os espaços vazios. Você pode desativar o recurso Lado a lado com todos os tipos de visualizações: Grade, Miniatura, Detalhe e Lista.
    O recurso Lado a lado é aplicável apenas a um espaço de trabalho selecionado. Defina as preferências de Lado a lado novamente depois de alternar o espaço de trabalho.
tiles-on11 tiles-on21
  • Agora, é possível ver a caixa de seleção Somente miniaturas ao lado das opções de visualização na parte inferior do painel Conteúdo. Use essa opção para ocultar classificações de estrelas, nomes de arquivos e outros detalhes. Isso reduz os espaços entre cada arquivo no painel Conteúdo e melhora a visualização.

As miniaturas são aplicáveis apenas a um espaço de trabalho selecionado. Defina as preferências de Somente miniaturas novamente depois de alternar o espaço de trabalho.

no-thumbnails thumbnails-on1
  • O ícone sem classificação foi mantido e está visível, mesmo depois de desassociar um ativo e desmarcar a miniatura.

Classificações e rótulos de chave única

Agora, é possível alternar facilmente entre classificações/rótulos e navegação de arquivos no Adobe Bridge. Por padrão, a opção Usar ctrl/cmd para Classificações e Rótulos está desativada. Depois de desativada, aplique rótulos e classificações aos ativos no Painel de controle usando chaves numéricas únicas sem manter pressionadas as teclas ctrl/cmd. 

É possível acessar a opção de avaliações e classificações de tecla única em qualquer um dos seguintes locais:

  • Na caixa de seleção Usar ctrl/cmd para Classificações e Rótulos na parte inferior do painel Conteúdo.
  • Rótulo > Usar ctrl/cmd para atalhos
  • Editar > Preferências > Rótulos e Classificações > Opção de teclado > Usar ctrl/cmd para aplicar Rótulos e Classificações

Ao ativar essa opção, as chaves numéricas de 0 a 9 são disponibilizadas para navegar entre os arquivos. 

Classificações e rótulos de chave única

Gerenciar cores

Se você usar a Adobe Creative Cloud, é possível usar o Adobe Bridge para sincronizar automaticamente as configurações de cores em aplicativos. Essa sincronização garante que as configurações de cor tenham a mesma aparência em todos os aplicativos Adobe com gerenciamento de cores.

Se as configurações de cores não estiverem sincronizadas, uma mensagem de aviso será exibida na parte superior da caixa de diálogo  Configurações de cores em cada aplicativo. A Adobe recomenda que você sincronize as configurações de cores antes de trabalhar com documentos novos ou existentes.

  1. Siga um destes procedimentos:

    • Selecione Editar > Configurações de cores.
    • Pressione Ctrl + Shift + K (Windows) ou Command + Shift + K (macOS).
  2. Selecione uma configuração de cores na lista e clique em Aplicar.

    Observação:

    Selecione Exibir lista expandida de arquivos de configurações de cores para expandir a lista.

Alterar configurações de idioma

O Adobe Bridge pode exibir menus, opções e dicas de ferramentas em vários idiomas. Você também pode especificar que o Adobe Bridge utilize um idioma específico para atalhos de teclado.

  1. Escolha Editar > Preferências (Windows) ou Adobe Bridge > Preferências (Mac OS) e clique em Avançado.

  2. Siga um ou os dois procedimentos a seguir:
    • Escolha um idioma no menu Idioma para exibir os menus, opções e dicas de ferramentas neste idioma.
    • Escolha um idioma no menu Teclado para usar esta configuração de teclado do idioma para os atalhos de teclado.
  3. Clique em OK e reinicie o Adobe Bridge.

    O novo idioma entrará em vigor da próxima vez que você iniciar o Adobe Bridge.

Ativar scripts de inicialização

Você pode ativar ou desativar scripts de inicialização nas preferências do Adobe Bridge. Os scripts listados variam dependendo dos componentes do Creative Suite® instalados. Desative os scripts de inicialização para melhorar o desempenho ou solucionar incompatibilidades entre scripts.

  1. Escolha Editar > Preferências (Windows) ou Adobe Bridge > Preferências (Mac OS) e clique em Scripts de inicialização.

  2. Siga um destes procedimentos:
    • Selecione ou cancele a seleção dos scripts desejados.
    • Para ativar ou desativar todos os scripts, clique em Ativar tudo ou Desativar tudo.
    • Clique em Revelar meus scripts de inicialização para acessar a pasta Scripts de inicialização do Adobe Bridge no disco rígido.

HiDPI e compatibilidade com visor Retina

Introduzido na versão 6.3 do Bridge CC 2015

Os monitores HiDPI e retina da Apple permitem que mais pixels sejam exibidos na tela. Para aproveitar os avanços nas tecnologias de monitores de alta resolução, o Adobe Bridge inclui suporte nativo para monitores de alta resolução executados no Windows e no Mac OS X (por exemplo, MacBook Pro com tela Retina).

O Bridge conhece diferenças nas configurações de pontos por polegada (DPI) do monitor. Quando você trabalha em um conjunto de monitores HiDPI com DPI de 150% ou mais, a interface do usuário do Bridge é dimensionada automaticamente para 200%. Dessa forma, você pode continuar a visualizar elementos de interface de usuário nítidos e claros, tamanho da fonte legível e ícones nítidos em uma ampla variedade de configurações de exibição de DPI.

Observação:

O Bridge suporta uma resolução de tela mínima de 2560 x 1600. O uso de monitores HiDPI com resolução de tela configurada abaixo de 2560 x 1600 trunca a interface do usuário do Bridge e alguns itens podem não caber na tela.

Preferências da interface de usuário

Preferências de dimensionamento

Com o suporte de alto DPI ativado no Windows, a interface do usuário do Bridge é ampliada a 200% em monitores de HiDPI. No entanto, o Bridge também permite que você defina manualmente a preferência de dimensionamento:

  1. Selecione Editar > Preferências > Interface (Win) ou Adobe Bridge > Preferências > Interface (macOS).

  2. Na caixa de diálogo Preferências, clique em Interface.

    Aparência

    No painel Interface da caixa de diálogo Preferências, você pode definir a aparência geral da interface do usuário. Você pode selecionar entre os seguintes:

    Tema de cores

    Selecione um Tema de cor em Aparência no painel contextual que é aberto. Agora você pode escolher o Tema de cores entre Mais escuro, Escuro e Claro.

    O fundo da imagem

    Use o controle deslizante Fundo de imagem para ajustar os níveis de contraste no fundo dos painéis Conteúdo e Visualização de acordo com a sua preferência. Essa cor do fundo ajustada é independente do tema de cor de interface selecionado. Além disso, a barra de menus utiliza um esquema de cor consistente com o tema de cor de interface selecionado, no Windows 10 e no macOS.

    Escala

    Agora, você também pode configurar as preferências de dimensionamento da interface do usuário no Bridge para dimensionar uniformemente a interface com base na resolução da tela. Agora, você tem a flexibilidade de dimensionar a interface junto com o texto. Arraste o controle deslizante Dimensionamento de Pequeno para Grande para alterar o tamanho das ferramentas, do texto e de outros elementos da IU.

    Opção de dimensionamento da interface do usuário nas Preferências do Bridge
    Definir as preferências de interface  em Aparência

Observação:

A alteração entrará em vigor na próxima vez que o Adobe Bridge for iniciado.

Restaurar preferências

Várias configurações de programas são armazenadas no arquivo de preferências do Adobe Bridge, incluindo opções de exibição, do Adobe Photo Downloader, de desempenho e de manipulação de arquivos.

A restauração de preferências retorna as configurações a seus padrões e normalmente pode corrigir um comportamento incomum do aplicativo.

  1. Mantenha pressionada a tecla Ctrl (Windows) ou a tecla Option (Mac OS) durante a inicialização do Adobe Bridge.
    restore-preferences
    Restaurar as configurações da caixa de diálogo

  2. Na caixa de diálogo Redefinir configurações, selecione uma ou mais das seguintes opções:

    Redefinir preferências

    Retorna as preferências a seus padrões de fábrica. Alguns rótulos e avaliações podem ser perdidos. O Adobe Bridge cria um arquivo de preferências ao ser iniciado.

    Limpar todos os arquivos em cache locais

    Se o Adobe Bridge não estiver exibindo as miniaturas de forma apropriada, apagar todo o cache local pode ajudar. Ao ser iniciado, o Adobe Bridge recria o cache.

    Redefinir áreas de trabalho padrão

    Retorna as áreas de trabalho predefinidas do Adobe para suas configurações padrão.

  3. Clique em OK, ou clique em Cancelar para abrir o Adobe Bridge sem redefinir as preferências.

Logotipo da Adobe

Fazer logon em sua conta