Observação:

(Mac) Ao tentar navegar até o local da unidade de serviços, como Dropbox e iCloud, no bridge — certifique-se de que a pasta da biblioteca do usuário está acessível. A pasta Biblioteca do usuário está oculta por padrão no Mac OS X 10.7 e em versões mais recentes. Para acessar o conteúdo na pasta biblioteca, consulte Não é possível visualizar os arquivos da biblioteca do usuário no Mac OS X 10,7 e superior.

  • Siga um destes procedimentos:
    • Selecione uma pasta no painel Pastas. Pressione as teclas de seta para baixo e para cima no painel Pastas para navegar pelo diretório. Pressione a tecla de seta para a direita para expandir uma pasta. Pressione a tecla de seta para a esquerda para contrair uma pasta.

    • Selecione um item no painel Favoritos.

    • Clique no botão Ir para pai ou Favoritos ou Revelar recente na barra de aplicativos e escolha um item.

      Dica: para revelar um arquivo no sistema operacional, selecione-o e escolha Arquivo > Revelar no Explorer (Windows) ou Arquivo > Revelar no Finder (Mac OS).

    • Clique no botão Retornar ou Avançar na barra de aplicativos para navegar entre as pastas visitadas recentemente.

    • Clique duas vezes em uma pasta no painel Conteúdo para abri-la.

      Dica: clique duas vezes com a tecla Ctrl pressionada (Windows) ou com a tecla Command pressionada (Mac OS) em uma pasta no painel Conteúdo para abrir a pasta em uma nova janela.

    • Arraste uma pasta do Windows Explorer (Windows) ou do Finder (Mac OS) para a barra de caminho para acessar esse local no Adobe Bridge.

    • Arraste uma pasta do Windows Explorer (Windows) ou do Finder (Mac OS) para o painel Visualizar para abri-la. No Mac OS, você também pode arrastar uma pasta do Finder para o ícone do Adobe Bridge para abri-la.

  • Use a barra de caminho para navegar:
    • Clique em um item na barra de caminho para ir até ele.

    • Clique com o botão direito do mouse (Windows) ou com a tecla Control (Mac OS) pressionada em um item na barra de caminho para ativar o “cruising” de pastas. O "cruising" de pastas permite que você veja e acesse as subpastas do item selecionado. Você também pode clicar na seta para direita  na barra de caminho para acessar as subpastas do item anterior.

    • Arraste um item do painel Conteúdo para a barra de caminho para ir até esse local.

    • Clique no último item na barra de caminho para editar o caminho. Para retornar ao modo de ícone, pressione Esc.

Observação:

Mostre ou oculte a barra de caminho escolhendo Janela > Barra de caminho.

Exibir conteúdo de subpastas

É possível especificar que o Adobe Bridge exiba pastas e subpastas em uma visualização contínua e "uniforme". Como a visualização contínua exibe todos os conteúdos de uma pasta, incluindo as subpastas, não é preciso navegar pelas subpastas.

  1. Para exibir o conteúdo das pastas no modo uniforme, selecione Mostrar > Mostrar itens de subpastas.

Abrir arquivos no Adobe Bridge

Você pode abrir arquivos no Adobe Bridge, mesmo aqueles que não foram criados com softwares da Adobe. Quando você usa o Adobe Bridge para abrir um arquivo, esse arquivo é aberto em seu aplicativo nativo ou no aplicativo que você especificar. Você também pode usar o Adobe Bridge para inserir arquivos em um documento aberto em um aplicativo da Adobe.

  1. Selecione um arquivo e siga qualquer um destes procedimentos:
    • Escolha Arquivo > Abrir.

    • Pressione Enter (Windows) ou Return (Mac OS).

    • Pressione Ctrl + tecla de seta para baixo (Windows) ou Command + tecla de seta para baixo (Mac OS).

    • Clique duas vezes no arquivo no painel Conteúdo.

    • Escolha Arquivo > Abrir com, seguido do nome do aplicativo a ser usado para abrir o arquivo.

    • Arraste o arquivo para um ícone do aplicativo.

    • Escolha Arquivo > Abrir no Camera Raw para editar as configurações do Camera Raw relativas ao arquivo.

    • Para abrir fotos de uma câmera digital no Adobe Bridge, use o Adobe Photo Downloader. Consulte Obter fotos de uma câmera digital ou de um leitor de cartão no Adobe Bridge.
    • Escolha Arquivo > Importar de dispositivos para obter a mídia do Adobe Bridge no Mac OS 10.11.x dos seguintes dispositivos:
      • Dispositivos móveis Android e câmeras digitais conectados no modo PTP (protocolo de transferência de imagem) ou MTP (protocolo de transferência de mídia)
      • Dispositivos móveis iOS

    Consulte Importar do dispositivo no Mac OS 10.11.x para obter detalhes.

Alterar associações de tipos de arquivos

A seleção do aplicativo que abrirá um tipo de arquivo específico afeta apenas os arquivos que são abertos com o uso do Adobe Bridge e substitui as configurações do sistema operacional.

  1. Escolha Editar > Preferências (Windows) ou Adobe Bridge > Preferências (Mac OS) e clique em Associações de tipos de arquivos.

  2. Clique no nome do aplicativo (ou Nenhum) e clique em Procurar para localizar o aplicativo a ser usado.
  3. Para redefinir as associações de tipos de arquivos para suas configurações padrão, clique em Redefinir para associações padrão.
  4. Para ocultar todos os tipos de arquivos que não possuem aplicativos associados, selecione Ocultar associações de arquivos indefinidas.

Colocar arquivos em outro aplicativo

  • Selecione o arquivo no Adobe Bridge e escolha Arquivo > Inserir, seguido do nome do aplicativo. Por exemplo, você pode usar esse comando para inserir uma imagem JPEG no Adobe Illustrator.
  • Arraste um arquivo do Adobe Bridge para o aplicativo desejado. Dependendo do arquivo, o documento no qual você deseja inseri-lo talvez precise ser aberto primeiro.

Pesquisar arquivos e pastas com o Adobe Bridge

Observação:

(Mac) Ao tentar navegar até o local da unidade de serviços, como Dropbox e iCloud, no bridge — certifique-se de que a pasta Biblioteca do usuário está acessível. A pasta Biblioteca do usuário está oculta por padrão no Mac OS X 10.7 e em versões mais recentes. Para acessar o conteúdo na pasta biblioteca, consulte Não é possível visualizar os arquivos da biblioteca do usuário no Mac OS X 10,7 e superior.

Você pode pesquisar arquivos e pastas com o Adobe Bridge usando várias combinações de critérios de pesquisa. Você pode salvar os critérios de pesquisa como uma coleção inteligente, que é uma coleção que se mantém atualizada com os arquivos que atendam aos seus critérios.

  1. Escolha Editar > Localizar.
  2. Escolha uma pasta em que deseja pesquisar.
  3. Escolha critérios de pesquisa selecionando opções e limitadores nos menus de Critérios. Insira o texto de pesquisa na caixa da direita.
  4. Para adicionar critérios de pesquisa, clique no sinal de mais (+). Para remover critérios de pesquisa, clique no sinal de menos (-).
  5. Escolha uma opção no menu Corresponder para especificar se nenhum ou todos os critérios devem ser atendidos.
  6. (Opcional) Selecione Incluir todas as subpastas, para estender a pesquisa a qualquer subpasta da pasta de origem.
  7. (Opcional) Selecione Incluir arquivos não indexados para especificar que o Adobe Bridge pesquise os arquivos não armazenados e os armazenados em cache. A pesquisa de arquivos não armazenados em cache (em pastas que ainda não foram acessadas no Adobe Bridge) é mais lenta do que a pesquisa em arquivos em cache.

  8. Clique em Localizar.
  9. (Opcional) Para salvar os critérios de pesquisa, clique no botão Nova coleção inteligente  no painel Coleção quando o Adobe Bridge exibir seus resultados de pesquisa. A caixa de diálogo Coleção inteligente inclui automaticamente os critérios da pesquisa. Se desejar, refine os critérios e clique em Salvar. Digite um nome para a coleção inteligente no painel Coleções e pressione Enter (Windows) ou Return (Mac OS). Consulte Criar uma coleção inteligente.

Use o campo Pesquisa rápida na barra de aplicativos do Adobe Bridge para localizar arquivos e pastas no Adobe Bridge. A Pesquisa rápida permite que você pesquise usando o mecanismo de pesquisa do Adobe Bridge, o Windows Desktop Search (Windows) ou o Spotlight (Mac OS). O mecanismo do Adobe Bridge pesquisa nomes de arquivos e palavras-chave. Os mecanismos do sistema operacional procuram nomes de arquivos, nomes de pastas e palavras-chave de imagens. A pesquisa do Adobe Bridge verifica a pasta selecionada no momento e todas as subpastas, inclusive My Computer (Windows) e Computer (Mac OS). Os mecanismos de pesquisa do sistema operacional examinam a pasta selecionada ou My Computer (Windows) e Computer (Mac OS).

  1. Clique no ícone de lupa  no campo Pesquisa rápida e escolha o Adobe Bridge, o Windows Desktop Search (Windows) ou o Spotlight (Mac OS) como o seu mecanismo de pesquisa.
  2. Insira os critérios de pesquisa.
  3. Pressione Enter (Windows) ou Return (Mac OS).

Rotular e classificar arquivos

Para marcar muitos arquivos rapidamente, rotule-os com uma certa cor ou atribua classificações de zero (0) a cinco estrelas. Em seguida, você pode classificar os arquivos de acordo com a sua classificação ou o seu rótulo de cor.

Por exemplo, suponha que você esteja visualizando muitas imagens importadas no Adobe Bridge. Enquanto examina cada imagem nova, você pode rotular as imagens que deseja guardar. Após essa etapa inicial, é possível usar o comando Classificar para exibir e trabalhar com os arquivos que você rotulou uma determinada cor.

Você pode rotular e classificar pastas e arquivos.

Você pode atribuir nomes a rótulos nas preferências de Rótulos. Assim, o nome é adicionado aos metadados do arquivo quando o rótulo é aplicado. Quando os nomes dos rótulos são alterados em preferências, todos os arquivos com o rótulo antigo são exibidos com rótulos brancos no painel Conteúdo.

Observação:

Ao exibir as pastas, o Adobe Bridge mostra arquivos rotulados e não rotulados, até que você escolha outra opção.

  1. Para rotular arquivos, selecione um ou mais arquivos e escolha um rótulo no menu Rótulo. Para remover os rótulos dos arquivos, escolha Rótulo > Sem rótulo.
  2. Para classificar arquivos, selecione um ou mais arquivos e faça o seguinte:

    • No painel Conteúdo, clique no ponto que representa o número de estrelas a serem atribuídas ao arquivo. (Na visualização de Miniatura, é preciso selecionar uma miniatura para que os pontos sejam exibidos. Além disso, os pontos não são exibidos em visualizações de miniaturas pequenas. Se necessário, redimensione as miniaturas até exibir os pontos. Na Exibição em lista, certifique-se de que a coluna Classificações esteja visível).

    • Escolha uma classificação no menu Etiqueta.

    • Para adicionar ou remover uma estrela, escolha Rótulo > Melhorar classificação ou Rótulo > Diminuir classificação.

    • Para remover todas as estrelas, escolha Rótulo > Sem classificação.

    • Para adicionar uma classificação de rejeitar, escolha Rótulo > Rejeitar ou pressione Alt+Delete (Windows) ou Option+Delete (Mac OS).

      Nota: para ocultar arquivos recusados no Adobe Bridge, escolha Exibir > Mostrar arquivos recusados.

Classificar arquivos

Por padrão, o Adobe Bridge classifica arquivos exibidos no painel Conteúdo por nome de arquivo. Você pode classificar os arquivos de modo diferente usando o comando Classificar ou o botão da barra de aplicativos Classificar por.

  • Escolha uma opção no menu Exibir > Classificar ou clique no botão Classificar na barra de aplicativos para classificar arquivos pelos critérios listados. Escolha Manualmente para classificar pela última ordem em que você arrastou os arquivos. Se o painel Conteúdo exibir resultados de pesquisa, uma coleção ou exibição uniforme, o painel Classificar conterá uma opção Por pasta, que permite que você classifique os arquivos pela pasta em que estão localizados.
  • Na Exibição em lista, clique em qualquer cabeçalho de coluna para classificar por esses critérios.

Filtrar arquivos

Controle quais arquivos aparecem no painel Conteúdo selecionando critérios no painel Filtro. O painel Filtro exibe o número de itens no conjunto atual que possuam um valor específico, independente de estarem visíveis ou não. Por exemplo, observando o painel Filtro, você pode ver rapidamente quantos arquivos têm uma classificação ou uma palavra-chave específica.

Os critérios que aparecem no painel Filtro são gerados dinamicamente dependendo dos arquivos exibidos no painel Conteúdo e dos seus metadados ou locais associados. Por exemplo, se o painel Conteúdo contiver arquivos de áudio, o painel Filtro conterá critérios de artista, álbum, gênero, tonalidade, ritmo e loop. Se o painel Conteúdo tiver imagens, o painel Filtro terá critérios como dimensões, orientação e dados de câmera, como tempo de exposição e valor de abertura. Se o painel Conteúdo exibir resultados de pesquisa ou uma coleção com arquivos provenientes de várias pastas ou se o painel Conteúdo exibir uma visualização uniforme, o painel Filtro conterá uma Pasta pai que permitirá a você filtrar os arquivos pela pasta em que estão localizados.

Filtrar painel no Adobe Bridge CC
Painel Filtro

Observação:

Especifique se o Adobe Bridge mostra ou oculta pastas, arquivos rejeitados e arquivos ocultos (como arquivos em cache) no painel Conteúdo escolhendo opções no menu Exibir.

  • Para filtrar arquivos, selecione um ou mais critérios no painel Filtro:
    • Selecione critérios na mesma categoria (por exemplo, tipos de arquivos) para exibir arquivos que atendam a qualquer um dos critérios. Por exemplo, para exibir arquivos GIF e JPEG, selecione Imagem GIF e Arquivo JPEG abaixo de Tipo de arquivo.

    • Selecione os critérios entre categorias (por exemplo, tipos de arquivos e classificações) para exibir arquivos que atendem a todos os critérios. Por exemplo, para exibir arquivos GIF ou JPEG que tenham duas estrelas, selecione Imagem GIF e Arquivo JPEG abaixo de Tipo de arquivo e duas estrelas em Classificações.

      Dica: clique com a tecla Shift pressionada nos critérios de classificação para selecionar aquela classificação ou uma classificação maior. Por exemplo, clique com a tecla shift pressionada em duas estrelas para exibir todos os arquivos que possuam duas ou mais estrelas.

    • Selecione categorias no menu do painel Filtro.

      Dica: selecione Expandir tudo ou Recolher tudo no menu do painel Filtro para abrir ou fechar todas as categorias de filtros.

    • Clique com a tecla Alt pressionada (Windows) ou com a tecla Option pressionada (Mac OS) para inverter os critérios selecionados. Por exemplo, se você selecionou Imagem GIF em Tipos de imagem, pressione Alt e clique em Imagem GIF para desmarcá-la e selecionar todos os outros tipos de arquivos listados.

      Nota: se você filtrar uma pilha fechada, o Adobe Bridge exibirá a pilha somente se o item superior (miniatura) atender aos critérios do filtro. Se você filtrar uma pilha expandida, o Adobe Bridge exibirá todos os arquivos dessa pilha que atenderem aos critérios de filtragem do arquivo da parte superior.

  • Para limpar os filtros, clique no botão Limpar filtro , na parte inferior do painel Filtro. Como alternativa, clique no menu de acesso rápido e, em seguida, clique em Limpar Tudo.
  • Para impedir que os critérios de filtragem sejam apagados durante a navegação para outro local no Adobe Bridge, clique no botão Manter filtros ao navegar , na parte inferior do painel Filtro.

Copiar, mover e excluir arquivos e pastas

  • Para copiar arquivos ou pastas, faça o seguinte:
    • Selecione os arquivos ou as pastas e escolha Editar > Copiar.

    • Clique com o botão direito do mouse (Windows) ou com a tecla Control pressionada (Mac OS) nos arquivos ou nas pastas, escolha Copiar para e selecione um local na lista (para especificar um local diferente, selecione Escolher pasta).

    • Arraste os arquivos ou as pastas com a tecla Ctrl pressionada (Windows) ou com a tecla Option pressionada (Mac OS) para uma pasta diferente.

  • Para mover arquivos para outra pasta, faça o seguinte:
    • Clique com o botão direito do mouse (Windows) ou com a tecla Ctrl pressionada (Mac OS) nos arquivos, escolha Mover para e selecione um local na lista (para especificar um local diferente, selecione Escolher pasta).

    • Arraste os arquivos para uma pasta diferente na janela do Adobe Bridge ou no Windows Explorer (Windows) ou no Spotlight (Mac OS).

      Nota: se o arquivo que está sendo arrastado estiver em outro volume montado que não o Adobe Bridge, o arquivo será copiado, não movido. Para mover um arquivo para um volume montado diferente, arraste-o com a tecla Shift (Windows) ou com a tecla Command (Mac OS) pressionada.

  • Para excluir arquivos ou pastas, faça o seguinte:
    • Selecione os arquivos ou as pastas e clique no botão Excluir Item .

    • Selecione os arquivos ou as pastas e pressione Ctrl + Delete (Windows) ou Command + Delete (Mac OS).

    • Selecione os arquivos ou as pastas, pressione Excluir e, em seguida, clique em Excluir na caixa de diálogo.

Recorte, copie e mova arquivos no Bridge e no Finder ou no Gerenciador

O Bridge permite que você execute as operações se seguir:

  • Copiar arquivos e pastas do Gerenciador de arquivos (Windows) ou do Finder (Mac OS) e colá-los no Bridge
  • Recortar ou mover arquivos e pastas do Gerenciador de arquivos (Windows) ou do Finder (Mac OS) e colá-los no Bridge
  • Copiar arquivos e pastas do Bridge e colá-los no Gerenciador de arquivos (Windows) ou no Finder (Mac OS)
  • Recortar ou mover arquivos e pastas do Bridge e colá-los no Gerenciador de arquivos (Windows) ou no Finder (Mac OS)

A tabela abaixo explica como você pode recortar, copiar ou mover arquivos no Bridge e no Gerenciador de arquivos ou no Finder.

Funcionalidade Windows Mac OS
Copiar do Gerenciador de arquivos ou do Finder para o Bridge

No Gerenciador de arquivos, clique com o botão direito do mouse nos arquivos ou pastas que você deseja copiar para o Bridge e selecione Copiar. Como alternativa, pressione Ctrl + C.

No Bridge, escolha Editar > Colar ou pressione Ctrl + V.

No Finder, clique com o botão direito do mouse nos arquivos ou pastas que você deseja copiar para o Bridge e selecione Copiar ou pressione Command + C.

No Bridge, escolha Editar > Colar ou pressione Command + V.

Copiar do Bridge para o Gerenciador de arquivos ou o Finder

No Bridge, selecione os arquivos ou pastas que você deseja copiar e selecione Editar > Copiar ou pressione Ctrl + C.

No Gerenciador de arquivos, clique com o botão direito em qualquer lugar e escolha Colar ou pressione Ctrl + V.

No Bridge, selecione os arquivos ou pastas que deseja copiar e escolha Editar > Copiar ou pressione Command + C.
No Finder, clique com o botão direito e escolha Colar ou pressione Command + V.
Recortar ou mover do Gerenciador de arquivos ou do Finder para o Bridge

No Gerenciador de arquivos, clique com o botão direito nos arquivos ou pastas que você deseja mover para o Bridge e selecione Recortar ou pressione Ctrl + X.

No Bridge, escolha Editar > Colar ou pressione Ctrl + V.

No Finder, clique com o botão direito nos arquivos ou pastas que você deseja mover para o Bridge e selecione Copiar.

No Bridge, clique com o botão direito no painel Conteúdo enquanto mantém pressionada a tecla Option para ativar a opção Mover. Clique em Mover. Outra alternativa é pressionar Option + Command + V.

Recortar ou mover do Bridge para Gerenciador de arquivos/Finder

No Bridge, selecione os arquivos ou pastas que você deseja mover e selecione Editar > Recortar ou pressione Ctrl + X.

No Gerenciador de arquivos, clique com o botão direito em qualquer lugar e escolha Colar ou pressione Ctrl + V.

No Bridge, clique com o botão direito nas pastas que você deseja mover, selecione Mover para e escolha a pasta desejada. 

Como alternativa, você pode primeiro copiar seus arquivos. Em seguida, no Finder, pressione Option e escolha Mover no menu de contexto ou pressione Option + Command + V.

Girar imagens

Você pode girar a visualização de imagens JPEG, PSD, TIFF e do Camera Raw no Adobe Bridge. O giro não afeta os dados da imagem; porém, girar uma imagem no Adobe Bridge também pode girar a visualização da imagem no aplicativo nativo.

  1. Selecione uma ou mais imagens na área de conteúdo.
  2. Siga um destes procedimentos:
    • Escolha Editar > Girar 90° em sentido horário, Girar 90° em sentido anti-horário ou Girar 180°.

    • Clique nos botões Girar 90° em sentido horário ou Girar 90° em sentido anti-horário na barra de aplicativos.

Trabalhar com o Camera Raw

Os arquivos de Camera Raw contêm dados de imagens não processados do sensor de imagem de uma câmera. O software Adobe Photoshop Camera Raw, disponível no Adobe Bridge quando o Adobe Photoshop ou o Adobe After Effects está instalado, processa arquivos do Camera Raw. Você também pode processar arquivos JPEG (.JPG) ou TIFF abrindo os no Camera Raw no Adobe Bridge.

Use o Adobe Bridge para copiar e colar as configurações de um arquivo para outro, para processar arquivos em lote ou aplicar as configurações a arquivos sem abrir a caixa de diálogo Camera Raw.

  • Para abrir arquivos JPEG ou TIFF na caixa de diálogo Camera Raw no Adobe Bridge, especifique essas opções nas preferências do Camera Raw. Escolha Editar > Preferências do Camera Raw (Windows) ou Adobe Bridge > Preferências do Camera Raw (Mac OS). Em Controle de JPEG e TIFF, escolha JPEG > Abrir automaticamente todos os JPEGs suportados e/ou TIFF > Abrir automaticamente todos os TIFFs suportados. Depois, clique duas vezes em um arquivo JPEG ou TIFF para abri-lo no Camera Raw. Para abrir arquivos JPEG e TIFF no Photoshop, escolha Abrir automaticamente [JPEGs ou TIFFs] com configurações.
  • Para abrir arquivos no estado original no diálogo Camera Raw a partir do Adobe Bridge, especifique essa opção nas preferências do Adobe Bridge. Escolha Editar > Preferências (Windows) ou Adobe Bridge > Preferências (Mac OS). Na área Comportamento da guia Geral, selecione Clicar duas vezes para editar as configurações do Camera Raw no Bridge. Se essa preferência não estiver selecionada, clique duas vezes nos arquivos em estado original para que sejam abertos no Photoshop.
  • Consulte também Obter fotos de uma câmera digital ou de um leitor de cartão.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online