Problema de falha do Adobe Print Engine no InDesign

Problema

Ao tentar imprimir, o InDesign retorna a seguinte mensagem de erro:

“Erro de impressão: O Adobe Print Engine falhou ao imprimir seus dados, devido a um problema desconhecido.”

Soluções

Siga um ou mais destes procedimentos:

Solução 1: recrie o arquivo de preferências do InDesign.

  1. Saia do InDesign.
  2. Renomeie o arquivo InDesign SavedData e o arquivo Padrões do InDesign (por exemplo, como InDesign SavedData.old, InDesign Defaults.old) no seguinte local:
    • Windows XP: C:/Documents and Settings/[user name]/Application Data/Adobe/InDesign/[Version]
    • Windows 7/Vista: C:/Users/[user name]/AppData/Roaming/Adobe/InDesign/[Version]
    • Mac OS: /Users/[user name]/Library/Preferences/Adobe InDesign/[Version]
  3. Inicie o InDesign. O InDesign criará arquivos de preferência.
  4. Se o problema persistir, você poderá restaurar as preferências originais excluindo os novos arquivos e renomeando os arquivos de preferências antigos de volta a seus nomes originais.

Solução 2: recrie o gradiente para que as cores exatas sejam do mesmo espaço de cor.

Se você imprimir um arquivo EPS exportado de um documento do InDesign com um gradiente, verifique se as cores exatas no gradiente são do mesmo espaço de cores e reexporte o EPS. (Por exemplo, verifique se o gradiente não contém uma cor exata RGB e uma cor exata LAB.)

Solução 3: altere as opções de impressão na caixa de diálogo Imprimir.

Altere as configurações na caixa de diálogo Imprimir da seguinte maneira:

  • Se você imprimir uma seção que contenha apenas uma página ímpar, desmarque Somente páginas pares.
  • Se você imprimir uma seção que contenha apenas uma página par, desmarque Somente páginas ímpares.

Solução 4: substitua cores fora da faixa por cores dentro da faixa.

Se você imprimir um documento do InDesign que contenha texto marcado importado, verifique se o arquivo de texto marcado contém uma cor fora do intervalo. As cores fora do intervalo são exibidas na paleta Amostras com um valor acrescentado, como “+5”, que indica o valor dentro do intervalo mais próximo.

Para substituir uma cor fora do intervalo por uma cor dentro do intervalo, faça o seguinte:

  • Defina uma nova amostra de cores no InDesign e use o recurso Localizar/alterar para substituir a cor no arquivo de texto marcado pela nova cor.
  • Redefina o valor da cor no arquivo de texto marcado e reimporte o arquivo para o InDesign. Os valores das cores são definidos com uma tag da tabela de cores (<Tabela de cores>). Para obter mais informações sobre definições e tags de cores com texto marcado, consulte o arquivo PDF com texto marcado no CD-ROM do InDesign.

Solução 5: exporte o arquivo para PDF e imprima a partir do Adobe Acrobat 5 ou posterior.

Exporte o arquivo para PDF e imprima-o no Adobe Acrobat 5 ou posterior ou no Adobe Acrobat Reader 5.0 ou posterior.

Solução 6: remova os comentários do OPI 2.0 do arquivo PDF.

Remova os comentários do OPI 2.0 do arquivo PDF, coloque o arquivo PDF no InDesign e imprima o documento.

Para remover os comentários do OPI 2.0, execute uma das seguintes tarefas:

  • No Adobe Acrobat, remova manualmente os comentários do OPI 2.0 e recrie o arquivo PDF.
  • No Acrobat, use o Enfocus Pitstop para remover os comentários do OPI 2.0.
  • Use os comentários do OPI 1.3.
  • No Acrobat Distiller, escolha Configurações > Editar configurações do Adobe PDF, clique na guia Avançado, desmarque Preservar comentários OPI e, em seguida, destile o arquivo PDF.
  • Use um fluxo de trabalho OPI proxy e incorpore proxies no PDF (sem omissão).
  • No InDesign, selecione o PDF e aplique uma opção de transparência. Consulte “Especificando transparência” em Ajuda do InDesign para obter instruções.

Solução 7: substitua o arquivo de PDF por uma imagem EPS.

Use um aplicativo de edição de imagens, como o Adobe Photoshop, para salvar o arquivo PDF como uma imagem EPS. Em seguida, coloque a imagem EPS no documento do InDesign.

Solução 8: use o Gerenciador de tinta para converter todas as cores exatas em cores de processo.

Para verificar o número de cores exatas que você está usando, abra a paleta Amostras. Os nomes de amostras seguidos por um quadrado com um círculo cinza são cores exatas.

Use o Gerenciador de tinta para converter todas as cores exatas em cores de processo.

  1. Abra a paleta Amostras.
  2. Selecione Gerenciador de tinta no menu.
  3. Selecione Todos os pontos a serem processados no canto inferior esquerdo da caixa de diálogo e clique em OK.

Se você selecionar a página Saída na caixa de diálogo Imprimir, verá que apenas as tintas ciano, magenta, amarelo e preta estão listadas na seção Tintas.

Nota: Esse problema ocorre apenas quando você imprime em uma impressora PostScript. Se você tiver acesso a uma impressora não PostScript, poderá usá-la para imprimir composições do seu arquivo.

Solução 9: salve o arquivo de origem em um formato de arquivo diferente.

Abra o arquivo de origem no aplicativo que o criou e salve-o em um formato diferente de PDF. Para obter mais informações, consulte a documentação incluída no aplicativo.

Solução 10: exporte o documento para o formato InDesign Interchange (.inx) e verifique as informações da fonte.

  1. No InDesign CS, escolha Arquivo > Exportar e InDesign Interchange no menu Salvar como.
  2. Clique em Salvar.

Solução 11: exporte o arquivo PDF do InDesign como um arquivo JPEG.

Coloque o arquivo PDF em um novo documento do InDesign. Exporte o arquivo PDF como um arquivo JPEG e coloque-o no documento original do InDesign.

  1. Crie um documento do InDesign
  2. Escolha Arquivo > Local, selecione o arquivo PDF e clique em Abrir.
  3. Clique na página para colocar o arquivo PDF.
  4. Enquanto o arquivo PDF estiver sendo selecionado, escolha Arquivo > Exportar.
  5. Escolha JPEG no menu Formatar, nomeie o arquivo e clique em Salvar.
  6. Selecione as opções de exportação desejadas e clique em Exportar.
  7. Abra o documento original do InDesign que não conseguia imprimir.
  8. Escolha Arquivo > Local, selecione o arquivo JPEG que você salvou na etapa 5 e clique em Abrir.
  9. Clique na página para colocar o arquivo JPEG.

Solução 12: use a ferramenta Converter em PDF no Microsoft Office para criar o arquivo PDF.

  1. Abra o documento no Microsoft Excel, Microsoft PowerPoint ou Microsoft Word.
  2. Clique em Converter para Adobe PDF na barra de ferramentas.
  3. Dê um nome e salve o arquivo de PDF.

Solução 13: crie um arquivo PostScript e converta-o em PDF usando o Adobe Acrobat Distiller.

Para criar um arquivo PostScript no aplicativo de origem, consulte a documentação incluída no aplicativo.

Para converter um arquivo PostScript em um arquivo PDF, faça o seguinte:

  1. Inicialização do Acrobat Distiller.
  2. Escolha uma configuração no Configuração padrão.
  3. Escolha Arquivo > Abrir.
  4. Selecione o arquivo PostScript e escolha Abrir. Um arquivo PDF aparece no mesmo local que o arquivo PostScript.

Solução 14: verifique se há danos na fonte.

Para determinar se o problema está relacionado a uma fonte danificada, tente trocar todas as fontes usadas no documento por uma fonte padrão. (Por exemplo, use Arial ou Times New Roman.)

Se o problema ocorrer novamente depois de trocar as fontes, ele não está relacionado a fontes. Se o problema não ocorrer novamente, a fonte original poderá estar danificada ou desatualizada (ou seja, criada antes de 1992). Tente reinstalar a fonte ou obter uma versão atualizada do fabricante da fonte.

Solução 15: recrie os arquivos de lista de fontes da Adobe.

No Windows:

  1. Feche todos os aplicativos da Adobe.
  2. Escolha Iniciar > Pesquisar > Arquivos ou pastas.
  3. Pesquise arquivos de origem:
  • No Windows XP e no Windows Vista, digite “Adobefnt*.lst” (incluindo as aspas) na caixa Todo ou parte do nome de arquivo e, em seguida, clique em Pesquisar.
  • No Windows 2000, digite “Adobefnt*.lst” (incluindo as aspas) na caixa Nomeado e, em seguida, clique em Localizar agora.
  1. Selecione todos os arquivos listados e escolha Arquivo > Excluir. (Se você excluir um arquivo de lista de fontes para outro aplicativo da Adobe, ele será recriado na próxima vez que o aplicativo da Adobe for iniciado.)
  2. Reinicie o InCopy ou InDesign. Os arquivos de lista de fontes são recriados durante a inicialização.

No Mac OS X:

  1. Feche todos os aplicativos da Adobe.
  2. Escolha Arquivo > Localizar e siga um destes procedimentos:
  • No Mac OS X v10.4.x, clique no botão Computador, tipo Adobefnt no campo de texto ao lado de Nome de arquivo é, em seguida clique em Enter.
  • No Mac OS X v10.2.x-v10.3.x, escolha Discos locais, no menu Buscar em, digite Adobefnt na caixa ao lado de Nome de arquivo é, e clique em Pesquisar.
  1. Selecione o arquivo e escolha Arquivo > Mover para o Lixo.
  2. Repita as etapas 2 a 3 para os arquivos Adobefnt05.lst e Adobefnt06.lst.
  3. Reinicie o InCopy ou InDesign. Os arquivos de lista de fontes são recriados durante a inicialização.

Observação: no Mac OS 10.5x, se nenhum arquivo de adobefnt.lst for encontrado, adicione arquivos de sistema em critérios de pesquisa na caixa de diálogo Arquivo > Localizar.

  1. Selecione outro tipo no menu suspenso Tipo e aguarde a caixa de diálogo Selecione um tipo de busca ser exibida.
  2. Digite sistema.
  3. Selecione Arquivos de sistema na lista e clique em OK.
  4. Verifique também na caixa No menu se deseja que Arquivos de sistema seja exibido nos critérios futuramente.
  1. Imprima uma página de cada vez.

  2. Localize a página ou o link corrompido no documento.

Solução 17: reinstale os drivers da impressora

Contate o fabricante da Impressora para obter a versão mais recente do driver da impressora para a sua impressora. Se você estiver utilizando a última versão do driver da sua impressora e o problema persistir, remova o driver e, em seguida, reinstale-o a partir dos discos de instalação originais ou CD-ROM.

Solução 18: mova o documento para um novo arquivo

  1. Mover páginas usando o comando Mover Páginas:
    Escolha Layout > Páginas > Mover Páginas ou escolha Mover Páginas no menu painel Páginas.

  2. Especifique a página ou páginas que deseja mover.

  3. Em 'Destino', escolha o local para onde você deseja mover as páginas e especifique uma página, se necessário. 

  4. Clique em OK.

Informações adicionais

Este erro tem várias causas possíveis. Recriar os arquivos de preferência corrige as causas mais comuns, que incluem o seguinte:

  • Impressão em uma impressora não PostScript imediatamente após a impressão em uma impressora PostScript com a opção Ajustar ao tamanho selecionada.
  • Cancelar um trabalho de impressão durante o processo de impressão ou spool.
  • Imprimir com arquivos de preferências danificados.

Outras causas potenciais incluem o seguinte:

  • Imprimir um arquivo PDF que contém comentários do OPI 2.0.
  • Imprimir um gradiente que contém cores exatas de diferentes espaços de cores.
  • Imprimir um arquivo de texto marcado que usa cores fora do intervalo.
  • Imprimir sem ter selecionado uma impressora no Seletor.
  • Imprimir com o Seletor aberto após fazer uma seleção de impressora.

Em alguns casos, imprimir uma versão em PDF do arquivo é uma solução alternativa. O erro nem sempre ocorre no InDesign 1.5 ou posterior, porque essas versões incluem muitos aprimoramentos de impressão.

O InDesign retorna um erro ao tentar imprimir comentários do OPI 2.0. O erro pode ocorrer quando você insere arquivos PDF criados no QuarkXPress 5.x em um documento do InDesign. O problema não ocorre nos comentários do OPI 1.3. A maioria dos proxies não contém comentários do OPI 2.0.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online