Lightroom Classic e macOS Catalina (10.15)

Quais versões do Lightroom Classic são compatíveis com o macOS Catalina?

O Lightroom Classic 9.x e Lightroom Classic 8.4.1 são compatíveis com o macOS 10.15 (Catalina), mas apresentam estes problemas de compatibilidade conhecidos. Você pode permanecer na versão atual do macOS até que estes problemas sejam resolvidos.

A Adobe recomenda com ênfase que os clientes façam seus próprios testes em uma partição que não seja de produção para assegurar que os novos sistemas operacionais funcionem com o hardware e drivers atuais (impressão, etc.).  

Se encontrar problemas que ainda não estão documentados aqui, sinta-se à vontade para informá-los no nosso site de feedback.

As versões legadas ou permanentes do Lightroom Classic são compatíveis com o macOS Catalina?

Não, as versões mais antigas do Lightroom Classic não foram projetadas nem testadas para funcionar no macOS Catalina. Elas não são suportadas de forma alguma para uso no macOS Catalina.

A Adobe não recomenda que os clientes que usam versões antigas do Lightroom Classic atualizem para o macOS Catalina.

As versões antigas usam componentes e instaladores de licenciamento de 32 bits. Portanto, elas não podem ser instaladas e ativadas após a atualização para o macOS Catalina. Embora a atualização para o macOS Catalina com uma versão mais antiga já instalada no computador possa permitir que o aplicativo funcione de alguma forma, você não poderá reinstalar nem ativar o aplicativo após a atualização do macOS.


Antes de atualizar para o macOS Catalina, você pode desinstalar as versões mais antigas, pois o desinstalador não funcionará após a atualização. Se já tiver atualizado para o macOS Catalina, você pode usar a ferramenta Creative Cloud Cleaner Tool para desinstalar as versões mais antigas.

Problemas de compatibilidade conhecidos

A Adobe descobriu os problemas de compatibilidade listados abaixo ao executar o Lightroom Classic 8.4.1 ou posterior com o macOS 10.15 (Catalina).

Problemas de vinculação

A captura vinculada não detecta câmeras Nikon

O Lightroom não é capaz de detectar as câmeras Nikon quando a câmera é ligada após chamar o comando Iniciar captura vinculada.

Solução alternativa

Primeiro, verifique se a câmera está ligada. A seguir, selecione Arquivo > Captura vinculada > Iniciar captura vinculada.

Estamos trabalhando com a Nikon para corrigir esse problema.

Compartilhamento não funciona com câmeras Canon

Compartilhamento não funciona com câmeras Canon na atualização mais recente (10.15.2) do macOS Catalina.

Solução alternativa

Atualize para o macOS Catalina 10.15.3 para resolver esse problema.

O Lens Profile Creator não é executado

O Lens Profile Creator é atualmente de 32 bits, mas estamos investigando a atualização para que seja um utilitário de 64 bits.

A caixa de diálogo de gravação de tela aparece ao tentar escolher uma cor usando o conta-gotas.

Ao tentar usar o conta-gotas na amostra de cores em Filtro graduado ou Filtro radial, a caixa de diálogo Gravação do sistema é exibida pedindo permissão.

Caixa de diálogo de gravação do sistema

Solução

Esta é uma caixa de diálogo única que pede que você conceda acesso ao aplicativo. Uma vez que conceda acesso, você poderá escolher cores daquele aplicativo e a caixa de diálogo não aparecerá novamente. Entretanto, se você negar acesso, só poderá escolher cores do Lightroom Classic.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online