O Adobe Presenter oferece várias opções de gravação.

Se você tiver o Adobe Captivate 6.0 instalado no computador, será possível capturar simulações de aplicações do Adobe Presenter. As simulações capturadas são inseridas automaticamente como um arquivo SWF em um slide separado.

Visão geral do processo de gravação

  1. Abra o arquivo PPT ou PPTX no PowerPoint.

  2. Selecione o slide após o qual deseja a simulação de aplicação. Por exemplo, se você deseja que a simulação apareça como o slide 6, clique no slide 5.

  3. Clique no Adobe Presenter e, no grupo Simulação de aplicação, clique em Gravar. A janela de gravação é exibida.

  4. Clique em Área da tela ou Aplicação.

    Aplicação

    Selecione esta opção se desejar especificar a aplicação que deseja gravar como parte do projeto. No menu Selecionar aplicação, selecione a aplicação que deseja gravar e selecione um destes:

    Tamanho personalizado

    Selecione essa opção se quiser personalizar as dimensões do projeto gravado. Você pode escolher em uma lista de tamanhos padrão ou definir um tamanho personalizado. O aplicativo selecionado é redimensionado automaticamente para caber nos limites da área de gravação. A prática recomendada é ter uma ideia clara das dimensões do projeto antes de começar a gravá-lo.

    Janela de aplicação

    Selecione essa opção se quiser gravar toda a janela da aplicação. As dimensões da aplicação são não alteradas. O retângulo de gravação é redimensionado para se ajustar ao aplicativo.

    Região da aplicação

    Selecione essa opção se quiser gravar áreas definidas em uma aplicação. Por exemplo, se você estiver gravando uma janela que tem três quadros, ela se ajustará aos quadros individuais quando o mouse for movido sobre eles. As dimensões da aplicação são não alteradas. O retângulo de gravação será redimensionado para se ajustar à área definida na aplicação.

    Área da tela

    Selecione esta opção se você deseja capturar todos os eventos que ocorrem dentro de uma área na tela.

    Tamanho personalizado

    Selecione esta opção se quiser gravar seu projeto usando um tamanho específico. Você pode escolher em uma lista de tamanhos padrão ou criar sua própria janela de tamanho personalizado.

    Tela cheia

    Selecione esta opção se quiser ajustar o tamanho da janela de gravação para o tamanho da tela do monitor. A tela de computador inteira é tratada como a janela de gravação. Se você trabalha em monitores duplos, escolha o monitor que deseja usar para a gravação. A gravação neste modo pode criar projetos e tamanhos de arquivos de saída muito grandes devido à grande resolução de tela em monitores.

  5. Clique em Automático ou Manual na área Tipo de gravação. Para obter mais informações, consulte Gravação automática e Gravação manual.

  6. Siga um dos seguintes procedimentos ou todos eles:

    • Selecione um modo de movimento panorâmico se deseja que a janela de gravação siga seus movimentos na tela. Para obter mais informações, consulte Movimento panorâmico.

    • Se for adicionar comentários durante a gravação, selecione o tipo de entrada de áudio.

    • Para alterar as configurações padrão que o Adobe Captivate usa durante a gravação, clique em Configurações na parte inferior das opções de gravação. Para obter mais informações sobre como personalizar as preferências de gravação, consulte Especificação das preferências de gravação.

  7. Clique em Gravar.

  8. Se você tiver selecionado a gravação Manual, pressione Print Screen toda vez que desejar realizar uma captura de tela durante o procedimento.

  9. Pressione a tecla End quando tiver concluído a gravação.

Gravação automática

Quando você grava usando a gravação automática, o Adobe Captivate realiza capturas de tela automaticamente e as insere em slides separados. Eventos de mouse, teclado ou sistema são os meios de acionamento comuns para realizar capturas de tela. A gravação automática é o método mais usado de gravação no Adobe Presenter.

Nas opções de gravação (Arquivo > Gravar nova simulação de software), selecione um dos seguintes modos de gravação automática:

  • Modo de demonstração

  • Modo de treinamento

  • Modo de opinião

  • Modo personalizado

Dependendo do modo, um ou mais dos objetos a seguir serão adicionados automaticamente durante a gravação. Você pode alterar as preferências de gravação de vários modos. As descrições dos vários modos supõem que você não alterou as preferências de gravação padrão.

Legendas de texto

As legendas de texto são usadas para destacar determinadas áreas em um slide, para explicar conceitos ou fornecer informações adicionais aos usuários. As legendas de texto podem ser criadas automática ou manualmente. Se estiver realizando uma gravação automática de um projeto, você poderá ter a criação automática de legendas de texto pelo Adobe Captivate. As legendas de texto são geradas para vários eventos de mouse e teclado.

As legendas de texto usam as etiquetas no aplicativo para descrever uma etapa. Por exemplo, se o usuário clica em Arquivo na barra de menus, uma legenda de texto com o texto “Selecione o menu Arquivo” é criado automaticamente. Você poderá editar posteriormente as legendas conforme suas necessidades. Quando um usuário visualiza o filme, as ações executadas durante a gravação são exibidas junto com as legendas

Caixas de entrada de texto

As caixas de entrada de texto são objetos do Adobe Captivate que exigem uma entrada do usuário. Durante a gravação em alguns dos modos, as caixas de entrada de texto com as legendas padrão: dica, êxito ou falha são adicionadas aos slides. Você poderá editar posteriormente o texto dessas legendas.

Caixas de clique

Uma caixa de clique é um objeto no Adobe Captivate que designa uma área próxima do local onde o mouse foi clicado durante a gravação. As caixas de clique ajudam os usuários a experimentar um aplicativo ou um site utilizando o filme. Após os usuários clicarem em uma caixa, diversas ações poderão ser executadas pelo projeto. Por exemplo, o projeto reinicia a reprodução, abre um novo projeto ou abre um site específico.

Caixas de realce

Caixas de realce são retângulos transparentes e coloridos que podem ser colocados nas áreas em um slide para chamar a atenção para a área. Você pode editar a formatação, a cor, a transparência e o tamanho de todas as caixas de realce. Caso grave automaticamente um projeto ou slides, o Adobe Captivate criará uma caixa de realce para a área na qual um evento de mouse ocorrer. Se você tiver um projeto existente, também será possível adicionar caixas de realce manualmente.

Para obter mais informações sobre esses objetos, consulte a Ajuda do Adobe Captivate.

Modo de demonstração

Use o modo de demonstração quando quiser demonstrar um procedimento ou recurso. O filme é gerado neste modo, mas não fornece nenhum escopo para a interação do usuário. O usuário pode somente ver passivamente as ações que foram executadas quando o projeto foi gravado.

Ao gravar um filme no modo de demonstração, o Adobe Captivate realiza o seguinte:

  • adiciona legendas de texto usando as etiquetas dos controles na aplicação. Por exemplo, se o usuário clica em Arquivo na barra de menus, uma legenda de texto com o texto “Selecione o menu Arquivo” é criado automaticamente;

  • Adiciona caixas de realce para destacar as áreas onde o mouse foi clicado.

  • Adiciona o texto que foi digitado manualmente durante a gravação.

Modo de treinamento

Use o modo de treinamento quando desejar que o usuário tente o procedimento no filme. O filme se move para o próximo slide somente após o usuário executar a ação anterior corretamente.

Ao gravar slides no modo de treinamento, o Adobe Captivate realiza o seguinte:

  • Adiciona caixas de clique nos locais onde o usuário deve clicar com o mouse.

  • adiciona caixas de entrada de texto para o usuário utilizar. As legendas da falha e de dica são adicionadas em cada caixa de entrada de texto.

Modo de opinião

Use o modo de opinião quando desejar testar quão bem o usuário entendeu um procedimento. Você pode definir uma pontuação de cada clique correto. Também é possível definir o número de vezes que o usuário pode tentar um procedimento. Quando o usuário falha ao clicar na opção certa pelo número de tentativas fornecidas, o filme se move para a próxima etapa. O usuário não recebe qualquer pontuação pela tentativa fracassada.

Ao gravar slides no modo de avaliação, o Adobe Captivate faz seguinte:

  • Adiciona caixas de clique nos locais onde o usuário deve clicar com o mouse.

  • adiciona caixas de entrada de texto para o usuário utilizar. A legenda de falha é adicionada a cada caixa de entrada de texto.

Modo personalizado

Use o modo personalizado ao trabalhar em um projeto onde você precisa de uma combinação de recursos disponíveis nos outros modos. Esse modo permite a obtenção do nível mais alto de personalização no Adobe Captivate. No modo personalizado, você poderá criar um projeto que é parte demonstração, parte treinamento e também incluir opiniões. Nenhum dos objetos do Adobe Captivate são incluídos por padrão durante a gravação no modo Personalizado.

Por exemplo: considere um filme destinado para treinar o usuário para editar um arquivo. Nos primeiros slides, para tarefas mais simples como abrir o aplicativo e abrir o arquivo, você pode manter os slides criadas no modo de demonstração. Quando você move para os slides que descrevem o procedimento de edição, é possível adicionar vários objetos com os quais o usuário poderá interagir. Por fim, você poderá programar slides de opinião no final do projeto.

Gravação multimodo

Ao gravar um projeto do Adobe Captivate, você pode escolher gravar em mais de um modo. A gravação multimodo ajuda a economizar tempo ao trabalhar em projetos que exigem saídas em mais de um modo de gravação automática.

Gravação manual

Você pode criar um projeto manualmente realizando capturas de tela durante a gravação. Use a gravação manual quando desejar selecionar e escolher algumas capturas de tela durante o processo de gravação. O procedimento pode ficar entediante para procedimentos complicados envolvendo várias etapas.

Movimento panorâmico

Use o movimento panorâmico quando desejar que a janela de gravação siga o movimento do ponteiro do mouse na tela. O movimento panorâmico ajuda na captura de eventos em uma tela maior, mesmo quando a janela de gravação for menor que o tamanho da tela.

As seguintes opções de movimento panorâmico estão disponíveis no Adobe Captivate:

Movimento panorâmico automático

A janela de gravação se moverá automaticamente com o ponteiro sempre que você mover o mouse durante a gravação.

Movimento panorâmico manual

Você deve mover manualmente a janela de gravação para a área onde o próximo evento ocorrerá. Em todos outros aspectos, é como a opção de movimento panorâmico automático.

Especificação de preferências de gravação

Nas opções de gravação, clique em Configurações. Para obter uma descrição detalhada das opções, consulte a Ajuda do Adobe Captivate.

Edição de simulações de aplicação

  1. Clique no SWF no slide e clique em Editar no grupo Simulação de aplicação. O Adobe Captivate é exibido.

    Observação:

    Para localizar qual slide contém um arquivo SWF, abra a caixa de diálogo Gerenciar SWF (Flash) (grupo Inserir > SWF > Gerenciar).

  2. Modifique a simulação conforme necessário. Para obter mais informações sobre como editar a simulação de aplicação no Adobe Captivate, consulte a Ajuda do Adobe Captivate.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online