Adobe Output Module (AOM) является дополнительным программным модулем, который используется с Adobe Bridge CC для создания презентаций в формате PDF и веб-галерей. AOM не поставляется с Bridge CC от ноября 2016 года (7.0) и более ранними версиями Однако можно установить его отдельно.

Внешний модуль AOM является дополнительным и официально не поддерживается.

 

Adobe Output Module для Bridge CC 2018 версии 8.0

Начиная с версии Bridge CC от октября 2017 г. введены следующие обновления:

  • Реализовано новое рабочее пространство Output для создания обзорного листа PDF непосредственно в Bridge. Не требуется устанавливать Adobe Output Module отдельно. Справочная документация приведена в разделе Создание обзорного листа PDF в рабочем пространстве Output.
  • Внешний модуль Adobe Output Module (AOM) в последней версии Bridge (подробнее в этой статье) больше не поддерживается, как и функции для создания веб-галерей.
  • Внешний модуль Adobe Output Module (AOM) работает только в Bridge CC 2017 версии 7.0 и в более ранних версиях. Вы можете загрузить соответствующий файл AOM, воспользовавшись ссылками в этой статье.

Установите Adobe Output Module для Bridge CC 2017 версии 7.0

Убедитесь, что на компьютере установлено приложение Bridge CC 2017 версии 7.0. Чтобы проверить наличие обновлений, выберите в меню Bridge «Справка» > «Обновления». Чтобы установить обновления, следуйте инструкциям. 

Загрузите соответствующий файл, щелкнув правой кнопкой мыши (Windows) или Ctrl + щелчок (Mac OS) и выбрав сохранение файла. Сохраните файл в папке, запомнив место сохранения, например, на рабочий стол.

Загрузить

Примечание.

Bridge CC 2017 не поддерживается в операционной системе Mac OS X 10.9 или более ранней версии.

  1. Чтобы распаковать загруженный файл, дважды щелкните его. Откройте получившуюся папку AOM_Package_Mac, AOM_Package_Win64 или AOM_Package_Win32. Эта папка содержит:

    • Папка Adobe Output Module
    • Файл AdobeOutputModule.workspace
  2. Скопируйте папку Adobe Output Module (но не папку AOM_Package_[ОС]) в папку Bridge CC 2017 Extensions в соответствующем расположении:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC 2017 Extensions
    • macOS: /Library/Application Support/Adobe/Bridge CC 2017 Extensions

    Примечание.

    В указанном выше пути для macOS папка Library относится к системной библиотеке, а не пользовательской библиотеке macOS. Чтобы перейти к папке Bridge CC 2017 Extensions на компьютере под управлением Mac, выполните следующие действия:

    1. В окне Finder выберите «Перейти» > «Перейти к папке».
    2. Скопируйте в появившееся диалоговое окно следующий путь к папке:
      /Library/Application Support/Adobe/Bridge CC 2017 Extensions
    3. Нажмите кнопку Перейти.

  3. Скопируйте файл AdobeOutputModule.workspace в подпапку Workspaces в папке Bridge CC 2017 Extensions (в ту же папку, что указана в шаге 2).

    Примечание.

    Если созданы псевдонимы для исходных файлов и папок Adobe Output Module в операционной системе Mac OS X, убедитесь, что выполняется копирование исходных файлов и папок. Псевдоним – это файл, который связан с фактическим элементом. При перемещении псевдонима для элемента, исходный элемент не перемещается. Значок стрелки в левом нижнем углу значка (показан на рис. ниже) указывает на то, что файл или папка является псевдонимом. Чтобы скопировать исходный файл или папку, на которую указывает псевдоним, щелкните правой кнопкой мыши или щелкните левой кнопкой мыши, удерживая клавишу Ctrl, файл/папку псевдонима и выберите параметр Показать оригинал в контекстном меню.

    Значок псевдонима в операционной системе Mac OS X

Установка Adobe Output Module для Bridge CC 2015 версии 6.3.x

Если используется Bridge CC 2015, загрузите соответствующий файл ниже, щелкнув правой кнопкой мыши (Windows) или используя комбинацию Ctrl+щелчок (Mac OS) и выбрав сохранение файла. Сохраните файл в папке, запомнив место сохранения, например, на рабочий стол.

Загрузить

*Примечание: Bridge CC 2015 версии 6.3 не поддерживается в операционной системе Mac OS X 10.8 или более ранней версии. 

  1. Чтобы распаковать загруженный файл, дважды щелкните его. Откройте получившуюся папку AOM_Mac, AOM_Win64 или AOM_Win32. Эта папка содержит:

    • Папка Adobe Output Module
    • Файл AdobeOutputModule.workspace
  2. Скопируйте папку Adobe Output Module (но не папку AOM_Package_[ОС]) в папку Bridge CC 2015 Extensions в соответствующем расположении:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC 2015 Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC 2015 Extensions

    Примечание.

    В указанном выше пути для Mac OS X папка Library относится к системной библиотеке, а не пользовательской библиотеке macOS. Чтобы перейти к папке Bridge CC 2015 Extensions на компьютере под управлением Mac, выполните следующие действия:

    1. В окне Finder выберите «Перейти» > «Перейти к папке».
    2. Скопируйте в появившееся диалоговое окно следующий путь к папке:
      /Library/Application Support/Adobe/Bridge CC 2015 Extensions
    3. Нажмите кнопку Перейти.

  3. Скопируйте файл AdobeOutputModule.workspace в подпапку Workspaces в папке Bridge CC 2015 Extensions (в ту же папку, что указана в шаге 2).

    Примечание.

    Если созданы псевдонимы для исходных файлов и папок Adobe Output Module в операционной системе Mac OS X, убедитесь, что выполняется копирование исходных файлов и папок. Псевдоним – это файл, который связан с фактическим элементом. При перемещении псевдонима для элемента, исходный элемент не перемещается. Значок стрелки в левом нижнем углу значка (показан на рис. ниже) указывает на то, что файл или папка является псевдонимом. Чтобы скопировать исходный файл или папку, на которую указывает псевдоним, щелкните правой кнопкой мыши или щелкните левой кнопкой мыши, удерживая клавишу Ctrl, файл/папку псевдонима и выберите параметр Показать оригинал в контекстном меню.

    Значок псевдонима в операционной системе Mac OS X

Установка Adobe Output Module для Bridge CC 6.2

Если используется более ранняя версия Bridge CC 6.2, загрузите соответствующий пакетный файл AOM ниже, щелкнув правой кнопкой мыши (Windows) или используя комбинацию Ctrl+щелчок (Mac OS) и выбрав сохранение файла. Сохраните файл в папке, запомнив место сохранения, например, на рабочий стол.

Загрузить

*Примечание: Bridge CC 6.2 не поддерживается в операционной системе Mac OS X 10.8 или более ранней версии. 

  1. Чтобы распаковать загруженный файл, дважды щелкните его. Откройте получившуюся папку AOM_Mac_New, AOM_Package_Win64 или AOM_Package_Win32. Эта папка содержит:

    • Папка Adobe Output Module
    • Файл AdobeOutputModule.workspace
  2. Скопируйте папку Adobe Output Module (но не папку AOM_Package_[ОС]) в папку Bridge CC Extensions в соответствующем местоположении:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC Extensions

    Примечание.

    В указанном выше пути для Mac OS X папка Library относится к системной библиотеке, а не пользовательской библиотеке macOS. Чтобы перейти к папке Bridge CC Extensions на компьютере под управлением Mac, выполните следующие действия:

    1. В окне Finder выберите «Перейти» > «Перейти к папке».
    2. Скопируйте в появившееся диалоговое окно следующий путь к папке:
      /Library/Application Support/Adobe/Bridge CC Extensions
    3. Нажмите кнопку Перейти.

    Расположение папки Adobe Output Module
  3. Скопируйте файл AdobeOutputModule.workspace в подпапку Workspaces в папке Bridge CC Extensions (в ту же папку, что указано на шаге 2).

    Расположение папки Bridge CC Extensions

Примечание.

Если созданы псевдонимы для исходных файлов и папок Adobe Output Module в операционной системе Mac OS X, убедитесь, что выполняется копирование исходных файлов и папок. Псевдоним – это файл, который связан с фактическим элементом. При перемещении псевдонима для элемента, исходный элемент не перемещается. Значок стрелки в левом нижнем углу значка (показан на рис. ниже) указывает на то, что файл или папка является псевдонимом. Чтобы скопировать исходный файл или папку, на которую указывает псевдоним, щелкните правой кнопкой мыши или щелкните левой кнопкой мыши, удерживая клавишу Ctrl, файл/папку псевдонима и выберите параметр Показать оригинал в контекстном меню.

Значок псевдонима в операционной системе Mac OS X

При этом повляются предупреждающие сообщения

При добавлении файлов в папку Bridge CC Extensions отображается следующее предупреждение:

«Элемент "Adobe Output Module" невозможно переместить, поскольку "Bridge CC Extensions" нельзя изменить». 

Нажмите кнопку «Выполнить проверку подлинности», а затем введите имя и пароль администратора.

При следующем запуске Bridge CC появится следующее предупреждение:

"Расширение Bridge "AdobeOutputModule" добавлено в Bridge». Подлючить его сейчас?»

Нажмите «Да».

Доступ к Adobe Output Module в Adobe Bridge

Доступ к Output Module после его установки можно получить двумя способами:

  • В Bridge CC, выберите «Окно» > «Рабочая среда»- > «Output».
  • Выберите стрелку переключателя рабочих пространств в верхней части окна Bridge и выберите «Output»
Стрелка переключателя рабочего пространства в Bridge для доступа к Adobe Output Module

Возможные проблемы и способы решения

Отображается ошибка ввода-вывода при сохранении файла PDF в Adobe Output Module (AOM) в операционной системе Mac OS X.

Решение

Эта ошибка отображается, если установлена более старая версия AOM. Чтобы решить эту проблему, загрузите последние файлы AOM для операционной системы Mac OS, доступные в разделе Установка Adobe Output Module, и замените существующие файлы новейшими.

В Adobe Output Module колесо прокрутки мыши не работает в столбце параметров справа.

Решение

Вручную перетащите окно вверх или вниз.

Окно недавно установленного модуля Adobe Output Module отображается пустым.

Попробуйте применить одно или несколько из следующих решений:

Решение 1: сброс рабочего пространства

В приложении Adobe Bridge выберите пункт меню «Окно» > «Рабочая среда» > «Восстановить рабочую среду».

Решение 2: сброс рабочего пространства вручную

Windows:

  1. Закройте Bridge.
  2. В проводнике Windows перейдите к папке \Users\[имя пользователя]\AppData\Roaming\Adobe\Bridge CC 2017\Workspaces.
  3. Удалите !!файл -$$$AdobeOutputModule.workspace.

Mac OS:

  1. Закройте Bridge.
  2. В приложении поиска перейдите к папке Users/[имя пользователя]/Library/Application Support/Adobe/Bridge CC 2017/Workspaces
  3. Удалите !!файл -$$$AdobeOutputModule.workspace.

Решение 3: проверка того, что не используются псевдонимы

Mac OS: 

  1. Перейдите к папке модуля вывода /Library/Application Support/Adobe/Bridge CC 2017 Extensions
  2. Убедитесь, что нет стрелки в левом нижнем углу значка папки Adobe Output Module.
  3. Если стрелка присутствует, эта папка является псевдонимом. Содержимое папки располагается в другом месте, и необходимо переместить его в правильную папку. 

Дополнительные сведения о псевдонимах описаны в разделе «Псевдонимы приложений, файлов и папок»

При предварительном просмотре в веб-браузере содержимое отображается неправильно

Обновленные параметры безопасности, доступные в последней версии Flash Player 23, влияют на содержимое Flash-файла, воспроизводимого из локальной файловой системы с помощью веб-браузера. Таким образом, чтобы просмотреть веб-галерею в браузере, необходимо добавить расположение, где создаются веб-галереи, в список доверенных расположений в параметрах безопасности для Flash Player. Дополнительные сведения об этом обновлении см. в разделе Отключение доступа к локальной файловой системе в приложении Flash Player по умолчанию в документе Заметки о выпуске | Flash Player 23 AIR 23.

Предварительный просмотр поддерживается в веб-браузерах Internet Explorer, Firefox и Safari. 

Решение

  1. Перейдите к приложению Диспетчер параметров Flash Player:
    1. (Windows) Панель управления > Flash Player
    2. (macOS) Системные настройки > Flash Player
  2. В диалоговом окне Диспетчер параметров Flash Player выберите вкладку Дополнительно.
  3. В разделе Инструменты разработчика щелкните параметр Параметры доверенного расположения.
  4. Нажмите кнопку «Добавить».
  5. Добавьте следующее расположение папки:
    1. (Windows) \Users\[имя пользователя]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery
    2. (macOS) Users/[имя пользователя]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery

      Примечание.
      Пользовательская папка Library по умолчанию скрыта в Mac OS X 10.7 и более поздних версиях. Сведения о том, как отобразить содержимое папки Library, приведены в разделе Не удается отобразить файлы пользовательской библиотеки в Mac OS 10.7 и более поздних версиях.
       
  6. Щелкните Подтвердить.
  7. После добавления папки галереи мультимедийного содержимого в доверенные расположения перейдите к следующей папке и дважды щелкните файл index.html для предварительного просмотра:
    1. (Windows) \Users\[имя пользователя]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery\previewInBrowser1\index.html
    2. (macOS) Users/[имя пользователя]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery/previewInBrowser1/index.html
  8. Создайте закладку в браузере, чтобы повторно загрузить содержимое после нажатия кнопки Просмотр в браузере в Adobe Output Module.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет