Симптомы

Данный документ поможет вам справиться с системными ошибками, возникающими при использовании Adobe Bridge. Системные ошибки могут проявляться различным образом, в том числе:

  • Пустое или мерцающее диалоговое окно
  • Неподвижный курсор или экран
  • Ошибка с текстом «Произошло непредвиденное завершение неизвестного приложения».
Системные ошибки могут быть вызваны различными факторами, в том числе конфликтами между драйверами устройств, программным обеспечением и оборудованием, а также повреждением элементов в определенных файлах. Хотя системная ошибка возникает только при работе с Bridge, причина возникновения может быть не связана с самим приложением. Возможно, это единственное приложение, занимающее большой объем памяти или требующее достаточно мощности, чтобы отобразить проблему.

Действия по устранению неполадок

Попробуйте выполнить следующие действия в указанном порядке.

1. Обновите Bridge до последней версии.

Загрузите последнее обновление Bridge. Для этого перейдите в раздел «Справка» > «Обновления» или на веб-сайт Adobe по адресу http://www.adobe.com/ru/downloads/updates.html.

2. Сбросьте настройки, переопределите рабочую среду по умолчанию и очистите кэш.

Поврежденные установки или рабочие среды могут вызвать неожиданное поведение в Adobe Bridge. Очистка кэша может устранить проблему отображения при просмотре эскизов.

  1. Запустите Adobe Bridge и немедленно нажмите Ctrl+Alt+Shift (Windows) или Command+Option+Shift (Mac OS) до тех пор, пока не появится диалоговое окно сброса настроек.
  2. Выберите все 3 параметра — «Сброс установок», «Восстановление стандартных рабочих сред» и «Очистить кэш-память эскизов», а затем нажмите кнопку OK.

 Также можно очистить кэш. Для этого выполните следующие действия:

  1. Последовательно выберите «Правка» > «Настройка» (в Windows) или «Bridge» > «Настройка» (в Mac OS).
  2. Выберите панель кэша.
  3. Нажмите «Очистить весь кэш сейчас».

Кроме того, можно вручную очистить кэш. Для этого выполните следующие действия:

  1. Последовательно выберите «Правка» > «Настройка» (в Windows) или «Bridge» > «Настройка» (в Mac OS).
  2. Выберите панель кэша.
  3. Найдите местоположение и запомните путь для папки кэша.
  4. В проводнике (Windows) или в программе Finder перейдите к папке кэша.
  5. Перетащите папку кэша в корзину в Windows или в Mac OS.

Примечание. При очистке кэша некоторые метки и оценки могут быть потеряны.

Дополнительные сведения см. в следующих разделах Справки:

3. Отключите сценарии при запуске.

Приложение Adobe Bridge может не запуститься или в нем произойдет сбой в случае повреждения сценария запуска. Отключите все сценарии запуска и посмотрите, решит ли это проблему.

  1. В приложении Adobe Bridge выберите пункт меню «Правка» > «Настройка» (Windows) или «Bridge » > «Установки» (Mac OS).
  2. Выберите сценарии запуска.
  3. Нажмите кнопку «Отключить все», а затем нажмите кнопку OK.
  4. Если Adobe Bridge лучше работает при отключенных сценариях запуска, включайте сценарии по одному или в составе небольших групп, чтобы определить, какой сценарий вызывает проблему.

Дополнительные сведения см. в разделе Справки:

4. Временно отключите программы, которые сканируют диск или управляют его активностью.

Программы, которые проверяют активность диска или управляют ей, могут конфликтовать с Bridge при записи файлов кэша или подключении к Интернету. Временно отключите эти программы и Adobe Bridge, чтобы посмотреть, по-прежнему ли будут возникать сбои или производительность улучшится.

  • К программам проверки активности диска или управления ей относятся следующие:
  • Антивирусное программное обеспечение (например, McAfee, Norton Anti-Virus)
  • Брандмауэры (например, ZoneAlarm)
  • Программное обеспечение, которое в фоновом режиме управляет активностью диска (например, Norton Utilities)
  • Программное обеспечение, которое сохраняет удаленные файлы или удаляет временные файлы из системы (например, Norton SystemWorks).

Инструкции по отключению программы см. в документации к ней. Чтобы отключить брандмауэр, обратитесь к системному администратору.

5. Запустите Adobe Bridge с отключенной панелью «Папки».

Эта панель может замедлять запуск Adobe Bridge. Отключите панель «Папки», если она не требуется.

  • В Adobe Bridge выберите меню «Окно» и снимите флажок панели папок.

6. Отключите панели «Просмотр» и «Метаданные».

Панели «Просмотр» и «Метаданные» используют ресурсы при создании эскизов и при поиске изображений. Если они не используются, отключите их.

  • В Adobe Bridge выберите меню «Окно» и снимите флажки панелей просмотра и метаданных.

7. Настройка Adobe Bridge для обработки файлов меньшего размера.

Приложение Adobe Bridge может работать медленнее при обработке файлов большого размера. По умолчанию Adobe Bridge автоматически обрабатывает эскизы размером до 1000 Мбайт. Размер файла можно уменьшить в диалоговом окне «Настройка».

  1. Выберите меню «Правка» > «Настройка» > «Эскизы» (windows) или «Bridge» > «Установки» > «Эскизы» (Mac OS).
  2. В разделе производительности и обработки файлов введите размер, например 100 Мбайт, в поле «Не обрабатывать файлы больше».

Дополнительные сведения см. в разделе Справки:

8. (Windows) Убедитесь, что Adobe Bridge не работает в фоновом режиме.

Иногда при переходе в другую папку, пока Adobe Bridge создает эскизы изображений в текущей папке, может произойти сбой или приложение может зависнуть. Прежде чем перезагрузить Adobe Bridge после сбоя, убедитесь, что приложение не продолжает обрабатывать файлы.

  1. Нажмите Ctrl+Alt+Delete, затем выберите Диспетчер задач.
  2. Выберите вкладку «Процессы».
  3. Выберите Bridge.exe и нажмите «Завершить процесс».

9. Измените папку, которая открывается при запуске Bridge.

По умолчанию Bridge открывает ту папку, которая была открыта при последнем закрытии. Приложение Bridge может открываться медленно или может произойти сбой при попытке чтения поврежденной папки или файлов изображений в ней. Изменение папки, которая открывается при запуске Adobe Bridge, может ускорить процесс запуска или устранить сбои. Сбросьте настройки Adobe Bridge, чтобы приложение открывалось на рабочем столе. Инструкции по сбросу настроек Bridge см. в разделе «Решение 2».

10. Убедитесь, что в приложении Bridge не настроено открытие при запуске папки, которая расположена в отключенной сети.

Приложение Bridge может не запуститься, если папка, которая настроена для открытия при запуске, находится в отключенной сети. Если приложение Bridge не запускается, и вы полагаете, что проблема связана с отключенным сетевым диском, сбросьте настройки Bridge, чтобы запустить приложение. После сброса настроек приложение Bridge откроется на рабочем столе. Инструкции по сбросу настроек Bridge см. в разделе «Решение 2».

11. Обновите драйвер графического адаптера.

Для получения последней версии драйвера обратитесь к производителю видеокарты. Чтобы определить производителя видеокарты, просмотрите свойства видеокарты в профилировщике системы (Mac) или диспетчере устройств (Windows). Дополнительные сведения об использовании см. в документации производителя операционной системы.

12. Выполните поиск и устранение неполадок системы.

Если рекомендации для Adobe Bridge, представленные в этом документе, не помогли вам устранить проблему, примените общие решения по устранению неполадок системы. В частности, убедитесь в том, что используется самая последняя версия программного обеспечения и установлена новейшая версия драйвера видеокарты. Дополнительные инструкции по устранению неполадок см. в разделе Устранение системных ошибок и зависаний | Программное обеспечение Adobe для операционной системы Windows или Устранение системных ошибок и зависаний | Программное обеспечение Adobe для операционной системы Mac 10.x.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет