Руководство пользователя Отмена

Рабочая область Adobe Bridge

  1. Руководство пользователя Bridge
  2. Введение
    1. Новые возможности Bridge
    2. Системные требования Bridge
    3. Рабочая область Adobe Bridge
    4. Импорт фото с помощью Photo Downloader
    5. Систематизация содержимого и ресурсов с помощью Adobe Bridge
  3. Работа с ресурсами
    1. Библиотеки Creative Cloud Libraries в Bridge
    2. Создание контрольного листа PDF в рабочей области «Вывод»
    3. Просмотр файлов в Adobe Bridge и управление ими
    4. Работа с метаданными в Adobe Bridge
    5. Работа с кэшем Adobe Bridge
    6. Использование ключевых слов в Adobe Bridge
    7. Запуск Adobe Bridge
    8. Настройка отображения панели «Содержимое» в Adobe Bridge
    9. Предварительный просмотр изображений и изменение времени съемки
    10. Использование коллекций в Adobe Bridge
    11. Добавление файлов в подборку файлов в Adobe Bridge
    12. Автоматизация задач в Adobe Bridge
    13. Средство создания рабочих процессов
    14. Предварительный просмотр динамических файлов мультимедиа в Adobe Bridge
    15. Создание файлов PDF и веб-галерей
    16. Работа с общим кэшем в Bridge
    17. Управление кэшем мультимедиа
  4. Bridge и другие приложения Adobe
    1. Работа с Adobe Media Encoder
    2. Работа с Adobe Premiere Pro
  5. Экспорт и публикация
    1. Преобразование ресурсов с использованием панели «Экспорт»
    2. Публикация изображений в Adobe Stock
    3. Публикация ресурсов в Adobe Portfolio
  6. Комбинации клавиш
    1. Комбинации клавиш в Adobe Bridge
  7. Adobe Camera Raw
    1. Управление настройками Camera Raw
    2. Поворот, обрезка и корректировка изображений
    3. Корректировка изображений с помощью усовершенствованного инструмента «Удаление областей» в Camera Raw
    4. Радиальный фильтр в Camera Raw
    5. Автоматическая коррекция перспективы в Camera Raw
    6. Создание панорам
    7. Версии обработки в окне Camera Raw
    8. Внесение локальных коррекций в окне Camera Raw

 

Узнайте, как использовать панели, цвета, настройки языка, установки и другие функции в Adobe Bridge.

Описание рабочей области

Окно приложения Adobe Bridge состоит из различных панелей, таких как панель содержимого, панель предварительного просмотра, панель папок, панели «Избранное» и т.д. Эти Панели, расположенные в окне приложения в определенном порядке, называются рабочей средой приложения.Рабочая область по умолчанию содержит группы панелей, расположенных в определенных макетах для облегчения определенных рабочих процессов.

Можно настроить рабочую область, расположив панели в макете, который наилучшим образом соответствует вашему стилю работы. При перегруппировке панели управления автоматически подгоняют свои размеры по размерам окна. Можно создать и сохранить несколько пользовательских рабочих областей для различных задач, например одну для отбраковки, а другую для предварительного просмотра.

Рабочая область Bridge
Пользовательский интерфейс Adobe Bridge

Далее перечислены основные компоненты рабочей области Adobe Bridge.

Строка меню

Используйте строку меню для доступа к разделам Файл, Редактирование, Просмотр, Подборки, Метка, Инструменты, Окно и Справка и нажмите один из этих разделов, чтобы просмотреть доступные параметры раскрывающегося меню для конкретного приложения.

Панель приложения

Панель приложения состоит из навигации по папкам «Вперед» и «Назад», «Перейти к родительской и избранной папке», «Показать последние», «Вернуться к приложению» (откуда запускается Bridge), «Получить фотографии с камеры и карточек», «Инструменты для просмотра», «Проверить сведения о файле» и «Пакетное переименование», «Открыть в Camera raw», «Повернуть», «Выбрать рабочую область» и «Поле поиска».

мост-коллектор

A. Навигация по папкам «Вперед» и «Назад» B. Перейти к списку родительских и избранных папок C. Показать последние новости D. Вернуться в приложение E. Получение фотографий с камеры и карточек F. Просмотр G. Открыть в Camera Raw.. H. Поворот I. Рабочая среда J. Поле поиска 

Панель «Путь»

Показывает путь к текущей просматриваемой папке и позволяет осуществлять навигацию по каталогам. На этой панели также есть параметры качества предварительного просмотра и создания эскизов, параметры фильтрации, параметры сортировки, изменение порядка сортировки, открытие недавно перемещаемой папки, создание новой папки и удаление элемента.

Панель «Избранное»

Предоставляет быстрый доступ к часто просматриваемым папкам. Вы также можете перетащить папку на этой панели, чтобы закрепить эту папку в избранном.

Панель «Папки»

Отображает иерархическую структуру папок. Ей удобно пользоваться для перемещения по папкам.

Панель «Фильтр»

Позволяет сортировать и фильтровать файлы, которые отображаются на панели «Содержимое».

Панель «Коллекции»

Позволяет создавать, находить и открывать коллекции и смарт-коллекции.

Панель «Экспорт»

Позволяет преобразовывать ресурсы, такие как видео, файлы PDF и изображения, и экспортировать в формат файла изображения для быстрой загрузки на веб-ресурсы. Подробная информация представлена в разделе Преобразование ресурсов с использованием панели «Экспорт».

Панель «Содержимое»

Отображает файлы в каталоге, выбранном с помощью кнопок меню навигации, в строке «Путь», на панели «Избранное» или на панели «Папки». Благодаря эффективной настройке полей и интервалов панель «Содержимое» вмещает больше миниатюр в представлении по умолчанию. Можно также открыть несколько вкладок содержимого для одновременного отображения файлов из нескольких папок. 

Панель публикации

Позволяет загружать содержимое в Adobe Stock и Adobe Portfolio прямо из Bridge. Дополнительные сведения представлены в разделах Публикация изображений в Adobe Stock и Публикация ресурсов в Adobe Portfolio.
Чтобы отобразить эту панель в рабочей области, выберите Окно > Панель публикации.

Панель «Просмотр»

Показывает изображение предварительного просмотра для выбранного файла или файлов. Показываемые здесь изображения отличаются от миниатюр на панели «Содержимое» и обычно превышают их по размеру. Размер изображения для просмотра можно увеличить или уменьшить, изменяя размер панели. При использовании нескольких мониторов можно отстыковать панель «Просмотр» и поместить ее на второй монитор для просмотра предварительного просмотра большего размера.

Панель «Метаданные»

Содержит сведения о метаданных выбранного файла. Если выбрано несколько файлов, на панели будут перечислены общие для них данные (такие как ключевые слова, дата создания и параметры съемки). Дополнительные сведения см. в разделе Панель «Метаданные».

Панель «Ключевые слова»

Позволяет упорядочить изображения, присваивая им ключевые слова.

Панель «Вывод»

Содержит параметры для создания контрольного листа PDF. Появляется, когда выбрано рабочая область Вывод. Дополнительные сведения представлены в разделе Создание контрольного листа PDF в рабочей области «Вывод».

Панель библиотек

Позволяет получить доступ к библиотекам Creative Cloud в Bridge. Дополнительные сведения представлены в разделе Библиотеки Creative Cloud Libraries в Bridge.

Панель «Рабочий процесс»

Помогает комбинировать различные задачи и сшивать их вместе, чтобы создать рабочие процессы для повторного использования. Дополнительная информация представлена в разделе Средство создания рабочих процессов.

Поиск в Adobe Stock

В дополнение к поиску ресурсов в Bridge или на компьютере можно также воспользоваться строкой быстрого поиска (в правой части панели приложения), с помощью которой вы найдете иллюстрации, векторную графику и фотографии Adobe Stock превосходного качества. Результаты поиска отображаются на веб-сайте Adobe Stock в вашем браузере, используемом по умолчанию. Подробнее об Adobe Stock см. на странице Обучение и поддержка Adobe Stock.

Для переключения между поиском в Adobe Stock и поиском Windows (Win)/Spotlight (Mac) воспользуйтесь раскрывающимся списком строки быстрого поиска.

поиск-мост-рабочее пространство
Параметр поиска Adobe Stock

Настройка панелей

Панели-липучки, сгруппированные и плавающие панели

Панели можно состыковывать вместе, перемещать их в группы или из групп, откреплять так, чтобы они могли свободно перемещаться по окну приложения. При перетаскивании панелей становятся выделенными зоны посадки — области, к которым панели можно пристыковать. Выбранная зона посадки определяет место размещения панели, а также характер прикрепления — в виде док-панели или в группе с другими панелями.

Области фиксации

Области фиксации располагаются вдоль краев панелей, групп панелей или окон. Фиксация панели устанавливает ее по соседству с существующей группой панелей, соответственно изменяя размер всех групп.

Перетаскивание панели (A) в область фиксации (B) для прикрепления (C)

Области группирования

Области группирования размещаются посредине панели или группы, а также вдоль области вкладок панелей. Перетаскивание панели в область группирования размещает ее вместе с другими панелями.

adobe-bridge-grouping-zones
Перетаскивание панели (A) в область группирования (B) для подсоединения к существующей группе панелей (C)

Пристыковка или группирование панелей

  1. Если панель, которую необходимо пристыковать или разместить в группе, не видна, выберите ее из меню «Окно».

  2. Перетащите нужную панель в нужную зону перетаскивания. Приложение осуществляет пристыковку или группирование в зависимости от типа области посадки.

    Нажмите клавишу CTRL при перетаскивании панели, чтобы сделать панель свободно плавающей.

    Можно выбрать представление панелей в группе панелей в состоянии стека или в состоянии с вкладками. Панели с накоплением разворачиваются и сворачиваются одним щелчком мыши по заголовку панели или одним касанием пальца при использовании сенсорной поверхности. Выберите нужный параметр в настройках группы панелей.

Открепление панели в плавающем окне

При откреплении панели в плавающем окне можно добавлять панели в окно и изменять его аналогично окну приложения. Плавающие окна можно использовать для размещения их на втором мониторе или для создания рабочей среды, напоминающей рабочие среды в более ранних версиях приложений Adobe.

  1. Выберите панель, которую требуется открепить (если она не отображается, выберите ее из меню «Окно»), а затем выполните одно из следующих действий:

    • Выберите «Открепить панель» или «Открепить группу панелей» из меню панели. Отстыковка группы панелей открепляет группу панелей.

    • Удерживая нажатой клавишу CTRL (Windows®) или COMMAND (Mac OS®) перетащите панель или группу панелей из текущего положения. При отпускании кнопки мыши панель или группа панелей отображаются в новом плавающем окне.

    • Перетащите панель или группу за пределы окна приложения. (если окно приложения развернуто, перетащите панель в панели задач Windows).

Изменение размера группы панелей управления

При наведении указателя мыши на разделители между группами панелей появляются значки изменения размера. При перетаскивании этих значков изменяются размеры всех групп, совместно использующих разделитель. Например, предположим, что рабочая область содержит три группы панелей, расположенные вертикально. При перетаскивании разделителя между двумя нижними группами их размер изменяется, но самая верхняя группа не изменяется.

Примечание.

Чтобы быстро увеличить панель под курсором мыши, нажмите клавишу «Акцент». (Не нажимайте клавишу SHIFT.) Нажмите клавишу «Акцент» снова, чтобы вернуться к исходному размеру.

  1. Выполните одно из следующих действий.
    • Чтобы изменить размер по горизонтали или по вертикали, поместите курсор между двумя группами панелей. Указатель становится двойная стрелка.
    • Чтобы изменить размер в двух направлениях одновременно, поместите курсор на пересечении между тремя или большим количеством групп панелей. Курсор примет вид четырехконечной стрелки .
  2. Нажав и удерживая кнопку мыши, переместите курсор мыши, изменяя размер групп панелей.
    adobe-bridge-floating-panels
    Перемещайте разделитель между группами панелей, чтобы изменить их размеры по горизонтали.

    A. Исходная группа с изменившимся значком B. Группа с измененными размерами 

Открытие, закрытие и прокрутка до панелей

При закрытии группы панелей в окне приложения другие группы изменяют размер, заполняя освободившееся пространство. При закрытии плавающего окна панели управления, находящиеся в нем, также закрываются.

  • Чтобы открыть панель, выберите ее из значка Меню окна.
  • Чтобы закрыть панель или окно, нажмите клавиши Control-W (Windows) или Command-W (Mac OS) или нажмите кнопку «Закрыть» .
  • Чтобы просмотреть все вкладки панелей в узкой группе панелей, перетащите указатель мыши горизонтальная полоса прокрутки.
  • Чтобы вывести панель на переднюю часть группы панелей, выполните команду один из следующих вариантов:
    • Щелкните вкладку панели, в которой вы хотите фронт.

    • Наведите курсор на область вкладок и поверните значок колесо прокрутки мыши. Прокрутка выводит каждую панель на переднюю панель, одну после другого.

    • Перетащите вкладки по горизонтали, чтобы изменить их порядок.

  • Чтобы отобразить панели, скрытые в узкой группе панелей, перетащите полоса прокрутки над группой панелей.
adobe-bridge-floating-panels
Перетащите горизонтальную полосу прокрутки, чтобы увидеть все панели в узкой группе

Развернуть панели

Можно развернуть любую панель, чтобы отобразить ее в полноэкранном режиме и вернуться к обычному виду. Вы можете сделать это с текущей панелью в фокусе или панелью, на которую вы наводите указатель мыши.

  1. Наведите указатель мыши на панель, которую вы хотите развернуть.

  2. Нажмите клавишу акцента ('). Как правило, этот ключ находится слева от цифрового ключа один (1). Некоторые рассматривают эту клавишу как клавишу обратной кавычки или клавишу тильды. Нажмите клавишу акцента еще раз, чтобы восстановить размер панели. Можно также развернуть выбранную панель, выбрав «Окно» > «Развернуть рамку». Чтобы восстановить размер панели, выберите «Окно» > «Восстановить размер кадра». Можно также нажать клавиши SHIFT+«Акцент», чтобы увеличить размер выбранной панели. Нажмите клавишу акцента, чтобы переключить размер панели панели, на которую вы наводите указатель мыши.

Примечание.

Если Adobe Bridge установлен на компьютере, расположенном за пределами США команда «Развернуть или восстановить кадр под курсором» может быть сопоставлена с клавишей, отличной от клавиши акцента. 

Работа с панелью «Избранное»

  • Чтобы задать настройки панели «Избранное», выберите меню Редактирование > Установки (Windows) или Adobe Bridge > Установки (Mac OS). Нажмите вкладку Основные и выберите нужные параметры в области Избранные элементы диалогового окна Установки.
  • Для добавления элементов в «Избранное» выполните одно из следующих действий.
    • Файл или папку можно перетащить на панель Избранное из браузера Windows (Windows), приложения Finder (Mac OS) или с панелей Содержимое и Папки приложения Adobe Bridge.
    • Выделите файл, папку или коллекцию в Adobe Bridge и выберите пункт меню Файл > Добавить в избранное.

  • Кроме того, можно добавить элементы в избранное с помощью параметра щелчка правой кнопкой мыши после выбора элемента на панели «Содержимое».
добавить в избранное
Добавить в избранное

Примечание.

Чтобы удалить элемент из панели Избранное, выберите пункт меню Файл > Удалить из избранного. Либо нажмите элемент правой кнопкой мыши (Windows) или удерживайте нажатой клавишу Control (Mac OS), затем выберите пункт Удалить из избранного в контекстном меню.

Выбор рабочих областей и управление ими

Рабочая область Adobe Bridge — это некоторая конфигурация или схема расположения панелей. Можно выбрать либо уже готовую рабочую область, либо созданную и сохраненную пользователем.

Сохранив несколько различных рабочих областей Adobe Bridge, можно работать с различными схемами расположения панелей и быстро переключаться между ними. Например, можно использовать одну рабочую область при сортировке новых фотографий, а другую при обработке файлов отснятого материала из монтажа After Effects.

Adobe Bridge содержит следующие заранее настроенные рабочие области.

Основы

Отображает панели Избранное, Папки, Фильтр, Коллекции, Содержимое, Просмотр, Метаданные и Ключевые слова. Эта рабочая область выбрана по умолчанию.

Библиотеки

Отображаются панели Библиотека, Просмотр, Папки, Содержимое и Метаданные. Кроме того, на панели Просмотр отображается предварительный просмотр выбранных файлов.

Кинопленка

Отображает миниатюры в прокручиваемом горизонтальном ряду (на панели Содержимое), а для выделенного объекта выводится изображение для просмотра (на панели Просмотр). Также отображаются панели Избранное, Папки, Фильтр и Коллекции.

Вывод

Содержит параметры для создания контрольного листа PDF.

Метаданные

Отображает панель «Содержимое» в режиме «Список», а также панели Избранное, Метаданные и Фильтр.

Ключевые слова

Отображает панель Содержимое в режиме Подробно, а также панели Ключевые слова, Фильтр и Избранное.

Просмотр

Отображает большую панель Просмотр, узкую вертикальную панель Содержимое в режиме Миниатюры, а также панели Избранное, Папки, Фильтр и Коллекции.

Простая таблица

Отображает только панель Содержимое. Файлы отображаются в режиме Миниатюры.

Папки

Отображает панель Содержимое в режиме Миниатюры, а также панели Избранное и Папки.

Область «Рабочая область»

Здесь вы можете комбинировать различные задачи и сшивать их вместе, чтобы создать свои рабочие процессы для повторного использования. Дополнительная информация представлена в разделе Рабочая область для создания рабочих процессов.

Примечание.

В Mac OS при нажатии комбинации клавиш Command + F5 по умолчанию вместо загрузки рабочей области «Ключевые слова» запускается приложение Mac OS VoiceOver. Чтобы запустить рабочую область Просмотр с помощью комбинации клавиш, сначала отключите комбинацию клавиш VoiceOver в настройках «Комбинации клавиш Mac OS». Инструкции можно найти в справочной системе Mac OS.

  • Чтобы выбрать рабочую область, перейдите в меню Окно > Рабочая область, а затем выберите требуемую рабочую область. Также можно нажать одну из кнопок рабочей области на панели приложения Adobe Bridge.
Примечание.

Перетащите вертикальную разделительную полосу слева от кнопок рабочей области, чтобы отображалось больше или меньше кнопок. Перетащите кнопки, чтобы изменить их порядок.

  • Чтобы сохранить текущий интерфейс в качестве рабочей области, выберите пункт меню «Окно» > «Рабочая область» > «Создать рабочую область».В диалоговом окне «Новая рабочая область» введите имя рабочей области, задайте параметры и нажмите кнопку «Сохранить».
  • Удалить или восстановить пользовательские рабочие области можно, выбрав меню «Окно» > «Рабочая область», а затем одну из следующих команд:

Удалить рабочую область

Удаляет сохраненную рабочую область. В меню Рабочая область диалогового окна Удалить рабочую область выберите рабочую область и нажмите Удалить.

Восстановить стандартную рабочую область

Восстанавливает настройки по умолчанию для предустановленных рабочих областей Adobe («Основы», «Вывод» и т. д.)

Изменение рабочих областей

Щелкните имена рабочих областей в раскрывающемся меню, чтобы получить доступ к рабочим областям.

Рабочую область также можно открыть из меню «Окно» или с помощью сочетаний клавиш:

  1. Откройте проект, над которым вы хотите работать, выберите Окно > Рабочая область и выберите нужную рабочую область.
  2. Нажмите клавиши ALT + SHIFT + 1 (до 9), чтобы открыть отдельные рабочие области.

Редактировать рабочую область

Bridge предоставляет отдельное диалоговое окно для изменения порядка отображения рабочих областей.

Можно также управлять рабочими областями, отображаемыми в меню переполнения, или даже скрывать рабочую область, чтобы она не отображалась в меню Рабочие области.  

  • В Bridge перейдите в раздел Рабочая область Windows > > Изменить рабочую область.
редактирование рабочей области

  • В диалоговом окне Изменение рабочих областей перетащите рабочие области в нужном порядке и нажмите кнопку ОК.
редактирование рабочей области

Кроме того, опция Редактировать рабочую область доступна в меню Гамбургера всех рабочих областей.

Изменение порядка рабочих областей или удаление рабочих областей

Можно изменить порядок отображения рабочих областей или скрыть рабочую область, чтобы она не отображалась в меню Рабочие области. Можно также удалить пользовательские рабочие области, если они вам больше не нужны.

  • Выберите Изменить рабочие области в нижней части меню Рабочие области. Откроется диалоговое окно Изменение рабочих областей.
    • Доступ к диалоговому окну Изменение рабочих областей также можно получить через окно> рабочие области> Изменить рабочие области.  
  • Здесь можно изменить порядок рабочих областей, скрыть их или удалить пользовательские рабочие области.
  • Чтобы отменить внесенные изменения, нажмите кнопку Отмена.

Создание пользовательских рабочих областей

Можно изменить рабочую область и сохранить последний макет в качестве пользовательской рабочей области. Сохраненные пользовательские рабочие области отображаются в меню Рабочая область для будущего доступа.

Расположите группы и панели по своему усмотрению, а затем выполните одно из следующих действий.

  1. Откройте раскрывающееся меню Рабочие области и выберите Сохранить как новую рабочую область. Или
  2. Выберите Окно > Рабочая область > Сохранить как новую рабочую область.
  • Если вы вносите изменения в исходную рабочую область по умолчанию и сохраняете изменения, единственный способ восстановить их — удалить файл конфигурации рабочей области из папки Layouts.

Восстановление рабочей среды

Восстановление текущей рабочей среды позволяет вернуться к исходному, сохраненному расположению панелей.

Выполните одно из следующих действий.

  • Откройте раскрывающееся меню Рабочие области и выберите Сброс к сохраненному макету. Или,
  • Выберите Окно > Рабочая область > Сбросить до сохраненного макета.
Примечание.

При сбросе рабочей области панель «Активное содержимое» будет продолжать отображать ту же папку, а все остальные панели содержимого (если таковые имеются) переключатся обратно на отображение папок, которые были открыты во время сохранения рабочей области. Это поведение можно изменить по сравнению с Предпочтениями/Содержимым .

Поддержка прозрачности

Можно выбрать параметры, которые позволяют видеть прозрачность миниатюр и предварительно просматривать файлы поддерживаемых форматов на панели «Содержимое». По умолчанию параметры прозрачности включены. 

Bridge поддерживает прозрачность в следующих форматах файлов:

  • ИИ
  • EPS
  • PSD
  • PNG
  • SVG
Отображение и скрытие прозрачности
Активируйте опцию «Отобразить прозрачность», чтобы видеть прозрачные области файлов в Bridge.

Для отображения прозрачности ваших файлов выполните одно из следующих действий.

  • Нажмите Редактирование > Установки > Миниатюры (Windows) или Adobe Bridge > Установки > Миниатюры (macOS) и выберите Отобразить прозрачность.
  • Чтобы отобразить опции качества миниатюр и создания предварительного просмотра, нажмите  в правом вернем углу панели «Содержимое». Выберите Отобразить прозрачность в выпадающем меню.

При включении прозрачности также отобразится фон в черно-белую клетку (как шахматная доска), который указывает на прозрачные области файлов на панели содержимого. Для отображения сетки прозрачности ваших ресурсов выполните одно из следующих действий.

  • Нажмите Редактирование > Установки > Миниатюры (Windows) или Adobe Bridge > Установки > Миниатюры (macOS) и выберите Отобразить сетку прозрачности.
  • Нажмите на значок качества миниатюр () в правом верхнем углу панели содержимого. Выберите Отобразить сетку прозрачности в выпадающем меню.

Можно отключить опции прозрачности для миниатюр ваших ресурсов. После отключения опции «Отобразить прозрачность» опция «Отобразить сетку прозрачности» отключится автоматически, и фон в клетку изменится на белый матовый фон в ваших прозрачных файлах.

Отображение прозрачности и сетки прозрачности включено
Активируйте опции «Отобразить прозрачность» и «Отобразить сетку прозрачности», чтобы определять прозрачные области в ваших файлах. Такие прозрачные области будут заменены фоном в клетку.

Прозрачность отключена
Дезактивируйте опции прозрачности, чтобы отключить отображение прозрачных областей в файлах и заменить их белым матовым фоном.

Свойства миниатюр

  • В нижней части панели Содержимое есть флажок Плитки. По умолчанию флажок для опции «Плитки» установлен, и все ресурсы на панели «Содержимое» в Bridge отображаются как плитки. Когда флажок с параметра «Плитки» снят, плитки увеличиваются, чтобы заполнить пустое пространство. Можно отключить опцию «Плитки» для всех типов просмотров: «Сетка», «Только миниатюры», «Сведения» и «Список».
    Настройки опции «Плитки» применяются только к выбранной рабочей области. После перехода в другую рабочую область потребуется снова задать установки для опции Плитки.
tiles-on11 tiles-on21
  • Параметр с флажком Только миниатюры отображается рядом с опциями просмотра в нижней части панели содержимого. Используйте этот параметр, чтобы скрывать оценки звездочками, имена файлов и другие сведения. Благодаря этому на панели Содержимое сокращается пространство между файлами, что улучшает внешний вид.

Настройки опции «Только миниатюры» применяются только к выбранной рабочей области. После перехода в другую рабочую область потребуется снова задать установки для опции Только миниатюры.

no-thumbnails thumbnails-on1
  • Значок нулевого рейтинга не пропадает и отображается даже после отмены добавления рейтинга для ресурса и отмены выбора миниатюры.

Метки и рейтинги одной клавишей

Теперь вы можете легко переключаться между рейтингами/метками и навигацией по файлам в Adobe Bridge. По умолчанию опция «Использовать Ctrl/Cmd для рейтингов и меток» отключена. Если эта функция отключена, вы можете применить метки и рейтинги к вашим ресурсам на панели управления, используя одну цифровую клавишу и не удерживая Ctrl/Cmd. 

Вы можете получить доступ к параметру «Метки и рейтинги одной клавишей» в следующих расположениях.

  • Параметр с флажком Использовать Ctrl для меток/рейтингов в нижней части панели «Содержимое».
  • Метка > Использовать Ctrl/Cmd для комбинаций клавиш
  • Редактирование > Установки > Метки и рейтинги > Опция клавиатуры > Использовать Ctrl/Cmd для применения меток и рейтингов

После включения этого параметра можно использовать числовые клавиши 0–9 для навигации по файлам. 

Метки и рейтинги одной клавишей

Управление цветом

При работе с Adobe Creative Cloud можно автоматически синхронизировать цветовые настройки приложений с помощью программы Adobe Bridge В результате такой синхронизации цвета будут гарантированно выглядеть одинаково во всех приложения Adobe, использующих систему управления цветом.

Если цветовые настройки не синхронизированы, то в каждом приложении Adobe в верхней части диалогового окна Настройка цветов отображается соответствующее предупреждение. Компания Adobe рекомендует синхронизировать цветовые настройки до начала работы с новыми или существующими документами.

  1. Выполните одно из следующих действий.

    • Выберите Редактирование > Настройка цветов.
    • Нажмите клавиши Control + Shift + K (ОС Windows) или Command + Shift + K (macOS).
  2. Выберите из списка цветовую настройку и нажмите кнопку Применить.

    Примечание.

    Выберите Показать развернутый список файлов настройки цветов, чтобы развернуть список.

Изменение настроек языков

Adobe Bridge может отображать меню, параметры и подсказки на нескольких языках. Можно также задать определенный язык для комбинаций клавиш Adobe Bridge.

  1. Перейдите в меню Редактирование > Установки (Windows) или Adobe Bridge > Установки (Mac OS) и выберите Дополнительные.

  2. Выполните одно или оба перечисленных ниже действия.
    • Язык отображения для меню, параметров и подсказок можно выбрать в меню Язык.
    • Язык, используемый в комбинациях клавиш, выбирается в меню Клавиатура.
  3. Нажмите кнопку ОК и перезапустите Adobe Bridge.

    Новый язык вступит в силу при следующем запуске Adobe Bridge.

Включение сценариев при запуске

Настройки Adobe Bridge позволяют разрешать или запрещать выполнение сценариев при запуске. Перечень запускаемых сценариев зависит от того, какие компоненты пакета Creative Suite® установлены на компьютере. В случае несовместимости одного сценария с другим или для ускорения работы программы выполнение сценариев при запуске можно запретить.

  1. Перейдите в меню Редактирование > Установки (Windows) или Adobe Bridge > Установки (Mac OS) и выберите Запуск сценариев.

  2. Выполните одно из следующих действий.
    • Разрешите или запретите выполнение выбранных сценариев.
    • Чтобы разрешить или запретить выполнение всех сценариев, нажмите Включить все или Отключить все.
    • Нажмите Показать мои сценарии запуска, чтобы перейти к папке «Сценарии запуска Adobe Bridge» на диске.

Поддержка дисплеев HiDPI и Retina

Добавлено в выпуске Bridge CC 2015 версии 6.3

На дисплеях HiDPI и Retina от Apple предусмотрена возможность отображать больше пикселей на экране. Поддержка дисплеев высокого разрешения в Adobe Bridge на операционных системах Windows и Mac OS X (например, MacBook Pro с дисплеем Retina) позволяет воспользоваться всеми преимуществами современных высокочетких мониторов.

Bridge подстраивается под различные настройки разрешения (количество точек на дюйм). При использовании HiDPI-монитора с разрешением 150% или больше на Windows интерфейс Bridge автоматически масштабируется до 200%. За счет этого при любых настройках дисплея DPI обеспечивается четкое изображение элементов интерфейса и значков, а также удобный для чтения размер шрифта.

Примечание.

Минимальное разрешение экрана, поддерживаемое в Bridge, — 2560x1600. При использовании мониторов HiDPI с разрешением ниже 2560x1600 интерфейс Bridge отображается не полностью. Некоторые элементы интерфейса могут не помещаться на экране.

Установки пользовательского интерфейса

Установки масштабирования

Теперь с поддержкой High DPI на Windows интерфейс Bridge автоматически масштабируется до 200% на мониторах HiDPI. Помимо автоматической настройки, Bridge позволяет указать параметры масштабирования вручную.

  1. Выберите «Редактировать > «Настройки» > «Интерфейс» (Win) или «Настройки > Adobe Bridge» > «Интерфейс» (macOS).

  2. В диалоговом окне Установки нажмите Интерфейс.

    Оформление

    На панели «Интерфейс » диалогового окна «Установки» можно задать общий внешний вид пользовательского интерфейса. Можно выбрать любое из следующих пунктов:

    Цветовая тема

    Выберите тему для опции Цветовая тема в разделе Оформление на открывшейся контекстной панели. Теперь вы можете выбрать цветовую тему из самых темных, темных и светлых. 

    Параметр Подложка изображения

    Используйте ползунок Фон для настройки уровней контрастности фона панелей Содержимое и Предварительный просмотр в соответствии с необходимостью. Настроенный цвет фона не зависит от выбранной цветовой темы интерфейса. Кроме того, для строки меню используется схема цветов, соответствующая выбранной цветовой теме интерфейса в ОС Windows 10 и macOS.

    Масштаб

    Теперь можно также настроить настройки масштабирования пользовательского интерфейса в Bridge для равномерного масштабирования интерфейса в зависимости от разрешения экрана. Теперь у вас есть возможность масштабировать интерфейс вместе с текстом. Перетащите ползунок Масштабирование с малого на большой, чтобы изменить размер инструментов, текста и других элементов пользовательского интерфейса.

    Опция масштабирования интерфейса в установках Bridge
    Установка настроек пользовательского интерфейса в разделе «Оформление»

Примечание.

Примечание: Это изменение вступит в силу при следующем запуске Adobe Bridge.

Восстановление установок

Многие настройки программы хранятся в файле установок Adobe Bridge, в том числе параметры экрана, приложения Adobe Photo Downloader, производительности и обработки файлов.

При восстановлении установок возвращаются значения настроек по умолчанию. Это часто может исправить необычное поведение приложения.

  1. Нажмите и удерживайте клавишу Ctrl (Windows) или клавишу Option (Mac OS) во время запуска Adobe Bridge.
    restore-preferences
    Диалоговое окно «Восстановить настройки»

  2. В диалоговом окне «Восстановить настройки» выберите один или несколько из следующих параметров.

    Восстановить установки

    Возвращает установки к заводским значениям по умолчанию. Некоторые метки и рейтинги могут быть потеряны. Adobe Bridge при запуске создаст новый файл установок.

    Очистить все локальные файлы кэша

    Очистка локальных файлов кэша может быть полезна в случаях, когда Adobe Bridge не отображает миниатюры надлежащим образом. Adobe Bridge при запуске повторно создаст кэш.

    Восстановление стандартных рабочих областей

    Возвращает предустановленным рабочим областям Adobe заводские настройки по умолчанию.

  3. Нажмите кнопку ОК или «Отмена», чтобы запустить Adobe Bridge, не сбрасывая настройки.

Логотип Adobe

Вход в учетную запись