Работа с руководством по корпоративному стилю с помощью Creative Cloud Libraries для организаций

Узнайте, как создавать, публиковать, совместно использовать и обновлять руководство по корпоративному стилю с помощью библиотек Creative Cloud Libraries для организаций.

Создание библиотеки

С помощью панели «Библиотеки» вы можете создать библиотеку прямо в выбранном вами приложении. Выполните следующие действия, чтобы создать библиотеку.

  1. Откройте панель «Библиотеки»:

    • В большинстве приложений Creative Cloud для доступа к этой панели используется пункт меню Окно > Библиотеки.
    • В приложениях Animate, InDesign и Dreamweaver для доступа к этой панели используется пункт меню Окно > CC Libraries.
    • В Adobe XD для доступа к этой панели используется пункт меню Файл > Открыть CC Libraries.
  2. Выберите Создать новую библиотеку из меню панели «Библиотеки».

    Создание библиотеки

  3. Введите название библиотеки и нажмите Создать. После этого вы можете добавлять в библиотеку компоненты дизайна.

    Создать

Добавление ресурсов дизайна в библиотеку

Библиотеки Creative Cloud Libraries предлагают механизм сохранения элементов дизайна из различных приложений: Photoshop, Illustrator, InDesign, XD и многих других. При этом вы не ограничены только приложениями для настольных ПК. Вы можете сохранять впечатляющие моменты каждый раз, когда вы с ними сталкиваетесь, используя для этого такие мобильные приложения, как Adobe Capture, или загружать ресурсы из Adobe Stock.

В этом примере используется приложение Illustrator.

  1. Выберите изображение в Illustrator, после чего нажмите кнопку «Добавить содержимое» [+] и выберите Графический объект, чтобы добавить это изображение в библиотеку в виде графического объекта.

    Вы также можете перетащить изображение со страницы Illustrator в библиотеку, однако вариант с нажатием кнопки «Добавить содержимое» [+] дает вам более широкий выбор свойств изображения, которые будут добавлены в библиотеку.

    Добавление графического объекта

  2. Щелкните название ресурса правой кнопкой мыши и выберите Переименовать, чтобы изменить название ресурса на более информативное.

    Переименование ресурса

Добавление цветовых образцов

Вы можете значительно упростить и стандартизировать обмен цветами между рабочими группами, добавив образцы цвета в свою библиотеку. В рекомендациях по бренду часто указываются версии RGB, CMYK, HEX каждого цвета, а также их плашечные цвета. Вы можете создать несколько библиотек (по одной для каждого цветового пространства) или создать единую библиотеку и организовать цвета по группам.

В этом примере используется приложение Illustrator.

  1. Выберите в Illustrator объект с цветной заливкой или обводкой, после чего нажмите кнопку «Добавить содержимое» [+] и выберите Цвет заливки или Цвет обводки, чтобы добавить соответствующий цвет в библиотеку.

    Цвет заливки

  2. Ресурсу автоматически присваивается название, соответствующее шестнадцатеричному значению этого цвета. Щелкните название ресурса правой кнопкой мыши и выберите Переименовать, если вы хотите присвоить ресурсу какое-либо другое название.

    Переименование ресурса

  3. Наведите указатель мыши на цвет, при этом будет показано значение CMYK или RGB отображаемого цвета. При этом цвет будет добавлен в библиотеку в виде CMYK-цвета, если он был взят из документа с форматом CMYK, в виде RGB-цвета, если он был взят из документа с форматом RGB, или в виде плашечного цвета, если добавляемый цвет является плашечным цветом. Вы также можете щелкнуть образец цвета правой кнопкой мыши, чтобы добавить к нему примечание. Это может быть полезно для указания контекста, в котором следует использовать определенный цвет.

    Добавление образца цвета в библиотеку

Добавление стилей текста

Стандартизация типографских стилей важна для поддержания единого стиля бренда. Использование стилей для абзацев и символов в макетах сокращает количество нажатий и повышает эффективность работы. Приложения Illustrator и InDesign поддерживают стили абзацев, а приложения Photoshop, Illustrator, InDesign и XD — стили символов внутри библиотек.

В этом примере используется приложение InDesign.

  1. Выделите текст в документе, после чего нажмите кнопку «Добавить содержимое». Выберите «Стиль символа» или «Стиль абзаца», чтобы добавить стиль текста в библиотеку.

    Выделение текста

  2. Щелкните название ресурса правой кнопкой мыши и выберите Переименовать, чтобы изменить название ресурса на более информативное.

    Переименование ресурса

  3. Если ваш документ содержит именованные стили абзацев или стили символов на панелях «Стили абзацев» или «Стили символов», вы можете добавить эти стили в библиотеку. Для этого выберите один или несколько стилей на панели и нажмите кнопку «Добавить в библиотеку» в нижней части панели.

    Добавление стилей текста

Использование ресурсов библиотеки

После сохранения ресурсов в библиотеках Adobe Creative Cloud Libraries вы можете повторно использовать их в своих проектах — в том же файле, в другом проекте или приложении, — не беспокоясь о том, что вы работаете с неактуальными версиями.

Чтобы добавить графический ресурс в свой проект, вы можете перетащить его прямо из библиотеки на монтажную область Illustrator, холст Photoshop, макет InDesign или в проекты для других приложений Creative Cloud.

Чтобы применить цвета, стили текста, стили слоев и некоторые другие типы ресурсов, выберите объект, текст или другой элемент, к которому вы хотите применить свойства выбранного ресурса, после чего щелкните миниатюру ресурса на панели «Библиотеки».

В этом примере используется приложение Photoshop.

  1. В существующем или новом документе Photoshop перетащите графический объект с панели «Библиотеки» на холст. Отрегулируйте маркеры трансформации для масштабирования элемента, после чего нажмите кнопку Зафиксировать или нажмите клавишу Enter.

    Перетаскивание графического объекта

  2. Щелкните значок цвета, который вы сохранили в своей библиотеке. Этот цвет будет применен в качестве текущего основного цвета в Photoshop.

    Использование ресурса

Добавление соавторов с правами редактирования и просмотра для совместной работы

Вы можете пригласить других пользователей Creative Cloud в вашей организации или за ее пределами для совместной работы над отдельными библиотеками, которые были вами созданы. Каждому приглашенному соавтору можно предоставить разрешение «Доступно редактирование» или «Доступен просмотр» для работы с библиотекой.

Когда вы предоставляете соавторам разрешение «Доступно редактирование» для работы с библиотекой, они могут использовать, изменять, переименовывать, перемещать и удалять содержимое библиотеки. Разрешение «Доступен просмотр» (также известное как «доступ только на чтение») позволяет пользователям просматривать и использовать ресурсы, однако при этом они не могут изменять ресурсы или саму библиотеку.

Использование разрешения «Доступен просмотр» для библиотеки гарантирует, что другие соавторы не смогут изменить или удалить ваши творческие ресурсы, хранящиеся в Creative Cloud. При этом ваша рабочая группа может использовать совместно эти ресурсы.

  1. Выберите Пригласить пользователей в меню панели «Библиотеки».

    Выберите «Пригласить пользователей»

  2. При этом будет запущен ваш браузер по умолчанию. Введите один или несколько адресов электронной почты ваших соавторов. После каждого введенного вами адреса выберите Доступен просмотр или Доступно редактирование, после чего нажмите Пригласить.

    Пригласить

    Примечание.

    Обратитесь к своему ИТ-администратору, если при публикации ссылок или отправке приглашения коллегам для работы возникнет следующая ошибка:

    «Включены ограничения для совместного доступа в организации. Приглашение данного пользователя невозможно, поскольку в вашей организации включено ограничение совместного доступа. Подробнее».

  3. Потенциальные соавторы получат приглашение по электронной почте. Чтобы принять приглашение, пользователям необходимо перейти по ссылке, указанной в этом электронном сообщении (или ответить на уведомление, которое они получат через приложение Creative Cloud для настольных ПК). После того как другие пользователи выполнят эти действия, библиотека, к которой вы открыли совместный доступ, а также все ее ресурсы, появятся на их панелях «Библиотеки».

    Принять приглашение

Использование и обновление связанных ресурсов

Приложения Photoshop, Illustrator и InDesign предоставляют уникальную возможность использования ресурсов из библиотеки в виде связанных или несвязанных (скопированных) ресурсов. При этом важно понимать разницу между ними.

Связанные ресурсы остаются связанными с исходным ресурсом в библиотеке. Когда исходный ресурс изменяется или обновляется, все соавторы получают уведомление о том, что используемая ими версия графического объекта устарела, и они могут обновить ее. После подтверждения использования измененной версии ресурса все его экземпляры внутри документов Photoshop, Illustrator и InDesign автоматически обновляются.

Скопированные (или несвязанные) ресурсы, находящиеся внутри документов Photoshop, Illustrator или InDesign, напротив, не изменяются при модификации соответствующего исходного элемента библиотеки.

В этом примере используется приложение Photoshop.

  1. В существующем или новом документе Photoshop щелкните графический ресурс в библиотеке правой кнопкой мыши и выберите Разместить связанный объект.

    Разместить связанный объект

  2. При этом на слое появляется значок облака в панели «Слои», что указывает на то, что ресурс связан с библиотекой. Когда соавтор модифицирует соответствующий ресурс в библиотеке, он будет обновлен в этом документе.

    Совместная работа

  3. Щелкните другой графический ресурс в библиотеке правой кнопкой мыши и выберите «Разместить копию».

    Разместить копию

  4. При этом на слое появляется значок смарт-объекта в панели «Слои», что указывает на то, что ресурс встроен в документ Photoshop в виде смарт-объекта. Данный ресурс не связан с библиотекой и не будет обновляться в документе при модификации соответствующего ресурса в библиотеке.

    Встроенный ресурс

Обновление ресурсов библиотеки в процессе совместной работы

Работа со связанными графическими ресурсами в процессе совместной работы может быть очень полезной. Процесс совместной работы со связанными графическими ресурсами библиотеки аналогичен для приложений InDesign, Illustrator, Photoshop, XD и Dimension.

  1. Соавтор с разрешением Возможен просмотр для работы с общей библиотекой помещает графический объект Illustrator из библиотеки на макет InDesign в виде связанного ресурса.

    Разместить графический объект

  2. У вас есть разрешение Возможно редактирование для той же совместной библиотеки, и вы можете изменять цвет используемого ресурса библиотеки. Чтобы отредактировать ресурс, дважды щелкните его в библиотеке. Графический объект будет открыт в Illustrator, где вы можете изменить его цвет.

    Изменение цвета

  3. Сохраните изменения в Illustrator и закройте файл. Элемент библиотеки обновляется на вашем локальном диске и синхронизируется с Creative Cloud и всеми соавторами.

    Синхронизация изменений

  4. Соавторы получают уведомление о том, что используемая версия графического объекта устарела. При получении уведомления соавторы могут подтвердить использование обновленной версии ресурса либо отклонить его — в этом случае их версия ресурса останется без изменений.

    В случае подтверждения использования измененной версии ресурса соответствующий элемент библиотеки будет обновлен на панели «Библиотеки».

    Обновление ресурса

Логотип Adobe

Вход в учетную запись