Работа с автономными документами

Документ InCopy, который не связан с документом InDesign, называется автономным документом. Для автономных документов можно установить и изменять текстовую область, формат страницы и ориентацию. Однако, если впоследствии материал связывается с документом InDesign, использованные в InCopy настройки заменяются на настройки InDesign.

Примечание.

Также можно нажать кнопку «Сохранить стиль», чтобы сохранить настройки документа для последующего использования. При создании нового документа формат страницы можно выбрать в меню «Стиль документа» (и нажать кнопку «ОК») без изменения каких-либо настроек. При работе в группе редакторов члены группы могут обмениваться такими сохраненными стилями (см. раздел Определение пользовательских стилей документа).

Создание автономного документа

  1. Выберите «Файл» > «Создать».
  2. Для создания документа, который не содержит титульные листы в каждом развороте, снимите флажок с параметра «Разворот».
  3. В меню «Текстовая область» выберите сетку фрейма для создания документа с сеткой, в которую будут помещены японские символы, либо выберите «Текстовый фрейм» для создания простого текстового фрейма. (См. Сетки фреймов в документах InCopy.)
  4. В поле «Текстовая область» введите значения ширины и глубины. Размеры текста определяют точные значения для концов строк, не зависящие от данных InDesign для вгонки.
  5. Укажите направление текста: по горизонтали или по вертикали.

    Эту настройку можно изменить в любое время, выбрав «Текст» > «Направление письма > «По горизонтали» или «По вертикали».

  6. В разделе «Атрибуты сетки» укажите характеристики сетки фрейма для масштабирования по горизонтали и по вертикали, а также для применения аки для символов и аки для строк. (См. Параметры настройки документа для сеток фреймов.) Эти атрибуты сетки не отображаются при создании простого текстового фрейма.
  7. Выберите формат страницы из списка или введите значения ширины и высоты. Формат страницы представляет собой окончательный размер страницы после исключения выпусков за обрез и других типографских меток за пределами страницы.
  8. Нажмите кнопку «ОК».

Открытие автономного документа

Пользователь может открыть файл содержимого InCopy (.icml), созданный в InCopy или экспортированный из InDesign. При открытии в InCopy такие файлы содержимого InCopy не будут показывать геометрию страницы из макета InDesign. Также можно открывать документы предыдущих версий InCopy или файлы шаблонов InCopy (.icmt).

Кроме того, непосредственно в InCopy можно открывать документы Microsoft® Word и текстовые файлы, а затем сохранять их в формате «Только текст» (.TXT) или «Текст в формате RTF» (.RTF).

  1. Выберите меню «Файл» > «Открыть».
  2. Выберите документ и нажмите кнопку «Открыть».

Также можно выбрать «Файл» > «Открыть последние» и указать один из недавно сохраненных документов. Чтобы указать количество недавно сохраненных документов для отображения выберите «Редактирование» > «Установки» > «Обработка файлов» (Windows) или «InCopy» > «Установки» > «Обработка файлов» (Mac OS), затем укажите нужное значение в параметре «Количество последних файлов для отображения».

Изменение макета документа

  1. В любом режиме просмотра отдельного документа выберите «Файл» > Параметры документа.
  2. В появившемся диалоговом окне выберите основные параметры макета.
  3. Нажмите кнопку «ОК».

Определение пользовательских стилей документа

Пользователь может создавать собственные настройки документа и обмениваться ими с другими членами рабочей группы для экономии времени и обеспечения согласованности при создании схожих документов.

  1. Выберите «Файл» > «Стили документов» > «Определить».
  2. Выполните одно из следующих действий:
    • Для создания нового стиля нажмите кнопку «Создать» и укажите название стиля.

    • Для создания стиля на основе уже существующего выберите стиль из списка и нажмите кнопку «Редактировать».

    • Для использования другого набора настроек нажмите кнопку «Загрузить», откройте файл настроек документа (.icst) и нажмите кнопку «Редактировать».

  3. В появившемся диалоговом окне выберите основные параметры макета (см. описание всех параметров в разделе Работа с автономными документами).
  4. Два раза нажмите кнопку «OК».

Примечание.

Стиль документа можно сохранить в отдельном файле и отправить другим пользователям. Чтобы сохранить или загрузить стиль документа, нажмите кнопку «Сохранить» или «Загрузить» в диалоговом окне «Стили документов».

Связывание файлов InCopy с документом InDesign

При связи автономного материала InCopy с документом InDesign настройки макета и дизайна InCopy заменяются настройками форматирования InDesign.

Связь между файлами InCopy и макетами InDesign может реализовываться в InDesign различными способами, обычно посредством помещения файла InCopy (.icml) в макет InDesign.

Использование Adobe Bridge с InCopy

Adobe Bridge — это межплатформенное приложение, входящее в число компонентов Adobe Creative Suite. С помощью этого приложения можно искать, упорядочивать и просматривать ресурсы, необходимые для создания печатных документов, веб-файлов, видео- и аудиосодержимого. Программу Adobe Bridge можно запустить из любого компонента Creative Suite (за исключением программы Adobe Acrobat) и использовать для доступа к ресурсам Adobe и прочим ресурсам.

Программа Adobe Bridge предоставляет пользователю следующие возможности.

  • Управление изображениями, видео- и аудиофайлами: возможность просмотра, поиска, систематизации и обработки файлов в Adobe Bridge без необходимости запуска отдельных приложений. Редактирование метаданных файлов и вставка файлов посредством Adobe Bridge в документы, проекты и композиции.

  • Просмотр связей в документе InDesign или InCopy в виде миниатюр в Adobe Bridge без необходимости открывать исходный документ.

  • Выполнение автоматизированных задач, например пакетных команд.

  • Синхронизирование настроек цвета во всех компонентах Creative Suite, включающих управление цветом.

  • Возможность начать веб-конференцию в реальном времени для совместного использования рабочего стола и рецензирования документов.

Обзор файлов с помощью Adobe Bridge

Adobe Bridge позволяет эффективно организовывать, просматривать и находить ресурсы, необходимые для подготовки материалов для печати, для мобильных устройств, а также для публикации в Интернете.

  1. Выберите «Файл» > Просмотр в Bridge или щелкните значок «Bridge»  на панели приложения, чтобы открыть обозреватель Adobe Bridge.

Использование сценариев в InCopy

Сценарии представляют собой удобный инструмент для выполнения различных задач. Сценарий может быть как простым (например автоматизированная типовая задача), так и сложным (например полностью новая функция). Возможно как создание собственных сценариев, так и запуск сценариев, созданных другими пользователями. Для запуска сценариев в InCopy используйте палитру «Сценарии» (меню «Окно» > «Утилиты» > «Сценарии»).

Дополнительные сведения о программировании сценариев см. в руководстве по написанию сценариев InDesign на веб-сайте Adobe.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет