Увеличение и уменьшение масштаба

Инструмент «Масштаб» или команды меню «Масштаб» позволяют увеличить размер документа.

Увеличение или уменьшение масштаба

  • Чтобы произвести увеличение масштаба, выберите инструмент «Масштаб»  и щелкните по той области документа, которую необходимо увеличить. При каждом новом щелчке увеличение возрастает до следующего выраженного в процентах шага; при этом точка щелчка становится оптическим центром и неизменно оказывается в середине окна. При максимальном увеличении в центре инструмента «Масштаб» появляется пустота. Чтобы произвести уменьшение масштаба, щелкните по области, которую необходимо уменьшить, держа нажатой клавишу «Alt» (Windows) или «Option» (Mac OS). Каждый щелчок уменьшает масштаб.
  • Чтобы произвести увеличение до следующего процентного значения, активируйте окно просмотра и выберите меню «Просмотр» > Увеличение. Чтобы произвести уменьшение до следующего процентного значения, активируйте окно просмотра и выберите меню «Просмотр» > Уменьшение.
  • Чтобы установить определенный уровень увеличения, выберите или введите нужное значение в поле «Масштаб» на панели приложения.

Примечание.

В Mac OS можно отобразить масштаб в строке состояния, скрыв панель приложения («Окно» > «Панель приложения»). В Windows панель приложения не может быть скрыта.

  • Для увеличения или уменьшения можно воспользоваться колесиком или сенсорным устройством мыши при нажатой клавише «Alt» (Windows) или «Option» (Mac OS).
  • Чтобы произвести увеличение масштаба, выберите инструмент «Масштаб» и щелкните область документа, которую необходимо увеличить.

Использование инструмента масштабирования

С помощью инструмента масштабирования можно быстро перемещаться по страницам документа. При помощи курсора в виде руки можно увеличивать и уменьшать масштаб всего документа, а также быстро перемещаться по нему. Этот параметр особенно помогает при работе с длинными документами.

Для использования инструмента масштабирования нужно перейти на «Просмотр макета».

  1. Щелкните инструмент «Рука» .

    Для активации курсора в виде руки можно также нажать и удерживать пробел или клавишу «Alt»/«Option» в текстовом режиме.

  2. После активации курсора в виде руки нажмите и удерживайте кнопку мыши.

    Масштаб документа увеличивается, отображая еще большую часть разворота. Поле красного цвета обозначает область просмотра.

  3. Не отпуская кнопку мыши, перетащите поле красного цвета для быстрого перемещения по страницам документа. Нажимайте клавиши со стрелками или воспользуйтесь колесом прокрутки мыши для изменения размера поля красного цвета.
  4. Отпустите кнопку мыши для увеличения масштаба новой области документа.

    Окно документа возвращается к исходному масштабу или к размеру поля красного цвета.

Реальный размер

  • Дважды щелкните инструмент «Масштаб».
  • Выберите «Просмотр» > «Реальный размер».
  • Выберите или введите уровень увеличения 100% в поле «Масштаб» на панели приложения.

Настройка области просмотра

Поместите в фокус нужную область документа, подогнав страницы и развороты под размер активного окна и прокрутив область просмотра.

Подгонка страницы, разворота или монтажного стола под размеры активного окна

  • Выберите «Просмотр» > «Подогнать под размер окна страницу».
  • Выберите «Просмотр» > «Подогнать под размер окна разворот».
  • Выберите «Просмотр» > «Весь монтажный стол».

Прокрутка области просмотра

Можно легко настроить степень центрирования страницы или объекта в окне документа. Обычно это используется во время навигации по страницам.

  1. Выполните одно из следующих действий:
    • Выберите в палитре «Инструменты» инструмент «Рука» , а затем щелкните и перетащите область в окне документа. Если нажать клавишу «Пробел», удерживая нажатой клавишу «Alt» (Windows) или «Option» (Mac OS), то будет временно активизирован инструмент «Рука».

    • Щелкните горизонтальную или вертикальную полосу прокрутки или перетаскивайте ползунок.

    • Нажмите клавишу «Page Up» или «Page Down».

    • Колесо прокрутки или сенсор мыши применяется для прокручивания вверх и вниз. Для прокрутки влево и вправо вращайте колесико или сенсор мыши, удерживая нажатой клавишу «Ctrl» (Windows) или «Command» (Mac OS).

Смена страниц

В InDesign очень удобно реализован переход от одной страницы документа к другой. Например, как и в большинстве веб-браузеров, где есть кнопки «Назад» и «Вперед» для перемещения между посещенными страницами, в InDesign сохраняется последовательность, в которой просматривались страницы документа.

  1. Выполните одно из следующих действий:
    • Чтобы перемещаться между страницами в том порядке, в каком они просматривались в текущем сеансе работы, выберите «Макет» > Перейти назад или Перейти вперед.
    • Чтобы перейти к следующей или предыдущей странице, нажмите кнопку «Следующая страница»  или «Предыдущая страница»  в нижней части окна документа или выберите «Макет» > «Следующая страница» или «Предыдущая страница».

    Примечание.

    Элементы управления навигацией по страницам зависят от направления текста. Например, если документ читается справа налево,  становится кнопкой «Следующая страница», а  становится кнопкой «Предыдущая страница».

    • Чтобы перейти к первой или последней странице, нажмите кнопку «Первый разворот»  или «Последний разворот»  в нижней части окна документа или выберите «Макет» > «Первая страница» или «Последняя страница».

    • Чтобы перейти на конкретную страницу, выберите «Макет» > «Перейти к странице», укажите номер страницы и нажмите кнопку «ОК». Либо нажмите стрелку разворота вниз в правой части окна страницы, а затем выберите страницу.

    Выбор номера страницы в соответствующем поле.
    Выбор номера страницы в поле страницы для перехода на произвольную страницу

    • Для перехода на страницу-шаблон щелкните поле страницы в нижней левой части окна документа. Введите первые несколько букв имени страницы-шаблона и нажмите клавишу «Ввод» (Windows) или «Return» (Mac OS). Или на палитре «Страницы» дважды щелкните значок страницы-шаблона.

Работа с дополнительными окнами

Для документа InDesign можно открыть дополнительное окно. Это позволяет видеть несколько полос документа одновременно, даже если в самой публикации они разнесены далеко одна от другой. Кроме того, это позволяет отображать одну и ту же страницу в различных масштабах, то есть работать над деталями, одновременно отслеживая, каким образом изменения влияют на макет страницы в целом. Ко всему прочему, можно отобразить страницу-шаблон в одном окне, а все другие основанные на ней страницы — в других. Это поможет увидеть, каким образом изменение страницы-шаблона отразится на различных частях документа.

При повторном открытии документа появится только то окно, которое было использовано последним.

  • Чтобы создать новое окно для того же документа, выберите меню «Окно» > «Упорядочить» > «Новое окно».
  • Чтобы расположить окна каскадом или в виде мозаики, выберите «Окно» > «Упорядочить» > «Каскад». Тогда они будут расположены группой внахлест одно под другим. Либо выберите меню «Окно» > «Упорядочить» > «Фрагмент», чтобы отобразить все окна без перекрытия.
  • Чтобы сделать окно активным, щелкните вкладку окна или панель его заголовка. Либо выберите его имя в меню «Окно». Несколько окон для одного и того же документа нумеруются в порядке их создания.
  • Чтобы закрыть все окна активного документа, нажмите комбинацию клавиш «Shift», «Ctrl» и «W» (Windows) или «Shift», «Command» и «W» (Mac OS).
  • Чтобы закрыть все окна всех открытых документов, нажмите комбинацию клавиш «Shift», «Ctrl», «Alt» и «W» (Windows) или «Shift», «Command», «Option» и «W» (Mac OS).

Применение сглаживания для выравнивания краев

Сглаживание выравнивает острые выступы текста и растровых изображений, смягчая цветовые переходы между пикселами краев и пикселами фона. Таким образом, будут изменены только пикселы краев, а детализация останется сохраненной.

  1. Выберите меню «Редактирование» > «Установки» > «Режим отображения» (Windows) или «InDesign» > «Установки» > «Режим отображения» (Mac OS).
  2. В меню «Скорректировать настройки просмотра» выберите режим отображения, для которого нужно включить сглаживание.

    Сглаживание может быть включено или выключено отдельно для каждого параметра просмотра. Например, можно включить сглаживание в режиме «Высокое качество», выключив его в режиме «Быстрое отображение».

  3. Выберите «Включить сглаживание».

Текст, замещенный плашками

Когда возможностей монитора недостаточно для показа текста маленького размера, InDesign отображает текст в виде замутненных полос. Такой текст называется текст, замещенный плашками. Любой текст указанного размера или меньше будет замещен на экране безбуквенными формами, замещающими в иллюстрации текст.

  1. Выберите меню «Редактирование» > «Установки» > «Режим отображения» (Windows) или «InDesign» > «Установки» > «Режим отображения» (Mac OS).
  2. В меню «Скорректировать настройки просмотра» выберите режим отображения, для которого необходимо изменить настройку «Текст плашками».

    Для каждого параметра отображения параметр «Текст плашками» устанавливается отдельно.

  3. Введите значение для параметра «Заменять текст плашками при размере менее» и нажмите «OK».

Откройте раздел «Интерфейс» диалогового окна «Установки» и при помощи ползунка инструмента «Рука» отрегулируйте границу отображения плашек вместо текста и эскизов вместо изображений во время прокрутки документа, найдя компромисс между производительностью и качеством, после чего нажмите кнопку «ОК».

Расчет значений в палитрах и диалоговых окнах

Любое числовое поле ввода позволяет производить простые арифметические действия. Например, если нужно переместить выделенный объект на 3 определенные единицы измерения вправо, необязательно высчитывать новую позицию. Достаточно просто ввести +3 после заданного значения в палитре «Трансформирование».

В палитрах используются единицы измерения, заданные в диалоговом окне «Установки», однако значение можно указать и в других единицах.

  1. В текстовом поле для ввода цифровых значений выполните одно из следующих действий.
    • Чтобы заменить текущее значение математическим выражением, выделите его.

    • Чтобы использовать текущее чистое значение как часть математического выражения, установите точку ввода перед ним или после него.

  2. Введите простое математическое выражение, содержащее одну математическую операцию: + (плюс), - (минус), х (умножение), / (деление) или % (процент).

    Например, 0p0+3 или 5mm + 4.

  3. Нажмите клавишу «Ввод» или «Return», чтобы выполнить расчет.

Примечание.

В панелях «Управление» и «Трансформирование» можно сделать копию выделенного объекта и применить расчеты к копии, а не к оригиналу. Введите выражение и нажмите комбинацию клавиш «Alt» и «Ввод» (Windows) или «Option» и «Return» (Mac OS).

Ввод значений в палитрах и диалоговых окнах

В палитрах и диалоговых окнах используются единицы измерения, указанные в диалоговом окне «Редактирование» > «Установки» > «Единицы измерения» (Windows) или InDesign > «Установки» > «Единицы измерения» (Mac OS). Однако значения можно вводить в любых поддерживаемых единицах измерения, временно переопределяя текущие установки.

  1. Выполните одно из следующих действий:
    • Введите в поле значение и нажмите клавишу «Ввод» или «Return».

    • Перетащите ползунок.

    • Перетащите шкалу.

    • Нажимайте в палитре кнопки со стрелками, изменяя значение.

    • Щелкните поле, а затем клавишами «Стрелка вверх» и «Стрелка вниз» измените значение.

    • Выберите значение из меню, связанного с полем.

Примечание.

При использовании кнопок и клавиш со стрелками или всплывающих меню InDesign применяет сделанные изменения немедленно.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет