Изменение линеек и единиц измерения

Единицы измерения, используемые в отображаемых на экране линейках или палитрах и диалоговых окнах, можно изменить; также можно изменить эти настройки в любой момент или временно заменить текущие настройки при вводе значения. По умолчанию начало координат линеек находится в верхнем левом углу страницы или разворота. Его можно изменить, переместив начало координат (см. Изменение положения начала координат).

Изменение единиц измерения не перемещает направляющие, сетки и объекты, поэтому при изменении шкалы линейки отметки на шкале могут не совпадать с объектами, выровненными по старым делениям.

Линейки в окне документа
Линейки в окне документа

A. Маркированные деления B. Основные деления C. Дополнительные деления 

Для горизонтальной и вертикальной линеек можно использовать разные системы измерения. Система, выбранная для горизонтальной линейки, будет относиться к вкладкам, полям, отступам и другим размерам. Каждому развороту соответствует своя вертикальная линейка; однако все вертикальные линейки используют одни и те же единицы измерения, заданные в диалоговом окне «Единицы измерения».

По умолчанию единицами измерения для линеек являются пики (пика равна 12 пунктам). Однако единицы измерения для линеек (и, соответственно, положение отметок на линейке) можно изменить. Например, если для вертикальной линейки установить единицы измерения, равные 12 пунктам, основные отметки будут располагаться на линейке через каждые 12 пунктов (если такое отображение возможно для текущего масштаба). Настроенные основные отметки будут проградуированы в соответствии с выбранными единицами измерения, то есть, согласно предыдущему примеру, отметка 3 будет соответствовать 36 пунктам.

По умолчанию единицами измерения на линейках являются миллиметры. Однако единицы измерения на линейках (и, соответственно, положение отметок на линейке) можно изменить. Например, если для вертикальной линейки установить единицы измерения, равные 12 пунктам, основные отметки будут располагаться на линейке через каждые 12 пунктов (если такое отображение возможно для текущего масштаба). Настроенные основные отметки будут проградуированы в соответствии с выбранными единицами измерения, то есть, согласно предыдущему примеру, отметка 3 будет соответствовать 36 пунктам.

Линейки в окне документа
Вертикальная линейка, проградуированная в дюймах (слева) и заказных единицах измерения, равных 12 пунктам (справа).

Примечание.

Возможность выбора пользовательских единиц приращения для вертикальной линейки может оказаться полезной при выравнивании основных отметок линейки по базовым линиям.

Отображение и скрытие линеек

  1. В нормальном режиме просмотра («Просмотр» > «Вариант экрана» > «Нормальный») выберите меню «Просмотр» > «Показать линейки» или «Скрыть линейки».

Изменение единиц измерения и линеек

  1. Выберите меню «Редактирование» > «Установки» > «Единицы измерения» (Windows) или «InDesign» > «Установки» > «Единицы измерения» (Mac OS).

  2. Чтобы изменить положение начала координат, в меню «Начало координат» в группе «Разметка линеек» выполните одно из следующих действий:

    • Чтобы установить начало координат в верхний левый угол каждого разворота, выберите параметр «Разворот». Измерение по горизонтальной линейке осуществляется через весь разворот.

    • Чтобы установить начало координат в верхний левый угол каждой страницы, выберите параметр «Страница». В этом случае для каждой страницы разворота будет использоваться отдельная горизонтальная линейка.

    • Чтобы установить начало координат в середине корешкового сгиба, выберите «Корешковый сгиб». По горизонтальной линейке слева от сгиба измерения имеют отрицательные значения, а справа — положительные.

  3. Чтобы изменить систему измерения, используемую для линеек, диалоговых окон и палитр, выберите необходимую систему для параметров «По горизонтали» и «По вертикали» либо выберите параметр «Пользовательский» и введите значение для числа точек между основными отметками линейки.

    Если указана система измерений, отличная от пунктов, значение базовой сетки «Линия через каждые» будет по-прежнему отображаться в пунктах. Это облегчает сопоставление размера текста и значений интерлиньяжа, которые отображаются в пунктах.

  4. Укажите следующие элементы в разделе «Другие единицы измерения».

    • В «Типографика» выберите «Ha», «Пункты», «Американские пункты», «U», «Bai» или «Mils» — единицы, используемые в компоновке для измерения других параметров помимо размера шрифта.  

    Примечание.

    Для пунктов PostScript можно указать 72 ppi, стандартные 72,27 ppi для печатных материалов или указать другие единицы измерения в зависимости от выбранного параметра.

    • В разделе «Размер шрифта» выберите «Q», «Пункты», «Пиксели» или «Американские пункты» для размера шрифта. Параметр «Пиксели» особенно полезен при создании документов для Интернета.

    • В разделе «Линия» выберите единицы измерения для контуров, краев фреймов, линий абзацев и других штрихов. Параметр «Пиксели» особенно полезен при создании документов для Интернета.

  5. Чтобы изменить размер текста, выберите параметр «Пункты» или «Пиксели» в меню «Размер текста». Этот параметр особенно полезен при создании документов для Интернета.

  6. Чтобы изменить толщину линии, выберите параметр «Пункты», «Миллиметры» или «Пиксели» в меню «Обводка». Этот параметр особенно полезен при создании документов для Интернета.

  7. Чтобы изменить значение, которое будет использоваться для подсчета пунктов, укажите необходимый размер пункта в поле «Точек/Дюйм».

  8. Установите любые из следующих параметров в группе «Клавиатурная настройка».

    Перемещение объектов

    Определяет приращение, соответствующее одному нажатию клавиш со стрелкой при перемещении объектов.

    Кегль/интерлиньяж

    Определяет приращение для увеличения или уменьшения кегля или интерлиньяжа с помощью комбинации клавиш.

    Смещение базовой линии

    Определяет приращение при отклонении базовой линии с помощью комбинации клавиш.

    Кернинг/трекинг

    Определяет приращение при кернинге и трекинге с помощью комбинации клавиш.

  9. Нажмите кнопку «ОК».

Примечание.

Изменить единицы измерения линейки также можно, щелкнув линейку правой кнопкой мыши (Windows) или кнопкой мыши с нажатой клавишей Control (Mac OS) и выбрав единицы из контекстного меню. Щелкнув правой кнопкой мыши (Windows) или щелкнув, удерживая клавишу Control (Mac OS), пересечение горизонтальной и вертикальной линеек, можно изменить единицы измерения для обеих линеек одновременно.

Переопределение единиц измерения по умолчанию

Пользователь может изменить единицы измерения, которые будут использоваться по умолчанию.

  1. Выделите существующее значение на палитре или диалоговом окне и введите новое значение в соответствии с инструкциями, приведенными в таблице ниже.

    Чтобы задать:

    Введите следующие буквы после значения:

    Примеры

    Результат

    Q

    q

    6q

    6 Q

    Ha

    h

    6h

    6 Ha

    Дюймы

    i

    in

    inch

    "

    5,25i

    5,25in

    5,25inch

    5,25"

    5 1/4 inches

    Миллиметры

    mm

    48mm

    48 millimeters

    Сантиметры

    cm

    12cm

    12 centimeters

    Пики

    p

    3p

    3 picas

    Пункты

    pt

    p (перед значением)

    6pt

    p6

    6 points

    Американские пункты

    ap

    6ap

    6 American points

    Пики и пункты

    p (между значениями)

    3p6

    3 picas, 6 points

    Пиксели

    px

    5px

    5 pixels

    Цицеро

    c

    5c

    5 ciceros

    Агаты

    ag

    5ag

    agates

Японские единицы измерения

Q и Ha — это единицы измерения, которые используются для руководств или автоматического компоновщика фото в Японии. Они обозначают размер шрифта, значения для отслеживания и интерлиньяжа. Значение каждой единицы равно 0,25 мм. «Q» используется только для обозначения размера шрифта. «Ha» обозначает направление и значение интерлиньяжа, расстояние между объектами и сходными элементами.

Пункты (или американские пункты) можно использовать для обозначения размера шрифта на компьютере. Пункты Adobe PostScript® также обозначают интерлиньяж и интервалы. Один американский пункт — 0,35146 мм, в 1 дюйме — 72,27 американских пункта и 72 пункта PostScript.

Изменение положения начала координат

Началом координат называется точка пересечения горизонтальной и вертикальной линеек, в которой находятся их нулевые позиции. По умолчанию начало координат находится в верхнем левом углу первой страницы каждого разворота. Это означает, что по умолчанию начало координат не изменяется относительно разворота, но может изменяться по отношению к монтажному столу.

На панелях «Управление», «Информация» и палитре «Трансформирование» координаты X и Y отображаются относительно начала координат. Пользователь может переместить начало координат, чтобы измерить расстояние, создать новую контрольную точку для измерения или разбить на фрагменты страницы слишком большого размера. По умолчанию каждый разворот содержит одну точку начала координат в верхнем левом углу первой страницы, однако ее также можно расположить на корешковом сгибе или настроить свою точку начала координат для каждой страницы разворота.

Настройка начала координат

При перемещении начало координат перемещается в одно и то же относительное положение на всех разворотах. Например, при перемещении начала координат в верхний левый угол второй страницы разворота на всех остальных разворотах в документе начало координат также переместится в это положение на второй странице.

  1. Выполните одно из следующих действий:
    • Чтобы переместить начало координат, перетащите точку пересечения горизонтальной и вертикальной линеек в необходимое положение на макете.
    Задание новой позиции начала координат
    Задание новой позиции начала координат

    • Чтобы сбросить положение начала координат, дважды щелкните точку пересечения горизонтальной и вертикальной линеек .

    • Чтобы заблокировать или разблокировать точку начала координат, щелкните точку правой кнопкой мыши (Windows) или удерживая клавишу Control (Mac OS), и выберите команду «Зафиксировать начало координат» в контекстном меню.

Изменение начала координат по умолчанию

С помощью параметра «Начало координат» в диалоговом окне «Установки» можно задать начало координат по умолчанию для линеек, а также диапазон горизонтальной линейки. Диапазон определяет, выполняется ли измерение в пределах страницы, на всем развороте или для многостраничных разворотов от центра корешкового сгиба.

Если разместить начало координат на корешковом сгибе каждого разворота, начало координат будет заблокировано на корешковом сгибе. В этом случае переместить начало координат путем перетаскивания точки пересечения линеек можно только после выбора другого параметра.

  1. Выберите меню «Редактирование» > «Установки» > «Единицы измерения» (Windows) или «InDesign» > «Установки» > «Единицы измерения» (Mac OS).
  2. В группе «Разметка линеек» в меню «Начало координат» выполните одно из следующих действий:
    • Чтобы установить начало координат в верхний левый угол каждого разворота, выберите параметр «Разворот». Измерение по горизонтальной линейке осуществляется через весь разворот.

    • Чтобы установить начало координат в верхний левый угол каждой страницы, выберите параметр «Страница». В этом случае для каждой страницы разворота будет использоваться отдельная горизонтальная линейка.

    • Чтобы установить начало координат в середине корешкового сгиба, выберите «Корешковый сгиб». По горизонтальной линейке слева от сгиба измерения имеют отрицательные значения, а справа — положительные.

Примечание.

Изменить положение начала координат горизонтальной линейки также можно с помощью контекстного меню, щелкнув горизонтальную линейку правой кнопкой мыши (Windows) или удерживая клавишу Control (Mac OS).

Измерение объектов

Инструмент «Линейка» позволяет измерить расстояние между любыми двумя точками в окне документа. При этом значение измеренного расстояния отображается на панели «Информация». Все размеры, кроме углов, вычисляются в единицах измерения, выбранных для документа на текущий момент.

После применения инструмента «Линейка» для измерения элемента линии остаются видимыми до тех пор, пока не предпринято другое измерение или не выбран другой инструмент.

Измерение расстояния между двумя точками

  1. Убедитесь, что панель «Информация» отображается на экране (меню «Окно» > «Информация»).
  2. Выберите инструмент «Линейка» . Для этого нажмите и удерживайте инструмент «Пипетка».
  3. Щелкните в первой точке и перетащите инструмент до второй точки. Удерживайте клавишу Shift, чтобы ограничить движение инструмента углом, кратным 45°. Перетащить инструмент за пределы отдельного монтажного стола или его разворота невозможно.

Измерения ширины и высоты отображаются на панели «Информация».

Измерение углов

  1. Убедитесь, что панель «Информация» отображается на экране (меню «Окно» > «Информация»).
  2. Выберите инструмент «Линейка» . Для этого нажмите и удерживайте инструмент «Пипетка».
  3. Выполните одно из следующих действий:
    • Чтобы измерить угол относительно оси x, перетащите инструмент.

    • Чтобы измерить произвольный угол, перетащите инструмент, чтобы создать первую линию, составляющую угол. Разместите инструмент поверх любой из конечных точек измерительной линии. Для создания второй линии угла либо дважды щелкните и перетащите инструмент, либо перетащите инструмент, удерживая клавишу Alt (Windows) или Option (Mac OS).

      При измерении произвольного угла панель «Информация» отображает длину первой линии как D1 и длину второй линии как D2.

Обзор панели «Информация»

Панель «Информация» отображает информацию о выбранных объектах, текущем документе или области применения текущего инструмента, включая значения позиции, размера и поворота. При перемещении объекта на панели также отображается положение объекта относительно его исходной позиции.

На панели «Информация» также содержатся сведения о числе слов и символов в материалах.

В отличие от остальных панелей InDesign, панель «Информация» предназначена только для просмотра; ввод значений или изменение отображаемых на ней значений не допускается. Чтобы просмотреть дополнительные сведения о выбранном объекте, выберите пункт «Показать параметры» в меню панели.

Панель «Информация»
Панель «Информация»

A. Горизонтальная (X) позиция курсора B. Вертикальная (Y) позиция курсора C. Расстояние, на которое объект или инструмент переместился относительно своего исходного положения D. Ширина в текущих единицах измерения E. Высота в текущих единицах измерения F. Угол поворота в градусах 

Отображение панели «Информация»

  1. Выберите команды «Окно» > «Информация».

Для изменения текущей системы измерения щелкните небольшой треугольник рядом со значком «плюс».

Определение числа слов

  1. Поместите точку ввода в текстовый фрейм или выделите текст.
  2. Выберите команды «Окно» > «Информация».

На панели «Информация» отображается число слов и символов в материале или выделенном тексте. При вытеснении текста отображается знак «+», за которым следует число вытесненных символов, слов или строк.

Просмотр дополнительных параметров панели «Информация»

  1. Выберите «Показать параметры» в меню панели «Информация».

    В зависимости от выбранного объекта или инструмента будут отображены следующие элементы.

    • Значения цветов заливки и обводки для выделенного объекта и сведения о градиентах .

    • Имена любых образцов. Чтобы вместо этого отобразить значения в определенном цветовом пространстве, щелкните небольшой треугольник рядом со значком заливки или обводки.

    • Информация о текущем документе, включая местоположение, дату последнего изменения, автора и размер файла (если в документе отсутствуют выбранные элементы).

    • Число символов, слов, строк и абзацев при создании точки ввода или выделении текста с помощью одного из инструментов группы «Текст». (При вытеснении текста отображается знак «+», за которым следует число вытесненных символов, слов или строк.)

    • Тип файла, разрешение и цветовое пространство при выделении графики. При этом отображается как число действительных пикселей на дюйм (разрешение исходного графического файла), так и число эффективных пикселей на дюйм (разрешение графики после изменения размера в InDesign). Если включено управление цветом, также отображается цветовой ICC-профиль.

    • Код Unicode выбранного символа. При выборе одного символа с помощью инструмента «Текст» отображается фактическое значение Unicode в документе.

    • Класс модзикуми выбранного символа.

    • Угол наклона или масштаб по горизонтали и вертикали, если выбран инструмент «Наклон», «Масштабирование» или «Свободное трансформирование».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет