Creative_Cloud_mnemonic_RGB_128px

Доступно обновление для Adobe Media Encoder CC.

Дополнительные сведения см. в разделе Обзор новых функций.


AME_CC_mnemonic

Новые и улучшенные функции Adobe® Media Encoder CC (июнь 2013 г.) повышают качество и удобство кодирования видеоматериалов. Ознакомьтесь с кратким обзором новых функций, а также воспользуйтесь ссылками для получения более подробных сведений.


Также ознакомьтесь с информацией о новых функциях этого выпуска, представленной в блоге Кевина Монахана (Kevin Monahan), сотрудника компании Adobe.

Шаблоны настроек с атрибутами исходного файла

При экспорте видеофайлов в формате H.264 или MPEG-2 Adobe Media Encoder позволяет автоматически сохранить настройки видео исходного файла с помощью шаблонов настроек с атрибутами исходного файла. При выборе шаблона настроек с атрибутами исходного файла автоматически активируются соответствующие параметры на вкладке настроек «Видео» в диалоговом окне «Настройки экспорта».

В Adobe Media Encoder доступно два следующих шаблона настроек с атрибутами исходного файла для средств экспорта H.264 и MPEG-2:

  • С атрибутами исходного файла – высокая скорость передачи: для исходных видеофайлов высокого разрешения (HD). Этот шаблон настроек является шаблоном настроек с атрибутами исходного файла по умолчанию для средств экспорта H.264 и MPEG-2.
  • С атрибутами исходного файла — средняя скорость передачи: для исходных видеофайлов стандартного разрешения (SD).

Использование шаблонов настроек с атрибутами исходного файла полезно тогда, когда необходимо передать несколько атрибутов видео из исходного файла, а также выбрать конкретные значения для других атрибутов. Можно сохранить настройку «С атрибутами исходного файла» как новый шаблон настроек и применить его к любому исходному файлу на панелях «Очередь» или «Папка отслеживания».

Например, у вас имеется папка отслеживания, содержащая ресурсы с различными размерами кадров и частотой кадров. Вы хотите преобразовать все ресурсы в папке отслеживания в один формат с частотой 24 кадра/с. Для этого создайте шаблон настроек с атрибутами исходного файла для всех свойств, кроме частоты кадров, для которой будет задано значение 24 кадра/с.

Использование атрибутов исходного файла при экспорте видео H.264 и MPEG-2

  1. В Adobe Media Encoder выберите «Редактирование» > «Настройки экспорта».

  2. В диалоговом окне «Настройки экспорта» перейдите на вкладку «Видео».

  3. Щелкните «С атрибутами исходного файла», чтобы использовать атрибуты исходного файла. Атрибуты исходного файла будут использоваться для следующих основных настроек видео:

    • Размер кадра
    • Частота кадров
    • Порядок полей
    • Пропорции
    • ТВ-стандарт
    • Профиль
    • Уровень

    Можно включить использование атрибутов исходного файла для отдельных свойств. Для этого необходимо установить флажок рядом с нужным свойством. Если отключить использование атрибутов исходного файла, то для каждой настройки отображается соответствующее исходному файлу значение, которое можно отредактировать нужным образом.

    ame_matchsource_cs7
    Настройки использования атрибутов исходного файла

Экспорт данных скрытых субтитров

Скрытые субтитры как правило используются для отображения звукового сопровождения видеоролика в виде текста на телевизорах и других устройствах, поддерживающих отображение скрытых субтитров.

В Adobe Media Encoder можно экспортировать дорожки скрытых субтитров из эпизодов Premiere Pro в качестве отдельного дополнительного файла, содержащего данные субтитров. При экспорте QuickTime можно на выбор экспортировать данные в виде отдельного сопроводительного файла или вставить данные в тот или иной выходной файл.

 

Видеоруководство: экспорт данных субтитров из Adobe Premiere Pro при помощи Adobe Media Encoder

Видеоруководство: экспорт данных субтитров из Adobe Premiere Pro при помощи Adobe Media Encoder
Узнайте, как экспортировать дорожки с субтитрами из эпизодов в виртуальной копии файла Premiere, содержащего данные субтитров.
Jeff Sengstack

Экспорт данных субтитров при помощи диалогового окна «Настройки экспорта»

Новая вкладка «Подписи»в диалоговом окне «Настройки экспорта» позволяет задавать формат и частоту кадров при экспорте данных скрытых субтитров. Параметры частоты кадров зависят от формата файла, выбираемого при экспорте.

В Adobe Media Encoder доступны следующие форматы сопроводительных файлов:

  • Scenarist Closed Caption File (.scc) — стандарты CC: CEA-608
  • MacCaption VANC File (.mcc) — стандарты CC: CEA-608 или CEA-708
  • SMPTE Timed Text (.xml) — стандарты CC: CEA-608 или CEA-708
  • EBU Timed Text (.xml) — стандарты CC: телетекст
  • EBU N19 Subtitle (.stl) — стандарты CC: телетекст
ame_closedcaptions_cs7
Параметры экспорта скрытых субтитров

  1. Отправьте эпизод Premiere Pro с данными скрытых субтитров в очередь, выполнив одно из следующих действий:

    • В Premiere Pro выберите «Файл» > «Экспорт» > «Мультимедиа».
    • Загрузите ресурс со скрытыми субтитрами в монитор источников или выберите его на панели проекта. Затем выберите «Файл» > «Экспорт» > «Мультимедиа».

    В диалоговом окне «Настройки экспорта» щелкните «Очередь» для отправки эпизода в очередь Adobe Media Encoder.

    Кроме того, можно также перетащить последовательность из Premiere Pro на панель «Очередь» в Adobe Media Encoder.

  2. В Adobe Media Encoder выберите «Настройки экспорта» из контекстного меню файла.

  3. В диалоговом окне «Настройки экспорта» перейдите на вкладку «Подписи».

  4. Выберите вариант экспорта:

    • Создать сопроводительный файл или
    • Встроить в выходной файл (только для видеофильмов QuickTime).

    Если экспорт данных скрытых субтитров не требуется, выберите «Нет».

  5. Можно задать формат сопроводительного файла. Предоставляемые параметры частоты кадров зависят от выбираемого формата сопроводительного файла.

Импорт и экспорт ресурсов Avid DNxHD

Avid DNxHD — это кодек, который используется в нескольких нелинейных системах видеомонтажа. Его можно использовать в качестве промежуточного формата в ходе редактирования. Дополнительные сведения о кодеке Avid DNxHD см. в данной статье от компании Avid.

Простой импорт и экспорт ресурсов DNxHD

Adobe Media Encoder умеет импортировать и экспортировать ресурсы Avid DNxHD и не требует при этом установки дополнительных кодеков.

Можно импортировать ресурсы DNxHD в следующих форматах:

  • MXF (варианты MXF OP1a и MXF Op-Atom)
  • QuickTime (с несжатым альфа-каналом)

Также можно выполнить кодирование любого исходного файла в формат DNxHD MXF (вариант MXF OP1a).

Новые шаблоны настроек DNxHD MXF

В Adobe Media Encoder было добавлено несколько шаблонов настроек DNxHD MXF. Они доступны в браузере шаблонов настроек в категории «ТВ»

Шаблоны настроек DNxHD могут иметь разрядность цвета 8 бит на один канал или 10 бит на один канал. Варианты с 8-битной разрядностью цвета располагаются в цветовом пространстве YUV. Варианты с 10-битной разрядностью цвета могут располагаться в цветовом пространстве YUV или RGB. Знак «X» в названии шаблона настроек означает 10-битную разрядность цвета.

См. также:

Импорт и экспорт ресурсов с помощью Adobe Media Encoder

Расширенные функции экспорта в MPEG-2

В Adobe Media Encoder имеются обновления форматов экспорта MPEG-2, MPEG-2 Blu-ray и MPEG-2-DVD.

Эти обновления включают улучшения производительности и следующие изменения пользовательского интерфейса:
Примечание. Функциональные возможности этих средств экспорта остались без изменений.

  • Для обеспечения стандартизированного вида средств экспорта порядок полей отрегулирован так, чтобы соответствовать оформлению H.264 и других более новых средств экспорта.
  • Ползунок качества теперь имеет диапазон 0–100 (предыдущий диапазона составлял 1–5). Приблизительные значения в новом диапазоне можно вычислить как 1=0, 2=25, 3=50, 4=75, 5=100.

Примечание.

Для импорта стилей MPEG-2 из версии CS6 необходимо вручную заново создать стили. Нельзя импортировать шаблоны настроек напрямую.

Улучшения SurCode для аудиокодека Dolby Digital

SurCode для аудиокодека Dolby Digital теперь доступен для средств экспорта MPEG-2, MPEG Blu-ray, MPEG-2-DVD, H.264 и H.264 Blu-ray.

SurCode для аудиокодека Dolby Digital можно выбрать в диалоговом окне «Настройки экспорта».

Примечание.

C 15 сентября 2017 года приложения Adobe Creative Cloud используют для кодирования/декодирования аудиоформатов Dolby Digital и Dolby Digital Plus средства операционной системы. Компания Adobe больше не прикладывает к продуктам Creative Cloud собственные библиотеки Dolby.

Дополнительные сведения о том, как это изменение влияет на воспроизведение звука Dolby в вашем продукте, см. на странице Приложения Adobe Creative Cloud используют встроенные средства операционной системы для работы с Dolby.

ame_surcode_cs7
SurCode для настроек аудиокодека Dolby Digital

  1. В Adobe Media Encoder выберите «Редактирование» > «Настройки экспорта».

  2. В диалоговом окне «Настройки экспорта» перейдите на вкладку Аудио.

  3. В разделе настроек формата аудио выберите формат аудио, например, Dolby Digital.

  4. В разделе базовых настроек аудио выберите аудиокодек, например SurCode для Dolby Digital.

  5. Дополнительные сведения об установке кодера SurCode для Dolby Digital и других сведений см. в разделе «Настройки кодека».

    Примечание.

    Adobe Media Encoder устанавливает пробную версию кодера SurCode для Dolby Digital по умолчанию. Чтобы продолжить использование кодера SurCode для Dolby Digital после окончания пробного периода, необходимо приобрести стороннюю лицензию от Minnetonka Audio Software.

Более тесная интеграция с After Effects

Теперь можно отправить композиции из After Effects непосредственно в Adobe Media Encoder. Были добавлены две новых команды меню и одна комбинация клавиш для добавления композиций, выбранных в палитре «Проект», в очередь кодирования Adobe Media Encoder:

  • В Adobe After Effects выберите «Композиция» > «Добавление в очередь Adobe Media Encoder» или «Файл» > «Экспорт» > «Добавление в очередь Adobe Media Encoder».
  • Воспользуйтесь комбинацией клавиш Ctrl+Alt+M (Windows) и Cmd+Option+M (Mac OS).

Некоторые форматы экспорта, которые были доступны в предыдущих версиях Adobe After Effects, теперь доступны в Adobe Media Encoder.

Примечание. По умолчанию эти форматы экспорта теперь отключены в After Effects. Если необходимо, можно снова включить более старые версии этих форматов в After Effects с помощью установок выходного файла в диалоговом окне «Установки». Однако Adobe рекомендует использовать более новые версии этих форматов, доступные в Adobe Media Encoder.

  • H.264
  • H.264 Blu-ray
  • MPEG-2
  • MPEG-2 Blu-ray
  • MPEG2-DVD
  • MPEG4
  • Windows Media (доступно только в Windows)

Для использования этих форматов экспортируйте композиции из Adobe After Effects в Adobe Media Encoder.

Дополнительные сведения см. в этой публикации блога Тодда Копривы (Todd Kopriva) из Adobe.

Ресурсы сообщества:

Adobe After Effects | Кодирование с помощью Adobe Media Encoder

Adobe After Effects | Кодирование с помощью Adobe Media Encoder
Josh Weiss

Другие изменения

Дополнительные системные шаблоны настроек

Adobe Media Encoder CC включает в себя новые системные предустановки для следующих мобильных устройств:

  • Amazon Kindle Fire;
  • Barnes & Noble Nook;
  • планшетные ПК на базе Android.

Также Adobe Media Encoder содержит шаблоны настроек 1080p для следующих новых устройств Apple:

  • iPad с дисплеем Retina (третьего и четвертого поколения),
  • iPad Mini,
  • iPhone 5 и
  • Apple TV (третьего поколения).

Теперь также имеются новые шаблоны настроек для XDCAM EX и AVC-Intra в «упаковках» MXF. Информацию об использовании и установке этих шаблонов настроек см. в данном посте в блоге Тода Коприва (Todd Kopriva) Adobe.

Интеллектуальный рендеринг по умолчанию для форматов MXF OP1a и MXF

Интеллектуальный рендеринг включен по умолчанию для форматов MXF OP1a и DNxHD MXF.

Поддержка новых форматов

Adobe Media Encoder теперь умеет импортировать следующие новые форматы:

  • Sony 4K AVC-Intra (XAVC)
  • Panasonic AVCI-200
  • RED Epic Monochrome
  • DNxHD в контейнере MXF
  • DNxHD в контейнере QuickTime (.mov)
  • Кодеки ProRes в контейнере QuickTime (.mov)
  • XDCAMHD в контейнере QuickTime (.mov)
  • XDCAMEX в контейнере QuickTime (.mov)
  • Файлы OP1a
  • Файлы OP-Atom DNxHD

Возможность изменения папки выходного файла для нескольких выбранных элементов

Можно изменить выходной каталог сразу для нескольких выходных файлов. Для этого необходимо выполнить следующие действия:

  1. Выберите выходные файлы на панели «Очередь». Можно выбрать выходные файлы из одного источника или разных источников.
  2. В столбце «Выходной файл» щелкните путь вывода одного из выбранных выходных файлов.
  3. В диалоговом окне выберите папку и щелкните «Выбрать». Путь вывода каждого выходного файла в выделенной области изменится на новую папку.

Возможность импорта файлов камеры ARRIRAW (.ari)

Теперь можно импортировать файлы камеры ARRIRAW (.ari) непосредственно в Adobe Media Encoder.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет