Adobe Drive CC och tidigare versioner är inte kompatibla och stöds inte med macOS Sierra.

Obs!

Gäller från 11 december 2017 – Adobe Drive avvecklas. Mer information finns i Vanliga frågor.

Versioner som berörs Adobe Drive CC version 5.0.3 och tidigare
Operativsystem macOS 10.12 (Sierra)

Adobe rekommenderar att kunderna utför ett eget test på en partition som inte används i produktionen för att säkerställa att det nya operativsystemet fungerar med aktuell maskinvara och drivrutiner.

Problem som uppstår då Adobe Drive används på macOS Sierra

Installation på macOS Sierra

Adobe Drive version 5.0.3 och tidigare går inte att installera på macOS 10.12 (Sierra) och följande felmeddelande visas:

Installationsprogrammet kunde inte initieras. Det kan bero på att en fil saknas. Hämta Adobe Support Advisor för att hitta problemet.

adobe-drive-sierra

Det går inte heller att ladda ner Adobe Support Advisor eftersom verktyget har utgått.

Uppgradera till macOS Sierra

Om Adobe Drive version 5.0.3 eller tidigare har installerats på din dator och du uppgraderar till macOS Sierra kan du inte ansluta till ett digitalt tillgångshanteringssystem trots att programmet startar. Följande felmeddelande visas:

Det gick inte att ansluta till servern” Detaljerad information: ”servern med uuid <xxxx> gick inte att montera.

unable-to-connect-AEM-Assets

Lösning

Om du använder en version av Adobe Drive som berörs av detta problem ska du fortsätta att använda nuvarande Mac OS X-version och inte uppdatera till macOS 10.12 (Sierra).

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy