Felet ”… Adobe Print Engine kunde inte…” | Utskrift | InDesign | CS, CC

Problem

När du försöker skriva ut visar InDesign följande fel:

”Utskriftsfel: Det gick inte att bearbeta data med Adobe Print Engine på grund av ett okänt problem.”

Lösningar

Gör något eller några av följande:

Lösning 1: Återskapa InDesign-inställningsfilen.

  1. Avsluta InDesign.
  2. Byt namn på InDesigns SavedData-fil och InDesigns standardfil (till exempel till InDesign SavedData.old, InDesign Defaults.old) på följande plats:
    • Windows XP: C:/Dokument och Inställningar/[användarnamn]/Applikationsdatata/Adobe/InDesign/[Version]
    • Windows 7/Vista: C:/Användare/[användarnamn]/AppData/Roaming/Adobe/InDesign/[Version]
    • macOS: /Användare/[användarnamn]/Bibliotek/Inställningar/Adobe InDesign/[Version]
  3. Starta InDesign. InDesign skapar inställningsfiler.
  4. Om problemet kvarstår kan du återställa originalinställningarna genom att ta bort de nya filerna och ge de gamla inställningsfilerna sina originalnamn igen.

Lösning 2: Återskapa övertoningen så att dekorfärgerna kommer från samma färgrymd.

Om du skriver ut en EPS-fil som har exporterats från ett InDesign-dokument med en övertoning måste du se till att dekorfärger i övertoningen är från samma färgrymd och sedan exportera EPS-filen igen. (Se till exempel till att övertoningen inte innehåller en RGB-dekorfärg och en LAB-dekorfärg.)

Lösning 3: Ändra utskriftsalternativen i dialogrutan Skriv ut.

Ändra inställningarna i dialogrutan Skriv ut enligt följande:

  • Om du skriver ut ett avsnitt som bara innehåller en udda sida avmarkerar du Endast jämna sidor.
  • Om du skriver ut ett avsnitt som bara innehåller en jämn sida avmarkerar du Endast udda sidor.

Lösning 4: Ersätt färger utanför intervallet med färger inom intervallet.

Om du skriver ut InDesign-dokument som innehåller importerad taggad text, kontrollera om den taggade textfilen innehåller en färg utanför intervallet. Färger utanför intervallet visas i paletten Färgrutor med ett bifogat värde, till exempel ”+5”, som anger det närmaste värdet inom intervallet.

Om du vill ersätta en färg utanför intervallet med en färg inom intervallet gör du följande:

  • Definiera en ny färgruta i InDesign och använd sedan funktionen Hitta/Ändra för att ersätta färgen i den taggade textfilen med den nya färgen.
  • Omdefiniera färgvärdet i den taggade textfilen och importera sedan filen till InDesign. Färgvärdena definieras med en färgtabelltagg (<Färgtabell>). Mer information om färgdefinitioner och taggar för taggad text finns i PDF-filen på InDesign CD-romskivan.

Lösning 5: Exportera filen till PDF och skriv sedan ut den från Adobe Acrobat 5 eller senare.

Exportera filen till PDF och skriv sedan ut PDF-filen från Adobe Acrobat 5 eller senare eller Adobe Acrobat Reader 5.0 eller senare.

Lösning 6: Ta bort OPI 2.0-kommentarer från PDF-filen.

Ta bort OPI 2.0-kommentarer från PDF-filen, placera PDF-filen i InDesign och skriv sedan ut dokumentet.

Gör något av följande om du vill ta bort OPI 2.0-kommentarer:

  • I Adobe Acrobat tar du bort OPI 2.0-kommentarerna manuellt och skapar sedan PDF-filen på nytt.
  • I Acrobat använder du Enfocus Pitstop för att ta bort OPI 2.0-kommentarerna.
  • Använd OPI 1.3-kommentarer.
  • I Acrobat Distiller väljer du Inställningar > Redigera Adobe PDF-inställningar, klickar på fliken Avancerat, avmarkerar Bevara OPI-kommentarer och destillerar sedan PDF-filen.
  • Använd ett proxy-OPI-arbetsflöde och bädda in proxies i PDF-filen (ingen utelämning).
  • I InDesign väljer du PDF och tillämpar ett genomskinlighetsalternativ. Se ”Ange genomskinlighet” i avsnittet Hjälp i InDesign för instruktioner.

Lösning 7: Ersätt PDF-filen med en EPS-bild.

Använd ett bildredigeringsprogram som Adobe Photoshop för att spara PDF-filen som en EPS-bild. Placera sedan EPS-bilden i InDesign-dokumentet.

Lösning 8: Använd Tryckfärgshanteraren för att konvertera alla dekorfärger till processfärger.

För att verifiera antalet dekorfärger du använder öppnar du paletten Färgrutor. Namn på färgrutor som följs av en fyrkant med en grå cirkel inuti är dekorfärger.

Gör följande för att konvertera alla färger till processfärger med Tryckfärgshanteraren:

  1. Öppna paletten Färgrutor.
  2. Välj Tryckfärgshanteraren från menyn.
  3. Markera all dekor till process i det nedre vänstra hörnet av dialogrutan och klicka på OK.

Om du väljer sidan Utdata i dialogrutan Skriv ut ser du att endast tryckfärgerna Cyan, Magenta, Gul och Svart är listade i avsnittet över tryckfärg.

Obs! Problemet uppstår endast vid utskrift till PostScript-skrivare. Om du har tillgång till en icke-PostScript-skrivare kan du använda den för att skriva ut sammansatta bilder från filen.

Lösning 9: Spara källfilen i ett annat filformat.

Öppna källfilen i applikationen där den skapades och spara den i ett annat format än PDF. Mer information finns i dokumentationen som medföljer applikationen.

Lösning 10: Exportera dokumentet till InDesign Interchange-format (.inx) och kontrollera sedan teckensnittsinformationen.

  1. I InDesign CS väljer du Arkiv > Exportera och väljer InDesign Interchange från menyn Spara som typ.
  2. Klicka på Spara.

Lösning 11: Exportera PDF-filen från InDesign som en JPEG-fil.

Placera PDF-filen i ett nytt InDesign-dokument. Exportera PDF-filen som en JPEG-fil och placera sedan JPEG-filen i det ursprungliga InDesign-dokumentet.

  1. Skapa ett InDesign-dokument.
  2. Välj Arkiv > Placera, välj PDF-filen och klicka på Öppna.
  3. Klicka på sidan för att placera PDF-filen.
  4. När PDF-filen är vald väljer du Arkiv > Exportera.
  5. Välj JPEG från menyn Format, namnge filen och klicka sedan på Spara.
  6. Välj de exportalternativ du vill ha och klicka sedan på Exportera.
  7. Öppna det ursprungliga InDesign-dokumentet som inte kunde skrivas ut.
  8. Välj Arkiv > Placera, välj JPEG-filen som du sparade i steg 5 och klicka på Öppna.
  9. Klicka på sidan för att placera JPEG-filen.

Lösning 12: Använd verktyget Konvertera till PDF i Microsoft Office för att skapa PDF-filen.

  1. Öppna dokumentet i Microsoft Excel, Microsoft PowerPoint eller Microsoft Word.
  2. Klicka på Konvertera till Adobe PDF i aktivitetsfältet.
  3. Namnge och spara PDF-filen.

Lösning 13: Skapa en PostScript-fil och konvertera den till PDF med Adobe Acrobat Distiller.

För att skapa en PostScript-fil i källapplikationen, se dokumentationen som medföljer applikationen.

Om du vill konvertera en PostScript-fil till en PDF-fil gör du följande:

  1. Starta Acrobat Distiller.
  2. Välj en inställning på menyn Standardinställning.
  3. Välj Arkiv > Öppna.
  4. Markera PostScript-filen och välj Öppna. En PDF-fil visas på samma plats som PostScript-filen.

Lösning 14: Kontrollera om teckensnitt har skadats.

Fastställ om problemet beror på ett skadat teckensnitt genom att ändra alla teckensnitt i dokumentet till ett standardteckensnitt. (Till exempel: ändra Arial eller Times New Roman.)

Om problemet upprepas efter att du har ändrat teckensnitt så är det inte teckensnittsrelaterat. Om problemet inte upprepas kan det ursprungliga teckensnittet vara skadat eller inaktuellt (d.v.s. skapat före 1992). Testa att installera teckensnittet igen eller skaffa en uppdaterad version av teckensnittet från tillverkaren.

Lösning 15: Återskapa Adobes listor över teckensnittsfiler.

I Windows:

  1. Avsluta alla Adobe-program.
  2. Välj Start > Sök > Efter filer och mappar.
  3. Sök efter listor över teckensnittsfiler:
  • I Windows XP och Windows Vista skriver du in "Adobefnt*.lst" (inklusive citationstecken) i dialogrutan Hela eller delar av filnamnet och klickar sedan på Sök.
  • I Windows 2000 skriver du in "Adobefnt*.lst" (inklusive citationstecken) i nämnda dialogruta och klickar sedan på Sök.
  1. Markera alla filer i listan och Välj Arkiv > Ta bort. (Om du tar bort en fil med en lista över teckensnitt från ett annat Adobe-program, återskapas filen nästa gång Adobe-programmet startas.)
  2. Starta om InCopy eller InDesign. Filerna med teckensnittslistor återskapas under start.

macOS X:

  1. Avsluta alla Adobe-program.
  2. Välj Arkiv > Sök och gör sedan något av följande:
  • Om du använder macOS X v10.4.x klickar du på datorknappen och skriver in Adobefnt i textfältet bredvid Filnamn. Klicka sedan på Retur.
  • På macOS v10.2.x-v10.3.x väljer du Lokala diskar och skriver in Adobefnt i dialogrutan vid sidan av Filnamn. Klicka sedan på Retur.
  1. Markera filen och välj Arkiv > Flytta till Papperskorgen.
  2. Upprepa steg 2–3 för filerna Adobefnt05.lst och Adobefnt06.lst.
  3. Starta om InCopy eller InDesign. Filerna med teckensnittslistor återskapas under start.

Obs! För macOS 10.5x gäller följande: Om du inte kan hitta adobefnt.lst-filen lägger du till systemfiler under sökkriterierna i dialogrutan Arkiv > Sök.

  1. Välj Övrigt i popup-menyn Typ och vänta tills dialogrutan Välj sökkriterier visas.
  2. Skriv in ordet system.
  3. Välj systemfiler från listan och klicka på OK.
  4. Markera även kryssrutan I menyn om du vill att ordet systemfiler ska visas bland sökkriterierna även i fortsättningen.
  1. Skriv ut en sida åt gången.

  2. Leta reda på den skadade sidan eller länken i dokumentet.

Lösning 17: Installera om skrivardrivrutinerna

Kontakta tillverkaren av skrivaren för att få den senaste versionen av drivrutin till skrivaren. Om du redan har den senaste drivrutinsversionen för skrivaren och problemet kvarstår, kan du prova att ta bort drivrutinen och sedan installera den på nytt från de ursprungliga installationsskivorna eller CD-ROM.

Lösning 18: Flytta dokumentet till en ny fil

  1. Flytta sidor med kommandot Flytta sidor:
    Välj Layout > Sidor > Flytta sidor eller välj Flytta sidor från menyn på panelen Sidor.

  2. Markera den eller de sidor du vill flytta.

  3. Under Mål väljer du vart du vill flytta sidorna. Om det behövs anger du en sida. 

  4. Klicka på OK.

Ytterligare information

Detta fel har flera potentiella orsaker. Genom att återskapa inställningsfilerna korrigeras de vanligaste orsakerna, vilka omfattar följande:

  • Skriva ut till en icke-PostScript-skrivare omedelbart efter utskrift till en PostScript-skrivare med Skala till rätt storlek valt.
  • Avbryta ett utskriftsjobb under utskrifts- eller buffringsprocessen.
  • Skriva ut med skadade inställningsfiler.

Andra potentiella orsaker omfattar följande:

  • Skriva ut en PDF-fil som innehåller OPI 2.0-kommentarer.
  • Skriva ut en övertoning som innehåller dekorfärger från olika färgrymder.
  • Skriva ut en taggad textfil som använder färger utanför intervallet.
  • Skriva ut utan att ha valt en skrivare i Väljaren.
  • Skriva ut med Väljaren öppen efter att ha valt skrivare.

I vissa fall kan man kringgå problemet genom att skriva ut en PDF-version av filen. Felet uppstår inte alltid med InDesign 1.5 eller senare eftersom dessa versioner innehåller många utskriftsförbättringar.

InDesign visar ett fel när du försöker skriva ut OPI 2.0-kommentarer. Felet kan uppstå när du placerar PDF-filer som skapades i QuarkXPress 5.x i ett InDesign-dokument. Problemet uppstår inte med OPI 1.3-kommentarer. De flesta proxies innehåller inte OPI 2.0-kommentarer.

 Adobe

Få hjälp snabbare och enklare

Ny användare?