Bläddra igenom tabellerna för att lära dig var Adobe PageMaker-kommandona finns i Adobe InDesign CS6.

Kommandon på Arkiv-menyn i PageMaker

PageMaker-kommando

Motsvarande InDesign-kommando

Ytterligare information

Arkiv > Nytt

Arkiv > Nytt > Dokument

Arkiv > Öppna

Arkiv > Öppna

Arkiv > Senaste dokument

Arkiv > Öppna senaste (Windows®)

Arkiv > Stäng

Arkiv > Stäng

Arkiv > Spara

Arkiv > Spara

Det finns ingen inställning i InDesign för Kompaktare eller Snabbare. Du kan använda Spara till att spara snabbt och Spara som till att komprimera ett dokument till den minsta möjliga storleken.

Arkiv > Spara som

Arkiv > Spara som

Se informationen ovan.

Arkiv > Återgå

Arkiv > Återgå

Det går inte att återgå till ”minisparade” versioner av dokument som det går att göra i PageMaker. Däremot har i InDesign ett obegränsat antal Ångra-nivåer.

Välj Arkiv > Montera

Välj Arkiv > Montera

Arkiv > Läs in

Ingen motsvarighet

Skanna bilderna med den programvara som levererades tillsammans med skannern och montera dem sedan i InDesign.

Arkiv > Exportera

Arkiv > Exportera

Arkiv > Länkhanteraren

Fönster > Länkar

Arkiv > Dokumentinställningar

Arkiv > Dokumentinställningar

Arkiv > Skrivarformat

Arkiv > Utskriftsförinställning

Arkiv > Skriv ut

Arkiv > Skriv ut

Arkiv > Inställningar > Allmänt

Redigera > Inställningar (Windows) respektive InDesign > Inställningar (Mac OS)

Motsvarande inställningar finns under Disposition, Måttenheter och skalsteg, Stödlinjer och monteringsbord och Visningsprestanda.

Arkiv > Inställningar > Online

Ingen motsvarighet

Du kan dra objekt från en webbläsare till InDesign utan att behöva konfigurera någon proxy.

Arkiv > Inställningar > Anpassa layout

Layout > Anpassa layout

Du anger alternativ för layoutjustering och aktiverar layoutjustering på samma gång. Inställningarna i InDesign matchar de i PageMaker nästan exakt. Standard är att hjälplinjer följer kopplade spalt- eller marginalstödlinjer. Om du vill ändra det avmarkerar du Tillåt flyttning av hjälplinjer.

Arkiv > Inställningar > Svällning

Fönster > Utdata > Svällningsförinställningar

Om du vill ange svällningsinställningar skapar du en ny svällningsförinställning.

Arkiv > Avsluta (Windows och Mac OS)

Arkiv > Avsluta (Windows) respektive InDesign > Avsluta InDesign (Mac OS)

Kommandon på Redigera-menyn i PageMaker

PageMaker-kommando

Motsvarande InDesign-kommando

Ytterligare information

Redigera > Ångra

Redigera > Ångra

I InDesign finns obegränsat antal Ångra-nivåer.

Redigera > Klipp ut

Redigera > Klipp ut

Redigera > Kopiera

Redigera > Kopiera

Redigera > Klistra in

Redigera > Klistra in

Det finns inte funktioner för OLE i InDesign, men om du vill kan du ange liknande alternativ med hjälp av länkpanelen.

Redigera > Radera

Redigera > Radera

Redigera > Markera allt

Redigera > Markera allt

Redigera > Avmarkera allt

Redigera > Avmarkera allt

Redigera > Publikationer (Mac OS)

Ingen motsvarighet

Det finns inga funktioner för publicering/prenumeration i InDesign, men om du vill kan du ange liknande alternativ med hjälp av länkpanelen.

Redigera > Klistra in flera

Redigera > Stega och upprepa

Redigera > Klistra in special

Redigera > Klistra in utan formatering

Redigera > Infoga objekt (Windows)

Välj Arkiv > Montera

Redigera > Redigera artikel

Redigera > Redigera i Textbehandlaren.

Redigera > Redigera original

Redigera > Redigera original

Du kan också välja Redigera original på länkpanelens meny.

Redigera > Visa Urklipp (Mac OS)

Ingen motsvarighet

Redigera > Ruby/Tatechuyoko/Betoningsmarkörer/Sammansatta tecken

Rubyplacering och avstånd, Tate-chu-yoko och Kenten (för betoningsmarkörer) visas på menyn på panelen Tecken. Visa panelen Infoga tecken genom att välja Text > Infoga tecken.

Redigera > Lodrät text

Text > Textorientering > Vågrät eller Lodrät

Du kan använda verktyget Lodrät text i verktygslådan.

Kommandon på Layout-menyn i PageMaker

PageMaker-kommando

Motsvarande InDesign-kommando

Ytterligare information

Layout > Gå till sidan

Layout > Gå till sidan

Du kan också dubbelklicka på en sidikon på sidpanelen om du vill gå till den sidan.

Layout > Lägg till sidor

Layout > Sidor > Infoga sidor

Layout > Ta bort sidor

Layout > Sidor > Ta bort sidor

Layout > Sortera sidor

Fönster > Sidor

Du kan sortera sidor genom att klicka på och dra dem på sidpanelen.

Layout > Gå bakåt

Layout > Gå bakåt

Layout > Gå framåt

Layout > Gå framåt

Layout > Spaltindelning

Layout > Marginaler och spalter

Layout > Återställ mallens stödlinjer

Ingen motsvarighet

InDesign-mallstödlinjer från mallar kopieras alltid till de sidor där mallarna används.

Layout > Automatisk textmontering

Tryck på Skift när en inläst textikon  visas.

Du kan flöda text manuellt, automatiskt (med hjälp av automatisk montering) eller halvautomatiskt.

Kommandon på Text-menyn i PageMaker

PageMaker-kommando

Motsvarande InDesign-kommando

Ytterligare information

Text > Teckensnitt

Text > Teckensnitt

Text > Storlek

Text > Storlek

Text > Radavstånd

Text > teckenpanelen eller kontrollpanelen i teckenläget (Fönster > Kontroll)

I InDesign används baslinjeradavstånd som standard, i PageMaker används proportionellt radavstånd som standard.

Text > Textformat

Text > teckenpanelen eller kontrollpanelen i teckenläget (Fönster > Kontroll)

I InDesign visas de tillgängliga textformaten för det valda teckensnittet. Du kan också använda Snabbformatera.

Text > Expertkerning

Text > teckenpanelen eller kontrollpanelen i teckenläget (Fönster > Kontroll)

Expertkerning i PageMaker liknar optisk kerning i InDesign.

Text > Teckenbredd

Kontrollpanelen i teckenläget (Fönster > Kontroll)

Text > Tecken

Text > Tecken

Text > Stycke

Text > Stycke

Text > Indrag/tabbar

Text > Tabbar

Text > Avstavning

Text > Stycke

Välj Avstavning på styckepanelens meny.

Text > Justering

Text > styckepanelen eller kontrollpanelen i teckenläget (Fönster > Kontroll)

Text > Stil

Text > Styckeformat eller Text > Teckenformat

Det går att använda båda stycke- och teckenformat i InDesign.

Text > Ange format

Text > Styckeformat eller Text > Teckenformat

Om du vill skapa ett nytt styckeformat väljer du Nytt styckeformat på styckeformatpanelen. Om du vill skapa ett nytt teckenformat väljer du Nytt teckenformat på teckenformatpanelen.

Kommandon på Objekt-menyn i PageMaker

PageMaker-kommando

Motsvarande InDesign-kommando

Ytterligare information

Objekt > Fyllning

Fönster > Färg > Färgrutor eller Fönster > Färg > Färg

Det går inte att använda mönstrade fyllningar i InDesign. Färgrutepanelen i InDesign motsvarar färgpanelen i PageMaker.

Objekt > Linje

Fönster > Linje

Välj ett linjeformat på linjepanelen eller skapa ett anpassat linjeformat.

Objekt > Fyllning & linje

Fönster > Färg > Färgrutor, Fönster > Linje och Fönster > Utdata > Attribut

Om du vill skapa färgtoner använder du färgrutepanelen. Ange övertryck på attributpanelen.

Objekt > Ram > Lägg till innehåll

Ingen motsvarighet

I InDesign skapas automatiskt en ram för de textfiler eller bilder du importerar. Om du vill klistra in innehåll i en befintlig ram markerar du ramen och monterar eller klistrar sedan in innehållet i den.

Objekt > Ram > Ramtillval

Objekt > Alternativ för textramar (endast textramar) eller Objekt > Passning

För textramar kan du ange spalter, lodrät justering och indrag i dialogrutan Alternativ för textramar. Om du vill ange vågrät justering använder du styckepanelen (Text > Stycke). För bild- och textramar använder du underkommandona på menyn Objekt > Passning om du vill anpassa innehållet till en ram (eller tvärtom).

Objekt > Ram > Ändra till ram

Objekt > Innehåll > [innehållstyp]

Objekt > Ram > Nästa ram

Visa > Extrafunktioner > Visa textkopplingar

Objekt > Ram > Föregående ram

Visa > Extrafunktioner > Visa textkopplingar

Objekt > Ram > Bryt koppling

Dubbelklicka på en in- eller utgång för att ta bort kopplingen.

Objekt > Ram > Ta bort innehåll

Markera innehållet i en ram och tryck sedan på Delete.

Om du vill välja text använder du textverktyget. Om du vill välja bilder använder du direktmarkeringsverktyget.

Objekt > Ordna

Objekt > Ordna

Objekt > Justera

Fönster > Objekt och layout > Justera

Objekt > Figursättning

Fönster > Figursättning

Objekt > Gruppera

Objekt > Gruppera

Objekt > Dela upp

Objekt > Dela upp

Objekt > Lås position

Objekt > Lås placering

Objekt > Lås upp

Objekt > Lås upp placering

Objekt > Mask

Objekt > Urklippsbana

Du kan även maskera en bild genom att skapa maskformen, kopiera den bild du vill maskera och sedan klistra in den i formen (Redigera > Klistra in i) eller genom att justera bildramen.

Objekt > Ta bort mask

Objekt > Urklippsbana

Se informationen ovan.

Objekt > Bild > Bildinställningar

Ingen motsvarighet

Använd kommandot Redigera original om du vill ändra bildkontrollsinställningarna i det ursprungliga programmet.

Objekt > Bild > CMS-källa

Objekt > Inställningar för bildfärg

Objekt > Bild > Photoshop-effekter

Objekt > Effekter

Objekt > Polygoninställningar

Dubbelklicka på polygonverktyget i verktygslådan

Objekt > Rundade hörn

Objekt > Hörnalternativ

Objekt > Länkinfo

Fönster > Länkar

Välj Länkinformation på länkpanelens meny.

Objekt > Länktillval

Textinställningar eller Fönster > Länkar

Under Textinställningar markerar eller avmarkerar du Skapa länkar vid montering av text- och kalkylarksfiler. Du kan också välja Bryt länk på länkpanelens meny.

Objekt > Ej utskrift

Fönster > Utdata > Attribut

Objekt > Ta bort omvandlingar

Ingen motsvarighet

Kommandon på Verktyg-menyn i PageMaker

PageMaker-kommando

Motsvarande InDesign-kommando

Ytterligare information

Verktyg > Plug‑ins

Hjälp > Konfigurera plugin-programserier (Windows) eller InDesign > Konfigurera plugin-programserier (Mac OS)

Verktyg > Sök

Redigera > Sök/ersätt

Du kan utföra sök- och ersättsoperationer i layoutvyn och i Textbehandlaren.

Verktyg > Sök nästa

Redigera > Sök efter nästa

Se informationen ovan.

Verktyg > Ändra

Redigera > Sök/ersätt

Se informationen ovan.

Verktyg > Rättstavning

Redigera > Stavning > Kontrollera stavning

Du kan kontrollera stavningen i layoutvyn och i Textbehandlaren.

Verktyg > Bok

Arkiv > Nytt > Bok

Du kan lägga till, ta bort och sortera dokument i en bok med hjälp av bokpanelen.

Verktyg > Registerord

Fönster > Text och tabeller > Index

Om du vill skapa en indexpost klickar du på knappen Ny på indexpanelen.

Verktyg > Visa register

Indexpanelen i referensläget (Fönster > Text och tabeller > Index)

Verktyg > Skapa register

Fönster > Text och tabeller > Index

Välj Generera index på indexpanelens meny.

Verktyg > Skapa innehållsförteckning

Layout > Innehållsförteckning

Verktyg > Ange färger

Fönster > Färg > Färgrutor

Välj Ny färgruta på färgrutepanelens meny.

Kommandon på Visa-menyn i PageMaker

PageMaker-kommando

Motsvarande InDesign-kommando

Ytterligare information

Visa > Visa mallobjekt

Välj Dölj/Visa mallobjekt på sidpanelens meny.

Visa > Visa objekt som ej skrivs ut

Välj visningsläget Normalt  i verktygslådan så att objekt som inte kan skrivas ut visas. Om du vill dölja objekt som inte skrivs ut väljer du förhandsvisningsläget .

Du kan också skapa ett lager med de objekt du inte vill skriva ut och sedan visa eller dölja det lagret när du skriver ut eller exporterar.

Visa > Zooma in

Visa > Zooma in

Visa > Zooma ut

Visa > Zooma ut

Visa > Faktisk storlek

Visa > Faktisk storlek

Visa > Anpassad storlek

Visa > Anpassa sida till fönster eller Visa > Anpassa uppslaget till fönstret

Visa > Hela monteringsbordet

Visa > Hela monteringsbordet

Visa > Zooma till

Välj en förstoringsnivå på menyn Zoom längst ned i dokumentfönstret.

Visa > Visa/Dölj linjaler

Visa > Visa/Dölj linjaler

Visa > Fäst mot skalsteg

Ingen motsvarighet

Visa > Lås nollpunkten

Högerklicka (Windows) respektive Ctrl-klicka (Mac OS) på nollpunkten och välj Lås nollpunkten på den snabbmeny som visas.

Visa > Visa/Dölj stödlinjer

Visa > Stödraster och stödlinjer > Visa/Dölj stödlinjer

Visa > Fäst mot stödlinjer

Visa > Stödraster och stödlinjer > Fäst mot stödlinjer

Visa > Lås stödlinjer

Visa > Stödraster och stödlinjer > Lås stödlinjer och Visa > Stödraster och stödlinjer > Lås spaltlinjer

Visa > Ta bort hjälplinjer

Använd InDesign och markera alla stödlinjerna i det aktuella uppslaget genom att trycka på Ctrl+Alt+G (Windows) respektive Kommando+Alt+G (Mac OS). Tryck sedan på Delete.

Visa > Stödlinjer bakom

Redigera > Inställningar > Stödlinjer och monteringsbord (Windows) respektive InDesign > Inställningar > Stödlinjer och monteringsbord (Mac OS).

Välj alternativet Stödlinjer bakom.

Visa > Visa/Göm rullningslister

Ingen motsvarighet

Kommandon på Fönster-menyn i PageMaker

PageMaker-kommando

Motsvarande InDesign-kommando

Ytterligare information

Fönster > Ordna ikoner (Windows)

Ingen motsvarighet

Fönster > Visa alla fönster

Fönster > Ordna > Sida vid sida

Fönster > Överlappande

Fönster > Ordna > Överlappande

Fönster > Visa/Göm verktyg

Fönster > Verktyg

Fönster > Visa/Göm Kontrollpaletten

Fönster > Kontroll

Fönster > Visa/Göm Färger

Fönster > Färg > Färgrutor eller Fönster > Färg > Färg

Fönster > Visa/Göm Format

Fönster > Format > Styckeformat eller Teckenformat

Fönster > Visa/Göm Lager

Fönster > Lager

Fönster > Visa/Göm Mallsidor

Fönster > Sidor

Fönster > Visa/Göm Hyperlänkar

Fönster > Interaktivt > Hyperlänkar

Fönster > Plug-in-paletter

Ingen motsvarighet

Plugin-program visas som alternativ på menyer, dialogrutor och paneler i InDesign.

Fönster > [namn på öppet dokument]

Fönster > [namn på öppet dokument]

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy