Öppna blixtsidan Acrobat Sign for Salesforce och välj fliken Adobe Acrobat Sign-administratör.
Problem
Avtalsstatusen uppdateras inte ens när avtalet är slutfört och signerat. Statusen för dina signerade avtal visas till exempel som Utkast.
Orsak
Fördröjning eller fel vid statusuppdatering kan inträffa om ASUU (Automatic Status Update User) inte har konfigurerats korrekt. ASUU kan konfigureras felaktigt när Salesforce-administratörslösenordet upphör att gälla och ASUU inte uppdateras med det nya lösenordet.
När Acrobat Sign försöker uppdatera statusen för ett avtalsregister och misslyckas meddelas användaren av API/integreringsnyckeln (v15 och tidigare) eller autentiseringsanvändaren (v16 eller senare) via e-post.
Lösning
-
-
Under Kontoinställningar väljer du Aktivera automatiska statusuppdateringar.
-
På sidan som visas härnäst väljer du Aktivera.
-
I dialogrutan Tillåt åtkomst? dialogrutan granskar du detaljerna och väljer Tillåt.
Detta aktiverar automatiska statusuppdateringar för organisationen.