Från och med juni 2018 kan användarsystem som inte överensstämmer med protokollet Transport Layer Security (TLS) 1.2 eventuellt förlora åtkomst till vissa Adobe-tjänster. Se till att alla klientsystem är TLS 1.2-kompatibla före detta datum.

Varför ser jag den här sidan?

Adobes webbsida eller tjänst du försöker få åtkomst kräver en säkrare nätverksanslutning med din webbläsare, operativsystem eller program. Det är obligatoriskt att använda TLS 1.2 för säker nätverkskommunikation och datautbyte mellan användarsystem och Adobe-webbtjänster.

I slutet av maj 2018 slutar Adobe ge stöd för lägre versioner av TLS (inklusive TLS 1.0 och 1.1). För tekniska detaljer kring TLS 1.2-protokollet, se Vanliga frågor.

Vad kan jag göra för att återuppta tjänsten?

Moderna webbläsare stödjer TLS 1.2. Uppgradering av din webbläsare gör det vanligtvis möjligt att komma åt dessa tjänster. Du kan hämta en av följande vanliga webbläsare:

Om du använder en annan webbläsare, se till att den stöder TLS 1.2.

Ditt operativsystem och programramverk måste också stödja TLS 1.2. Om uppgraderingen av din webbläsare inte löser ditt problem, se till att datorn uppfyller följande systemkrav:

Kompatibla operativsystem och program

Uppgradera ditt operativsystem eller program före juni 2018 till en version som stöder TLS 1.2. Annars kan du förlora åtkomsten till den här tjänsten. 

Operativsystem

Windows Server Windows Desktop Mac OS X
Microsoft® Windows Server® 2008 R2 eller senare Windows 8 eller senare Mac OS X 10.8 eller senare

Programrapport

Java .NET OpenSSL
Java 8 eller senare .NET 4.6 eller senare OpenSSL 1.01 eller senare
Java 7, med TLS 1.2 aktiverad från appen .NET 4.5, med TLS 1.2 aktiverad från appen  

Vanliga frågor

Vad är Transport Layer Security (TLS)?

Transportlagersäkerhet (TLS) är ett säkerhetsprotokoll som ger personsekretess och dataintegritet mellan två kommunicerande applikationer. Det används brett för webbläsare och andra applikationer som kräver att data ska utbytas säkert via ett nätverk.

Enligt protokollspecifikationen innehåller TLS två lager, protokollet TLS Record och TLS Handskaknings-protokollet. Record-protokollet ger anslutningssäkerhet. Handskakningsprotokollet gör det möjligt för servern och klienten att autentisera varandra och förhandla om krypteringsalgoritmer och kryptografiska nycklar före datautbyte.

Hur påverkar det?

Adobes säkerhetsnormer kräver att äldre protokoll slutar användas efter maj 2018, och förordnar användning av TLS 1.2 som är den aktuella versionen. Om ditt system inte är TLS 1.2-kompatibelt kan åtkomst till vissa Adobe-tjänster begränsas.

Hur påverkar TLS dig?

Vissa Adobe-tjänster är webbaserade. Du kan bara samverka med dem via en säker nätverksanslutning. TLS hjälper till att säkerställa att anslutningen mellan din webbläsare och dessa webbtjänster är säker och pålitlig.

När nya webbläsare och operativsystem släpps uppgraderas säkerhetsstandarderna för att säkerställa högre nivåer av personlig integritet och dataintegritet. Äldre versioner av dessa webbläsare eller operativsystem uppdateras dock inte för att inkludera de senaste standarderna.

Eftersom den lägsta acceptabla säkerhetsnivån ökar, motsvarar dessa äldre, mindre säkra webbläsarversioner och applikationer inte de ökade kraven.

För att kunna ansluta till säkra webbplatser, uppdatera dina operativsystem och webbläsarversioner.

Är TLS sårbart för hackare?

Det har dokumenterats attacker mot TLS 1.0 med en äldre krypteringsmetod och de äldre versionerna är mer sårbara än TLS 1.2. För mer information, se Attacker mot TLS / SSL.

Varför inaktiverar Adobe supporten för TLS 1.0 och 1.1?

Adobe har säkerhetsstandarder som kräver att stödet för äldre protokoll tas bort. En sådan standard garanterar överensstämmelse med Betalkortindustrin (PCI). PCI-anpassningsserver är en uppsättning säkerhetsstandarder som kräver av organisationer som accepterar, bearbetar, lagrar eller sänder kreditkortsinformation för att upprätthålla en säker miljö.

PCI-överensstämmelse förordnar användningen av TLS 1.1 eller högre senast i maj 2018.

Varför gör Adobe det obligatoriskt att använda TLS 1.2 istället för att tillåta TLS 1.1 eller TLS 1.0?

De flesta förfrågningar om Adobe-webbtjänster härrör från TLS 1.2-kompatibla användarsystem, med låg trafik från TLS 1.1-system.

I stället för att vänta på säkerhetsfixar runt TLS 1.1 planerar Adobe att migrera till TLS 1.2 så att åtkomsten till dess webbtjänster är säkrare.

Vilket är det senaste datumet då jag kan använda en äldre version av TLS?

Adobe uppmuntrar användare att snabbt överge de äldre versionerna för att undvika att utsättas för säkerhetsproblem.

Adobe förväntar sig att du inte använder de äldre versionerna av TLS längre än senast maj 2018.

Kontakta Adobe Support eller din kundframgångschef för mer information.

Vilket felmeddelande visas om jag använder en webbläsare som inte är konfigurerad för TLS 1.2?

Det beror på vilken webbläsare du använder. Alla webbläsare som nämns i systemkravslistan för Adobe-tjänster är konfigurerade för att använda TLS 1.2. Om du använder en webbläsare eller version som inte finns i listan, uppdatera din webbläsare.

Se Systemkrav för listan över webbläsare som stöds av Adobe-tjänster.

Adobe styr inte över felmeddelanden som genereras av SSL-kommunikationslagret. Webbläsaren genererar dessa meddelanden innan de ansluter till Adobe-tjänster. Här är några exempel på fel som kan uppstå:

Internet Explorer 8 på Windows 7:

ie_error

Internet Explorer 11 på Windows 7: (Internet Explorer 11 aktiverar TLS 1.2 som standard, men du kan stänga av den)

page_can_t_be_displayed

I så fall slår du på TLS 1.2 från dialogrutan för avancerade inställningar istället för att använda andra val. Andra fel, som följande kan också uppstå:

  • Det gick inte att ansluta till tjänst
  • Tjänsten är inte tillgänglig
  • Fel vid Anslutning

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy