註解:

(Mac) 當您嘗試在 Bridge 中導覽至服務的磁碟機位置 (例如 Dropbox 和 iCloud) 時,請確定您可以存取使用者的 Library 資源庫檔案夾。Mac OS X 10.7 及更新版本中預設會隱藏使用者的 Library 資源庫檔案夾。若要存取 Library 資源庫檔案夾內的內容,請參閱無法在 Mac OS X 10.7 和更新版本看見使用者 Library 資源庫檔案夾

  • 請執行下列任一動作:
    • 在「檔案夾」面板中選取檔案夾。在「檔案夾」面板中按向下鍵和向上鍵即可導覽目錄。按向右鍵可展開檔案夾。按向左鍵可收合檔案夾。

    • 在「我的最愛」面板中選取項目。

    • 在應用程式列中按一下「到父檔案夾或我的最愛」按鈕「顯現最近使用的檔案」按鈕,然後選擇項目。

      提示: 若要在作業系統中顯現檔案,請選取該檔案,並選擇「檔案 > 在檔案總管中顯現」(Windows) 或「檔案 > 在 Finder 中顯現」(Mac OS)。

    • 在應用程式列中按一下「返回上一步」按鈕  或「繼續下一步」按鈕 ,來回導覽最近造訪的資料夾。

    • 按兩下「內容」面板中的檔案夾加以開啟。

      提示: 按住 Ctrl 鍵並按兩下 (Windows) 或按住 Command 鍵並按兩下 (Mac OS)「內容」面板中的檔案夾,即可在新視窗中開啟該檔案夾。

    • Windows 檔案總管 (Windows) 或 Finder (Mac OS) 將資料夾拖曳到路徑列,即可前往該資料夾在 Adobe Bridge 中的位置。

    • Windows 檔案總管 (Windows) 或 Finder (Mac OS) 將檔案夾拖曳到「預視」面板,即可開啟該檔案夾。在 Mac OS 中,您也可以將檔案夾從 Finder 拖曳到 Adobe Bridge 圖示加以開啟。

  • 使用路徑列來導覽:
    • 按一下路徑列中的項目即可前往該項目的位置。

    • 以滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (Mac OS) 路徑列中的項目,即可開啟檔案夾的「巡覽」功能。檔案夾巡覽可讓您查看並前往所選取項目的次檔案夾。您也可以按一下路徑列中的向右箭頭,巡覽先前項目的次檔案夾。

    • 將項目從「內容」面板中拖曳到路徑列,即可前往該位置。

    • 按一下路徑列中的最後一個項目,即可編輯路徑。若要返回圖示模式,請按 Esc 鍵。

註解:

選擇「視窗 > 路徑列」,即可顯示或隱藏路徑列。

顯示次檔案夾內容

您可以指定 Adobe Bridge 以一個連續的「平面」檢視來顯示檔案夾和次檔案夾。「平面」檢視可以顯示檔案夾的完整內容,其中包括該檔案夾的次檔案夾,如此您就不必導覽這些次檔案夾。

  1. 若要以平面檢視來顯示檔案夾的內容,請選擇「檢視 > 顯示次檔案夾中的項目」。

在 Adobe Bridge 中開啟檔案

您可以從 Adobe Bridge 開啟檔案,即使不是使用 Adobe 軟體建立的檔案也為夠開啟。使用 Adobe Bridge 來開啟檔案時,檔案便會在其原始應用程式或是您指定的應用程式中開啟。您也可以使用 Adobe Bridge 將檔案置入 Adobe 應用程式中的開啟文件。

  1. 選取檔案然後執行下列任一動作:
    • 請選擇「檔案 > 開啟舊檔」。

    • 按下 Enter 鍵 (Windows) 或 Return 鍵 (Mac OS)。

    • 按 Ctrl 鍵 + 向下鍵 (Windows) 或按 Command 鍵 + 向下鍵 (Mac OS)。

    • 按兩下「內容」面板中的檔案。

    • 選擇「檔案 > 開啟使用」,接著選擇用來開啟檔案的應用程式名稱。

    • 將檔案拖曳到應用程式圖示上。

    • 選擇「檔案 > 在 Camera Raw 中開啟」,即可編輯檔案的 Camera Raw 設定。

    • 若要在 Adobe Bridge 中開啟數位相機拍攝的照片,請使用 Adobe Photo Downloader。請參閱將數位相機或讀卡機中的相片讀入 Adobe Bridge
    • 選擇「檔案 > 從裝置讀入」,以透過下列裝置將媒體讀入 Mac OS 10.11.x 上的 Adobe Bridge。
      • Android 行動裝置,以及使用圖片傳輸通訊協定 (Picture Transfer Protocol,簡稱 PTP) 或媒體傳輸通訊協定 (Media Transfer Protocol,簡稱 MTP) 模式連接的數位相機
      • iOS 行動裝置

    如需詳細資訊,請參閱在 Mac OS 10.11.x 中從裝置讀入

更改檔案類型關聯

選取用來開啟特定檔案類型的應用程式,只會影響您使用 Adobe Bridge 開啟的檔案,並置換作業系統設定。

  1. 選擇「編輯 > 偏好設定」(Windows) 或「Adobe Bridge > 偏好設定」(Mac OS),然後按一下「檔案類型關聯」。

  2. 按一下應用程式的名稱 (或「無」),並按一下「瀏覽」以尋找要使用的應用程式。
  3. 若要將檔案類型關聯重設為其預設設定,請按一下「重設為預設關聯」。
  4. 若要隱藏沒有關聯應用程式的任何檔案類型,請選取「隱藏尚未定義的檔案關聯」。

將檔案置入其他應用程式

  • 在 Adobe Bridge 中選取檔案,並選擇「檔案 > 置入」,接著選擇應用程式的名稱。例如,您可以使用這個命令,將 JPEG 影像置入 Adobe Illustrator 中。
  • 將 Adobe Bridge 的檔案拖曳到要使用的應用程式。視檔案而定,需要先開啟您想要將檔案置入其中的文件。

使用 Adobe Bridge 搜尋檔案和檔案夾

註解:

(Mac) 當您嘗試在 Bridge 中導覽至服務的磁碟機位置 (例如 Dropbox 和 iCloud) 時,請確定您可以存取使用者的 Library 資源庫檔案夾。Mac OS X 10.7 及更新版本中預設會隱藏使用者的 Library 資源庫檔案夾。若要存取 Library 資源庫檔案夾內的內容,請參閱無法在 Mac OS X 10.7 和更新版本看見使用者 Library 資源庫檔案夾

您可以在 Adobe Bridge 使用搜尋條件的多種組合來搜尋檔案和檔案夾。您可以將搜尋條件另存成 智慧型集合,這個集合會保持最新狀態,其中的檔案都符合您的條件。

  1. 選擇「編輯 > 尋找」。
  2. 選擇要搜尋其中內容的檔案夾。
  3. 從「條件」選單中選取選項和限制條件,以選擇搜尋條件。在右方的方塊中輸入搜尋文字。
  4. 若要增加搜尋條件,請按一下加號 (+)。若要移除搜尋條件,請按一下減號 (-)。
  5. 從「符合」選單中選擇某個選項,以指定是否必須符合任何或所有的條件。
  6. (選擇性) 選取「包含全部的次檔案夾」,可將搜尋擴充到來源檔案夾內的任何次檔案夾。
  7. (選擇性) 選取「包含未索引檔案」,可指定 Adobe Bridge 搜尋未快取的檔案和已快取的檔案。搜尋未快取的檔案 (位於您先前未曾於 Adobe Bridge 瀏覽的檔案夾中) 時,速度會慢於搜尋已快取的檔案。

  8. 按一下「尋找」。
  9. (選擇性) 若要儲存搜尋條件,請在 Adobe Bridge 顯示搜尋結果時,按一下「集合」面板中的「新增智慧型集合」按鈕。「智慧型集合」對話框會自動包含您的搜尋條件。視需要修改條件,然後按一下「儲存」。在「集合」面板中輸入智慧型集合的名稱,然後按下 Enter 鍵 (Windows) 或 Return 鍵 (Mac OS)。請參閱 建立智慧型集合。

使用應用程式列中的「 快速搜尋」欄位來尋找 Adobe Bridge 中的檔案和檔案夾。「快速搜尋」可讓您使用 Adobe Bridge 搜尋引擎或 Windows 桌面搜尋 (Windows),或者是 Spotlight (Mac OS) 進行搜尋。Adobe Bridge 引擎可以搜尋檔案名稱和關鍵字。作業系統引擎則可以尋找檔案名稱、檔案夾名稱以及影像關鍵字。Adobe Bridge 搜尋會在目前選取的檔案夾與所有次檔案夾中尋找,包括「 我的電腦」(Windows) 和「電腦」(Mac OS)。作業系統搜尋引擎會在目前選取的檔案夾或「我的電腦」(Windows) 和「電腦」(Mac OS) 中尋找。

  1. 按一下「快速搜尋」欄位中的放大鏡圖示 ,然後選擇 Adobe Bridge、Windows 桌面搜尋 (Windows) 或 Spotlight (Mac OS) 做為您的搜尋引擎。
  2. 輸入搜尋條件。
  3. 按下 Enter 鍵 (Windows) 或 Return 鍵 (Mac OS)。

標籤和分級檔案

以特定色彩標示檔案,或是指定從 0 到 5 星的分級,讓您迅速地標示大量檔案。然後,您就可以根據色彩標籤或分級來排序檔案。

例如,假設您正在 Adobe Bridge 中檢視大量讀入的影像。當您檢視每一個新的影像時,可以標示想保留的影像。在這個初步動作之後,您可以使用「排序」指令來顯示及處理您用特定色彩標示的檔案。

您可以標籤和分級檔案夾和檔案。

您可以在「標籤」偏好設定中為標籤指定名稱。當您套用標籤時,這個名稱就會加入檔案的中繼資料內。當您在偏好設定中變更標籤名稱時,具有較舊標籤的所有檔案都會在「內容」面板中顯示,並且標籤會呈現白色。

註解:

當您檢視檔案夾時,除非選擇其他選項,否則 Adobe Bridge 會同時顯示有標籤及沒有標籤的檔案。

  1. 若要檔案加上標籤,請選取一個或多個檔案,並從「標籤」選單選擇標籤。若要從檔案移除標籤,請選擇「標籤 > 沒有標籤」。
  2. 若要為檔案加上分級,請選取一或多個檔案,然後執行下列任一動作:

    • 在「內容」面板中,按一下代表您想要給予檔案之星級數的點。(在「縮圖」檢視中,必須選取縮圖才會出現點。此外,小型縮圖檢視中不會出現點。必要時,請縮放縮圖大小,直到出現點為止。在「清單」檢視中,請確認「分級」欄是可見的。)

    • 從「標籤」選單中選擇分級。

    • 若要增加或移除 1 個星級,請選擇「標籤 >提升分級」或「標籤 > 降低分級」。

    • 若要移除所有的星級,請選擇「標籤 > 未分級」。

    • 若要新增「拒絕」分級,請選擇「標籤 > 拒絕」,或是按 Alt+Delete 鍵 (Windows) 或 Option+Delete 鍵 (Mac OS)。

      注意: 若要在 Adobe Bridge 中隱藏拒絕的檔案,請選擇「檢視 > 顯示拒絕檔案」。

排序檔案

根據預設,Adobe Bridge 會依檔案名稱將出現在「內容」面板中的檔案進行排序。若要以不同的方式來排序檔案,可使用「排序」命令或「 排序依據」應用程式列按鈕。

  • 從「檢視 > 排序」選單選擇選項,或按一下應用程式列中的「排序」按鈕,即可依所列的條件排序檔案。選擇「手動」,即可以上次拖曳檔案的順序來排序。如果「內容」面板顯示搜尋結果、集合或平面檢視,則「排序」按鈕就會包含「依檔案夾」選項,讓您依照檔案所在的檔案夾來排序檔案。
  • 在「清單」檢視中,按一下任何欄標題即可依該條件進行排序。

篩選檔案

選取「篩選器」面板中的條件,以便控制出現在「內容」面板中的檔案。「篩選器」面板會顯示在目前組合中具有特定值的項目數目 (無論這些項目是否為可見)。例如,只要看一下「篩選器」面板,您很快就能知道有多少檔案具有特定的分級或關鍵字。

出現在「篩選器」面板中的條件,是根據出現在「內容」面板中的檔案及其關聯中繼資料或位置而動態產生的。例如,如果「內容」面板包含音訊檔案,則「篩選器」面板就會包含演出者、專輯、類型、音調、節奏和重複播放條件。如果「內容」面板包含影像,則「篩選器」面板就會包含像是尺寸、方向以及相機資料 (例如曝光時間和光圈值) 等條件。如果「內容」面板顯示搜尋結果或來自多個檔案夾檔案的集合,或如果「內容」面板顯示平面檢視,則「篩選器」面板會包含「 父檔案夾」,讓您依照檔案所在的檔案夾位置來篩選檔案。

Adobe Bridge CC 的「篩選器」面板
「篩選器」面板

註解:

您也可以從「檢視」選單選擇選項,指定 Adobe Bridge 在「內容」面板中要顯示或隱藏資料夾、已拒絕的檔案以及隱藏的檔案 (例如快取檔案)。

  • 若要篩選檔案,請在「篩選器」面板中選取一或多個條件:
    • 選取相同類別中的條件 (例如,檔案類型),即可顯示符合任一條件的檔案。例如,若要同時顯示 GIF 與 JPEG 檔案,請選取「 檔案類型」下的「GIF 影像」和「JPEG 檔案」。

    • 選取跨類別的條件 (例如檔案類型和分級),即可顯示符合所有條件的檔案。例如,若要顯示具有 2 顆星的 GIF 影像和 JPEG 檔案,請選取「檔案類型」下的「GIF 影像」和「JPEG 檔案」,以及「分級」下的 2 顆星。

      提示: 按住 Shift 鍵並按一下分級條件,即可選取該分級或更高的分級。例如,按住 Shift 鍵並按一下 2 顆星,即可顯示具有 2 顆星以上的所有檔案。

    • 從「篩選器」面板選單選取類別。

      提示: 從「篩選器」面板選單選取「全部展開」或「全部收合」,即可開啟或關閉所有篩選器類別。

    • 按住 Alt 鍵並按一下滑鼠 (Windows) 或按住 Option 鍵並按一下滑鼠 (Mac OS) 即可反轉選取條件。例如,若您已在「 檔案類型」下選取「GIF 影像」,則按住 Alt 鍵並按一下 GIF 影像便會取消選取該類型,並選取其他所有列出的檔案類型。

      注意: 如果您篩選封閉的堆疊,則 Adobe Bridge 只會在最上層 (縮圖) 項目符合篩選條件時才顯示該堆疊。如果您篩選展開的堆疊,則 Adobe Bridge 會顯示堆疊中符合最上層檔案之篩選條件的所有檔案。

  • 若要清除篩選條件,請按一下「篩選器」面板底部的「清除篩選器」按鈕 。或者,按一下「快速存取」選單 ,然後按一下「清除全部」
  • 在 Adobe Bridge 中從一個位置導覽到另一個位置時,若要避免篩選條件遭到清除,請按一下「篩選器」面板底部的「瀏覽時保留篩選器」按鈕

拷貝、移動和刪除檔案及檔案夾

  • 若要拷貝檔案或檔案夾,請執行下列任一動作:
    • 選取檔案或檔案夾,並選擇「編輯 > 拷貝」。

    • 用滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (Mac OS) 檔案或檔案夾,選擇「拷貝至」,並從清單中選取位置 (若要指定不同的位置,請選取「選擇檔案夾」)。

    • 按住 Ctrl 鍵並拖曳 (Windows) 或按住 Option 鍵並拖曳 (Mac OS) 檔案或檔案夾到不同的檔案夾中。

  • 若要將檔案移至其他檔案夾,請執行下列任一動作:
    • 在檔案上按一下滑鼠右鍵 (Windows) 或按住 Control 鍵並在檔案上按一下滑鼠 (Mac OS),選擇「移動至」,並從清單選取位置 (若要指定不同的位置,請選取「選擇資料夾」)。

    • 將檔案拖曳至 Adobe Bridge 視窗、 Windows 檔案總管 (Windows) 或 Finder (Mac OS) 中的不同檔案夾。

      注意: 如果您所拖曳的檔案位於與 Adobe Bridge 不同的裝載磁碟區,則會拷貝而非移動該檔案。若要將檔案移動到不同的裝載磁碟區,請按住 Shift 鍵並拖曳 (Windows) 或按住 Command 鍵並拖曳 (Mac OS) 該檔案。

  • 若要刪除檔案或檔案夾,請執行下列任一動作:
    • 選取檔案或檔案夾,再按一下「刪除項目」按鈕

    • 選取檔案或檔案夾,然後按 Ctrl+Delete 鍵 (Windows) 或 Command+Delete 鍵 (Mac OS)。

    • 選取檔案或檔案夾,然後按 Delete 鍵,再按一下對話框中的「刪除」。

在 Bridge 和 Finder 或檔案總管之間剪下、拷貝或移動檔案

Bridge 可讓您執行以下操作:

  • 從檔案總管 (Windows) 或 Finder (Mac OS) 拷貝檔案和檔案夾,並將其貼至 Bridge
  • 從檔案總管 (Windows) 或 Finder (Mac OS) 剪下或移動檔案和檔案夾,並將其貼至 Bridge
  • 從 Bridge 拷貝檔案和檔案夾,並將其貼至檔案總管 (Windows) 或 Finder (Mac OS)
  • 從 Bridge 剪下或移動檔案和檔案夾,並將其貼至檔案總管 (Windows) 或 Finder (Mac OS)

下表將說明在 Bridge 和檔案總管或 Finder 之間剪下、拷貝或移動檔案的方法。

功能 Windows Mac OS
從檔案總管或 Finder 拷貝至 Bridge

在檔案總管中,用滑鼠右鍵按一下您想拷貝至 Bridge 的檔案或檔案夾,並選取「複製」,或是按下 Ctrl+C 鍵。

在 Bridge 中,選擇「編輯 > 貼上」,或是按下 Ctrl+V 鍵。

在 Finder 中,用滑鼠右鍵按一下您想拷貝至 Bridge 的檔案或檔案夾,並選取「拷貝」,或是按下 Command+C 鍵。

在 Bridge 中,選擇「編輯 > 貼上」,或是按下 Command+V 鍵。

從 Bridge 拷貝至檔案總管或 Finder

在 Bridge 中,選取您想拷貝的檔案或檔案夾,並選擇「編輯 > 拷貝」,或是按下 Ctrl+C 鍵。

在檔案總管中,用滑鼠右鍵按一下任一處,並選擇「貼上」,或是按下 Ctrl+V 鍵。

在 Bridge 中,選取您想拷貝的檔案或檔案夾,並選擇「編輯 > 拷貝」,或是按下 Command+C 鍵。
在 Finder 中,用滑鼠右鍵按一下並選擇「貼上」,或按下 Command+V 鍵。
從檔案總管或 Finder 剪下或移動至 Bridge

在檔案總管中,用滑鼠右鍵按一下您想移動至 Bridge 的檔案或檔案夾,並選擇「剪下」或按下 Ctrl+X 鍵。

在 Bridge 中,選擇「編輯 > 貼上」,或是按下 Ctrl+V 鍵。

在 Finder 中,用滑鼠右鍵按一下您想移動至 Bridge 的檔案或檔案夾,並選擇「拷貝」。

在 Bridge 中,按住 Option 鍵並用滑鼠右鍵按一下「內容」面板,即可啟用「移動」選項。按一下「移動」。或是按下 Option+Command+V 鍵。

從 Bridge 剪下或移動至檔案總管/Finder

在 Bridge 中,選取您想移動的檔案或檔案夾,並選擇「編輯 > 剪下」,或是按下 Ctrl+X 鍵。

在檔案總管中,用滑鼠右鍵按一下任一處,並選擇「貼上」,或是按下 Ctrl+V 鍵。

在 Bridge 中,用滑鼠右鍵按一下您想要移動的檔案夾,選擇「移動至」並選擇目的地檔案夾。 

或者,您可以先拷貝您的檔案,然後在 Finder 中,按住 Option 鍵,並從內容選單中選擇「移動」,或按下 Option+Command+V 鍵。

旋轉影像

您可以在 Adobe Bridge 中旋轉 JPEG、PSD、TIFF 及 Camera Raw 影像的檢視。旋轉影像並不會影響到影像資料,但是在 Adobe Bridge 中旋轉影像時,原始應用程式中的影像檢視可能也會跟著旋轉。

  1. 請在內容區中選取一個或多個影像。
  2. 請執行下列任一動作:
    • 選擇「編輯 > 順時針旋轉 90 度」、「逆時針旋轉 90 度」或「旋轉 180 度」。

    • 按一下應用程式列中的「順時針旋轉 90 度」或「逆時針旋轉 90 度」。

使用 Camera Raw

Camera Raw 檔案包含來自相機影像感應器的未處理圖像資料。如果您已安裝 Adobe Photoshop 或 Adobe After Effects,便可在 Adobe Bridge 中使用 Adobe Photoshop Camera Raw 軟體來處理 Camera Raw 檔案。您也可以在 Adobe Bridge 中使用 Camera Raw 開啟並處理 JPEG (.JPG) 或 TIFF 檔案。

只要使用 Adobe Bridge,您不需要開啟「Camera Raw」對話框,也可以將設定從某個檔案拷貝和貼上另一個檔案、批次處理檔案,或是將設定套用至檔案。

  • 若要在 Adobe Bridge 中使用 Camera Raw 開啟 JPEG 或 TIFF 檔案,請在 Camera Raw 偏好設定中指定這些選項。選擇「編輯 > Camera Raw 偏好設定」(Windows) 或「Adobe Bridge > Camera Raw 偏好設定」(Mac OS)。在「JPEG 及 TIFF 處理」底下,選擇「JPEG > 自動開啟所有支援的 JPEG」及/或選擇「TIFF > 自動開啟所有支援的 TIFF」。然後按兩下 JPEG 或 TIFF 檔案,即可在 Camera Raw 中開啟該檔案。若要在 Photoshop 中開啟 JPEG 和 TIFF 檔案,請選擇「自動使用設定開啟 [JPEG 或 TIFF]」。
  • 若要在 Adobe Bridge 中使用 Camera Raw 開啟原始資料檔案,請在 Adobe Bridge 偏好設定中指定該選項。選擇「編輯 > 偏好設定」(Windows) 或「Adobe Bridge > 偏好設定」(Mac OS)。在「一般」索引標籤的「行為」區域中,選取「在 Bridge 中按兩下以編輯 Camera Raw 設定」。如果沒有選取這項偏好設定,按兩下原始資料檔案將會在 Photoshop 中開啟。
  • 另請參閱從數位相機或讀卡機取得相片

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策