在 Adobe Bridge CC 中使用中繼資料

關於中繼資料

中繼資料是一組有關檔案的標準化資訊,例如作者名稱、解析度、色域、版權及套用的關鍵字。例如,大多數的數位相機都會在影像檔案中附加一些基本資訊,例如高度、寬度、檔案格式及拍攝影像的時間等。您可以使用中繼資料將工作流程合理化,並組織您的檔案。

關於 XMP 標準

中繼資料資訊是使用「可延伸中繼資料平台」(Extensible Metadata Platform,XMP) 標準來儲存,Adobe Bridge、Adobe Illustrator、Adobe InDesign 和 Adobe Photoshop 也是依據該標準所建立。使用 Photoshop Camera Raw 在影像中所做的調整就是儲存成 XMP 中繼資料。XMP 是以 XML 為基礎所建立,在大多數情況下,都會將中繼資料儲存在檔案中。如果無法將這些資訊儲存在檔案中,則會將中繼資料儲存在個別的檔案中,稱為附屬檔案。XMP 有助於 Adobe 應用程式在彼此之間交換中繼資料,以及在出版工作流程的各個步驟中交換中繼資料。例如,您可以將一個檔案的中繼資料儲存成一個範本,然後再將中繼資料讀入其他檔案。

以其他格式儲存的中繼資料 (例如 EXIF、IPTC (IIM)、GPS 和 TIFF) 會利用 XMP 來同步化及描述,以便使用者能夠更輕鬆地檢視及管理中繼資料。其他應用程式和功能也會使用 XMP 來通訊及儲存資訊 (例如版本註解),您可以使用 Adobe Bridge 搜尋這些資訊。

在多數情況下,即使當檔案的格式變更時 (例如,從 PSD 變更為 JPG),檔案中仍會保留中繼資料。將檔案置入 Adobe 文件或專案中時,也會保留中繼資料。

註解:

如果您是 C++ 或 Java 開發人員,請使用 XMP Toolkit SDK 來自訂中繼資料的處理與交換。如果您是 Adobe Flash® 或 Flex 開發人員,請使用 XMP File Info SDK 來自訂「檔案資訊」對話框。如需詳細資訊,請瀏覽 Adobe 網站。

在 Adobe Bridge 中使用中繼資料

許多可讓您組織、搜尋及記錄檔案和版本的強大 Adobe Bridge 功能,都取決於檔案中的 XMP 中繼資料。Adobe Bridge 提供了兩種使用中繼資料的方式: 透過「中繼資料」面板,以及透過「檔案資訊」對話框。

在某些情況下,相同的中繼資料屬性會有多個檢視存在。例如,某一個屬性可能會在一個檢視中標示為「作者」,而在另一個檢視中標示為「建立者」,但是兩者都是指相同的基本屬性。即使您為特定的工作流程自訂這些檢視,它們仍然會透過 XMP 而維持標準化。

中繼資料面板

檔案的中繼資料包含了檔案的相關內容、版權狀態、來源和步驟記錄等資訊。您可以從「中繼資料」面板中,檢視及編輯選取檔案的中繼資料、使用中繼資料來搜尋檔案,以及使用範本來加入及取代中繼資料。

視選取的檔案而定,可能會出現下列幾種中繼資料:

檔案屬性

描述檔案的特性,包括大小、建立日期及修改日期。

IPTC (IIM,舊版)

顯示可編輯的中繼資料,例如描述和版權資訊。預設會隱藏這一組中繼資料,因為 IPTC Core 已經取而代之。然而,您可以從「偏好設定」對話框的「中繼資料」選項中選取 IPTC (IIM,舊版) 中繼資料,以顯示此中繼資料。

IPTC Core

顯示關於檔案的可編輯中繼資料。IPTC Core 規格是由國際新聞電訊評議會 (IPTC) 所開發,以供專業攝影使用,尤其是新聞和相片圖庫。

IPTC Extension

包含相片內容的額外識別資訊,包括權利相關的詳細資料。

字體

列出 Adobe InDesign 檔案中所用的字體。

連結的檔案

列出連結到 Adobe InDesign 文件的檔案。

印版

列出指定供 Adobe Illustrator 檔案中列印工作使用的 CMYK 印版。

文件色票

列出在 Adobe InDesign 和 Adobe Illustrator 檔案中使用的色票。

相機資料 (Exif)

顯示數位相機所指定的資訊,包括拍照時採用的相機設定。

GPS

顯示某些數位相機中所提供全球定位系統 (GPS) 的導航資訊。沒有 GPS 資訊的相片不會有 GPS 中繼資料。

Camera Raw

顯示「Camera Raw」增效模組所套用的設定。

音訊

顯示音訊檔案的中繼資料,包括演出者、專輯、曲目編號和類型。

視訊

顯示視訊檔案的中繼資料,包括像素外觀比例、場景和鏡頭。

編輯步驟記錄

保存以 Photoshop 對影像所做變更的記錄。

注意: 必須在 Photoshop 啟用「步驟記錄」偏好設定,此記錄才會存入檔案的中繼資料。

DICOM

顯示儲存成「醫療數位影像暨通訊」(DICOM) 格式之影像的相關資訊。

手機 SWF

列出 SWF 檔案的相關資訊,包括標題、作者、描述和版權。

  1. 若要指定在「中繼資料」面板中顯示的中繼資料,請執行下列任一動作:
    • 「中繼資料」面板選單中選擇「偏好設定」
    • 選擇「編輯 > 偏好設定」(Windows) 或「Adobe Bridge CC > 偏好設定」(macOS),然後從左側清單中選取「中繼資料」。
  2. 選取您想要顯示在「中繼資料」面板中的中繼資料欄位。

  3. 選取「隱藏空白欄位」選項,以隱藏其中沒有資訊的欄位。

  4. 按一下「確定」

中繼資料告示

中繼資料告示會使用一般的圖示來表示數位相機指令和功能。

Bridge 中繼資料告示
中繼資料告示鍵

A. 光圈 B. 測光模式 C. 白平衡 D. 影像尺寸 E. 影像尺寸 F. 色彩描述檔或副檔名 G. 快門速度 H. 曝光度補償 I. ISO 

顯示在中繼資料告示中的測光模式圖示:

平均或中央重點平均 評估式
點測光 多點測光
矩陣或圖樣 局部
中央重點平均或中央重點 其他或不明
數位 ESP    

註解:

如需有關相機的測光模式圖示詳細資訊,請參閱相機隨附的說明文件。

顯示在中繼資料告示中的白平衡圖示:

拍攝設定 鎢絲燈
自動 螢光燈
日光 閃光燈
陰天 自訂
陰影    
  1. 若要顯示或隱藏中繼資料告示,請執行下列任一動作:
    • 從「中繼資料」面板選單中,選取或取消選取「顯示中繼資料告示」。
    • 在「中繼資料」偏好設定中,選取或取消選取「顯示中繼資料告示」。

檢視中繼資料

  1. 請執行下列任一動作:
    • 「中繼資料」面板中選取一或多個檔案並檢視資訊。如果選取多個檔案,則只會出現檔案所通用的中繼資料。您可以使用捲軸列來檢視隱藏的類別。按一下三角形及可顯示類別內的所有內容。

    註解:

    您可以從面板選單中選擇「增加字體大小」「減少字體大小」,變更面板中的字體大小。

    • 選取一或多個檔案,並選擇「檔案 > 檔案資訊」。接著,再從對話框頂端所列的類別中選取任一類別。使用向左箭頭和向右箭頭可捲動類別,或按向下箭頭並從清單中選取類別。
    • 選擇「檢視 > 詳細資料」,在「內容」面板的縮圖旁邊顯示中繼資料。
    • 選擇「檢視 > 清單設定」,在「內容」面板中以欄的方式顯示中繼資料。
    • 將滑鼠指標放到內容區的縮圖上方。(只有在「縮圖」偏好設定中選取「顯示工具提示」時,中繼資料才會出現在工具提示中。)
    Metadata_file_info1

在中繼資料面板中編輯中繼資料

  1. 在您想編輯的中繼資料欄位的最右邊按一下鉛筆圖示。
  2. 在文字框中輸入資料,以編輯或增加中繼資料。
  3. 按 Tab 鍵以在中繼資料欄位間移動。
  4. 完成中繼資料的編輯後,請按一下「中繼資料」面板底部的「套用」按鈕 。若要取消您所做的任何變更,請按一下面板底部的「取消」按鈕 

在 Adobe Bridge 中檢視 Camera Raw 和 Lightroom 中繼資料

因為 Adobe Bridge、Camera Raw 和 Lightroom 都使用 XMP 標準來儲存中繼資料,所以每一個應用程式都能夠讀取其他應用程式中對中繼資料所做的變更。例如,如果您將星數分級或 IPTC 資訊加入 Adobe Bridge 的相片,則 Lightroom 會在「程式庫」模組中顯示中繼資料。同樣地,您對 Camera Raw 或 Lightroom 的相片所做的調整或其他中繼資料變更,也會出現在 Adobe Bridge 中。在 Lightroom 中所做的中繼資料變更必須儲存到 Lightroom 的 XMP,這樣 Adobe Bridge 才能加以辨識。

瀏覽檔案時,Adobe Bridge 會重新讀取中繼資料、偵測變更,然後自動更新預視。Adobe Bridge 偵測到相片已有中繼資料變更時,會在「內容」面板的相片縮圖中顯示「有設定」標記 

註解:

如果您快速切換 Lightroom 和 Adobe Bridge,則可能會注意到出現在「內容」和「預視」面板中的更新發生延遲。如果稍候數秒之後,Adobe Bridge 沒有自動顯示來自 Lightroom 或 Camera Raw 的中繼資料變更,請選擇「檢視 > 重新整理」,或按 F5。

檢視連結的 InDesign 檔案

包含連結檔案的 Adobe InDesign CS5 和 CS6 文件會在「內容」面板之縮圖的右上角顯示連結標記 。您可在 Adobe Bridge 中使用連結檔案的中繼資料。

  1. 在 Adobe Bridge 視窗的「內容」面板中選取具有連結檔案的 Adobe InDesign 文件。

  2. 「中繼資料」面板中,展開「連結的檔案」區段,以檢視連結之檔案的名稱和路徑。

  3. 用滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (Mac OS) .indd 檔案,然後選擇「顯示連結的檔案」,在「內容」面板中查看連結的檔案。

檢視色彩 (Illustrator 和 InDesign) 或字體 (InDesign)

當您選取某份 InDesign 文件時,「中繼資料」面板便會顯示在該文件中使用的字體和色票。當您選取某份 Illustrator 文件時,「中繼資料」面板便會顯示在該文件中使用的印版與色票。

  1. 在 Adobe Bridge 視窗的「內容」面板中,選取 InDesign 或 Illustrator 文件。

  2. 「中繼資料」面板中,展開「字體」(僅限 InDesign)、「印版」(僅限 Illustrator) 或「文件色票」區段。

使用檔案資訊對話框新增中繼資料

檔案資訊」對話框會顯示相機資料、檔案屬性、編輯步驟記錄、版權和作者資訊。「檔案資訊」對話框也會顯示自訂的中繼資料面板。您可以直接從「檔案資訊」對話框新增中繼資料。如果您選取多個檔案,則此對話框會顯示文字欄位存有不同值的位置。您在欄位中輸入的任何資訊都會覆寫現有的中繼資料,並將新的值套用至所有選取的檔案。

註解:

您也可以在「中繼資料」面板、「內容」面板的某些檢視,或是將滑鼠指標放在「內容」面板的縮圖上方,以檢視中繼資料。

  1. 選取一個或多個檔案。
  2. 選擇「檔案 > 檔案資訊」

  3. 從對話框頂端的標籤選取下列任一項目:

    註解:

    使用向右鍵與向左鍵來捲動標籤,或按向下箭頭,然後從清單中選擇類別。

    描述

    可以讓您輸入與檔案有關的文件資訊,像是文件標題、作者、描述以及可用來搜尋文件的關鍵字。若要指定版權資訊,請從「版權狀態」彈出式選單中選取「受版權保護」。然後輸入版權擁有者、注意事項文字,以及擁有版權的人員或公司的 URL。

    IPTC Core

    包含四個區域:「內容」會描述影像的視覺內容。「聯絡人」可列出攝影師的聯絡資訊。「影像」可列出影像的描述性資訊。「狀態」可列出工作流程和版權資訊。

    IPTC Extension

    包含相片內容的額外識別資訊,包括權利相關的詳細資料。

    相機資料

    左方列出相機與照相所用設定的相關唯讀資訊,像是製造廠商、機型、快門速度及光圈大小;右方列出與影像檔有關的唯讀檔案資訊,包括像素尺寸及解析度。

    GPS

    顯示某些數位相機中所提供全球定位系統 (GPS) 的導航資訊。沒有 GPS 資訊的相片不會有 GPS 中繼資料。

    視訊資料

    列出視訊檔案的相關資訊,包括視訊影格寬度與高度,並讓您輸入相關資訊,例如磁帶名稱和場景名稱。

    音訊資料

    讓您輸入音訊檔案的相關資訊,例如標題和演出者。

    手機 SWF

    列出行動媒體檔案的相關資訊,包括標題、作者、描述和內容類型。

    類別

    可讓您根據「美聯社」(Associated Press) 的類別來輸入資訊。

    原始來源

    可讓您輸入新聞出處的有用檔案資訊,包括檔案建立的時間及地點、傳送資訊、特殊指示以及標題資訊。

    DICOM

    列出 DICOM 影像的病人、研究、研究系列以及設備等資訊。

    步驟記錄

    可針對以 Adobe Photoshop 所儲存的影像來顯示 Photoshop 的步驟記錄資訊。只有當您已安裝 Adobe Photoshop 時,才會出現「記錄」選項。

    進階

    以中繼資料屬性儲存在其命名空間結構內的方式,顯示這些中繼資料屬性。

    原始資料

    顯示與檔案有關的 XMP 文字資訊。

  4. 在顯示的任何欄位中輸入要增加的資訊。
  5. (選擇性) 按一下「檔案資訊」對話框底部的「偏好設定」,就會顯示加速中繼資料編輯的選項: 啟用自動完成、重設 XMP 變更或還原預設對話框。

  6. 按一下「確定」即可套用變更。

使用中繼資料範本

您可以使用「建立中繼資料範本」命令,在 Adobe Bridge 中建立新的中繼資料範本。您也可以在「檔案資訊」對話框中修改中繼資料,並將它儲存成副檔名為 .xmp 的文字檔。您可以與其他使用者共用 XMP 檔案,也可以將這些檔案套用至其他檔案。

您可以將中繼資料儲存在一份範本中,而此範本可以用來在 InDesign 文件和其他以具有 XMP 標準之軟體所建立的文件中填入中繼資料。您建立的範本會儲存在所有具有 XMP 標準之軟體都能存取的共用位置。

  • 若要建立中繼資料範本,請選擇「工具 > 建立中繼資料範本」。輸入「範本名稱」,並選取您要包含的中繼資料值。然後按一下「儲存」。

註解:

如果選取了某個中繼資料選項,但對應的文字框卻保留空白的話,Adobe Bridge 會在您套用範本時清除現有的中繼資料。

  • 若要前往儲存在檔案總管 (Windows) 或 Finder (Mac OS) 中的中繼資料範本,請選擇「工具 > 建立中繼資料範本」。按一下「建立中繼資料範本」對話框右上角的彈出式選單,然後選擇「顯示範本資料夾」。
  • 若要刪除中繼資料範本,請在檔案總管 (Windows) 或 Finder (Mac OS) 中選取該範本並按下 Delete 鍵,或將其拖曳至「資源回收筒」(Windows) 或「垃圾筒」(Mac OS)。
  • 若要在 Adobe Bridge 中將中繼資料範本套用至檔案,請選取一個或多個檔案,然後從「中繼資料」面板選單中選擇一個命令。

「附加中繼資料 > [範本名稱]」

只有當目前的檔案中沒有任何中繼資料值或屬性時,才會套用範本中繼資料。

「取代中繼資料 > [範本名稱]」

完全地將檔案中的任何現有中繼資料取代為範本內的中繼資料。

  • 若要編輯中繼資料範本,請選擇「工具 > 編輯中繼資料範本 > [範本名稱]」。為隨附的中繼資料輸入不同值,然後按「儲存」。
  • 若要將檔案的中繼資料儲存為 XMP 檔案,請選擇「檔案 > 檔案資訊」。按一下對話框底部「偏好設定」按鈕旁地彈出式選單,然後選擇「轉存」。輸入檔案名稱,指定位置,再按一下「儲存」。

註解:

您一次只能從一個檔案轉存中繼資料。如果選取多個檔案,則無法使用「轉存」選項。

將中繼資料讀入文件中

  1. 選取一個或多個檔案。
  2. 選擇「檔案 > 檔案資訊」

  3. 從對話框底部的彈出式選單中選擇「讀入」。

    註解:

    您必須先儲存一個中繼資料範本,才能從範本讀入中繼資料。

  4. 指定資料的讀入方式:

    「清除現有屬性並取代為範本屬性」

    以 XMP 檔案內的中繼資料取代檔案內的所有中繼資料。

    「保留原始中繼資料,但是取代範本中的相符屬性」

    只取代範本中具有不同屬性的中繼資料。

    「保留原始中繼資料,但是附加範本中的相符屬性」

    (預設) 只有當目前的檔案中沒有任何中繼資料值或屬性時,才會套用範本中繼資料。

  5. 按一下「確定」

  6. 瀏覽至 XMP 文字檔案,然後按一下「開啟」

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策