關於目錄

目錄是 Elements Organizer 用來維護匯入媒體相關資訊的檔案。匯入媒體時,檔案內的檔案名稱與位置等基本資訊隨即更新。繼續在 Elements Organizer 處理檔案時,檔案會進一步更新以反映出那些變更。

將媒體檔案連同目錄一併移至另一部電腦或另一個版本的 Elements Organizer 時,那些資訊都會予以保留。

目錄檔案包含下列資訊:

  • 媒體檔案的路徑與名稱。

  • 任何相關音訊檔案的路徑與檔案名稱。

  • 原始完整解析度檔案的路徑、檔案名稱和磁碟區名稱 (如果原始檔案以離線方式儲存在 CD 或 DVD 上)。

  • 原始未編輯檔案的路徑與檔案名稱 (如果檔案經過編輯)。

  • 與整批匯入媒體檔案相關的任何相機或掃描器的名稱。

  • 您增加至媒體檔案的註解。

  • 您增加至媒體檔案的備註。

  • 媒體類型,即該檔案是相片、視訊檔案、音訊剪輯,還是專案。

  • 媒體檔案建立的日期與時間,以及日期全部還是部分已知。

  • 已套用至媒體檔案的關鍵字標記。

  • 包含媒體檔案的相簿。

  • 媒體檔案的記錄:是否曾使用本機印表機列印、是否曾匯出、是否曾透過電子郵件或線上方式共享、是否曾傳送至線上相片沖洗服務。記錄還會顯示媒體檔案的來源是否為線上來源,以及其匯入的批次 (包括匯入日期與時間)。

  • 套用至媒體檔案的編輯 (例如旋轉、裁切與修正紅眼)。

  • 任何相片與視訊檔案的像素尺寸。

  • 專案設定 (專案類型、是否顯示註解、顯示頁碼等)。

  • 中繼資料,包括像素尺寸、EXIF、版權、IPTC 資訊與檔案格式資訊。

建立目錄

媒體匯入至 Photoshop Elements 時會加入預設的目錄。如果您選擇對所有媒體都使用這個預設目錄檔案,就什麼事都不用做。

不過,有時候您需要建立多個目錄。例如,您希望為職場的相片和家人的相片建立各別目錄。

  1. 選取「檔案 > 管理目錄」。

  2. 執行下列其中一項作業:

    1. 若要選擇目錄的預設位置,請選取「全部使用者皆可存取的目錄」(僅限 Windows®) 或「目前使用者可以存取的目錄」。

    2. 若要選取自訂位置,請選擇「自訂位置」,再按一下「瀏覽」。在電腦上瀏覽至要儲存目錄檔案的位置。

  3. 按一下「新增」。

  4. 在「輸入新目錄的名稱」對話框中輸入目錄的名稱。

  5. 按一下「確定」。

尋找目錄檔案

  • 按一下「說明 > 系統資訊」。

    「目前目錄 > 目錄位置」會列出電腦上目前開啟之目錄檔案的位置。

目錄檔案的位置

開啟目錄

  1. 選取「檔案 > 管理目錄」。
  2. 從「目錄管理員」對話框的清單中選取目錄。
  3. 按一下「開啟」。

    註解:

    (Mac OS) 您不能存取共享網路上的目錄。

移動或修改媒體檔案

由於 Elements Organizer 包含檔案的參考,因此請避免在軟體外的地方移動或修改它們。如果在 Elements Organizer 外的地方移動或變更檔案,就會出現請您重新連線至檔案的提示。

請參考下列建議來移動或修改與目錄相關的檔案。

  • 以「移動」命令移動目錄內的檔案 (選取檔案,然後選擇「檔案 > 移動」)。

  • 以「重新命名」命令重新命名目錄內的檔案 (選取檔案,然後選擇「檔案 > 重新命名」)。

  • 如果您已經刪除某個檔案,請將其從目錄中移除,這樣該項目才不會再出現於「媒體」視圖中。從「重新連線遺失的檔案」對話框,或是使用「編輯 > 從目錄中刪除」命令修正此問題。

  • 使用「編輯 > 使用 [原始應用程式] 編輯」命令,以其原始的應用程式編輯原始檔案。

    若要設定此命令,請執行下列動作:

    • 選取「編輯 > 偏好設定 > 編輯」(Windows) 或「Adobe Elements Organizer 11 > 偏好設定 > 編輯(Mac OS)」。

    • 選取「使用補充編輯應用程式」、按一下「瀏覽」,然後找到並選取該應用程式。

    • 按一下「開啟」。

    使用這個命令也能讓您在不產生遺失檔案錯誤的情況下,更改檔案名稱和檔案類型 (例如,從 BMP 改成 JPEG)。必要時,請在完成編輯時更新縮圖。

使用 (轉換) 舊版的目錄

當您於安裝後初次開啟 Elements Organizer 時,系統會提示您從舊版轉換目錄。當您按一下「是」時,即會轉換及重新命名舊版中的目錄。

如果您之前未轉換目錄,請透過下列步驟轉換舊版中的目錄。

註解:

Adobe 建議您使用「檔案 > 備份目錄」來備份您的舊版目錄。

  1. 在最新版的 Elements Organizer 中,選取「檔案 > 管理目錄」。

  2. 按一下「轉換」。

  3. 從顯示的清單中選取目錄。

  4. 按一下「完成」。

適用於將目錄升級至 Photoshop Elements 11 之使用者的備註

使用者介面經過加強,支援的檔案格式也更改過,所以目錄轉換程序也必須改變。下表有助於您將目錄順利升級至 Photoshop Elements 11。

 

項目

移轉至 Photoshop Elements 11 後

人物標記

在「媒體」視圖的「人物」面板,或是「人物」視圖中,您可以找到具有人物標記的相片。人物標記使用通用圖示。

若要在「媒體」視圖中檢視「人物」面板,請在「標記」面板中選取「檢視 > 顯示人物」。

次類別中的相片會移至「人物」視圖中的「群組」區段。在「人物」視圖中,按一下「人物 > 群組」滑桿即可加以檢視。

事件標記

重新命名為「事件 (標記)」

位置標記

重新命名為「位置 (標記)」

智慧型相簿

您可以在「儲存的搜尋」下方找到「智慧型相簿」。

不支援的檔案格式

檔案轉換時會略過下列檔案格式:Filmstrip (FLM)、Wireless BMP (WBM、WBMP)、PCX、Targa (TGA、VDA、ICB、VST)、Photoshop RAW (RAW)、PICT File、PCT、PICT、Scitex CT (SCT)、Photoshop EPS (EPS)、EPS TIFF Preview (EPS)、Generic EPS (AI3、AI4、AI5、AI6、AI7、AI8、PS、EPS.AI、EPSF、EPSP、.amr

不支援的相簿範本

線上相簿會使用預設的相簿範本。

 

重新命名目錄

  1. 關閉 Photoshop Elements Editor 與 Adobe Premiere Elements。
  2. 在 Elements Organizer 中,選取「檔案 > 管理目錄」。
  3. 在「目錄管理員」對話框中,從清單選取目錄名稱。
  4. 按一下「重新命名」。接著輸入新名稱,然後按一下「確定」。

刪除目錄

有不只一個與 Elements Organizer 相關的目錄時,您才能刪除目錄。如果您想刪除唯一的目錄,請先建立另一個目錄,再繼續刪除目前的目錄。

  1. 關閉 Photoshop Elements Editor 與 Adobe Premiere Elements。
  2. 選取「檔案 > 管理目錄」。
  3. 確定「目錄管理員」對話框內列出不只一個目錄。必要時,請建立新目錄。請參閱建立目錄
  4. 開啟不是您要移除的目錄。請參閱開啟目錄
  5. 在「目錄管理員」對話框中,強調您要移除的目錄。
  6. 按一下「移除」。接著按一下「是」。

最佳化目錄大小

最佳化目錄有助於縮減其大小。這樣一來,開啟和使用目錄中檔案的時間便縮短。

  1. 關閉 Photoshop Elements Editor 與 Adobe Premiere Elements。
  2. 選取「檔案 > 管理目錄」。
  3. 在「目錄管理員」中,選取您要最佳化的目錄。
  4. 按一下「最佳化」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策