如需最新的 InDesign 教學課程,請造訪 InDesign 視訊教學課程頁面。

設計和版面

多個頁面大小

您可以對單一文件中的多個頁面定義不同的頁面大小。當您要在一個檔案中管理相關設計時,此功能特別有用。例如,您可以將名片、明信片、信頭和信封頁面納入同一文件中。

若要建立多個頁面大小,請使用「頁面」工具選取某個頁面,然後在「控制」面板中變更設定。請參閱使用多個頁面大小

新的圖層面板

現在,InDesign 的新「圖層」面板與 Illustrator 的「圖層」面板更為近似。每個圖層都包含可以展開的顯示三角形,可顯示作用中跨頁之指定圖層上的物件和其堆疊順序。

依預設,會為新的頁面項目提供一般名稱,例如 <矩形> 和 <路徑>。您可以透過在「圖層」面板中按一下、暫停並再按一下項目名稱,為任何頁面項目提供自訂的名稱。

您可以透過拖移清單中的項目,來變更物件的堆疊順序。「圖層」面板還可以讓您顯示、隱藏、鎖定或解除鎖定個別頁面項目。

請參閱圖層

自訂頁面大小

您可以在建立文件時,使用「自訂頁面大小」對話框來提供自訂頁面大小,而非編輯文字檔案來建立自訂頁面大小。請參閱建立自訂頁面大小

簡化變形

InDesign 包含數個新的選取和變形功能,能夠簡化操作物件。

內容抓取工具

當您使用「選取」工具將滑鼠游標置於影像上方時,內容抓取工具會顯示為圓形。將「選取」工具保持為選取狀態,然後使用內容抓取工具來選取和移動框架的內容。此行為有效地取代了「位置」工具的功能 (該工具已從 InDesign CS5 中移除)。如果您繞著框架旋轉內容,內容抓取工具的中心會出現一條水平線段。此直線會反映內容的旋轉角度。

內容抓取工具會在屬於該群組的每個框架上進行繪製。使用「選取」工具可重新放置屬於該群組之框架中的內容。

如果您不想在將滑鼠游標置於影像上時顯示內容抓取工具,請選擇「檢視 > 其他 > 隱藏內容抓取工具」。

請參閱選取物件

按兩下行為

使用「選取」工具按兩下圖形不會再切換到「直接選取」工具。但是,現在按兩下圖形框架會選取框架中的內容。如果已選取內容,則按兩下內容會選取內容的框架。(已選取內容時,您也可以按一下該內容含有的框架邊緣來選取該框架。)

在群組中,按兩下群組中的某個項目會選取您按了兩下的項目。若要重新選取群組,請按兩下選取的項目或群組的邊緣。在所有情況下,「選取」工具一直都是作用中的工具。這個方法為您提供了快速且一致的方式來選取圖形框架和群組。

框架邊緣反白標示

現在,當您使用「選取」工具將滑鼠游標置於頁面中項目上時,InDesign 會暫時繪製框架邊緣。此方法可讓您在選取項目之前,更容易地找到想要的項目。所繪製的框架邊緣顏色會符合物件所在圖層的顏色。會使用虛線來繪製群組。當您在「預視模式」或選取「隱藏框架邊緣」的情況下進行工作時,此應變圖示特別有用。

路徑和控制點反白標示

當您使用「直接選取」工具將滑鼠游標置於頁面項目上時,InDesign 會顯示路徑和路徑控制點。此應變圖示可讓您更容易地檢視想要操作的路徑控制點。您不再需要使用「直接選取」工具選取物件,然後才選取路徑控制點。您可以直接拖移想要的控制點。

旋轉

像在 Illustrator 中一樣,您無需切換到「旋轉」工具來旋轉選取的頁面項目。使用「選取」工具,您可以直接將指標放置在角落控點的外面,然後進行拖移來旋轉項目。當您停止拖移時,「選取」工具仍然是作用中的工具。請參閱使用選取工具旋轉物件

變形多個選取項目

您不再需要先組合多個項目,才能使用「選取」工具對它們進行調整大小、縮放或旋轉等操作。只要選取想要變形的項目,您便會看到選取項目的周圍出現變形邊界方框。拖移控點可調整選取元素的大小;按住 Shift 鍵可按比例調整它們的大小。按住 Ctrl (Windows) 或 Command (Mac OS) 鍵可對它們進行縮放。按住 Ctrl+Shift (Windows) 或 Command+Shift (Mac OS) 鍵可按比例對它們進行縮放。加上 Alt (Windows) 或 Option (Mac OS) 鍵,可從選取物件的中心執行變形。請參閱變形物件

即時螢幕繪製

InDesign CS5 中,拖移內容時會看到內容繪製。在先前的 InDesign 版本中,拖移前必須暫停來查看內容繪製。您可以在「介面」偏好設定中變更「即時螢幕繪製」設定,來使用上一個行為。請參閱變更介面偏好設定

偏好選取的物件

如果您選取數個重疊的頁面項目之一並開始拖移,則選取的物件會保持選取狀態。若要選取不同的項目,請直接按一下與目前選取的項目不重疊或沒有交集之不同項目的某個部分。

動態分配

變形多個選取的物件時,InDesign CS5 可讓您按比例調整選取項目之間間距的大小,而非調整實際項目的大小。請參閱使用動態分配來分配物件

重新排列變形工具

「旋轉」、「縮放」和「傾斜效果」工具會顯示在「工具」面板中的「任意變形」工具下。您可以對物件進行旋轉、調整大小和縮放,而不必從「選取」工具進行切換。

間隙工具

「間隙」工具提供快速的方式,來調整兩個或多個項目之間的間隙大小。「間隙」工具是單一步驟方式,可透過直接操作空格來調整版面。請參閱使用間隙工具對齊物件

跨欄或分割欄的段落

InDesign CS5 中,您無需建立不同的文字框,便可以使段落跨多個欄。您也可以在相同的文字框內,將段落分割為多個欄。請參閱建立跨欄或分割欄的段落

接續自

「保留選項」對話框現在有「接續自」選項,可以讓目前段落的第一行與前段的最後一行接續。請參閱使用保留選項控制分段

整齊的欄

「文字框選項」對話框中的「平衡欄」設定,可讓您自動在多個欄文字框中平衡設定各個欄的文字。請參閱新增欄至文字框

非矩形文字框中的垂直齊行

在先前版本的 InDesign 中,套用非矩形文字框會導致垂直齊行設定被忽略。在 InDesign CS5 中,您可以同時套用垂直齊行、轉角效果和其他不規則形狀的框架。請參閱在文字框中垂直對齊或齊行文字

即時轉角效果

按一下出現在選取框架右上角附近的黃色方形,將轉角效果套用至矩形框架。此外,您現在也可以將不同的轉角效果和不同的轉角半徑套用至每個轉角。請參閱使用即時轉角

控制面板中的色票

您可以在「控制」面板中直接將色票套用至物件。選取物件,然後從「控制」面板中的「填色」或「線條」選單來選擇色票。您也可以拖移目前顯示在「控制」面板中的色票,並將其套用至其他物件。請參閱套用顏色

格點置入增強功能

置入多個檔案時,只要開始拖移,然後使用方向鍵即可變更置入影像的欄和列數。拖移時,按住 Ctrl (Windows) 或 Command (Mac OS) 鍵並按下方向鍵即可變更欄間距。請參閱置入多個圖形建立縮圖目錄

自動符合

選取「自動符合」選項,以便在每次調整框架大小時自動調整影像的大小。請參閱使用自動符合

在格點中繪製多個框架

使用框架建立工具 (「矩形」工具或「文字」工具) 時,可以按下方向鍵來建立等間距的框架。請參閱將多個物件繪製為格點

將物件複製到格點中

您可以在拖移選取物件的拷貝時,建立物件的格點。請參閱將物件複製到格點中

中繼資料的即時標題

在 InDesign CS5 中,您可以使用許多方法,依據影像中繼資料來產生標題。

  • 透過開啟「置入」對話框中的「建立靜態標題」核取方塊,您可以在置入影像時產生標題。

  • 您可以從置入的影像產生標題。首先,使用「標題設定」對話框來識別影像中包含哪些中繼資料。然後,從「物件 > 標題」選單中選擇一個選項,即可產生即時或靜態標題。

  • 您可以將文字變數新增到顯示影像中繼資料的文字框 (該影像中繼資料已接觸到文字框,或是與文字框結成群組)。

請參閱標題

Mini Bridge

Mini Bridge 是 Adobe Bridge 的子集,它是提供為 InDesign 中的一個面板。Mini Bridge 可讓您不必離開 InDesign,便可導覽檔案系統並將檔案預視為可視縮圖。您可以將檔案從 Mini Bridge 拖放到 InDesign,作為將檔案置入文件的一種替代方式。這樣做會將拖移的影像載入置入游標,如同從 Bridge 進行拖移一樣。您也可以將選取的項目拖移到 Mini Bridge,來建立程式碼片段。

改進的 Adobe Bridge 整合

InDesign CS5 和 Adobe Bridge CS5 在兩種方式上進行了更多的整合。

頁面縮圖

新的「檔案處理」偏好設定選項可讓您產生不只是 InDesign 檔案第一頁的頁面縮圖。產生縮圖的預設頁數設定為 2,但是您可以將其變更為 1、2、5、10 或全部。現在,您可以在 Bridge 的「預視」窗格中看到 INDD 檔案中的頁面預視。選擇多個縮圖頁面可能會導致儲存 InDesign 文件的時間變長。請參閱將預視包含在儲存的文件中

在 Bridge 中檢視 InDesign 檔案內的連結

您可以在 Adobe Bridge 中檢視 InDesign 文件內的連結,而不必在 InDesign 中開啟文件。例如,假設您不記得影像的位置,但是您記得將其置入了 InDesign 文件中。在 Adobe Bridge 中,導覽到 InDesign 檔案,然後顯示選取的 InDesign 檔案內包含之所有置入檔案的縮圖。

跨媒體設計

互動文件和簡報

FLV 和 MP3 讀入

您可以讀入 Flash 影片格式 (.FLV 和 .F4V) 的影片檔案、H.264 編碼的檔案 (例如 MP4) 和 SWF 檔案。您可以讀入 MP3 格式的音訊檔案。仍然支援舊式媒體檔案類型,如 QuickTime (.MOV)、.AVI 和 .WMV。但是,使用 FLV、F4V、MP4 和 MP3 格式可以完全運用最新版本的 Acrobat、Adobe Reader 和 Adobe Flash Player 中提供的豐富媒體支援。

使用 Adobe Media Encoder 將較舊的媒體檔案類型轉換為 .FLV。請參閱重新連結舊式媒體檔案

媒體面板

「媒體」面板可讓您直接在 InDesign 中預視 SWF、FLV、F4V、MP4 和 MP3 檔案。針對 FLV、F4V 和 MP4 檔案,您可以選擇影片中的任何框架作為預留位置海報影像。您可以選擇想讓互動文件的檢視者擁有哪些影片播放控制項。「媒體」面板可讓您建立導覽點,這些導覽點是您可以使用按鈕動作來設定為目標的時間代碼標記。請參閱將影片和聲音檔案加入文件中

移動預設集

「動畫」面板可讓您將移動預設集指定給任何頁面項目,作為快速建立動畫的一種方式。這些移動預設集與在 Adobe Flash CS5 Professional 中找到的移動預設集相同。此外,InDesign 可以讀入 Flash 中建立的任何自訂移動預設集,使 InDesign 和 Flash 使用者協同合作來建立動畫效果。請參閱以移動預設集製作文件的動畫

動畫面板

使用「動畫」面板可建立或編輯動畫效果。您可以編輯支援的動畫屬性,例如「位置」、「縮放」、「旋轉」和「不透明度」。將在 InDesign 中建立的任何自訂動畫另存為可與其他人共用的自訂移動預設集。

使用「動畫」面板指定何時播放已製為動畫的物件,例如,何時載入或按一下頁面。請參閱動畫

計時面板

使用「計時」面板可變更已製為動畫之物件的播放順序。請參閱使用計時面板來變更動畫順序

物件狀態面板

使用「物件狀態」面板可建立物件的多個版本。例如,您可以建立具有 20 個不同狀態,並且每個狀態都包含不同的相片的單頁物件。開啟 PDF 或 SWF 的檔案的任何使用者,都可以按一下前進和返回按鈕來瀏覽相片收藏館。請參閱建立多狀態物件幻燈片播放

預視面板

在 InDesign 中,您可以使用「預視」面板來預視目前選取範圍、目前跨頁或整個文件的互動性及動畫。您也可以在網頁瀏覽器中測試互動元素。請參閱預視互動文件

以像素做為度量單位

現在,您可以在「偏好設定 > 單位與增量」中指定像素作為度量單位。在「控制」面板、對話框和其他面板的編輯欄位中將「px」新增至值,您就可以覆寫目前的度量單位。使用像素時,物件和 X/Y 座標會靠齊整個像素值,「線條」面板中列出的線段寬度也會變更為像素。請參閱變更尺標與度量單位

將 URL 轉換為超連結

使用「將 URL 轉換為超連結」指令,可在目前選取範圍、內文或文件中搜尋 URL 字串,並將它們轉換為超連結。您也可以將字元樣式指定給找到的 URL。請參閱將 URL 轉換為超連結

改進轉存為 Flash Player 功能

現在,SWF 檔案轉存可以包含動畫、影片、音訊和遠端滑鼠指向效果。此外,數個新增選項可讓您控制最終的 SWF 檔案輸出。請參閱建立網站的互動式 SWF (Flash) 檔案

改進轉存為 Flash Professional 功能

InDesign CS5 會轉存為 FLA 格式,而不是 XFL 格式,以便在 Flash Professional 中編輯檔案。FLA 轉存選項支援豐富媒體內容,並提供更多方式來處理文字。請參閱建立網站的 FLA 檔案

改進的轉存為互動式 PDF

InDesign CS5 包含用於轉存列印和互動式 PDF 檔案的單獨指令。

InDesign CS5 會在轉存為互動式 PDF 時,將所有豐富媒體內容轉存為「豐富媒體附註圖層」,以在 Adobe Reader 中產生更可靠的播放效果。為了取得最佳結果,影片檔案必須為 FLV 或 F4V 格式,而音訊檔案則必須為 MP3 格式。

轉存為互動式 PDF 時,可以使用少數新增選項,包括初始視圖選項、簡報設定和頁面切換效果。請參閱建立 PDF 互動式文件

改進 XHTML 轉存功能

轉存為 XHTML 可從 InDesign 文件中摘取出內容,並將其移交給可以使用網路應用程式 (例如 Dreamweaver) 再利用該內容的網路開發人員。InDesign CS5 增強功能包括符合 InDesign 文字格式的屬性、保留本機格式以及控制內容的順序等功能。現在,InDesign 表格已指定了唯一的 ID,以允許在 Dreamweaver 中將表格參照為 Spry 資料集。請參閱將內容轉存為 Dreamweaver (CS5)

改進 JPEG 轉存功能

「轉存 JPEG」對話框包含數個新增選項,包括指定色域、使用文件出血設定以及模擬疊印等功能。請參閱轉存為 JPEG 格式

協同合作

整合的註釋與審核

CS Review 是一種線上服務,它提供了在網路上共用設計的一種方式,讓其他人能夠提供意見反應。使用 InDesign 中的「CS Review」面板將目前文件的快照上載至 Acrobat.com 工作區,其他人可以在此工作區新增註釋。請參閱檢閱 InDesign 文件

追蹤文字修訂

開啟「追蹤文字修訂」功能時,會以每個使用者為基礎來追蹤對文字進行的變更。您可以在「內文編輯器」 (而不是在「版面」視圖) 中檢視變更。支援的文字變更包括刪除文字、移動文字和插入文字。使用「追蹤修訂」面板可接受和拒絕文件中的變更。請參閱追蹤及檢視修訂

文件安裝的字體

「文件字體」檔案夾中任何與 InDesign 文件中處於相同位置的字體,都可以在開啟文件時使用。一個文件安裝的字體無法用於其他文件。您想要共用文件或將其移動到不同的電腦時,「封裝」指令可以產生「文件字體」檔案夾。請參閱文件安裝的字體

簡報模式

InDesign CS5 含有稱為「簡報模式」的新增螢幕模式。在「簡報模式」中,應用程式選單和所有面板都會隱藏。按鍵和按下操作可讓您一次在文件中向前或向後移動一個跨頁。請參閱使用簡報模式

頁面縮圖的顏色標籤

現在,您可以將顏色標籤指定給「頁面」面板中的頁面縮圖。請參閱建立頁面縮圖的顏色標籤

使用性與產能

背景工作

當您儲存大型文件或將它們轉存為 PDF 或 IDML 檔案時,可以繼續處理文件。您也可以在背景中將多個 PDF 轉存排入佇列。使用「背景工作」面板 (視窗 > 公用程式 > 背景工作) 可檢視轉存程序的進度。請參閱背景工作面板

跳躍載入工具快速鍵

您可以按住適當的字母鍵,以暫時從目前的工具切換到任何其他工具。按住按鍵時,目前工具會變更為新工具;放開按鍵時,則會返回先前的工具。例如,按下 U 鍵可使用「間隙」工具,然後放開該按鍵便可返回「選取」工具。請參閱暫時選取工具

工具提示面板

「工具提示」面板 (視窗 > 公用程式 > 工具提示) 會針對目前選取的工具,列出所有可用的隱藏輔助按鍵行為。請參閱檢視工具提示

Community Help

「Adobe Community Help」可用來存取完整的 Adobe 產品說明文件和由社群建立的學習內容,以及 Adobe.com 上的其他學習內容。「Adobe Community Help」包含 AIR 架構的檢視器,可顯示最新的線上說明,或在沒有網路連線時預設為本機的說明版本。

「Community Help」也包含對 Adobe 文件、知識庫文章、教學課程和其他內容的專家審核的註釋和使用者評等。

指定起始頁碼

InDesign CS5 中建立文件時,可以讓第一頁從指定的頁碼開始。如果您在開啟對頁的情況下指定了偶數,則文件會以兩頁式跨頁開始。您也可以在建立文件後,在「文件設定」對話框中變更起始頁碼。請參閱建立新文件

編輯多個選取項目的原稿

您可以選擇「編輯原稿」指令,在多個影像各自的編輯應用程式中開啟這些影像。請參閱編輯原始圖稿

鎖定物件的新增選項

若要鎖定和解除鎖定物件,您可以選擇「物件 > 鎖定」或「物件 > 解除鎖定跨頁中所有項目」。按一下鎖定圖示也可以將已鎖定的物件解除鎖定。

「一般」偏好設定中的新「禁止選取鎖定物件」選項,可讓您決定是否可以選取鎖定的物件。

重新連結副檔名

根據副檔名重新連結檔案。例如,您可以將一組 JPEG 檔案取代為 TIFF 檔案。請參閱使用其他副檔名重新連結檔案

隱藏物件

現在,您可以選擇「物件 > 隱藏」來隱藏頁面中的物件。隱藏的物件不會被列印或轉存,您也無法選取這些物件。選擇「物件 > 顯示跨頁中所有項目」可檢視所有隱藏的物件。

黏性預視核取方塊

現在,InDesign 會在結束並重新啟動之後,記住是否在對話框中選取了「預視」核取方塊。

從 Adobe Bridge 拖移時置入游標

在舊版中,從 Adobe Bridge 或桌面拖移影像會將影像插入頁面中,並建立影像大小的框架。在 InDesign CS5 中,此動作會載入置入游標,讓您針對影像拖移等比例大小的框架。

在檔案總管或 Finder 中開啟書冊檔案

書冊面板選單中會顯示一個指令,讓您在檔案總管或 Finder 視窗中檢視文件。

其他增強功能

將 CMYK 值四捨五入為整數

「顏色」面板會將 CMYK 滑桿的值四捨五入為最接近的整數值。

刪除所有參考線

新的「刪除跨頁上的所有參考線」指令會顯示在「檢視 > 格點與參考線」選單中。

從對話框縮放

現在,您可以在開啟模態對話框時,使用鍵盤快速鍵來放大和縮小文件。按下 Ctrl+- 或 Ctrl+= (Windows),或者 Command+- 或 Command += (Mac)。

新增預設字體

預設字體從 Times (Mac) 及 Times New Roman (Windows) 變更為跨平台的 OpenType 版 Minion Pro Regular。

將多個連結收合至相同來源

在 InDesign 中,多次置入文件中的影像連結會在「連結」面板中收合成單列。現在,您可以使用「面板選項」對話框中的新選項,來關閉此收合行為。

記住內文編輯器視窗的位置

關閉並重新開啟「內文編輯器」視窗時,InDesign 會以其先前的寬度、高度和螢幕上的位置來重新開啟該視窗。

折疊標記

如果您在列印跨頁時選取「裁切標記」,則折疊標記會以實線列印。

變更或移動的選單指令

下列選單指令具有新的名稱或新的位置。

秘訣: 選擇「視窗  > 工作區  > [CS5 的新增功能]」反白顯示新增及增強功能的選單指令。

InDesign CS4 指令

InDesign CS5 的新位置

檔案 > Digital Editions 轉存

檔案 > 轉存至 > EPUB

檔案 > Dreamweaver 轉存

檔案 > 轉存至 > Dreamweaver

物件 > 鎖定位置

物件 > 鎖定

物件 > 解除鎖定位置

「物件 > 解除鎖定跨頁中所有項目」

物件 > 互動 > 影片選項 / 聲音選項

媒體面板

物件 > 路徑 > 轉換錨點 > 行尾 / 轉角 / 平滑 / 平滑對稱

物件 > 轉換錨點 > 標準 / 轉角 / 平滑 / 對稱

檢視 > 顯示/隱藏超連結、顯示/隱藏串連文字、顯示/隱藏框架邊緣、顯示/隱藏指定的框架和顯示/隱藏註解

檢視 > 其他 > 顯示/隱藏超連結、顯示/隱藏串連文字、顯示/隱藏框架邊緣、顯示/隱藏指定的框架和顯示/隱藏註解

視窗 > 工作

視窗 > 評論 > 工作

視窗 > 屬性

視窗 > 輸出 > 屬性

視窗 > 自動 > 資料合併 / 指令碼標籤 / 指令碼

視窗 > 公用程式 > 資料合併 / 指令碼標籤 / 指令碼

視窗 > 顏色

視窗 > 顏色 > 顏色

視窗 > 漸層

視窗 > 顏色 > 漸層

視窗 > 物件樣式

視窗 > 樣式 > 物件樣式

視窗 > 色票

視窗 > 顏色 > 色票

視窗 > 標記

視窗 > 公用程式 > 標記

視窗 > 文字與表格 > 註解

視窗 > 評論 > 註解

視窗 > 文字與表格 > 儲存格樣式 / 字元樣式 / 段落樣式 / 表格樣式

視窗 > 樣式 > 儲存格樣式 / 字元樣式 / 段落樣式 / 表格樣式

說明/InDesign > 設定增效模組

說明/InDesign > 管理延伸功能

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策