頁面設計由這些基本動作開始︰建立新文件、設定頁面,以及決定邊界和欄的位置,或變更格點設定。

建立新文件

建立新文件
從頭開始建立一份新的 InDesign 文件。學習文件的基本組成,以及為何瞭解文件用途十分重要。
David Blatner

新增文件

  1. 選擇 檔案 > 新增 > 文件

    新增文件對話框合併文件設定邊界和欄對話框,因此您可以從同一個地方設定頁面大小、邊界和頁面欄。您隨時可以更改這些設定。

  2. 指定文件設定選項. (請參閱新增文件選項。)

    若要指定出血和印刷邊界區域的大小,請按一下出血印刷邊界標籤之前的箭頭按鈕。出血與印刷邊界區域延伸到定義的頁面大小邊界之外。如果要讓出血或印刷邊界區域向四邊平均延伸,請按一下讓所有設定均相同圖示

  3. (僅適用於 InDesign CC) 選取預視核取方塊,查看新文件的外觀。視需要進行必要變更。

  4. 按一下確定,使用指定的設定開啟新文件。

註解:

如果要為所有新文件設定預設版面設定,請在沒有開啟文件的情況下,選擇檔案 > 文件設定版面 > 邊界和欄,然後設定選項。

新增文件選項

文件預設集

請選擇您先前儲存的預設集。

方式

若要建立輸出為 PDF 或 SWF 的文件供網頁使用,選擇網頁選項會變更對話框中的一些選項,例如,關閉對頁、將方向從縱向變更為橫向,以及根據螢幕解析度使用頁面大小。您可以在文件建立之後編輯這其中任一個設定。

CS6 和更新版本:增加數位排版方式是為了 Digital Publishing Suite 的出版物。您也可在文件建立之後變更文件的色彩比對方式。

頁數

指定要在新文件中建立的頁數。

起始頁碼

指定文件起始的數字。如果在選取對頁的情況下指定偶數 (例如 2),則文件中的第一個跨頁會以兩頁式跨頁作為開端。請參閱以兩頁式跨頁開始文件

對頁

選取此選項可讓左、右頁面在雙頁式跨頁中面向彼此,例如書冊或雜誌。 取消選取此選項則會讓每一頁獨立,例如當您列印文宣或海報時,或是您要物件在裝訂時出血。

建立文件後,可使用頁面面板建立兩個以上頁面的跨頁,或是強制最前面的兩頁以跨頁展開 (請參閱控制跨頁分頁)。

主版文字框

CS5.5 和以上d earlier:選取此選項,將配合您所指定的設定,在邊界參考線之內建立符合該區域大小的文字框。主版文字框會新增至「A 主版」。(請參閱在主版頁面上使用文字框。)

主版文字框選項只有在選取檔案 > 新增 > 文件時才能使用。

主要文字框

CS6 和更新版本:選取此選項可在主版頁面上新增主要文字框。當您套用主版頁面時,主要文字框中的內文將自動排文到新主版頁面的主要文字框中。

頁面大小

從選單中選擇頁面大小,或是在寬度高度中輸入數值。頁面大小表示在出血或其他頁面外的標記經剪裁後,符合您需要的最後尺寸。

方向

按一下縱向 (高) 或橫向 (寬)。這些圖示會與頁面大小中輸入的尺寸動態互動。當高度的數值較大時,會選取縱向圖示。當寬度的數值較大時,會選取横向圖示。按一下取消選取的圖示,就會切換高度寬度的數值。

提示:若要指定出血和印刷邊界區域的尺寸,請在新增文件對話框中,按一下出血印刷邊界標籤之前的箭頭按鈕。如果要讓出血或印刷邊界區域向四邊平均延伸,請按一下讓所有設定均相同圖示

出血

出血區域可讓您列印排列於所定義頁面大小外部邊緣上的物件。在符合大小的頁面上,如果物件位在邊緣,由於列印或裁剪時些微的對齊偏差,在列印區域的邊緣可能會出現一些白色。因此,您應該將位在符合大小頁面邊緣的物件放置在稍微超出邊緣的地方,並在列印後進行剪裁。 出血區域在文件中是以紅色線段顯示。您可以從列印對話框的出血指定出血區域設定。

印刷邊界

當裁剪文件至最後頁面大小時,會棄置印刷邊界區域。 印刷邊界區域中也會有列印資訊、自訂顏色列資訊或顯示其他指示和文件中其他資訊的描述。 位於印刷邊界區域中的物件 (包括文字框) 會列印出來,但是在文件裁剪至最後頁面大小時,就會消失。

位於出血或印刷邊界區域外 (延伸得更遠) 的物件不會列印出來。

預視

(僅適用於 InDesign CC) 選取此核取方塊,查看新文件的外觀。如果預視不符合您的需求,請針對選項進行必要變更。

註解:

您也可以按一下儲存文字預設集圖示,儲存文件設定以供日後使用。

文件視窗概觀

文件的每個頁面或跨頁都有自己的作業範圍和參考線,這些都會顯示於正常檢視模式中 (若要切換到「正常檢視」,請選擇檢視 > 螢幕模式 > 正常)。使用其中一種預視模式檢視文件時,作業範圍會由灰色背景所取代。(請參閱預視文件)。您可以在參考線與作業範圍偏好設定中變更此預視背景及參考線的顏色。

文件視窗
正常顯示模式中的文件及參考線

A. 跨頁 (黑線) B. 頁面 (黑線) C. 邊界參考線 (洋紅色線) D. 欄參考線 (紫線) E. 出血區域 (紅線) F. 印刷邊界區域 (藍線) 

文件視窗注意事項:

  • 其他顏色的線條是尺標參考線,如果存在,則選取時會以圖層顏色顯示。請參閱圖層

  • 欄參考線在邊界參考線的前面。 當欄參考線位於邊界參考線的正前面時,它會蓋掉邊界參考線。

建立自訂頁面大小

您可以建立要出現在新增文件對話框的頁面大小選單中的自訂頁面大小。

  1. 選擇檔案 > 新增 > 文件

  2. 選擇頁面大小選單中的自訂頁面大小

  3. 輸入頁面大小名稱、指定頁面大小設定,然後按一下新增

在上一版的 InDesign 中可讓您建立自訂頁面大小的新增文件大小.txt 檔案,在 InDesign CS5 或更新版本中無法使用。

定義文件預設集

您可以在預設集中儲存頁面大小、欄、邊界及出血和印刷邊界的文件設定,以節省時間,並確保建立類似文件時達到一致性。

  1. 選擇檔案  > 文件預設集  > 定義

  2. 在出現的對話框中按一下新增

  3. 指定預設集的名稱,並在新增文件預設集對話框中選取基本版面選項。(請參閱新增文件選項,以查看每個選項的描述。)

  4. 按一下確定兩次。

註解:

您可以將文件預設集儲存到不同的檔案,然後發佈給其他使用者。 若要儲存及載入文件預設集檔案,請使用文件預設集對話框中的儲存載入按鈕。

使用預設集建立文件

  1. 執行下列任一項作業:

    • 選擇「檔案 > 文件預設集 > [預設集的名稱]」。(選擇預設集時按住 Shift 鍵可根據預設集建立新文件,而無須開啟「新增文件」對話框)。

    • 選擇「檔案 > 新增 > 文件」,然後從「新增文件」對話框中的「文件預設集」選單選擇預設集。

    新增文件對話框隨即顯示預設集版面選項。

  2. 視需要變更選項,然後按一下確定

註解:

若要略過新增文件對話框,請在選取文件預設集選單的預設集時按住 Shift 鍵。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策