Збереження документів

  1. Виконайте одну з описаних нижче дій.

    • Щоб зберегти існуючий документ з ідентичним ім’ям, оберіть пункт «Файл > Зберегти вміст».

    • Щоб записати документ під новим іменем, виберіть «Файл» > «Зберегти як», задайте місце й назву файлу, натисніть «Зберегти». Щойно названий документ стає активним документом.

    • Щоб зберегти копію матеріалу або графіки під новим ім’ям документа, оберіть «Файл» > «Зберегти копію вмісту», вкажіть місце розташування та файлове ім’я та натисніть кнопку «Зберегти». Збережена копія не стає активним документом.

    • Щоб зберегти копію документа як шаблон, виберіть «Файл» > «Зберегти вміст як», укажіть місце розташування та ім’я файлу, а потім виберіть «Шаблон InCopy» у полі Тип файлу (Windows) або «Формат» (Mac OS).

    • Щоб зберегти всі матеріали в документі, виберіть «Файл» > «Зберегти весь вміст».

    • Щоб зберегти копію документа як текст, виберіть «Файл» > «Зберегти вміст як», укажіть місце розташування та ім’я файлу, а потім виберіть «Лише текст» або «RTF» у полі Тип файлу (Windows) або «Формат» (Mac OS).

Примітка.

Збереження керованого (з’єднаного) документа не оновлює посилання у файлі InDesign. Щоб оновити матеріал файлової системи, дотримуйтеся процесу, описаного в документації про систему робочих процесів, або зверніться до вашого системного адміністратора за інформацією.

Включення зображень попереднього перегляду до збережених документів

Попередній перегляд мініатюр документів і шаблонів дає змогу легко ідентифікувати такі файли в Adobe Bridge та Adobe Mini Bridge. Зображення попереднього перегляду створюється, коли ви записуєте документ або шаблон. Зображення попереднього перегляду документа включає зображення у форматі JPEG першого розвороту; зображення попереднього перегляду шаблона включає зображення у форматі JPEG кожної сторінки шаблона. Можна встановлювати розмір перегляду та кількість сторінок так, як потрібно вам. Наприклад, «Надвеликий 1024x1024» дозволяє вам швидко сканувати вміст сторінки за високої роздільної здатності перед тим, як відкривати файл.

Цей параметр можна ввімкнути в розділі «Параметри» або в діалоговому вікні Зберегти як. Через те, що зображення попереднього перегляду збільшують і розмір файлу, і потрібний на запис документа час, доцільнішим може бути його ввімкнення за потреби через діалогове вікно Зберегти як.

  1. Виконайте одну з описаних нижче дій.
    • Для активування попереднього перегляду за кожного збереження документа оберіть команди меню «Правка» > «Параметри» > «Оброблення файлів» (у Windows) або InCopy > «Параметри» > «Оброблення файлів» (у Mac OS).

    • Щоб включити зображення попереднього перегляду для окремого документа, виберіть «Файл» > Зберегти як.

    • Щоб включити зображення попереднього перегляду для окремого документа, виберіть «Файл» > «Зберегти вміст як».

  2. Виберіть «Записувати зображення попереднього перегляду разом із документами».
  3. Якщо попередній перегляд встановлюється за допомогою діалогового вікна «Параметри», у меню «Сторінки» виберіть кількість сторінок для попереднього перегляду, а також виберіть один із варіантів у меню «Розмір попереднього перегляду».

    Примітка.

    Коли вибирається настройка попереднього перегляду в діалоговому вікні Зберегти як, ця настройка також вибирається в діалоговому вікні «Параметри»; використовуються типові настройки для розміру сторінок та попереднього перегляду.

Типи файлів InCopy

Можна працювати з декількома різними типами фалів в InCopy.

Файли вмісту InCopy (.icml).

Цей тип файлу встановлено за замовчуванням під час експорту матеріалу або графіки з InDesign та під час збереження або створення нових документів, використовуючи InDesign. Цей тип файлу відображається як «Документ InCopy» у діалоговому вікні «Експорт» або «Зберегти як».

Файли InCopy CS3 Interchange (.incx).

Це застарілий тип файлу, який використовувався у версії InCopy CS3 й більш ранніх версіях.

Файли збірки (.icma).

Ці файли є діапазоном документа InDesign. У них відображається вміст та стилі, а також геометрія сторінки з батьківського файлу InDesign. Файли збірки можуть відображати різні рівні візуальної точності (каркас, призначені розвороти або усі розвороти). Користувач InDesign налаштовує ці параметри під час створення файлу збірки. Лише користувачі InDesign можуть створювати файли збірки; лише користувачі InCopy можуть відкривати їх.

Успадковані файли збірок для InCopy CS3 використовували розширення .inca.

Файли пакета збірки (.icap).

Ці файли є файлами збірки, що були стиснені в InDesign для розповсюдження. Пакети збірки включають файл збірки, призначені файли матеріалу та будь-які з’єднані зображення.

Успадковані пакети збірок для InCopy CS3 використовували розширення .incp.

Файли шаблонів (.icmt).

Шаблони – це зручні пункти відправлення для автономних документів, тому що ви можете налаштовувати їхні розміри сторінки, розміри області тексту, стилі (абзац та символ), теги XML, зразки, вміст зразку перед тегом тощо. Файли шаблонів відкриваються як документи «Без назви» та відображають вміст та стилі, але не відображають геометрію сторінки (інформація про макет із документа InDesign). Цей тип файлу відображається в діалоговому вікні Зберегти як як «Шаблон InCopy».

Файли InDesign (.indd).

Під час перегляду в InCopy ці файли надають повну точність з документом InDesign, в тому числі, вміст, стилі та макет усіх елементів сторінки. Користувачі InCopy можуть редагувати лише ті елементи вмісту, що стали доступними завдяки користувачам InDesign. Інші елементи можна переглядати, але не редагувати.

Примітка.

Можна відкрити декілька різних типів текстових файлів, у тому числі Microsoft Word, RTF та файли TXT, безпосередньо в InCopy. У цьому випадку з’являються параметри імпорту для цього файлового типу.

Експорт документів InCopy

Можна зберегти увесь або частину документа InCopy у іншому файловому форматі. У більшості випадків кожний компонент (наприклад, текстові кадри та графіка) у документі InCopy експортується у окремий файл. Винятком є експорт документа InCopy в Adobe PDF, який копіює увесь текст та графіку у документі до одного файлу PDF.

  1. Виконайте одну з описаних нижче дій.
    • Щоб експортувати текст, натисніть на ньому за допомогою інструмента «Текст» .

    • Щоб експортувати графіку, натисніть на ній за допомогою інструмента «Позиція» .

  2. Виберіть «Файл» > «Експорт».
  3. Укажіть ім’я та місце розташування вмісту, що експортується, а потім виберіть формат у полі Тип файлу.

    Формат XML з’являється у списку, лише якщо теги XML були додані до документа. Якщо ви експортуєте текст та не бачите перелік у програмі обробки текстів, вам може знадобитися експортувати текст у формат, який програма може імпортувати, наприклад, RTF. Якщо програма обробки текстів не підтримує будь-який з форматів експорту InCopy, використовуйте формат Text Only (ASCII).

    Примітка.

    Експорт у форматі ASCII видаляє усі атрибути символів з тексту. Щоб зберегти усе форматування, використовуйте фільтр експорту тексту з тегами InCopy.

  4. Натисніть «Зберегти», щоб експортувати вміст у вибраний формат.

Перейменування матеріалів InCopy

Під час експорту матеріалу з InDesign документу надається ім’я файлу з розширенням .icml. InCopy автоматично використовує це ім’я файлу як ім’я матеріалу, що з’являється на панелі «Збірки» в InDesign та на полі розділювача матеріалу. На відміну від імені файлу назва матеріалу вбудована у файл.

  1. Щоб змінити вручну назву матеріалу, відкрийте файл матеріалу в InCopy.
  2. Виберіть меню «Файл» > Інформація про файл вмісту.
  3. Переконайтеся, що вибрано вкладку «Опис», а потім уведіть нове ім’я для пункту «Назва документа».

Примітка.

В залежності від робочих процесів вашої системи адміністратор може змінити назву матеріалу для вас. Якщо вам не вдається перейменувати матеріал, дотримуючись наведених вище кроків, проконсультуйтеся з адміністратором щодо робочих процесів.

Також можна змінити назву матеріалу на панелі «Збірки», коли матеріал вилучено з бібліотеки. Однак ім’я файлу не змінене на диску.

Експорт вмісту в Buzzword

Buzzword являє собою веб-програму для редагування тексту, яка дає користувачам змогу створювати й зберігати текстові файли на веб-сервері. Під час експорту матеріалу в Buzzword на сервері Buzzword створюється текстовий файл.

  1. Виділіть текст або встановіть точку вводу в текстовий кадр, що належить до матеріалу, який треба імпортувати.

  2. Виконайте одну з описаних нижче дій.

    • В InDesign виберіть «Файл» > «Експортувати для» > «Buzzword».

    • В InCopy виберіть «Файл» > «Експортувати для» > «Buzzword».

  3. Якщо ви ще не ввійшли до служби CS Live, перейдіть за посиланням Увійти, укажіть свою адресу електронної пошти та пароль, а потім натисніть кнопку Увійти.

  4. У діалоговому вікні «Експорт матеріалу для Buzzword» вкажіть ім’я документа Buzzword, який необхідно створити, а потім клацніть «OK».

Документ Buzzword відкривається на Acrobat.com. Потім можна перемістити документ в інше робоче середовище й використовувати його спільно з іншими людьми.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності