Перегляньте ці таблиці, в яких показано, де в Adobe InDesign CS6 можна знайти відповідні команди Adobe PageMaker.

Команди меню PageMaker «Файл»

Команда PageMaker

Еквівалент InDesign

Додаткова інформація

«Файл» > «Створити»

«Файл» > «Створити» > «Документ»

«Файл» > «Відкрити»

«Файл» > «Відкрити»

«Файл» > «Останні публікації»

«Файл» > «Відкрити останні»®)

«Файл» > «Закрити»

«Файл» > «Закрити»

«Файл» > «Зберегти»

«Файл» > «Зберегти»

В InDesign не існує параметра «Зберегти меншим» або «Зберегти швидше». Для швидкого збереження використовуйте команду «Зберегти», а для мінімізації розміру документа — «Зберегти як...».

«Файл» > Зберегти як

«Файл» > Зберегти як

Див. наведену вище примітку.

«Файл» > «Повернути»

«Файл» > «Повернути»

В InDesign немає повернення до версій документа, збережених у мінімальному об’ємі, як у PageMaker; замість цього InDesign підтримує необмежене число рівнів скасування.

«Файл» > «Помістити»

«Файл» > «Помістити»

«Файл» > «Отримати»

Еквівалента немає

Відскануйте зображення за допомогою програмного забезпечення, що постачається зі сканером, і потім перенесіть їх в InDesign.

«Файл» > «Експорт»

«Файл» > «Експорт»

«Файл» > «Менеджер зв’язків»

«Вікно» > «Зв’язки»

«Файл» > Параметри документа

«Файл» > Параметри документа

«Файл» > «Стилі принтера»

«Файл» > «Стилі друку»

«Файл» > «Друк»

«Файл» > «Друк»

«Файл» > «Параметри» > «Загальні»

«Правка» > «Параметри» (Windows) або «InDesign» > «Параметри» (Mac OS)

Еквівалентні параметри можна знайти в параметрах «Композиція», «Одиниці виміру та приріст», «Напрямні та монтажний стіл» та «Режим відображення».

«Файл» > «Параметри» > «Онлайн»

Еквівалента немає

Об’єкти можна перетягнути з web-переглядача до InDesign, не налаштовуючи конфігурацію проксі-сервера.

«Файл» > «Параметри» > «Коригування макета»

«Макет» > «Коригування макета»

Призначення параметрів коригування макета та увімкнення коригування макета відбувається одночасно. Параметри InDesign майже точно співпадають із параметрами PageMaker. Напрямні лінійки за замовчуванням визначаються їхніми відповідними лінійками стовпців або полів. Щоб змінити це, зніміть прапорець «Дозволити переміщення напрямних лінійок».

«Файл» > «Параметри» > «Трепінг»

«Вікно» > «Вивід» > «Стилі трепінгу»

Щоб задати параметри трепінгу, створіть новий стиль трепінгу.

«Файл» > «Вихід» (Windows) або «Файл» > «Вихід» (Mac OS)

«Файл» > «Вихід» (Windows) або «InDesign» > «Вихід з InDesign» (Mac OS)

Команди меню PageMaker «Правка»

Команда PageMaker

Еквівалент InDesign

Додаткова інформація

«Правка» > «Скасувати»

«Правка» > «Скасувати»

InDesign підтримує необмежене число рівнів скасування.

«Правка» > «Вирізати»

«Правка» > «Вирізати»

«Правка» > «Копіювати»

«Правка» > «Копіювати»

«Правка» > «Вставити»

«Правка» > «Вставити»

InDesign не підтримує OLE; проте подібні параметри можна вибрати на панелі «Зв’язки».

«Правка» > «Очистити»

«Правка» > «Очистити»

«Правка» > Виділити все

«Правка» > Виділити все

«Правка» > Зняти все виділення

«Правка» > Зняти все виділення

«Правка» > «Видання» (Mac OS)

Еквівалента немає

InDesign не підтримує публікування/підписання; проте подібні параметри можна вибрати на панелі «Зв’язки».

«Правка» > «Вставити декілька»

«Правка» > «Крок та повтор»

«Правка» > «Спеціальна вставка»

«Правка» > «Вставити без форматування»

«Правка» > «Вставити об’єкт» (Windows)

«Файл» > «Помістити»

«Правка» > «Редагувати матеріал»

«Правка» > «Редагувати в редакторі матеріалу»

«Правка» > «Редагувати оригінал»

«Правка» > «Редагувати оригінал»

Команду «Редагувати оригінал» можна також вибрати в меню панелі «Зв’язки».

«Правка» > «Показати буфер обміну» (Mac OS)

Еквівалента немає

«Правка» > Рубі/Тате-чу-йоко/Позначки наголосу/Складені гліфи

У меню панелі «Символ» відобразяться розміщення та інтервали для параметрів «Рубі», «Тате-чу-йоко» і «Кентен» (для позначок наголосу). Виберіть пункт меню «Текст» > «Гліфи» для відображення панелі «Гліфи».

«Правка» > «Вертикальний текст»

«Текст» > «Напрямок написання» > «Горизонтальний» або «Вертикальний»

Ви можете скористатися інструментом «Вертикальний текст» з набору інструментів.

Команди меню PageMaker «Макет»

Команда PageMaker

Еквівалент InDesign

Додаткова інформація

«Макет» > «Перейти до сторінки»

«Макет» > «Перейти до сторінки»

Щоб перейти до потрібної сторінки, можна також двічі клацнути значок сторінки на панелі «Сторінки».

«Макет» > «Вставити сторінки»

«Макет» > «Сторінки» > «Вставити сторінки»

«Макет» > «Видалити сторінки»

«Макет» > «Сторінки» > «Видалити сторінки»

«Макет» > «Сортувати сторінки»

«Вікно» > «Сторінки»

Щоб відсортувати сторінки, клацніть та перетягніть їх на панелі «Сторінки».

«Макет» > Назад

«Макет» > Назад

«Макет» > Вперед

«Макет» > Вперед

«Макет» > «Напрямні стовпця»

«Макет» > «Поля та колонки»

«Макет» > «Копіювати головні напрямні»

Еквівалента немає

Головні напрямні InDesign з будь-якої головної сторінки завжди копіюються на сторінки, що використовують цю головну сторінку.

«Макет» > «Автозаповнення»

Натисніть «Shift», якщо бачите значок завантаженого тексту .

Текст можна заповнити вручну, автоматично (за допомогою автозаповнення) або напівавтоматично.

Команди меню PageMaker «Текст»

Команда PageMaker

Еквівалент InDesign

Додаткова інформація

«Текст» > «Шрифт»

«Текст» > «Шрифт»

«Текст» > «Розмір»

«Текст» > «Розмір»

«Текст» > «Інтерліньяж»

«Текст» > «Символ» або панель керування в режимі «Символ» («Вікно» > «Керування»)

В InDesign використовується інтерліньяж по базовій лінії, на відміну від пропорційного інтерліньяжу, що є промовчанням у PageMaker.

«Текст» > «Стиль шрифту»

«Текст» > «Символ» або панель керування в режимі «Символ» («Вікно» > «Керування»)

InDesign відображає стилі, доступні для обраного шрифту. Можна також використовувати функцію «Швидке застосування».

«Текст» > «Ускладнений кернінг»

«Текст» > «Символ» або панель керування в режимі «Символ» («Вікно» > «Керування»)

Ускладнений кернінг у PageMaker подібний оптичному кернінгу в InDesign.

«Текст» > «Горизонтальна шкала»

Панель керування в режимі «Символ» («Вікно» > «Керування»)

«Текст» > «Символ»

«Текст» > «Символ»

«Текст» > «Абзац»

«Текст» > «Абзац»

«Текст» > «Відступи/Табулятори»

«Текст» > «Табулятори»

«Текст» > «Розстановка переносів»

«Текст» > «Абзац»

Виберіть «Розстановка переносів» з меню панелі «Абзац».

«Текст» > «Вирівнювання»

«Текст» > «Абзац» або панель керування в режимі «Абзац» («Вікно» > «Керування»)

«Текст» > «Стиль»

«Текст» > «Стиль абзацу» або «Текст» > «Стиль символу»

InDesign підтримує як стилі абзацу, так і стилі символу.

«Текст» > «Визначити стилі»

«Текст» > «Стиль абзацу» або «Текст» > «Стиль символу»

Щоб створити стиль абзацу, виберіть «Створити стиль абзацу» на панелі «Стилі абзацу». Щоб створити стиль символу, виберіть «Створити стиль символу» на панелі «Стилі символу».

Команди меню PageMaker «Елемент»

Команда PageMaker

Еквівалент InDesign

Додаткова інформація

«Елемент» > «Заливка»

«Вікно» > «Колір» > «Зразки» або «Вікно» > «Колір» > «Колір»

InDesign не підтримує візерункові заливки. Панель «Зразки» в InDesign еквівалентна палітрі кольорів у PageMaker.

«Елемент» > «Обведення»

«Вікно» > «Обведення»

Виберіть стиль «Обведення» на панелі «Обведення» або визначите власний стиль «Обведення».

«Елемент» > «Заливка та обведення»

«Вікно» > «Колір» > «Зразки», «Вікно» > «Обведення» та «Вікно» > «Вивід» > «Атрибути»

Створюйте напівтони за допомогою панелі «Зразки». Визначайте накладання на панелі «Атрибути».

«Елемент» > «Кадр» > «Приєднати вміст»

Еквівалента немає

InDesign автоматично створює кадр для імпортованих текстових файлів та графічних об’єктів. Щоб уставити вміст в існуючий кадр, виберіть кадр та потім помістіть або вставте в нього вміст.

«Елемент» > «Кадр» > «Параметри кадру»

«Об’єкт» > «Параметри текстових кадрів» (тільки текстові кадри) або «Об’єкт» > «Припасування»

Для текстових кадрів у діалоговому вікні «Параметри текстових кадрів» зазначте стовпці, вертикальне вирівнювання та відбиття. Встановіть горизонтальне вирівнювання на панелі «Абзац» («Текст» > «Абзац»). Для графічних та текстових кадрів використовуйте підкоманди меню «Об’єкт»> «Припасування», щоб припасувати вміст під кадр (або навпаки).

«Елемент» > «Кадр» > «Змінити під кадр»

«Об’єкт» > «Вміст» > [тип вмісту]

«Елемент» > «Кадр» > «Наступний кадр»

«Перегляд» > «Допоміжні елементи» > «Показати текстові блоки»

«Елемент» > «Кадр» > «Попередній кадр»

«Перегляд» > «Допоміжні елементи» > «Показати текстові блоки»

«Елемент» > «Кадр» > «Видалити з блоків»

Двічі клацніть вхідний або вихідний порт, щоб розбити блок.

«Елемент» > «Кадр» > «Видалити вміст»

Виберіть вміст у кадрі та натисніть кнопку «Видалити».

Виділіть текст інструментом «Текст». Виділіть графічний об’єкт інструментом «Часткове виділення».

«Елемент» > «Впорядкувати»

«Об’єкт» > «Впорядкувати»

«Елемент» > «Вирівняти об’єкти» (Windows) або «Елемент» > «Вирівняти» (Mac OS)

«Вікно» > «Об’єкти та макет» > «Вирівняти»

«Елемент» > «Обтікання текстом»

«Вікно» > «Обтікання текстом»

«Елемент» > «Групувати»

«Об’єкт» > «Групувати»

«Елемент» > «Розгрупувати»

«Об’єкт» > «Розгрупувати»

«Елемент» > «Заблокувати позицію»

«Об’єкт» > «Заблокувати позицію»

«Елемент» > «Розблокувати»

«Об’єкт» > «Розблокувати позицію»

«Елемент» > «Маска»

«Об’єкт» > «Відсічний контур»

Графічний об’єкт можна також замаскувати, створивши маскуючу фігуру, скопіювавши зображення, яке потрібно замаскувати, і потім вставивши його у фігуру («Правка» > «Вставити в») або підкоригувавши графічний кадр.

«Елемент» > «Зняти маску»

«Об’єкт» > «Відсічний контур»

Див. наведену вище примітку.

«Елемент» > «Зображення» > «Керування зображенням»

Еквівалента немає

За допомогою команди «Редагувати оригінал» можна змінити параметри керування зображенням у відповідній програмі.

«Елемент» > «Зображення» > «Джерело CMS»

«Об’єкт» > Параметри кольорів зображення

«Елемент» > «Зображення» > «Ефекти Photoshop»

«Об’єкт» > «Ефекти»

«Елемент» > «Параметри багатокутника»

Двічі клацніть інструмент «Багатокутник» у палітрі інструментів

«Елемент» > «Округлені кути»

«Об’єкт» > «Параметри кутів»

«Елемент» > «Інформація зв’язку»

«Вікно» > «Зв’язки»

Виберіть «Інформація зв’язку» в меню панелі «Зв’язки».

«Елемент» > «Параметри зв’язку»

«Параметри тексту» або «Вікно» > «Зв’язки»

У діалоговому вікні параметрів «Оброблення файлів» установіть або зніміть прапорець «Створити зв’язки під час розміщення тексту та файлів електронних таблиць». Або в меню панелі «Зв’язки» виберіть «Скасувати зв’язок».

«Елемент» > «Недрукований»

«Вікно» > «Вивід» > «Атрибути»

«Елемент» > «Видалити трансформацію»

Еквівалента немає

Команди меню PageMaker «Утиліти»

Команда PageMaker

Еквівалент InDesign

Додаткова інформація

«Утиліти» > «Зовнішні модулі»

«Довідка» > «Налаштування зовнішніх модулів» (Windows) або «InDesign» > «Налаштування зовнішніх модулів» (Mac OS)

«Утиліти» > «Знайти»

«Правка» > «Знайти/Змінити»

Операції пошуку/зміни можна виконувати в режимі макета або в редакторі матеріалу.

«Утиліти» > «Знайти наступне»

«Правка» > «Знайти наступне»

Див. наведену вище примітку.

«Утиліти» > «Змінити»

«Правка» > «Знайти/Змінити»

Див. наведену вище примітку.

«Утиліти» > «Орфографія»

«Правка» > «Орфографія» > «Перевірити орфографію»

Перевіряти орфографію можна в режимі макета або в редакторі матеріалу.

«Утиліти» > «Книжка»

«Файл» > «Створити» > «Книжка»

Додавати, видаляти та сортувати документи в книзі можна за допомогою панелі «Книжка».

«Утиліти» > «Елемент індексу»

«Вікно» > «Текст і таблиці» > «Індекс»

Щоб додати елемент індексу, натисніть кнопку «Створити» на панелі «Індекс».

«Утиліти» > «Показати індекс»

Панель «Індекс» в режимі «Посилання» («Вікно» > «Текст і таблиці» > «Індекс»)

«Утиліти» > «Створити індекс»

«Вікно» > «Текст і таблиці» > «Індекс»

Виберіть «Створити індекс» у меню панелі «Індекс».

«Утиліти» > «Створити зміст»

«Макет» > «Зміст»

«Утиліти» > «Визначити кольори»

«Вікно» > «Колір» > «Зразки»

Виберіть Новий колір у меню панелі «Зразки».

Команди меню PageMaker «Перегляд»

Команда PageMaker

Еквівалент InDesign

Додаткова інформація

«Перегляд» > «Показати головні елементи»

Виберіть «Сховати/Показати головні елементи» з меню панелі «Сторінки»

«Перегляд» > «Показати недруковані елементи»

Щоб відобразити недруковані елементи, в палітрі інструментів виберіть «Звичайний режим» . Щоб сховати недруковані елементи, виберіть «Режим перегляду» .

Можна також створити шар для об’єктів, які не потрібно друкувати, й потім показати або сховати цей шар при друкуванні або експорті.

«Перегляд» > «Збільшення»

«Перегляд» > «Збільшення»

«Перегляд» > Зменшення

«Перегляд» > Зменшення

«Перегляд» > «Справжній розмір»

«Перегляд» > «Справжній розмір»

«Перегляд» > «За розміром вікна»

«Перегляд» > «Підігнати під розмір вікна сторінку» або «Перегляд» > «Підігнати під розмір вікна розворот»

«Перегляд» > «Увесь монтажний стіл»

«Перегляд» > «Увесь монтажний стіл»

«Перегляд» > «Масштаб»

Виберіть рівень збільшення в меню «Масштаб» внизу вікна документа.

«Перегляд» > «Сховати/Показати лінійки»

«Перегляд» > «Сховати/Показати лінійки»

«Перегляд» > «Прив’язка до лінійок»

Еквівалента немає

«Перегляд» > «Блокувати початок координат»

Клацніть правою кнопкою миші (Windows) або клацніть з натиснутою клавішею «Control» (Mac OS) точку початку координат та в контекстному меню виберіть команду «Блокувати точку початку координат».

«Перегляд» > «Сховати/Показати напрямні»

«Перегляд» > «Сітки та напрямні» > «Сховати/Показати напрямні»

«Перегляд» > «Прив’язка до напрямних»

«Перегляд» > «Сітки та напрямні» > «Прив’язка до напрямних»

«Перегляд» > «Заблокувати напрямні»

«Перегляд» > «Сітки та напрямні» > «Заблокувати напрямні» та «Перегляд» > «Сітки та напрямні» > «Заблокувати напрямні стовпця»

«Перегляд» > «Стерти напрямні лінійок»

За допомогою комбінацій клавіш Ctrl+Alt+G (Windows) або Command+Option+G (Mac OS) в InDesign виділіть усі напрямні на поточному розвороті та натисніть «Видалити».

«Перегляд» > «Перемістити напрямні на задній план»

«Правка» > «Параметри» > «Напрямні та монтажний стіл» (Windows) або «InDesign» > «Параметри» > «Напрямні та монтажний стіл» (Mac OS).

Виберіть параметр «Напрямні назад».

«Перегляд» > «Сховати/Показати смуги прокрутки»

Еквівалента немає

Команди меню PageMaker «Вікно»

Команда PageMaker

Еквівалент InDesign

Додаткова інформація

«Вікно» > «Впорядкувати значки» (Windows)

Еквівалента немає

«Вікно» > «Розбивати на сегменти»

«Вікно» > «Знаходження» > «Мозаїка»

«Вікно» > «Каскадом»

«Вікно» > «Впорядкувати» > «Каскадом»

«Вікно» > «Сховати/Показати інструменти»

«Вікно» > «Інструменти»

«Вікно» > «Сховати/Показати палітру керування»

«Вікно» > «Керування»

«Вікно» > «Сховати/Показати кольори»

«Вікно» > «Колір» > «Зразки» або «Вікно» > «Колір» > «Колір»

«Вікно» > «Сховати/Показати стилі»

«Вікно» > «Стилі» > «Стилі абзацу» або «Стилі символу»

«Вікно» > «Сховати/Показати шари»

«Вікно» > «Шари»

«Вікно» > «Сховати/Показати сторінки-шаблони»

«Вікно» > «Сторінки»

«Вікно» > «Сховати/Показати гіперпосилання»

«Вікно» > «Інтерактивне» > «Гіперпосилання»

«Вікно» > «Палітри зовнішніх модулів»

Еквівалента немає

Зовнішні модулі можуть бути доступні як додаткові функції в меню, на панелях або в діалогових вікнах InDesign.

«Вікно» > [назва відкритого документа]

«Вікно» > [назва відкритого документа]

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності