Adobe Acrobat PDFMaker (the Convert To Adobe PDF button in the PDFMaker toolbar/tab) is an add-in that creates PDF files from Microsoft Office applications. This feature installs with Acrobat Professional and Standard.

  • In MS Office 2003 and earlier, PDFMaker uses Adobe PDF Printer to a create a PostScript file. Then, Adobe PDF printer interfaces with the Adobe Acrobat Distiller application to create a PDF file.
  • In MS Office 2007, 2010, 2016, and 365, PDFMaker uses the AdobePDF Library to convert a Microsoft Office document to PDF.
  • Acrobat Distiller or Adobe PDF Printer can also be used independently to create PDF files.

This document can help you troubleshoot problems that occur when you try to create PDF files from Office applications using Acrobat PDFMaker. Although this document is specific to Microsoft Word, most of the troubleshooting procedures also apply to Microsoft PowerPoint and Microsoft Excel. For more information about Acrobat PDFMaker, see the Acrobat Help. 

PDFMaker crashing with Office 2016 and Office 365 on Windows

Acrobat PDFMaker is crashing with Office 2016 and Office 365 on Windows after Office 2016's February update.

Adobe is investigating the problem and working with Microsoft to get it resolved as soon as possible. Meanwhile, to create PDFs, see the workaround here.

Check Acrobat's compatibility with Microsoft Office

Before you begin troubleshooting, be sure that the version of Acrobat you are running is compatible with the version of Office you are running. For details, see Compatible web browsers and PDFMaker applications | Acrobat, Reader.

Troubleshoot Acrobat Distiller and the Adobe PDF printer (Applicable only to PDFMaker for MS Office 2003 and earlier)

Acrobat PDFMaker (for MS Office 2003 and earlier) uses the Adobe PDF printer, which in turn uses the Acrobat Distiller application, to convert Word documents. Therefore, the first step in troubleshooting is to determine if Acrobat Distiller is working correctly:

Try to create a PDF file from Word with the Adobe PDF printer 

  1. Open a document in Word and choose File > Print.
  2. Choose Adobe PDF from the Printer Name menu, and then click OK.

Try to create a PDF with the Acrobat Distiller application

Note: This method doesn't support advanced PDFMaker features, such as maintaining links and document structure.

  1. Open a Word document, and then choose File > Print.
  2. In the Print dialog box, select a PostScript printer (for example, the Adobe PDF printer), select Print to File, and then click OK.

    A PostScript (.ps or .prn) file is created.

    Note: If you don't have a PostScript printer, you can download a PostScript printer driver from the Adobe website. After you install the driver, then complete step 2. If you select the Adobe PDF printer, deselect "Do Not Send Fonts To 'Adobe PDF'" to create a PostScript file.

  3. In Acrobat, choose Advanced > Acrobat Distiller.
  4. Choose a setting from the Default Settings list (or leave at the default).
  5. Choose File > Open, choose All Files in the Files Of Type menu, select the PS or PRN file you created, and then click Open.
  6. Specify a name and location for the PDF file, and then click Save.
    • If Acrobat Distiller creates a PDF file, proceed to Troubleshoot Acrobat PDFMaker.
    • If Acrobat Distiller doesn't create a PDF file, proceed to the next step.
  7. Open the messages.log file in the following folder for Windows (NT, 2000, XP, Vista, 7): %AppData%\Adobe\Acrobat\Distiller [version number]

  8. Check the messages.log file for troubleshooting information:

    • If the file indicates why Acrobat Distiller couldn't create the PDF file, use the search text box on Acrobat Help and Support to search for related documents. For example, if the file lists a PostScript error, troubleshoot the error according to the recommendations in Troubleshoot PostScript Errors.
    • If the file doesn't indicate why Acrobat Distiller couldn't create the PDF file, create a Word document that contains only a few words. Then try to create a PDF file from that document using the Adobe PDF printer and the Acrobat Distiller application:
    • If you can create a PDF file from the new document, the problem could be related to PDFMaker. Proceed to Troubleshoot Acrobat PDFMaker.
    • If you can't create a PDF file from the new document, use a file from another application. Then try to create a PDF file with Acrobat Distiller. If the problem occurs with the file from another application, reinstall Acrobat Distiller. If the problem doesn't occur with the file from another application, troubleshoot the specific behavior using the documents listed in Related Content. Or, search Acrobat Help. If you need further assistance, contact Acrobat Technical Support.

Troubleshoot Acrobat PDFMaker

If you can create a PDF file with the Adobe PDF printer or Acrobat Distiller, but not with Acrobat PDFMaker, the problem could be with an Acrobat PDFMaker feature. To determine if any of these features is the cause of your problem, disable them. Then, try to create a PDF file:

  1. In Word, choose Adobe PDF > Change Conversion Settings.
  2. Choose Smallest File Size from the Conversion Settings menu.
  3. Click the Word tab, and then deselect all options.
  4. Click the Bookmarks tab, and then deselect all Bookmark options.
  5. Click the Security tab, and then deselect all Security options.
  6. Click OK.
  7. Try to create a PDF file:
  • If you can't create a PDF file, proceed to Troubleshoot document-specific issues.
  • If you can create a PDF file, determine which features cause the problem: Enable one feature, and try to create a PDF file. Repeat this process until the problem recurs. Then, create a Word document that contains only a few words. Try to create a PDF file from that document using the same Acrobat PDFMaker settings:
  • If you can create a PDF file from the new document, the problem is document-specific. Proceed to Troubleshoot document-specific issues.
  • If you can't create a PDF file from the new document, then the feature most recently enabled continues to cause problems. Reinstall Acrobat PDFMaker. If the problem persists, contact Acrobat Support

Troubleshoot document-specific issues

If you determine that the problem is document-specific, troubleshoot as follows.

Enable only the Acrobat PDFMaker features the document uses

For example, if the document contains only the heading styles Heading 1 and Heading 2, disable the other heading styles in the Acrobat PDFMaker dialog box.

Switch to the Normal document view in Word, and then create the PDF file using Acrobat PDFMaker

Re-create the Word document to eliminate any damage

Do one or more of the following:

  • Copy and paste the content of the Word document into a new document, and then create the PDF file.
  • Select all the text in the document, change its font, and then save the document with a new name. Word rewrites the document, which can eliminate elements that conflict with Acrobat PDFMaker. After you save the document, you can reformat it in the desired font.
  • If the document was created in a version of Word other than the one you use to create the PDF file, make a small change to the document. Then save it with a new name. This procedure forces Word to rewrite the document, possibly eliminating any elements that conflict with Acrobat PDFMaker.

Re-create any custom heading styles in the document, and then create the PDF file

Identify conflicting elements in the document

  1. Create a Word document.
  2. Copy half of the original Word document into the new Word document.
  3. Convert the new Word document to PDF using Acrobat PDFMaker
  • If the problem recurs, a conflicting element exists in the new Word document. To further isolate the conflicting element, repeat steps 1-3, and copy half of the second Word document into another new Word document.
  • If the problem does not occur, a conflicting element exists in the original Word document. To further isolate the problem, repeat steps 1-3, and copy the other half of the original Word document into another new Word document. If both halves of the document convert correctly, close other programs that are running, including the Office application. Delete .tmp files (often located in the Windows/Temp folder).

Reinstall programs

Remove both Acrobat and Office or the specific Office application (Word, PowerPoint, or Excel). Reinstall Office or the specific Office application, and then reinstall Acrobat.

To remove Acrobat, use the Add/Remove Programs Control Panel. For instructions on how to remove Office, see the Office documentation or contact Microsoft.

If the Word document is protected, remove the protection

For instructions on how to remove the protection, see the Word documentation or contact Microsoft. 

Troubleshoot conflicts with other macros in Microsoft Word

PDFMaker can conflict with other macros, such as virus checkers or fax software. If other troubleshooting tasks fail, or if PDFMaker has problems after installing a third-party macro, troubleshoot conflicts with other macros. Macros known to cause incompatibilities include Duden Korrektor Plus 2.0, ViaVoice 10 and earlier, Personal Translator 2002 Office Plus, OfficeReady Stuffit, Leuchter Informatic AG WordPlus, and GoldMine Link to Word.

To determine if PDFMaker is conflicting with another macro, delete or deactivate other macros one at a time (refer applicable link below). Then try again to convert a document to a PDF using PDFMaker. If the problem does not recur, contact the manufacturer of that macro.

Troubleshoot problems in Microsoft Word

The steps below are based on the Microsoft knowledgebase articles:

For more detailed information on troubleshooting Microsoft Word, visit the Microsoft website and search for a relevant article.

Start Word using the /a switch and add PDFMaker manually

The /a switch starts Word and prevents add-ins and global templates (including the Normal template) from being loaded automatically. The /a switch also locks the setting files; that is, the setting files cannot be read or modified if you use this switch.

Note: Changes to preferences, customizations, or macros during an /a switch session of Word are lost when you quit Word.

To start Word by using the /a switch:

  1. Exit all programs.
  2. Choose Start > Run.
  3. In the Run dialog box, type winword.exe /a.
  4. Click OK. The Run dialog box closes, and Word starts.

To load PDFMaker manually (Acrobat 6.x only):

  1. Exit all programs.
  2. Select Tools > Templates & Add-ins.
  3. Select PDFMaker.dot (not PDFMakerA.dot), and click OK.

    PDFMaker icons appear.

For Acrobat 7.x, 8.x, 9.x, X (as applicable) 

To load PDFMaker manually (MS Word 2003 or earlier):

  1. Exit all programs.
  2. Select Tools > Customize, and click the Commands tab.
  3. Click Tools in the Categories panel.
  4. Drag COM Add-ins from the Commands panel to the Tools menu while holding down the mouse button. When the Tools menu displays the menu commands, drag COM Add-ins just below the Customize option, and then release the mouse button.
  5. Click Close.
  6. Click COM Add-ins on the Tools menu.
  7. Click Add, locate the add-in (the PDFMaker Add-in is at [Acrobat Installation Path]\PDFMaker\Office\PDFMOfficeAddIn.dll), and click OK.

  8. Press Alt+F11 to start the Visual Basic Editor.
  9. Press Ctrl+G to start the Immediate Window of Visual Basic Editor.
  10. To start PDFMaker in Word, type Application.COMAddIns("PDFMaker.OfficeAddin").Connect = True. Close the Visual Basic Editor.
  11. Verify that the Adobe PDF menu now appears to the right of Help on the Microsoft Word menu bar.

Load PDFMaker manually (MS Word 2007 and 2010):

  1. Exit all programs.
  2. Click the Microsoft Office Button, and then click Word options.

  3. Click Add-ins.

  4. In the Manage list, click COM Add-ins, and then click Go.

  5. If the Acrobat PDFMaker COM add-in is listed and selected in the COM Add-Ins dialog box, do the following. Otherwise, go to step 6.

  6. Click to deselect the Acrobat PDFMaker COM add-in checkbox.

  7. Click OK to close the COM Add-Ins dialog box.

  8. Repeat steps 1 through 3 and then click to select/check the Acrobat PDFMaker COM add-in checkbox, in the COM Add-Ins dialog box.

  9. Verify that the Acrobat tab appears in the MS Word Ribbon.

  10. If Acrobat PDFMaker COM add-in is NOT listed in the COM Add-Ins dialog box, then follow steps 7 through 10 in the To load PDFMaker manually (MS Word 2003 or earlier) section. 

Create a test Word document and start PDFMaker: 

  1. Type some text in the Word document.
  2. Choose File > Save, and save the test document to the desktop.
  3. Click Convert To Adobe PDF.

If you resolve the issue when you use the /a switch to start Word, remove each of the components that load during Word startup. Remove these components one at a time in the order that they appear in Word. The following components load during Word startup:

  • Word auto macros
  • global template (Normal.dot)
  • Add-ins (WLLs)
  • Templates in the Word Startup folder and the Office Startup Folders
  • COM add-ins
  • Word Data key in the Windows registry
  • Word Options key in the Windows registry
  • Word Auto Macros

Note: Refer the following Microsoft Product Support Services for additional Word startup troubleshooting:

Rename the Normal.dot template file

For instructions on how to rename the global template file, see the section "Global Template (Normal.dotm or Normal.dot)" in the Microsoft Support article, How to reset user options and registry settings in Word. Scroll down the page to get to the article.

Important: Do not use /a switch to restart Word after you complete the steps.

If you resolve the issue when you rename the global template, then the issue is a damaged Normal.dot template. It's sometimes necessary to change several settings to restore your options. If the Normal.dot file you renamed contains customizations, such as styles, macros, or AutoText entries that cannot be easily re-created, try using the Organizer to copy those customizations from the old Normal.dot file to the new Normal.dot file.

For more information about how to use the Organizer, follow these steps:

  1. Start Word.
  2. Choose Help > Microsoft Word Help.
  3. In the Office Assistant or the Answer wizard, type Organizer.

  4. Click Search to view the topics returned.

If you do not resolve the issue, consider using your old global template (Normal.dot) instead of the new global template. To use your old Normal.dot template, rename the new Normal.dot template back to Normal.dot. If you continue to experience issues with PDFMaker after working with this document, contact Acrobat Support.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy