Für Unternehmen.
Problem
Vor Februar 2023 erstellte Pakete sind mit der aktuellen Version des Creative Cloud-Client (Version 5.10.0.573) nicht kompatibel.
PDApp.log
[FATAL] | | ASU | DeploymentManager | HDPIMWrapper | | | 482761 | 0 | Der Rückgabecode des HDPIM-Setup-Prozesses lautet (255). Der Installationsvorgang wird angehalten.
Install.log
[FATAL] | 10969 | HDSetup | HDSetup | AppContext | | HDSetup | 87688 | 0 | Adobe Setup ist nicht autorisiert [INFO] | 10969 | HDSetup | HDSetup | AppContext | | HDSetup | 87688 | 0 | Exit-Code: -1
Wenn Sie ein Paket installieren, das nur Adobe Acrobat enthält und das Sie in der Admin Console erstellt haben, tritt dieses Problem nicht auf.
Ursache
Um die Sicherheit von Installationsprogrammen zu verbessern, wurden einige Änderungen am Aufbau der von der aktuellen Version des Creative Cloud-Client (Version 5.10.0.573) verwendeten Installations-Runtime vorgenommen. Aufgrund dieser Änderungen sind vor Februar 2023 erstellte Pakete mit der aktuellen Version des Creative Cloud-Client nicht kompatibel. Die Installation eines derartigen Pakets schlägt möglicherweise fehl, wenn auf dem Computer der Creative Cloud-Client Version 5.10.0.573 oder eine neuere Version installiert ist. Außerdem wurde die vorhandene Installation des Creative Cloud-Client möglicherweise automatisch auf diese aktuelle Version (5.10.0.573) aktualisiert
.
Lösung
Option 1:
Wechseln Sie zur Admin Console, und erstellen Sie das Paket mit demselben Inhalt neu.
Option 2:
Dieses vor Februar 2023 erstellte Paket kann auf einem Computer installiert werden, auf dem keine Creative Cloud-Applikationen installiert sind. Creative Cloud-Applikationen können mit dem auf der Registerkarte Werkzeuge der Admin Console verfügbaren Deinstallations-Tool deinstalliert werden. Weitere Informationen finden Sie unter Deinstallieren von Creative Cloud-Produkten.