Guide d'utilisation Annuler

Mesure

  1. Guide de l’utilisateur de Photoshop
  2. Présentation de Photoshop
    1. L’imaginer. Le créer.
    2. Nouveautés de Photoshop
    3. Modification de votre première photo
    4. Création de documents
    5. Photoshop | Questions courantes
    6. Configuration requise pour Photoshop
    7. Migration des paramètres prédéfinis, scripts et paramètres
    8. Découverte de Photoshop
  3. Services Photoshop et Adobe
    1. Photoshop et Adobe Stock
    2. Bibliothèques Creative Cloud
    3. Bibliothèques Creative Cloud dans Photoshop
    4. Utilisation de la Touch Bar avec Photoshop
    5. Utilisation d’illustrations Illustrator dans Photoshop
    6. Utilisation de l’extension Capture dans l’application sur Photoshop
    7. Grille et repères
    8. Création d’actions
    9. Commandes Annuler et Historique
    10. Raccourcis clavier par défaut
    11. Fonctionnalités tactiles et espaces de travail personnalisables
  4. Photoshop sur iPad
    1. Photoshop sur iPad | Questions courantes
    2. Découverte de l’espace de travail
    3. Configuration requise | Photoshop sur iPad
    4. Création, ouverture et exportation de documents
    5. Ajout de photos
    6. Utilisation des calques
    7. Dessin et peinture à l’aide de pinceaux
    8. Réalisation de sélections et ajout de masques
    9. Retouche de vos compositions
    10. Utilisation des calques de réglage
    11. Réglage de la tonalité de votre composition à l’aide des courbes
    12. Exécution des opérations de transformation
    13. Recadrage et rotation des compositions
    14. Rotation, panoramique, zoom et réinitialisation des zones de travail
    15. Utilisation des calques de texte
    16. Utilisation de Photoshop et de Lightroom
    17. Obtention des polices manquantes dans Photoshop sur iPad
    18. Texte japonais dans Photoshop sur iPad
    19. Gestion des paramètres de l’application
    20. Raccourcis et mouvements tactiles
    21. Raccourcis clavier
    22. Modification de la taille de votre image
    23. Diffusion en direct de vos créations dans Photoshop sur iPad
    24. Correction des imperfections avec l’outil Correcteur
    25. Création de pinceaux dans Capture et utilisation dans Photoshop
    26. Utilisation des fichiers Camera Raw
    27. Création et utilisation des objets dynamiques
    28. Réglage de l’exposition de vos images à l’aide des outils Densité - et Densité +
  5. Photoshop sur le web version Beta
    1. Questions fréquentes | Photoshop sur le web version Beta 
    2. Présentation de l’espace de travail
    3. Configuration requise | Photoshop sur le web version Beta
    4. Raccourcis clavier | Photoshop sur le web version Beta
    5. Types de fichiers pris en charge | Version Beta de Photoshop sur le web
    6. Ouverture et utilisation de documents en ligne
    7. Collaboration avec les parties prenantes
    8. Application de modifications limitées à vos documents en ligne
  6. Documents en ligne
    1. Documents en ligne de Photoshop | Questions courantes
    2. Documents en ligne de Photoshop | Questions relatives au workflow
    3. Gestion et utilisation de documents en ligne dans Photoshop
    4. Mise à niveau de l’espace de stockage en ligne pour Photoshop
    5. Impossible de créer ou d’enregistrer un document en ligne
    6. Résolution des erreurs de documents en ligne Photoshop
    7. Collecte des journaux de synchronisation de documents en ligne
    8. Partage d’accès et modification de vos documents en ligne
    9. Partage de fichiers et de commentaires dans l’application
  7. Espace de travail
    1. Concepts de base sur l’espace de travail
    2. Création de documents
    3. Utilisation de la Touch Bar avec Photoshop
    4. Prise en charge de Microsoft Dial dans Photoshop
    5. Galeries d’outils
    6. Préférences de performances
    7. Utilisation des outils
    8. Mouvements tactiles
    9. Fonctionnalités tactiles et espaces de travail personnalisables
    10. Aperçus de technologie
    11. Métadonnées et annotations
    12. Partage rapide de vos créations
    13. Importation d’images Photoshop dans d’autres applications
    14. Préférences
    15. Raccourcis clavier par défaut
    16. Règles
    17. Affichage ou masquage des extras non imprimables
    18. Spécification des colonnes pour une image
    19. Commandes Annuler et Historique
    20. Panneaux et menus
    21. Importation de fichiers
    22. Positionnement des éléments avec le magnétisme
    23. Positionnement avec l’outil Règle
    24. Paramètres prédéfinis
    25. Personnalisation des raccourcis clavier
    26. Grille et repères
  8. Web, écran et conception d’application
    1. Photoshop pour la création
    2. Plans de travail
    3. Aperçu sur l’appareil
    4. Copie des propriétés CSS à partir de calques
    5. Découpage en tranches des pages web
    6. Options HTML pour les tranches
    7. Modification de la mise en page de la tranche
    8. Utilisation des images web
    9. Création de galeries de photos web
  9. Principes de base sur les images et les couleurs
    1. Redimensionnement des images
    2. Utilisation d’images pixellisées et vectorielles
    3. Taille et résolution de l’image
    4. Acquisition d’images à partir d’un appareil photo ou d’un scanner
    5. Création, ouverture et importation d’images
    6. Affichage des images
    7. Erreur de marqueur JPEG incorrect | Ouverture d’images
    8. Affichage de plusieurs images
    9. Personnalisation des sélecteurs et nuanciers
    10. Images HDR (High Dynamic Range)
    11. Correspondance des couleurs de votre image
    12. Conversion entre modes colorimétriques
    13. Modes colorimétriques
    14. Effacement de certaines parties d’une image
    15. Modes de fusion
    16. Sélection des couleurs
    17. Personnalisation des tables de couleurs indexées
    18. Informations sur l’image
    19. Les filtres de distorsion sont indisponibles
    20. À propos de la couleur
    21. Réglages de la couleur et du monochrome à l’aide des couches
    22. Sélection des couleurs dans les panneaux Couleur et Nuancier
    23. Exemple
    24. Mode colorimétrique ou mode Image
    25. Dominante de couleur
    26. Ajout d’un changement de mode conditionnel à une action
    27. Ajout de nuances à partir de fichiers HTML, CSS et SVG
    28. Profondeur et préférences
  10. Calques
    1. Concepts de base sur les calques
    2. Modification non destructrice
    3. Création et gestion de calques et de groupes
    4. Sélection, association et liaison de calques
    5. Importation d’images dans des blocs d’image
    6. Opacité et fusion de calque
    7. Masquage des calques
    8. Application de filtres dynamiques
    9. Compositions de calques
    10. Déplacement, superposition et verrouillage des calques
    11. Masquage de calques à l’aide de masques vectoriels
    12. Gestion des calques et des groupes
    13. Effets et styles de calque
    14. Modification des masques de calque
    15. Extraction de ressources
    16. Démasquer des calques grâce à des masques d’écrêtage
    17. Génération de fichiers d’image à partir de calques
    18. Utilisation des objets dynamiques
    19. Modes de fusion
    20. Combinaison de plusieurs images dans un seul portrait de groupe
    21. Association d’images avec des calques automatiquement fusionnés
    22. Alignement et répartition de calques
    23. Copie des propriétés CSS à partir de calques
    24. Chargement de sélections à partir des limites d’un masque de fusion ou d’un calque
    25. Masquage pour afficher le contenu des autres calques
    26. Calque
    27. Aplatissement
    28. Composite
    29. Arrière-plan
  11. Sélections
    1. Espace de travail Sélectionner et masquer
    2. Création de sélections rapides
    3. Prise en main des sélections
    4. Sélection à l’aide des outils de sélection
    5. Sélection à l’aide des outils Lasso
    6. Sélection d’une plage de couleurs dans une image
    7. Ajustement des sélections de pixels
    8. Conversion des tracés en cadres de sélection et inversement
    9. Concepts de base sur les couches
    10. Déplacement, copie et suppression de pixels sélectionnés
    11. Création d’un masque temporaire
    12. Enregistrement de sélections et de masques de couche alpha
    13. Sélection des zones actives de l’image
    14. Duplication, fractionnement et fusion de couches
    15. Opérations sur les couches
    16. Sélection
    17. Cadre de sélection
  12. Réglages d’images
    1. Déformation de perspective
    2. Réduction du flou dû aux tremblements de l’appareil photo
    3. Exemples de Correcteur
    4. Exportation des tables de correspondance de couleur
    5. Réglage de la netteté et du flou des images
    6. Réglage des couleurs
    7. Application du réglage Luminosité/Contraste
    8. Réglage des détails des tons foncés et des tons clairs
    9. Réglage Niveaux
    10. Réglage de la teinte et de la saturation
    11. Réglage de la vibrance
    12. Réglage de la saturation des couleurs dans des zones d’image
    13. Appliquer des réglages rapides de tons
    14. Application d’effets de couleur spéciaux aux images
    15. Amélioration de votre image grâce aux réglages de la balance des couleurs
    16. Images HDR (High Dynamic Range)
    17. Affichage des histogrammes et des valeurs des pixels
    18. Correspondance des couleurs de votre image
    19. Recadrage et redressement des photos
    20. Conversion d’une image couleur en photo noir et blanc
    21. Calques de réglage et de remplissage
    22. Réglage Courbes
    23. Modes de fusion
    24. Optimisation des images pour l’impression
    25. Réglage des tons et des couleurs à l’aide des pipettes Niveaux et Courbes
    26. Réglage de l’exposition et des tonalités HDR
    27. Filtre
    28. Flou
    29. Éclaircissement ou obscurcissement de zones de l’image
    30. Réglages de la correction sélective
    31. Remplacement des couleurs d’objets
  13. Adobe Camera Raw
    1. Configuration requise pour Camera Raw
    2. Nouveautés de Camera Raw
    3. Présentation de Camera Raw
    4. Création de panoramas
    5. Objectifs compatibles
    6. Effets de vignettage, de grain et de correction du voile dans Camera Raw
    7. Raccourcis clavier par défaut
    8. Correction automatique de perspective dans Camera Raw
    9. Comment effectuer des modifications non destructrices dans Camera Raw
    10. Filtre radial dans Camera Raw
    11. Gestion des paramètres Camera Raw
    12. Ouverture, traitement et enregistrement d’images dans Camera Raw
    13. Correction des images grâce à l’outil Suppression des défauts amélioré de Camera Raw
    14. Rotation, recadrage et retouche d’images
    15. Réglage du rendu des couleurs dans Camera Raw
    16. Récapitulatif des fonctionnalités | Adobe Camera Raw | Versions 2018
    17. Récapitulatif des nouvelles fonctionnalités
    18. Versions de processus dans Camera Raw
    19. Réglages locaux dans Camera Raw
  14. Réparation et restauration d’image
    1. Suppression d’objets dans les photos depuis l’espace Remplissage d’après le contenu
    2. Correctif et déplacement basés sur le contenu
    3. Retouche et correction des photos
    4. Correction de la distorsion et du bruit d’une image
    5. Procédures de dépannage simples pour résoudre la majorité des problèmes
  15. Transformations d’images
    1. Transformation d’objets
    2. Réglage du recadrage, de la rotation et de la dimension de la zone de travail
    3. Recadrage et redressement des photos
    4. Création et modification d’images panoramiques
    5. Déformation d’images, de formes et de tracés
    6. Point de fuite
    7. Utilisation du filtre Fluidité
    8. Mise à l’échelle sensible au contenu
    9. Transformation d’images, de formes et de tracés
    10. Déformation
    11. Transformation
    12. Panorama
  16. Dessin et peinture
    1. Peinture de motifs symétriques
    2. Traçage de rectangles et modification des options de contour
    3. À propos du dessin
    4. Dessin et modification de formes
    5. Outils de peinture
    6. Création et modification de pinceaux
    7. Modes de fusion
    8. Ajout de couleurs aux tracés
    9. Modification des tracés
    10. Utilisation de l’outil Pinceau mélangeur pour peindre
    11. Pinceaux prédéfinis
    12. Dégradés
    13. Interpolation de dégradé
    14. Fond et contour des sélections, des calques et des tracés
    15. Dessin avec les outils Plume
    16. Création de motifs
    17. Création d’un motif avec le filtre Placage de motif
    18. Gestion des tracés
    19. Gestion des motifs prédéfinis et des bibliothèques de motifs
    20. Dessin ou peinture réalisé avec une tablette graphique
    21. Création de pinceaux texturés
    22. Ajout d’éléments dynamiques à des pinceaux
    23. Dégradé
    24. Peinture de contours stylisés avec le pinceau d’historique artistique
    25. Peinture avec motifs
    26. Synchronisation des paramètres prédéfinis sur plusieurs appareils
  17. Texte
    1. Utilisation des polices OpenType SVG
    2. Mise en forme des caractères
    3. Mise en forme des paragraphes
    4. Création d’effets de texte
    5. Modification du texte
    6. Espacement des lignes et des caractères
    7. Texte en arabe et en hébreu
    8. Polices
    9. Dépannage des polices
    10. Texte asiatique
    11. Création de texte
    12. Erreur du moteur de texte lors de l’utilisation de l’outil Texte dans Photoshop | Windows 8
    13. Compositeur universel de scripts asiatiques
    14. Comment ajouter et modifier le texte dans Photoshop
  18. Vidéo et animation
    1. Montage vidéo dans Photoshop
    2. Édition des calques vidéo et d’animation
    3. Présentation de vidéos et d’animations
    4. Aperçu des vidéos et des animations
    5. Retouche d’images dans les calques vidéo
    6. Importation de fichiers vidéo et de séquences d’images
    7. Création d’animations d’images
    8. Animation 3D Creative Cloud (aperçu)
    9. Création d’animations de montage
    10. Création d’images pour la vidéo
  19. Filtres et effets
    1. Utilisation du filtre Fluidité
    2. Utilisation de la galerie des effets de flou
    3. Concepts de base sur les filtres
    4. Référence des effets de filtre
    5. Ajout d’effets d’éclairage
    6. Utilisation du filtre grand-angle adaptatif
    7. Utilisation du filtre Peinture à l’huile
    8. Effets et styles de calque
    9. Application de filtres spécifiques
    10. Étalement de la couleur dans des zones de l’image
  20. Enregistrement et exportation
    1. Enregistrement de fichiers dans Photoshop
    2. Exportation de fichiers dans Photoshop
    3. Formats pris en charge
    4. Enregistrement de fichiers dans des formats graphiques
    5. Déplacement des conceptions entre Photoshop et Illustrator
    6. Enregistrement et exportation de vidéos et d’animations
    7. Enregistrement des fichiers PDF
    8. Protection de copyright Digimarc
  21. Impression
    1. Impression d’objets 3D
    2. Impression à partir de Photoshop
    3. Impression avec gestion des couleurs
    4. Planches contact et présentations PDF
    5. Impression de photos dans une disposition de collection d’images
    6. Impression de tons directs
    7. Images bichromes
    8. Impression d’images sur une presse commerciale
    9. Amélioration des impressions couleur depuis Photoshop
    10. Dépannage des problèmes d’impression | Photoshop
  22. Automatisation
    1. Création d’actions
    2. Création de graphiques dynamiquement adaptés aux données
    3. Script
    4. Traitement des fichiers par lots
    5. Lecture et gestion des actions
    6. Ajout d’actions conditionnelles
    7. À propos des actions et du panneau Actions
    8. Enregistrement d’outils dans des actions
    9. Ajout d’un changement de mode conditionnel à une action
    10. Boîte à outils de l’interface utilisateur de Photoshop pour les modules externes et les scripts
  23. Gestion des couleurs
    1. Compréhension de la gestion des couleurs
    2. Homogénéité des couleurs
    3. Paramètres de couleurs
    4. Utilisation des profils colorimétriques
    5. Gestion des couleurs de documents pour un affichage en ligne
    6. Gestion des couleurs de documents pour l’impression
    7. Gestion des couleurs des images importées
    8. Épreuvage des couleurs
  24. Authenticité du contenu
    1. En savoir plus sur Content Credentials
    2. Identité et provenance des NFT
    3. Connexion de comptes pour l’attribution créative
  25. Traitement d’image 3D et technique
    1. Photoshop 3D | Questions fréquentes concernant les fonctionnalités 3D supprimées
    2. Animation 3D Creative Cloud (aperçu)
    3. Impression d’objets 3D
    4. Peinture 3D
    5. Améliorations du panneau 3D | Photoshop
    6. Outils et concepts 3D essentiels
    7. Rendu et enregistrement 3D
    8. Création d’objets et d’animations 3D
    9. Piles d’images
    10. Workflow 3D
    11. Mesure
    12. Fichiers DICOM
    13. Photoshop et MATLAB
    14. Comptage d’objets dans une image
    15. Combinaison et conversion d’objets 3D
    16. Modification des textures 3D
    17. Réglage de l’exposition et des tonalités HDR
    18. Paramètres du panneau 3D
Important

Important :

Les fonctions 3D de Photoshop seront supprimées dans les futures mises à jour. Les utilisateurs qui travaillent avec la 3D sont invités à explorer la nouvelle collection Substance 3D d’Adobe, qui représente la prochaine génération d’outils 3D d’Adobe.

Vous trouverez des informations supplémentaires sur l’arrêt des fonctions 3D de Photoshop ici : Photoshop 3D | Questions fréquentes concernant les fonctions 3D supprimées.

 
Remarque :

Dans Photoshop CS6, la fonctionnalité 3D fait partie de Photoshop Extended. Toutes les fonctions de Photoshop Extended font partie de Photoshop. Photoshop ne dispose d’aucune offre Extended séparée.

A propos de la fonction Mesure

La fonction Mesure de Photoshop vous permet de mesurer n’importe quelle zone définie à l’aide de l’outil Règle ou d’un outil de sélection, notamment des zones irrégulières sélectionnées avec les outils Lasso, Sélection rapide ou Baguette magique. Vous pouvez également calculer la hauteur, la largeur, la zone et le périmètre ou effectuer le suivi des mesures d’une ou plusieurs images. Les données des mesures sont enregistrées dans le panneau Journal des mesures. Vous pouvez personnaliser les colonnes du journal des mesures, trier les données des colonnes et exporter les données du journal dans un fichier texte Unicode délimité par des tabulations.

Echelle de mesure

Définissez une échelle de mesure pour spécifier qu’un nombre donné de pixels dans l’image équivaut à un nombre d’unités d’échelle, telles que les pouces, les millimètres ou les microns. Lorsque vous avez créé une échelle, vous pouvez mesurer des zones et recevoir les calculs et les résultats du journal dans les unités d’échelle sélectionnées. Vous pouvez créer plusieurs échelles de mesure prédéfinies bien qu’une seule échelle puisse être utilisée à la fois dans le document.

Marqueurs d’échelle

Vous pouvez placer des marqueurs d’échelle sur une image pour afficher l’échelle de mesure. Les marqueurs d’échelles sont accompagnés ou non d’une légende affichant les unités d’échelle des mesures.

Définition de l’échelle de mesure

Utilisez l’outil Règle pour définir l’échelle de mesure d’un document. Vous pouvez créer des échelles de mesure prédéfinies pour les mesures d’échelle couramment utilisées. Les paramètres prédéfinis sont ajoutés au sous-menu Image > Analyse > Définir l’échelle de mesure. Dans le sous-menu, une coche est visible en regard de l’échelle de mesure utilisée pour le document actif ; l’échelle est également indiquée dans le panneau Informations.

Remarque :

l’échelle de mesure est définie automatiquement pour les fichiers DICOM Voir A propos des fichiers DICOM.

Choisissez Image > Analyse > Définir l’échelle de mesure > Par défaut pour rétablir l’échelle de mesure par défaut, à savoir 1 pixel = 1 pixel.

Définition de l’échelle de mesure

  1. Ouvrez un document.
  2. Choisissez Image > Analyse > Définir l’échelle de mesure > Personnalisée. L’outil Règle est automatiquement sélectionné. Faites glisser l’outil pour mesurer une distance en pixel dans l’image, ou entrez une valeur dans la zone de texte Longueur de pixel. Le paramètre actif est restauré lorsque vous refermez la boîte de dialogue Echelle de mesure.

  3. Entrez la longueur logique et les unités logiques que vous souhaitez faire correspondre à la longueur de pixel.

    Par exemple, si la longueur de pixel est de 50 et que vous souhaitez définir une échelle de 50 pixels par micron, entrez 1 dans la zone Longueur logique, puis microns dans la zone Unités logiques.

  4. Cliquez sur OK dans la boîte de dialogue Echelle de mesure pour appliquer l’échelle de mesure au document.
  5. Choisissez Fichier > Enregistrer pour enregistrer le document avec le paramètre d’échelle de mesure actif.

    Pour afficher l’échelle dans le panneau Informations, choisissez la commande Options de panneau dans le menu du panneau , puis sélectionnez l’option Echelle de mesure dans la zone Informations sur l’état.

    Remarque :

    Pour afficher l’échelle de mesure au bas de la fenêtre du document, choisissez Afficher > Echelle de mesure dans le menu de la fenêtre du document.

Création d’une échelle de mesure prédéfinie

  1. Ouvrez un document.
  2. Choisissez Image > Analyse > Définir l’échelle de mesure > Personnalisée.

  3. Créez une échelle de mesure.
  4. Cliquez sur Enregistrer l’échelle prédéfinie, puis donnez un nom au paramètre prédéfini.
  5. Cliquez sur OK. Le paramètre prédéfini que vous venez de créer est ajouté au sous-menu Image > Analyse > Définir l’échelle de mesure.

Suppression d’une échelle de mesure prédéfinie

  1. Choisissez Image > Analyse > Définir l’échelle de mesure > Personnalisée.

  2. Sélectionnez le paramètre prédéfini que vous souhaitez supprimer.
  3. Cliquez sur Supprimer l’échelle prédéfinie puis sur OK.

Utilisation de marqueurs d’échelle

Les marqueurs d’échelle de mesure affichent l’échelle de mesure utilisée dans votre document. Il convient de définir l’échelle de mesure d’un document avant de créer un marqueur d’échelle. Vous pouvez définir la longueur du marqueur dans une unité logique, inclure une légende indiquant la longueur et définir la couleur du marqueur et de la légende sur noir ou sur blanc.

Création d’un marqueur d’échelle

  1. Choisissez Image > Analyse > Marqueur d’échelle de mesure.

  2. Dans la boîte de dialogue Marqueur d’échelle de mesure, définissez les options suivantes :

    Longueur

    Entrez une valeur pour définir la longueur du marqueur d’échelle. La longueur en pixel du marqueur dépend de l’échelle de mesure active pour le document.

    Police

    Choisissez la police de caractères du texte affiché.

    Corps de la police

    Choisissez le corps de la police du texte affiché.

    Afficher le texte

    Sélectionnez cette option pour afficher la longueur et les unités logiques du marqueur d’échelle.

    Position du texte

    Affiche la légende au-dessus ou au-dessous du marqueur d’échelle.

    Couleur

    Définit l’affichage du marqueur d’échelle et de la légende en noir ou en blanc.

  3. Cliquez sur OK.

Le marqueur d’échelle se trouve dans l’angle inférieur gauche de l’image. Le marqueur ajoute un groupe de calques au document, qui contient un calque de texte (si l’option Afficher le texte est sélectionnée) et un calque graphique. Vous pouvez utiliser l’outil Déplacement pour déplacer le marqueur d’échelle ou l’outil Texte pour modifier la légende ou changer la taille, la police ou la couleur du texte.

Ajout ou remplacement de marqueurs d’échelle

Vous pouvez placer plusieurs marqueurs d’échelle dans un document ou remplacer les marqueurs existants.

Remarque :

les marqueurs d’échelle supplémentaires sont placés à la même position sur l’image, et il est possible qu’ils se recouvrent les uns les autres, selon leur longueur. Pour afficher un marqueur sous-jacent, désactivez le groupe de calques du marqueur d’échelle.

  1. Choisissez Image > Analyse > Marqueur d’échelle de mesure.

  2. Cliquez sur Supprimer ou Conserver.
  3. Entrez les paramètres du nouveau marqueur, puis cliquez sur OK.

Suppression d’un marqueur d’échelle

  1. Dans le panneau Calques, sélectionnez le groupe de calques Marqueur d’échelle de mesure correspondant au marqueur d’échelle à supprimer.
  2. Cliquez avec le bouton droit de la souris sur le groupe de calques, puis sélectionnez Supprimer le groupe dans le menu contextuel, ou cliquez sur le bouton Supprimer le calque.
  3. Cliquez sur Le groupe et son contenu.

Prise d’une mesure

Les mesures peuvent être prises à l’aide des outils de sélection, de l’outil Règle et de l’outil Comptage de Photoshop. Choisissez un outil de mesure adapté au type de données que vous souhaitez enregistrer dans le journal des mesures.

  • Créez une zone de sélection pour mesurer des valeurs telles que la hauteur, la largeur, le périmètre, la zone et les valeurs de gris des pixels. Vous pouvez mesurer une ou plusieurs sélections à la fois.

  • Dessinez un trait à l’aide de l’outil Règle pour mesurer la distance linéaire et l’angle.

  • Utilisez l’outil Comptage pour compter les éléments présents sur l’image et enregistrer ce nombre Voir la page Comptage d’objets dans une image.

    Chacune des mesures calcule un ou plusieurs points de données. Les points de données sélectionnés déterminent les informations enregistrées dans le journal des mesures. Les points de données correspondent au type d’outil avec lequel vous prenez les mesures. Les points de données disponibles pour mesurer les sélections sont la zone, le périmètre, la hauteur et la largeur. Pour les mesures prises avec l’outil Règle, les points de données disponibles sont la longueur et l’angle. Vous pouvez créer et enregistrer des groupes de points de données pour des types de mesures donnés afin d’accélérer votre flux de production.

  1. Ouvrez un document existant.
  2. Choisissez Image > Analyse > Définir l’échelle de mesure, puis sélectionnez une échelle de mesure prédéfinie pour le document (voir Définition de l’échelle de mesure), ou sélectionnez Personnalisée et définissez une échelle de mesure personnalisée.

    Les mesures sont calculées et enregistrées dans le journal des mesures à l’aide des unités d’échelle actives lorsqu’une mesure est enregistrée. Si aucune échelle de mesure n’existe, l’échelle par défaut est 1 pixel = 1 pixel.

  3. (Facultatif) Choisissez Image > Analyse > Sélectionner des points de données, puis utilisez l’une des méthodes suivantes :

    • Choisissez Personnalisés pour sélectionner les points de données à mesurer.

    • Sélectionnez un paramètre prédéfini de points de données existant dans le sous-menu.

    Dans la boîte de dialogue Sélectionner des points de données, les points de données sont regroupés en fonction de l’outil qui peut les mesurer. Les points de données de la catégorie Commun sont disponibles pour tous les outils. Ils ajoutent des informations utiles au journal des mesures, par exemple le nom du fichier mesuré, l’échelle de mesure et la date et l’heure de la mesure.

    Par défaut, tous les points de mesure sont sélectionnés. Vous pouvez sélectionner un sous-ensemble de points de données pour un type de mesure spécifique et enregistrer la combinaison comme paramètre prédéfini de points de données.

    Remarque :

    lorsque vous prenez une mesure avec un outil spécifique, seuls les points de données associés à cet outil s’affichent dans le journal, et ce même si d’autres points de données sont sélectionnés. Par exemple, si vous prenez une mesure avec l’outil Règle, seuls les points de données de la catégorie Outil Règle figurent dans le journal des mesures, de même que les points de données sélectionnés dans la catégorie Commun.

  4. Choisissez un élément de l’image et un outil de mesure qui correspondent aux points de données sélectionnés. Utilisez l’une des méthodes suivantes :
    • Créez une ou plusieurs sélections sur l’image.

    • Choisissez Image > Analyse > Outil Règle, ou cliquez sur l’outil Règle dans la palette d’outils, puis utilisez l’outil pour mesurer la longueur d’une zone de l’image.

    • Choisissez Image > Analyse > Outil Comptage, ou cliquez sur l’outil Comptage dans la palette d’outils, puis comptez les éléments présents sur l’image.

  5. Choisissez la commande Fenêtre > Journal des mesures pour ouvrir le panneau Journal des mesures.
  6. Choisissez la commande Image > Analyse > Enregistrer les mesures ou cliquez sur le bouton Enregistrer les mesures dans le panneau Journal des mesures.

    Remarque :

    si les points de données sélectionnés ne correspondent pas à l’outil de mesure actif, un message vous invite à sélectionner des points de données pour cet outil.

    Le journal des mesures possède des colonnes pour chacun des points de données sélectionnés dans la boîte de dialogue Sélectionner des points de données. Pour chaque mesure, une nouvelle rangée est ajoutée dans le journal des mesures.

    Si vous mesurez plusieurs zones sélectionnées sur l’image, une rangée de données est créée dans le journal contenant les données de synthèse ou les données cumulatives de toutes les zones sélectionnées, suivie par une rangée de données pour chacune des zones de sélection. Chaque zone de sélection est répertoriée comme un élément distinct dans la colonne Libellé du journal et se voit attribuer un numéro unique.

    Vous pouvez répéter les étapes 2 à 6 pour différentes sélections effectuées dans un ou plusieurs documents. La colonne Document du journal des mesures reflète la source des données de mesure.

Points de données de mesure

Angle

Angle de l’orientation (±0-180) de l’outil Règle.

Zone

Zone de la sélection en pixels carrés ou exprimée dans l’unité correspondant au paramètre d’échelle de mesure actif (millimètres carrés, par exemple).

Circularité

4 pi (zone/périmètre2). Une valeur équivalant à 1 indique un cercle parfait. Lorsque la valeur se rapproche de 0, il s’agit d’un polygone de forme de plus en plus allongée. Il est possible que les valeurs ne soient pas valides pour les très petites sélections.

Nombre

Variable selon l’outil de mesure utilisé. Outil de sélection : nombre de zones de sélection discontiguës sur l’image. Outil Comptage : nombre d’éléments comptés sur l’image. Outil Règle : nombre de lignes de règle visibles (1 ou 2).

Date et heure

Applique un tampon indiquant la date et l’heure de la mesure.

Document

Identifie le document (fichier) mesuré.

Valeur de gris

Mesure de la luminosité, comprise entre 0 et 255 (pour les images 8 bits), 0 et 32 768 (pour les images 16 bits) ou 0 et 10 (pour les images 32 bits). Pour toutes les mesures associées aux valeurs de gris, l’image est convertie en interne en niveaux de gris (équivaut à choisir la commande Image > Mode > Niveaux de gris) à l’aide du profil de niveaux de gris par défaut. Les calculs nécessaires (moyenne, médiane, minimum, maximum) sont effectués pour chaque objet et pour le résumé.

Hauteur

Hauteur de la sélection (y max - y min), exprimée dans l’unité correspondant au paramètre d’échelle de mesure actif.

Histogramme

Génère des données d’histogramme pour chacune des couches de l’image (trois pour les images RVB, quatre pour les images CMJN, etc.), enregistrant le nombre de pixels pour chaque valeur de 0 à 255 (les valeurs 16 ou 32 bits sont converties en valeurs 8 bits). Lorsque vous exportez des données du journal des mesures, les données numériques de l’histogramme sont exportées dans un fichier CSV (comma separated values, valeurs séparées par une virgule). Ce fichier est placé dans son propre dossier, au même emplacement que l’exportation, dans un fichier texte délimité par tabulation, du journal des mesures. Les fichiers d’histogramme se voient attribuer un numéro unique, commençant à 0 et progressant par incréments de 1. Lorsque plusieurs sélections sont mesurées à la fois, un fichier d’histogramme est généré pour la totalité de la zone sélectionnée, ainsi que des fichiers d’histogramme supplémentaires pour chacune des sélections.

Densité intégrée

Somme des valeurs des pixels de la sélection. Elle équivaut au produit de la zone (en pixels) et de la valeur de gris moyenne.

Libellé

Identifie et numérote automatiquement chacune des mesures Mesure 1, Mesure 2, et ainsi de suite. Lorsque plusieurs sélections sont mesurées à la fois, chacune des sélections se voit attribuer un libellé et un numéro supplémentaire.

Longueur

Distance linéaire définie par l’outil Règle sur l’image, exprimée dans l’unité correspondant au paramètre d’échelle de mesure actif.

Périmètre

Périmètre de la sélection. Lorsque plusieurs sélections sont mesurées à la fois, une mesure est générée pour le périmètre total de toutes les sélections, ainsi que des mesures supplémentaires pour chacune des sélections.

Échelle

Echelle de mesure du document source (par exemple, 100 pixels = 3 miles).

Unités d’échelle

Unités logiques de l’échelle de mesure.

Facteur d’échelle

Nombre de pixels attribués à l’unité d’échelle.

Source

Source de la mesure : outil Règle, outil Comptage ou outil de sélection.

Largeur

Largeur de la sélection (x max - x min), exprimée dans l’unité correspondant au paramètre d’échelle de mesure actif.

Création d’un paramètre prédéfini de points de données

  1. Choisissez Image > Analyse > Sélectionner des points de données > Personnalisés.

  2. Sélectionnez les points de données à inclure dans le paramètre prédéfini.
  3. Cliquez sur Enregistrer l’échelle prédéfinie, puis donnez un nom au paramètre prédéfini.
  4. Cliquez sur OK. Le paramètre prédéfini est enregistré et est désormais disponible à partir du sous-menu Analyse > Sélectionner des points de données.

Modification d’un paramètre prédéfini de points de données

  1. Choisissez Image > Analyse > Sélectionner des points de données > Personnalisés.

  2. Choisissez le paramètre prédéfini à modifier dans le menu.
  3. Sélectionnez ou désélectionnez des points de données. Le nom du paramètre prédéfini devient Personnalisés.
  4. Cliquez sur Enregistrer le paramètre prédéfini. Entrez le nom du paramètre prédéfini d’origine pour remplacer le paramètre prédéfini existant, ou saisissez un nouveau nom pour créer un autre paramètre prédéfini.

Suppression d’un paramètre prédéfini de points de données

  1. Choisissez Image > Analyse > Sélectionner des points de données > Personnalisés.

  2. Choisissez le paramètre prédéfini à supprimer dans le menu.
  3. Cliquez sur Supprimer l’échelle prédéfinie, puis sur Oui pour confirmer la suppression.
  4. Cliquez sur OK.

Utilisation du journal des mesures

Le panneau Journal des mesures enregistre les données de mesure de l’objet que vous mesurez. Chacune des rangées du journal représente un ensemble de mesures, et les colonnes représentent les points de données d’un ensemble de mesure.

Lorsque vous mesurez un objet, une nouvelle rangée apparaît dans le journal des mesures. Vous pouvez réorganiser les colonnes du journal, trier les données des colonnes, supprimer des rangées ou des colonnes ou exporter les données du journal dans un fichier CSV.

Affichage du journal des mesures

  1. Utilisez l’une des méthodes suivantes :
    • Choisissez Image > Analyse > Enregistrer les mesures.

    • Choisissez Fenêtre > Journal des mesures.

Sélection de rangées dans le journal

  1. Utilisez l’une des méthodes suivantes :
    • Cliquez sur une rangée du journal pour la sélectionner.

    • Pour sélectionner plusieurs rangées contiguës, cliquez sur la première rangée et faites glisser le curseur sur les rangées à ajouter, ou cliquez sur la première rangée et cliquez tout en maintenant la touche Maj enfoncée sur la dernière rangée.

    • Pour sélectionner des rangées non contiguës, cliquez sur la première rangée et cliquez tout en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée sur les rangées à ajouter.

    • Pour sélectionner toutes les rangées, cliquez sur Sélectionner toutes les mesures.

    • Pour désélectionner toutes les rangées, cliquez sur Désélectionner toutes les mesures.

Sélection de colonnes dans le journal

  1. Utilisez l’une des méthodes suivantes :
    • Cliquez sur l’en-tête d’une colonne.

    • Pour sélectionner plusieurs colonnes contiguës, cliquez sur un en-tête de colonne et faites glisser le curseur sur les colonnes à ajouter, ou cliquez sur le premier en-tête de colonne et cliquez sur le dernier en-tête de colonne tout en maintenant la touche Maj enfoncée.

    • Pour sélectionner des colonnes non contiguës, cliquez sur le premier en-tête de colonne et cliquez tout en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée sur les colonnes à ajouter.

Réorganisation, redimensionnement ou tri des colonnes dans le journal

  1. Effectuez l’une des opérations suivantes :
    • Faites glisser les colonnes sélectionnées pour les réorganiser dans le journal. La position des colonnes est indiquée par une double ligne noire.

    • Pour redimensionner une colonne, cliquez sur son en-tête et faites glisser le séparateur.

    • Pour trier les données d’une colonne, cliquez sur son en-tête afin de modifier l’ordre de tri, ou cliquez avec le bouton droit de la souris sur l’en-tête et choisissez l’option Trier par ordre croissant ou Trier par ordre décroissant (les rangées ne peuvent pas être réorganisées manuellement).

Suppression de rangées ou de colonnes du journal

  1. Sélectionnez une ou plusieurs rangées ou colonnes du journal.
  2. Effectuez l’une des opérations suivantes :
    • Choisissez Supprimer la sélection dans le menu du panneau Journal des mesures.

    • Cliquez sur l’icône de corbeille en haut du panneau.

    • Cliquez avec le bouton droit de la souris sur une rangée ou l’en-tête d’une colonne, puis sélectionnez la commande Supprimer dans le menu contextuel.

Exportation des données du journal des mesures

Vous pouvez exporter les données du journal des mesures dans un fichier texte au format CSV. Vous pouvez ouvrir ce fichier dans un tableur et y réaliser des opérations statistiques ou analytiques à partir des données de mesure.

  1. Sélectionnez une ou plusieurs rangées de données dans le journal.
  2. Utilisez l’une des méthodes suivantes :
    • Choisissez Exporter la sélection dans le menu du panneau Journal des mesures.

    • Cliquez sur l’icône Exporter les mesures sélectionnées, en haut du panneau.

    • Cliquez avec le bouton droit de la souris sur une rangée, puis sélectionnez la commande Exporter dans le menu contextuel.

  3. Entrez un nom de fichier et un emplacement, puis cliquez sur Enregistrer.

    Les mesures sont exportées dans un fichier texte UTF-8 au format CSV.

Logo Adobe

Accéder à votre compte

[Feedback V2 Badge]