Lorsque vous utilisez Adobe® Premiere® Pro sur plusieurs ordinateurs, la gestion et la synchronisation des préférences, des préconfigurations et des bibliothèques entre les différentes machines peuvent se révéler complexes, être sujettes aux erreurs et nécessiter beaucoup de temps.

La nouvelle fonction « Synchroniser les paramètres » vous permet de synchroniser des préférences générales, raccourcis clavier, préconfigurations et bibliothèques avec Creative Cloud. Par exemple, si vous utilisez plusieurs ordinateurs, la fonction « Synchroniser les paramètres » vous aide à garantir la synchronisation.

Vous pouvez également télécharger et utiliser les paramètres sur un ordinateur qui contient une copie du logiciel concédée sous licence à un autre utilisateur. Cette fonctionnalité permet à plusieurs utilisateurs de travailler avec leurs propres paramètres personnels sur le même ordinateur ; par exemple, les éditeurs pigistes qui travaillent par postes au sein d’un atelier de post-production.

Vous pouvez effectuer une synchronisation à l’aide de votre compte Adobe Creative Cloud. Les paramètres sont transférés vers votre compte Creative Cloud, puis téléchargés et appliqués sur l’autre ordinateur. Une fois les paramètres appliqués sur l’autre ordinateur, lancez manuellement la synchronisation. Elle n’est pas effectuée automatiquement et elle ne peut pas être programmée.


Synchronisation des paramètres à l’aide d’Adobe Creative Cloud
Synchronisation des paramètres à l’aide d’Adobe Creative Cloud

Lancement de la synchronisation

Lors de la première exécution, vous pouvez lancer la synchronisation en sélectionnant Synchroniser les paramètres dans l’écran de démarrage. Vous pouvez également sélectionner Fichier > [votre Adobe ID] > Synchroniser les paramètres maintenant.

L’Adobe ID associé à la licence du produit sert à identifier l’utilisateur. Si vous n’avez pas encore créé et transféré de paramètres pour cette application, les paramètres locaux sont transférés par défaut vers le nuage.

Remarque : avant de lancer la synchronisation, assurez-vous que vous avez mis à niveau l’application de bureau CC vers la version la plus récente et que vous êtes connecté avec votre Adobe ID.

3

Synchronisation des paramètres à partir d’un autre compte

Vous pouvez également choisir de synchroniser les paramètres à partir d’un Adobe ID différent de celui qui est associé à la licence de produit utilisée sur l’ordinateur sur lequel vous travaillez.

Pour utiliser un autre Adobe ID pour synchroniser les paramètres, sélectionnez Utiliser les paramètres d’un autre compte dans l’écran de démarrage. Vous pouvez également sélectionner Fichier > [votre Adobe ID] > Utiliser les paramètres d’un autre compte.

Saisissez l’Adobe ID et le mot de passe. Les paramètres de ce compte Creative Cloud sont transférés et appliqués, et le nom d’utilisateur s’affiche dans l’écran de démarrage.

Gestion de la synchronisation

Effacer les paramètres

Vous pouvez effacer tous les paramètres et revenir aux paramètres par défaut. Sélectionnez Édition > [votre Adobe ID] > Effacer les paramètres.

Remarque :

Si vous sélectionnez Effacer les paramètres alors qu’un autre projet est déjà ouvert, Adobe Premiere Pro enregistre et ferme le projet en cours pour continuer.

Spécification des préférences de synchronisation et gestion des conflits de synchronisation

Définition des préférences de synchronisation

La boîte de dialogue Préférences vous permet de spécifier les options de définition de la synchronisation. Vous pouvez, par exemple, choisir de simplement stocker les raccourcis clavier dans Creative Cloud, et de ne pas synchroniser les autres préférences et paramètres sur un ordinateur.

La boîte de dialogue Préférences vous permet également de déterminer ce qu’il y a lieu de faire lorsqu’un conflit de synchronisation se produit.

Synchronisation des paramètres

Pour indiquer les éléments à synchroniser, sélectionnez Fichier > [votre Adobe ID] > Gérer la synchro. des paramètres. Vous pouvez également ouvrir Synchroniser les paramètres dans la boîte de dialogue Préférences (Edition > Préférences > Synchroniser les paramètres).

Remarque :

pour synchroniser vos paramètres avec succès, ne les modifiez qu’a partir de l’application. La fonction de synchronisation des paramètres ne synchronise pas les fichiers placés manuellement dans le dossier des préférences.

Sélectionnez les options pour synchroniser les préférences et les paramètres. Les préférences pouvant être synchronisées ne dépendent pas des paramètres de l’ordinateur ou du matériel.

  • Préférences/paramètres
  • Dispositions de l’espace de travail
  • Raccourcis clavier

Remarque :

les raccourcis clavier créés pour Windows sont uniquement synchronisés avec un ordinateur Windows. De même, les raccourcis clavier Mac OS sont uniquement synchronisés avec un ordinateur Mac OS.

En cours de synchronisation

Lorsque vous lancez une synchronisation, la date de modification entre les paramètres locaux et ceux stockés dans Creative Cloud est comparée. Si les dates de modification ne correspondent pas, un conflit de synchronisation est détecté.

Vous pouvez définir les mesures à prendre lorsqu’un conflit de synchronisation se produit en sélectionnant l’une des options suivantes :

  • Me demander
  • Toujours transférer les paramètres
  • Toujours télécharger les paramètres

Lorsque vous sélectionnez « Me demander », la boîte de dialogue « Synchro. des paramètres » s’ouvre pour vous inviter à transférer ou télécharger vos paramètres.

Sélection des paramètres de transfert

Transférer les paramètres : synchronise les paramètres à partir de votre ordinateur sur Creative Cloud.

Télécharger les paramètres : synchronise les paramètres à partir de Creative Cloud sur votre ordinateur, en remplaçant la version locale par la version des paramètres Creative Cloud.

Effacer automatiquement les paramètres à la fermeture de l’application

Sélectionnez cette préférence pour effacer les paramètres de synchronisation chaque fois que vous quittez Adobe Premiere Pro. Lors du prochain lancement, les paramètres par défaut seront utilisés.

Enregistrement automatique des projets dans Creative Cloud

Votre compte Adobe Creative Cloud intègre un espace de stockage en ligne grâce auquel vos fichiers restent disponibles où que vous soyez, depuis n’importe quel appareil ou ordinateur.

Premiere Pro permet d’enregistrer automatiquement vos projets directement dans votre espace de stockage dématérialisé Creative Cloud ; vous pouvez ainsi sauvegarder vos projets dans un environnement de stockage sécurisé et accessible.

Dans la boîte de dialogue Préférences, sélectionnez Enregistrement automatique, puis Enregistrer le projet de sauvegarde sur Creative Cloud.

Lorsqu’Adobe Premiere Pro enregistre automatiquement un projet, un répertoire nommé « enregistrement automatique » est créé dans votre espace de stockage en ligne Creative Cloud. Tous les projets sauvegardés sont stockés dans le répertoire « enregistrement automatique ».

Vous pouvez accéder à vos projets sauvegardés sous l’onglet Fichiers de votre application de bureau Creative Cloud. Vous pouvez également accéder aux fichiers de votre compte Creative Cloud sur le web.

Migration des paramètres de synchronisation

Chaque version majeure d’Adobe Premiere Pro CC possède sa propre copie de fichiers de paramètres. Par exemple, Adobe Premiere Pro CC 7.x utilise un répertoire « 7.0 » pour y stocker les fichiers de paramètres, tandis que la version 2014 d’Adobe Premiere Pro CC utilise un répertoire « 8.0 ».

Lorsque vous effectuez la mise à niveau vers la dernière version depuis une version 7.x d’Adobe Premiere Pro CC, vos paramètres de synchronisation sont migrés automatiquement vers la nouvelle version.

Sélectionnez Paramètres de synchronisation ou Utiliser les paramètres d’un autre compte dans l’écran de démarrage ou le menu Fichier > Paramètres de synchronisation. Tous les fichiers de paramètres du répertoire « 7.0 » sont automatiquement copiés dans le répertoire « 8.0 ».

Remarques importantes :

  • Le répertoire « 8.0 » est créé sur le serveur Creative Cloud uniquement après que vous avez synchronisé les paramètres pour la première fois. Lorsque vous synchronisez les paramètres pour la première fois, vous pouvez constater un délai de synchronisation, car tous les paramètres du répertoire « 7.0 » sont copiés vers le répertoire « 8.0 ».
  • Avant de personnaliser des paramètres locaux, par exemple pour ajouter de nouveaux raccourcis clavier ou espaces de travail, synchronisez vos paramètres au moins une fois sur l’un de vos ordinateurs. Ainsi, vous ne perdrez aucune modification de vos paramètres lors de la migration automatique des paramètres depuis la version précédente.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne