Functieoverzicht | Bridge | Oktober 2022-versie

Meer informatie over de nieuwe functies en verbeteringen in de oktober 2022-versie van Bridge (versie 13)

Meerdere inhouddeelvensters

In deze versie biedt Bridge nu de mogelijkheid om twee of meer inhouddeelvensters te openen. Dit maakt het makkelijker om inhoud tussen mappen te kopiëren en te plakken of bestanden in verschillende mappen te vergelijken. Ga als volgt te werk om een nieuw deelvenster Inhoud te maken:

  • Klik op het pictogram   naast de naam van het deelvenster Inhoud.

    Nieuwe inhoud maken

  • Klik op het pictogram naast de naam van het deelvenster Inhoud en selecteer Nieuw tabblad Inhoud.

    Nieuwe inhoud maken

  • Klik met de rechtermuisknop op een map in het deelvenster Inhoud of het deelvenster Map en open deze in een nieuw tabblad Inhoud.

    Openen in nieuw tabblad

    Openen in nieuw tabblad Inhoud

  • Ga naar Bestand > Nieuw tabblad Inhoud of druk op Ctrl+Shift+T.

U kunt het deelvenster Inhoud, net als alle andere deelvensters, aanpassen aan uw workflow. U kunt het onder een tabblad of naast elkaar plaatsen of loskoppelen en zwevend houden.

U kunt via Voorkeuren > Inhoud ook de standaardmap beheren die wordt geopend met het nieuwe deelvenster Inhoud.

Voorkeuren inhoud

Selecteer De actieve map niet behouden tijdens het wisselen van werkruimte als u niet wilt dat de mappen van het deelvenster Actieve inhoud worden weergegeven in de nieuwe werkruimte.

Opmerking:
  • Als het deelvenster Inhoud is gesloten, kunt u het openen vanuit Vensters > Inhoud.
  • Er is slechts één deelvenster Inhoud actief, wat wordt aangegeven met een blauw vierkantje. In alle andere Bridge-deelvensters, zoals de padbalk, Filter, Voorvertoning en Metagegevens, worden de details weergegeven van de middelen die worden beheerd in het deelvenster Actieve inhoud.

Instellingen voor meerdere monitoren

U kunt Adobe Bridge nu effectief gebruiken op meerdere monitoren. Wanneer u werkt met meerdere monitoren, wordt het toepassingsvenster op één monitor weergegeven en kunt u zwevende vensters op de tweede monitor plaatsen.

Opmerking:

Locaties van deelvensters worden opgeslagen met de werkruimte. U kunt werkruimten met zwevende deelvensters of deelvensters die zijn gekoppeld aan een secundaire monitor maken en de werkruimten met twee monitoren opslaan. U kunt bijvoorbeeld een aangepaste werkruimte Voorvertoning maken door het deelvenster Voorvertoning te koppelen aan een tweede monitor. Zo navigeert u op de primaire monitor door uw middelen en geeft u grotere voorvertoningen weer op de secundaire monitor.


UI-aanpassing

U kunt de toepassingsinterface nu aanpassen aan uw workflows door een deelvenster te ontkoppelen en te koppelen, te verplaatsen naar of uit groepen, of te ontkoppelen zodat het boven het toepassingsvenster zweeft.  Als u een deelvenster wilt ontkoppelen, klikt u erop en sleept u het vanaf de bovenrand of gebruikt u de optie om het deelvenster te ontkoppelen van het menu.

Deelvensters koppelen, groeperen of laten zweven

U kunt deelvensters aan elkaar koppelen, naar of uit groepen verplaatsen en ze ontkoppelen, zodat ze boven het toepassingsvenster zweven. Terwijl u een deelvenster sleept, worden neerzetzones gemarkeerd. Dit zijn gebieden waarnaar u het deelvenster kunt verplaatsen. De door u gekozen neerzetzone bepaalt waar het deelvenster wordt ingevoegd en of het wordt gekoppeld aan of gegroepeerd met andere deelvensters.

Koppelingszones

Er zijn koppelingszones langs de randen van een deelvenster, groep of venster. Als u een deelvenster koppelt, wordt het in de buurt van de bestaande groep geplaatst en het formaat van alle groepen aangepast aan het nieuwe deelvenster.

Koppelingszones
Deelvenster (A) slepen naar koppelingszone (B) om het te koppelen (C)

Groeperingszones

Er zijn groeperingszones in het midden van een deelvenster of groep en langs het tabbladgebied van deelvensters. Als u een deelvenster in een groeperingszone neerzet, wordt het gestapeld met andere deelvensters.

Groeperingszones
Deelvenster (A) slepen naar groeperingszone (B) om het te groeperen met bestaande deelvensters (C)

Zie Deelvensters aanpassen voor meer informatie.

Schaal van gebruikersinterface

U kunt de voorkeuren voor het schalen van de UI (gebruikersinterface) in Bridge nu ook configureren om de interface proportioneel te schalen op basis van de resolutie van uw scherm. Voorheen kon de interface alleen worden ingesteld als Automatisch, op 100% of 200%. Nu hebt u de flexibiliteit om de interface te schalen samen met de tekst. Als u de schaling van de UI wilt wijzigen, gaat u als volgt te werk:

  1. Selecteer Bewerken > Voorkeuren > Interface (Win) of Adobe Bridge > Voorkeuren > interface (macOS).

  2. Selecteer Interface in het dialoogvenster Voorkeuren.

  3. Sleep de schuifregelaar Schaal van Klein naar Groot om de grootte van tools, tekst en andere elementen van de UI te wijzigen.

    UI schalen

    Opmerking:

    De wijziging wordt van kracht wanneer u Adobe Bridge opnieuw start.

    Zie Voorkeuren gebruikersinterface voor meer informatie.


Verbeteringen in Bestandstypekoppeling

Er zijn veel verbeteringen aangebracht in de functie Bestandstypekoppelingen in deze versie, die betrekking hebben op vindbaarheid, zoeken en meer.

Ga als volgt te werk om het dialoogvenster Bestandstypekoppelingen weer te geven:

  • Ga naar Bewerken > Voorkeuren > Bestandstypekoppelingen (Win) of Adobe Bridge > Voorkeuren > Bestandstypekoppelingen (macOS).
  • Klik met de rechtermuisknop op het bestand in het deelvenster Inhoud, selecteer Openen met en vervolgens Koppelingen wijzigen.

Enkele verbeteringen in de Bestandstypekoppelingen zijn:

  • Er is nu een nieuwe optie Zoeken beschikbaar in het dialoogvenster Bestandstypekoppelingen waarmee u snel naar de gewenste extensie of toepassing gaat.
Zoeken

  • De lijst met Bestandstypekoppelingen ondersteunt nu Selectie, Knopinfo en Vinkjes voor geselecteerd items in het vervolgkeuzemenu. Er is ook een koppeling Meer info toegevoegd voor meer informatie.
Vervolgkeuzemenu

  • Er is ook een nieuwe optie Bladeren toegevoegd in het contextmenu van bestanden in het deelvenster Inhoud.
Contextmenu

Wanneer u een app selecteert om het bestand te openen, kunt u in Bridge kiezen of u het bestand slechts één keer of altijd met deze app wilt openen. Als u Altijd selecteert, wordt de koppeling voor dat bestandstype ingesteld.

Altijd openen met deze app


Inhoud van submappen altijd tonen

In deze versie is er een nieuwe optie Items uit submappen altijd tonen toegevoegd aan het contextmenu van het deelvenster Inhoud.  Voer de volgende handelingen uit om deze functie in te schakelen:

  1. Selecteer Items uit submappen weergeven in het menu Weergave.

    Items uit submappen weergeven

  2. Selecteer Items uit submappen altijd tonen in het contextmenu.

    Inhoud van submap altijd tonen

    Als u na het selecteren van deze optie een map in het deelvenster Mappen, het deelvenster Favorieten of op de padbalk selecteert, toont het deelvenster Actieve inhoud alle items uit de submap.

Als u de inhoud van de submappen niet meer wilt weergeven, gaat u als volgt te werk:

  1. Schakel Items uit submappen weergeven uit in het menu Weergave.

  2. Klik op X op de bovenste balk van het deelvenster Inhoud.

    Submappen sluiten

Opmerking:
  • Als u deze optie inschakelt voor mappen met veel middelen, ontvangt u mogelijk een bericht waarin staat dat het inschakelen van deze optie de prestaties van Bridge kan beïnvloeden. Zodra u deze optie selecteert, genereert Bridge namelijk miniatuurvoorvertoningen om alle items die de prestaties kunnen beïnvloeden op basis van uw systeemconfiguratie in een lijst op te nemen en te tonen.
  • Deze optie is specifiek voor een deelvenster Inhoud. Als u een nieuw deelvenster Inhoud opent, moet u deze optie weer inschakelen.
  • Als u navigeert met de voor- of achteruit wijzende pijl op de bovenste balk, wordt de optie Items uit submappen weergeven geannuleerd.

Zie Inhoud van submappen tonen voor meer informatie.


Werkruimtebeheer

Bridge biedt nu een afzonderlijk dialoogvenster voor het wijzigen van de volgorde waarin werkruimten worden weergegeven. U kunt ook bepalen welke werkruimten worden weergegeven in het menu Overloop of zelfs een werkruimte verbergen, zodat deze niet wordt weergegeven in het menu Werkruimten. Ga als volgt te werk om de werkruimte te bewerken op basis van uw voorkeuren:

  1. Voer een van de volgende handelingen uit:

    • Ga in Bridge naar Vensters > Werkruimte > Werkruimte bewerken.
    Werkruimtebeheer

    Klik op het pictogram naast de naam van een werkruimte en selecteer Werkruimten bewerken..

    Werkruimten bewerken

  2. In het dialoogvenster Werkruimten bewerken gaat u als volgt te werk:

    • Sleep de werkruimten in de gewenste volgorde en klik op OK.
    • Wijzig de naam van uw aangepaste werkruimten of verwijder deze.
    • Verplaats de werkruimte naar het menu Overloop. Als u wilt dat de werkruimte wordt verborgen, kunt u deze naar Niet tonen verplaatsen.
    Werkruimte Bewerken

    Zie Werkruimten selecteren en beheren voor meer informatie.


Andere verbeteringen

Schakelen tussen volledig scherm en normale weergave met behulp van de accent-toets

U kunt nu een deelvenster uitvouwen om dit op volledig scherm weer te geven en teruggaan naar de normale weergave door op de accent-toets (`) te drukken. Deze toets bevindt zich meestal links van de toets één (1). Op sommige toetsenborden is dit de toets voor aanhalingstekens sluiten of de tilde-toets. Druk nogmaals op de accent-toets om de grootte van het deelvenster te herstellen.

Opmerking:

Wanneer Adobe Bridge is geïnstalleerd op een computer met een niet-VS-toetsenbord, kan de opdracht Frame maximaliseren of herstellen worden toegewezen aan een andere toets dan de accent-toets.

Geïntegreerde ondersteuning voor Apple Silicon

Bridge wordt nu intern ondersteund op Apple-computers met Apple Silicon M1 of hoger. 

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online