Opmerking:

(Mac) Als u probeert naar de schijflocatie van services, zoals Dropbox en iCloud, in Bridge te navigeren, zorg er dan voor dat de gebruikersmap Bibliotheek toegankelijk is. De bibliotheekmap van de gebruiker is standaard verborgen in Mac OS X 10.7 en latere versies. Voor toegang tot inhoud in de Bibliotheekmap, zie kan gebruikers geen bibliotheekbestanden in MAC OS x 10.7 en hoger.

  • Voer een van de volgende handelingen uit:
    • Selecteer een map in het deelvenster Mappen. Klik op de pijl-omlaag en pijl-omhoog in het deelvenster Mappen om naar de map te navigeren. Klik op de pijl-rechts om een map uit te vouwen. Klik op de pijl-links om een map samen te vouwen.

    • Selecteer een item in het deelvenster Favorieten.

    • Klik op de knop Naar bovenliggende map of Favorieten gaan  of Recent bestand tonen  in de toepassingsbalk en selecteer een item.

      Tip: Als u een bestand wilt tonen in het besturingssysteem, selecteert u het en kiest u Bestand > Tonen in Verkenner (Windows) of Bestand > Tonen in Finder (Mac OS).

    • Klik op de knop Vorige of Volgende  in de toepassingenbalk om te bladeren tussen onlangs geopende mappen.

    • Dubbelklik op een map in het deelvenster Inhoud om deze te openen.

      Tip: Ctrl-dubbelklik (Windows) of Command-dubbelklik (Mac OS) op een map in het deelvenster Inhoud om de map in een nieuw venster te openen.

    • Sleep een map uit Windows Verkenner (Windows) of de Finder (Mac OS) naar de padbalk om naar die locatie te gaan in Adobe Bridge.

    • Sleep een map uit Windows Verkenner (Windows) of de Finder (Mac OS) naar het voorvertoningsvenster om de map te openen. In Mac OS kunt u ook een map van de Finder naar het Adobe Bridge-pictogram slepen om deze te openen.

  • Gebruik de padbalk om te navigeren:
    • Klik op een idem in de padbalk om er naartoe te gaan.

    • Klik met de rechtermuisknop (Windows) of houd Control ingedrukt en klik (Mac OS) op een item in de padbalk om mapcruising in te schakelen. Met mapcruising kunt de submappen van het geselecteerde item weergeven en deze openen. U kunt ook op een pijl-rechts  klikken in de padbalk om door de submappen van het voorgaande item te bladeren.

    • Sleep een item uit het deelvenster Inhoud naar de padbalk om naar die locatie te gaan.

    • Klik op het laatste item op de padbalk om het pad te bewerken. Druk op Esc om naar de pictogrammodus terug te keren.

Opmerking:

U kunt de padbalk weergeven of verbergen door Venster > Padbalk te kiezen.

Inhoud van submappen tonen

U kunt opgeven dat mappen en submappen in Adobe Bridge moeten worden weergegeven in één doorlopende, 'platte' weergave. In de platte weergave wordt de volledige inhoud van een map, inclusief de submappen, weergegeven, zodat u niet door de submappen hoeft te bladeren.

  1. Als u de inhoud van mappen in een platte weergave wilt weergeven, kiest u Weergave > Items uit submappen weergeven.

Bestanden openen in Adobe Bridge

In Adobe Bridge kunt u ook bestanden openen die niet zijn gemaakt met Adobe-software. Als u Adobe Bridge gebruikt om een bestand te openen, wordt het bestand geopend in de oorspronkelijke toepassing of de toepassing die u opgeeft. U kunt Adobe Bridge ook gebruiken om bestanden in een open document in een Adobe-toepassing te plaatsen.

  1. Selecteer een bestand en voer een van de volgende handelingen uit:
    • Kies Bestand > Openen.

    • Druk op Enter (Windows) of Return (Mac OS).

    • Druk op Ctrl + pijl-omlaag (Windows) of Command + pijl-omlaag (Mac OS).

    • Dubbelklik op het bestand in het deelvenster Inhoud.

    • Kies Bestand > Openen met, gevolgd door de naam van de toepassing waarmee u het bestand wilt openen.

    • Sleep het bestand naar een toepassingspictogram.

    • Kies Bestand > Openen in Camera Raw om de Camera Raw-instellingen voor het bestand te bewerken.

    • Als u foto's vanaf een digitale camera wilt openen in Adobe Bridge, moet u Adobe Photo Downloader gebruiken. Zie Fotoʼs ophalen van een digitale camera of kaartlezer in Adobe Bridge.
    • Kies Bestand > Importeren van apparaten om media van Adobe Bridge naar Mac OS 10.11.x over te zetten vanaf de volgende apparaten:
      • Mobiele Android-apparaten en digitale camera's die verbonden zijn in PTP (Picture Transfer Protocol)- of MTP (Media Transfer Protocol)-modus
      • Mobiele iOS-apparaten

    Zie voor informatie Importeren van apparaat op Mac OS 10.11.x..

Bestandstypekoppelingen wijzigen

Wanneer u de toepassing selecteert waarin u een specifiek bestandstype wilt openen, heeft dat uitsluitend invloed op de bestanden die u opent met Adobe Bridge en heeft dat voorrang op de instellingen van het besturingssysteem.

  1. Kies Bewerken > Voorkeuren (Windows) of Adobe Bridge  > Voorkeuren (Mac OS) en klik op Bestandstypekoppelingen.

  2. Klik op de naam van de toepassing (of op Geen) en klik op Bladeren om de te gebruiken toepassing te zoeken.
  3. Om de standaardinstellingen van de bestandstypekoppelingen te herstellen, klikt u op Standaardkoppelingen herstellen.
  4. Om bestandstypes te verbergen die geen bijhorende toepassingen hebben, selecteert u Niet-gedefinieerde bestandskoppelingen verbergen.

Bestanden verplaatsen naar een andere toepassing

  • Selecteer het bestand in Adobe Bridge en kies Bestand > Plaatsen, gevolgd door de naam van de toepassing. U kunt deze opdracht bijvoorbeeld gebruiken om een JPEG-afbeelding in Adobe Illustrator te plaatsen.
  • Sleep een bestand van Adobe Bridge naar de gewenste toepassing. Afhankelijk van het bestand moet u het document waarin u het bestand wilt plaatsen eerst openen.

Bestanden en mappen zoeken met Adobe Bridge

Opmerking:

(Mac) Als u probeert naar de schijflocatie van services, zoals Dropbox en iCloud, in Bridge te navigeren, zorg er dan voor dat de gebruikersmap Bibliotheek toegankelijk is. De bibliotheekmap van de gebruiker is standaard verborgen in Mac OS X 10.7 en latere versies. Voor toegang tot inhoud in de Bibliotheekmap, zie kan gebruikers geen bibliotheekbestanden in MAC OS x 10.7 en hoger.

U kunt in Adobe Bridge bestanden en mappen zoeken met behulp van verschillende combinaties zoekcriteria. U kunt zoekcriteria opslaan als een slimme verzameling. Dit is een verzameling die wordt bijgewerkt met bestanden die aan uw criteria voldoen.

  1. Kies Bewerken > Zoeken.
  2. Kies een map waarin moet worden gezocht.
  3. Kies zoekcriteria door opties en begrenzers te selecteren in de Criteria-menu's. Voer zoektekst in het tekstvak aan de rechterkant in.
  4. Als u zoekcriteria wilt toevoegen, klikt u op het plusteken (+). Als u zoekcriteria wilt verwijderen, klikt u op het minteken (-).
  5. Kies een optie uit het menu Overeenkomsten om aan te geven of aan bepaalde of alle criteria moet worden voldaan.
  6. (Optioneel) Selecteer Inclusief alle submappen als u ook wilt zoeken in alle submappen van de bronmap.
  7. (Optioneel) Selecteer Niet-geïndexeerde bestanden opnemen om Adobe Bridge niet-cachebestanden en cachebestanden te laten zoeken. Niet-cachebestanden zoeken (in mappen waarin u nog niet vanuit Adobe Bridge hebt gebladerd) is langzamer dan cachebestanden zoeken.

  8. Klik op Zoeken.
  9. (Optioneel) U kunt de zoekcriteria opslaan door op de knop Nieuwe slimme verzameling  in het deelvenster Verzamelingen te klikken als uw zoekresultaten worden weergegeven in Adobe Bridge. Het dialoogvenster Slimme verzameling bevat automatisch de criteria van uw zoekopdracht. Verfijn desgewenst de criteria en klik vervolgens op Opslaan. Typ een naam voor de slimme verzameling in het deelvenster Verzamelingen en druk vervolgens op Enter (Windows) of Return (Mac OS). Zie Een slimme verzameling maken.

Met het snelzoekveld in de toepassingsbalk van Adobe Bridge kunt u bestanden en mappen zoeken in Adobe Bridge. De snelzoekoptie biedt u de mogelijkheid te zoeken met de zoekengine van Adobe Bridge of met Windows Desktop Search (Windows) of Spotlight (Mac OS). De zoekengine van Adobe Bridge zoekt naar bestandsnamen en trefwoorden. De engines van de besturingssystemen zoeken naar bestandsnamen, mapnamen en trefwoorden van afbeeldingen. Bij zoeken vanuit Adobe Bridge wordt gezocht in de op dat moment geselecteerde map en in alle submappen, inclusief Deze computer (Windows) en Computer (Mac OS). Bij zoeken vanuit een besturingssysteem wordt gezocht in de op dat moment geselecteerde map of in Deze computer (Windows) en Computer (Mac OS).

  1. Klik op het vergrootglaspictogram  in het snelzoekveld en kies Adobe Bridge, Windows Desktop Search (Windows) of Spotlight (Mac OS) als zoekengine.
  2. Voer een zoekcriterium in.
  3. Druk op Enter (Windows) of Return (Mac OS).

Bestanden labelen en waarderen

Door bestanden te labelen met een bepaalde kleur of er een waardering van nul (0) tot vijf sterren aan toe te kennen, kunt u heel snel veel bestanden markeren. Vervolgens kunt u de bestanden sorteren volgens hun kleurlabel of score.

Stel dat u een groot aantal geïmporteerde afbeeldingen bekijkt in Adobe Bridge. Terwijl u elke nieuwe afbeelding bekijkt, kunt u de afbeeldingen die u wilt houden een label geven. Hierna kunt u met de opdracht Sorteren de bestanden die u met een bepaalde kleur hebt gemarkeerd weergeven en met deze bestanden werken.

U kunt een label en een waardering aan mappen en bestanden toekennen.

U kunt namen toewijzen aan de labels in Voorkeuren labels. De naam wordt vervolgens aan de metadata van het bestand toegevoegd, wanneer u het label toepast. Als u in de voorkeuren de namen van labels wijzigt, worden bestanden met het oudere label in het deelvenster Inhoud weergegeven met witte labels.

Opmerking:

Wanneer u mappen bekijkt, worden in Adobe Bridge zowel de gelabelde als de niet-gelabelde bestanden weergegeven, totdat u een andere optie kiest.

  1. Als u bestanden een label wilt geven, selecteert u een of meer bestanden en kiest een label in het menu Label. Als u labels uit bestanden wilt verwijderen, kiest u Label > Geen label.
  2. Als u bestanden wilt waarderen, selecteert u een of meer bestanden en voert u een of meerdere van de volgende handelingen uit:

    • Klik in het deelvenster Inhoud op de punt die het aantal sterren vertegenwoordigt dat u het bestand wilt geven. (In de miniatuurweergave worden de punten alleen weergegeven als er een miniatuur is geselecteerd. In kleine miniatuurweergaven worden geen punten weergegeven. Wijzig indien nodig de grootte van de minaturen totdat de punten worden weergegeven. Controleer in de lijstweergave of de kolom Waarderingen zichtbaar is.)

    • Kies een score in het menu Label.

    • Als u een ster wilt toevoegen of verwijderen, kiest u Label >Waardering verhogen of Label > Waardering verlagen.

    • Als u alle sterren wilt verwijderen, kiest u Label > Geen waardering.

    • Als u de waardering Weigeren wilt toevoegen, kiest u Label > Weigeren of drukt u op Alt+Delete (Windows) of Option+Delete (Mac OS).

      Opmerking: Als u afgewezen bestanden in Adobe Bridge wilt verbergen, kiest u Weergave > Afgewezen bestanden weergeven.

Bestanden sorteren

Standaard sorteert Adobe Bridge bestanden in het deelvenster Inhoud op bestandsnaam. U kunt de bestanden op een andere manier sorteren met de opdracht Sorteren of de knop Sorteren op op de toepassingsbalk.

  • Kies een optie in het menu Weergave > Sorteren of klik op de knop Sorteren op de toepassingsbalk om bestanden te sorteren op de weergegeven criteria. Kies Handmatig om de bestanden te sorteren in de laatste volgorde waarin u de bestanden hebt gesleept. Als het deelvenster Inhoud zoekresultaten, een verzameling of een platte weergave bevat, heeft de knop Sorteren een optie Op map waarmee u de bestanden kunt sorteren op de map waarin zij staan.
  • Klik in de lijstweergave op een willekeurige kolomkop om de gegevens op dat criterium te sorteren.

Bestanden filteren

U kunt bepalen welke bestanden in het deelvenster Inhoud moeten verschijnen door criteria te selecteren in het deelvenster Filter. In het deelvenster Filter wordt het aantal items in de huidige reeks weergegeven met een specifieke waarde, ongeacht of ze zichtbaar zijn. Als u een blik werpt op het deelvenster Filter, kunt u bijvoorbeeld snel zien hoeveel bestanden een specifieke score of een specifiek trefwoord hebben.

Criteria die in het deelvenster Filter verschijnen, worden dynamisch gegenereerd op basis van de bestanden die in het deelvenster Inhoud worden weergegeven en de bijhorende metadata of locatie. Als het deelvenster Inhoud bijvoorbeeld audiobestanden bevat, bevat het deelvenster Filter de criteria artiest, album, genre, stijl, tempo en lus. Als het deelvenster Inhoud afbeeldingen bevat, bevat het deelvenster Filter criteria als afmetingen, oriëntatie en cameragegevens, zoals belichtingstijd en waarde lensopening. Als het deelvenster Inhoud zoekresultaten of een verzameling bestanden uit meerdere mappen bevat, of als het deelvenster Inhoud een weergave op één niveau bevat, ziet u in het deelvenster Filter een bovenliggende map waarmee u de bestanden kunt filteren per map waarin de bestanden zich bevinden.

Deelvenster Filter in Adobe Bridge CC
Deelvenster Filter

Opmerking:

Geef op of in Adobe Bridge mappen, geweigerde bestanden en verborgen bestanden (zoals cachebestanden) in het deelvenster Inhoud worden weergegeven of verborgen door de desbetreffende opties in het menu Weergave te kiezen.

  • Selecteer in het deelvenster Filter een of meer criteria om bestanden te filteren:
    • Selecteer criteria in dezelfde categorie (bijvoorbeeld bestandstypes) om bestanden weer te geven die aan een van de criteria voldoen. Als u bijvoorbeeld GIF- en JPEG-bestanden wilt weergeven, selecteert u GIF-afbeelding en JPEG-bestand bij Bestandstype.

    • Selecteer criteria in verschillende categorieën (bijvoorbeeld bestandstypen en waarderingen) om bestanden weer te geven die aan alle criteria voldoen. Als u bijvoorbeeld GIF- en JPEG-bestanden met twee sterren wilt weergeven, selecteert u GIF-afbeelding en JPEG-bestand bij Bestandstype en twee sterren bij Score.

      Tip: Klik op waarderingscriteria terwijl u Shift indrukt om die waardering hoger of lager te zetten. Druk op Shift en klik tegelijk op de twee sterren als u bijvoorbeeld alle bestanden met twee of meer sterren wilt weergeven.

    • Selecteer categorieën in het menu van het deelvenster Filteren.

      Tip: Selecteer Alles uitvouwen of Alles samenvouwen in het menu van het deelvenster Filter om alle filtercategorieën te openen of te sluiten.

    • Druk op Alt en klik (Windows) of druk op Option en klik op (Mac OS) om de alle criteria behalve het geselecteerde te kiezen. Als u bijvoorbeeld GIF-afbeelding hebt geselecteerd bij Bestandstype, drukt u op Alt en klikt u tegelijk op de GIF-afbeelding om de selectie ongedaan te maken en alle andere bestandstypen te selecteren.

      Opmerking: Als u een gesloten stapel filtert, toont Adobe Bridge de stapel alleen als het bovenste item (miniatuur) voldoet aan de filtercriteria. Als u een uitgebreide stapel filtert, geeft Adobe Bridge alle bestanden in de stapel weer die voldoen aan de filtercriteria van het bovenste bestand.

  • Als u filters wilt wissen, klikt u op de knop Filter wissen  onder in het deelvenster Filter. U kunt ook op het menu Snelle toegang klikken en vervolgens op Alles wissen klikken.
  • Als u wilt voorkomen dat filtercriteria worden gewist terwijl u naar een andere locatie in Adobe Bridge navigeert, klikt u op de knop Filter behouden bij bladeren onder in het deelvenster Filter.

Bestanden en mappen kopiëren, verplaatsen en verwijderen

  • Voer een van de volgende handelingen uit om bestanden of mappen te kopiëren:
    • Selecteer de bestanden of mappen en kies Bewerken > Kopiëren.

    • Klik met de rechtermuisknop (Windows) of druk op Control en klik (Mac OS) op de bestanden of mappen, kies Kopiëren naar en selecteer een locatie uit de lijst (om een andere locatie op te geven, selecteert u Map kiezen).

    • Druk op Ctrl (Windows) of Optie (Mac OS) en sleep de bestanden of mappen naar een andere map.

  • Als u bestanden wilt verplaatsen naar een andere map, voert u een van de volgende handelingen uit:
    • Klik met de rechtermuisknop (Windows) of druk op Control en klik (Mac OS) op de bestanden, kies Verplaatsen naar en selecteer een locatie uit de lijst (om een andere locatie op te geven, selecteert u Map kiezen).

    • Sleep de bestanden naar een andere map in het venster van Adobe Bridge of in Windows Verkenner (Windows) of de Finder (Mac OS).

      Opmerking: Als het bestand dat u versleept zich in een ander gekoppeld volume bevindt dan Adobe Bridge, wordt het bestand niet verplaatst maar gekopieerd. Als u een bestand naar een ander actief volume wilt verplaatsen, houdt u Shift (Windows) of Command (Mac OS) ingedrukt terwijl u het bestand sleept.

  • Voer een van de volgende handelingen uit om bestanden of mappen te verwijderen:
    • Selecteer de mappen of bestanden en klik op de knop Item verwijderen .

    • Selecteer de bestanden of mappen en druk op Ctrl+Delete (Windows) of Command+Delete (Mac OS).

    • Selecteer de bestanden of mappen en druk op Delete. Klik vervolgens in het dialoogvenster op Verwijderen.

Bestanden knippen, kopiëren en verplaatsen tussen Bridge en Finder of Verkenner

Met Bridge kunt u het volgende doen:

  • Bestanden en mappen vanuit Verkenner (Windows) of Finder (Mac OS) kopiëren en in Bridge plakken
  • Bestanden en mappen vanuit Verkenner (Windows) of Finder (Mac OS) knippen of verplaatsen en in Bridge plakken
  • Bestanden en mappen vanuit Bridge kopiëren en in Verkenner (Windows) of Finder (Mac OS) plakken
  • Bestanden en mappen vanuit Bridge knippen of verplaatsen en in Verkenner (Windows) of Finder (Mac OS) plakken

In de onderstaande tabel staat uitgelegd hoe u bestanden kunt knippen, kopiëren of verplaatsen tussen Bridge en Verkenner of Finder.

Functionaliteit Windows Mac OS
Kopiëren vanuit Verkenner of Finder naar Bridge

In Verkenner klikt u met de rechtermuisknop op de bestanden of mappen die u naar Bridge wilt kopiëren en kiest u Kopiëren. U kunt ook op Ctrl + C drukken.

In Bridge kiest u Bewerken > Plakken of drukt u op Ctrl + V.

In Finder klikt u met de rechtermuisknop op de bestanden of mappen die u naar Bridge wilt kopiëren en kiest u Kopieer of drukt u op Command + C.

In Bridge kiest u Bewerken > Plakken of drukt u op Command + V.

Kopiëren vanuit Bridge naar Verkenner of Finder

In Bridge selecteert u de bestanden of mappen die u wilt kopiëren en kiest u Bewerken > Kopiëren of drukt u op Ctrl + C.

In Verkenner klikt u met de rechtermuisknop op een willekeurige plaats en kiest u Plakken of drukt u op Ctrl + V.

In Bridge kiest u de bestanden of mappen die u wilt kopiëren en kiest u Bewerken > Kopiëren of drukt u op Command + C.
In Finder klikt u met de rechtermuisknop en kiest u Plak of drukt u op Command + V.
Knippen of verplaatsen vanuit Verkenner of Finder naar Bridge

In Verkenner klikt u met de rechtermuisknop op de bestanden of mappen die u wilt verplaatsen naar Bridge en kiest u Knippen of drukt u op Ctrl + X.

In Bridge kiest u Bewerken > Plakken of drukt u op Ctrl + V.

In Finder klikt u met de rechtermuisknop op de bestanden of mappen die u naar Bridge wilt verplaatsen en kiest u Verplaats.

In Bridge klikt u met de rechtermuisknop in het deelvenster Inhoud terwijl u de toets Option ingedrukt houdt om de optie Verplaatsen in te schakelen. Klik op Verplaatsen. U kunt ook op Option + Command + V drukken.

Knippen of verplaatsen van Bridge naar Verkenner of Finder

In Bridge selecteert u de bestanden of mappen die u wilt verplaatsen en kiest u Bewerken > Knippen of drukt u op Ctrl + X.

In Verkenner klikt u met de rechtermuisknop op een willekeurige plaats en kiest u Plakken of drukt u op Ctrl + V.

In Bridge klikt u met de rechtermuisknop op de mappen die u wilt verplaatsen, kiest u Verplaatsen naar en vervolgens de gewenste map. 

U kunt uw bestanden ook eerst kopiëren. Daarna houdt u in Finder Option ingedrukt en kiest u Verplaats in het contextmenu of drukt u op Option + Command + V.

Afbeeldingen roteren

In Adobe Bridge kunt u de weergave van JPEG-, PSD-, TIFF- en Camera Raw-afbeeldingen roteren. Als u een afbeelding roteert, heeft dit geen effect op de beeldgegevens. Wanneer u een afbeelding in Adobe Bridge roteert, wordt de afbeelding mogelijk ook in de oorspronkelijke toepassing geroteerd.

  1. Selecteer een of meer afbeeldingen in het inhoudsgebied.
  2. Voer een van de volgende handelingen uit:
    • Kies Bewerken > 90° draaien in wijzerzin, 90° draaien in tegenwijzerzin of 180° draaien.

    • Klik op de knop 90° draaien in wijzerzin of 90° draaien in tegenwijzerzin op de toepassingsbalk.

Werken met Camera Raw

Camera Raw-bestanden bevatten onverwerkte afbeeldingsgegevens uit de beeldsensor van de camera. De Adobe Photoshop Camera Raw-software, die beschikbaar is in Adobe Bridge als u Adobe Photoshop of Adobe After Effects hebt geïnstalleerd, verwerkt Camera Raw-bestanden. U kunt ook JPEG- (.JPG) of TIFF-bestanden verwerken door de bestanden vanuit Adobe Bridge te openen in Camera Raw.

Gebruik Adobe Bridge om instellingen van het ene naar het andere bestand te kopiëren en te plakken, om bestanden in batches te verwerken of om instellingen op bestanden toe te passen zonder het dialoogvenster Camera Raw te openen.

  • Als u JPEG- of TIFF-bestanden vanuit Adobe Bridge wilt openen in Camera Raw, geeft u die opties op bij de voorkeuren voor Camera Raw. Kies Bewerken > Camera Raw-voorkeuren (Windows) of Adobe Bridge > Camera Raw-voorkeuren (Mac OS). Selecteer bij JPEG- en TIFF-beheer de optie JPEG > Alle ondersteunde JPEG-bestanden automatisch openen en/of de optie TIFF > Alle ondersteunde TIFF-bestanden automatisch openen. Dubbelklik vervolgens op een JPEG- of TIFF-bestand om dit te openen in Camera Raw. Om JPEG- en TIFF-bestanden in Photoshop te openen, kiest u Automatisch openen [JPEG-bestanden of TIFF-bestanden] met instellingen automatisch openen als u JPEG- en TIFF-bestanden wilt openen in Photoshop.
  • Als u Raw-bestanden vanuit Adobe Bridge wilt openen in Camera Raw, geeft u die optie op bij de voorkeuren voor Adobe Bridge. Kies Bewerken > Voorkeuren (Windows) of Adobe Bridge  > Voorkeuren (Mac OS). Selecteer bij Gedrag op het tabblad Algemeen de optie Door te dubbelklikken kunt u Camera RAW-instellingen bewerken in Bridge. Als deze voorkeursinstelling niet is geselecteerd, worden Raw-bestanden geopend in Photoshop wanneer u dubbelklikt op de bestanden.
  • Zie ook Foto's ophalen van een digitale camera of kaartlezer.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid