Handboek Annuleren

Tekengebieden

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Voorinstellingen, handelingen en instellingen migreren
    8. Maak kennis met Photoshop
  3. Photoshop en Adobe-services
    1. Photoshop en Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. De Touch Bar gebruiken met Photoshop
    5. Werken met illustraties van Illustrator in Photoshop
    6. De Capture-in-app-extensie in Photoshop gebruiken
    7. Raster en hulplijnen
    8. Handelingen maken
    9. Ongedaan maken en historie
    10. Standaardsneltoetsen
    11. Aanraakfuncties en aanpasbare werkruimten
  4. Photoshop voor de iPad
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
  5. Photoshop op internet (bèta)
    1. Veelgestelde vragen | Photoshop op internet (bèta) 
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop op internet (bèta)
    4. Sneltoetsen | Photoshop op internet (bèta)
    5. Ondersteunde bestandstypen | Photoshop op internet (bèta)
    6. Clouddocumenten openen en bewerken
    7. Samenwerken met belanghebbenden
    8. Beperkte bewerkingen toepassen op uw clouddocumenten
  6. Clouddocumenten
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Toegang delen en uw clouddocumenten bewerken
    9. Bestanden delen en opmerkingen in de app
  7. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Documenten maken
    3. De Touch Bar gebruiken met Photoshop
    4. Ondersteuning voor Microsoft Surface Dial in Photoshop
    5. Toolgalerieën
    6. Prestatievoorkeuren
    7. Tools gebruiken
    8. Aanraakbewegingen
    9. Aanraakfuncties en aanpasbare werkruimten
    10. Technology Previews
    11. Metagegevens en notities
    12. Snel uw creaties delen
    13. Photoshop-afbeeldingen in andere toepassingen opnemen
    14. Voorkeuren
    15. Standaardsneltoetsen
    16. Linialen
    17. Niet-afdrukbare extra's tonen of verbergen
    18. Het aantal kolommen voor een afbeelding opgeven
    19. Ongedaan maken en historie
    20. Deelvensters en menu's
    21. Bestanden plaatsen
    22. Elementen instellen met de functie Magnetisch
    23. Plaatsen met de liniaal
    24. Voorinstellingen
    25. Sneltoetsen aanpassen
    26. Raster en hulplijnen
  8. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  9. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  10. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
    26. Laag
    27. Afvlakken
    28. Samengesteld
    29. Achtergrond
  11. Selecties
    1. Werkruimte Selecteren en maskeren
    2. Snelle selecties maken
    3. Aan de slag met selecties
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lasso’s
    6. Een kleurbereik selecteren in een afbeelding
    7. Pixelselecties aanpassen
    8. Paden omzetten in selectiekaders en omgekeerd
    9. Basisbegrippen voor kanalen
    10. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    11. Een tijdelijk snelmasker maken
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
    16. Selectie
    17. Selectiekader
  12. Afbeeldingsaanpassingen
    1. Perspectief verdraaien
    2. Vervaging door camerabeweging verminderen
    3. Voorbeelden van de tool Retoucheerpenseel
    4. Kleur-opzoektabellen exporteren
    5. De scherpte en vervaging van afbeeldingen aanpassen
    6. Kleuraanpassingen
    7. De aanpassing Helderheid/contrast toepassen
    8. Schaduwdetails en hooglichtdetails aanpassen
    9. Aanpassing Niveaus
    10. De kleurtoon en verzadiging aanpassen
    11. Levendigheid aanpassen
    12. De kleurverzadiging in afbeeldingsgebieden aanpassen
    13. Snel aanpassingen aanbrengen aan tinten
    14. Speciale kleureffecten toepassen op afbeeldingen
    15. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    16. HDR-afbeeldingen (High Dynamic Range)
    17. Histogrammen en pixelwaarden bekijken
    18. Kleuren in uw afbeelding afstemmen
    19. Foto's uitsnijden en rechttrekken
    20. Een kleurenfoto omzetten in zwart-wit
    21. Aanpassings- en opvullagen
    22. Aanpassing Curven
    23. Overvloeimodi
    24. Afbeeldingen voorbereiden voor drukken
    25. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    26. HDR-belichting en -kleurtinten aanpassen
    27. Filter
    28. Vervagen
    29. Afbeeldingsgebieden doordrukken of tegenhouden
    30. Selectieve kleuraanpassingen aanbrengen
    31. Objectkleuren vervangen
  13. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Niet-destructieve bewerkingen uitvoeren in Camera Raw
    10. Radiaalfilter in Camera Raw
    11. Camera Raw-instellingen beheren
    12. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    13. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    14. Afbeeldingen roteren, uitsnijden en aanpassen
    15. Kleurweergave aanpassen in Camera Raw
    16. Functieoverzicht | Adobe Camera Raw | 2018-versies
    17. Overzicht van nieuwe functies
    18. Procesversies in Camera Raw
    19. Lokale aanpassingen aanbrengen in Camera Raw
  14. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  15. Afbeeldingen transformeren
    1. Objecten transformeren
    2. Uitsnijding, rotatie en canvasgrootte aanpassen
    3. Foto's uitsnijden en rechttrekken
    4. Panoramische afbeeldingen maken en bewerken
    5. Afbeeldingen, vormen en paden verdraaien
    6. Perspectiefpunt
    7. Het filter Uitvloeien gebruiken
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
    10. Verdraaien
    11. Transformeren
    12. Panorama
  16. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
  17. Tekst
    1. Werken met OpenType SVG-lettertypen
    2. Tekens opmaken
    3. Alinea's opmaken
    4. Teksteffecten maken
    5. Tekst bewerken
    6. Regelafstand en tekenspatiëring
    7. Arabische en Hebreeuwse tekst
    8. Lettertypen
    9. Problemen met lettertypen oplossen
    10. Aziatische tekst
    11. Tekst maken
    12. Tekstenginefout met Typegereedschap in Photoshop | Windows 8
    13. World-Ready composer voor Aziatische scripts
    14. Tekst toevoegen en bewerken in Photoshop
  18. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  19. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  20. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  21. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Duotonen
    8. Afbeeldingen drukken op een professionele drukpers
    9. Kleurenafdrukken in Photoshop verbeteren
    10. Problemen met afdrukken oplossen | Photoshop
  22. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Werken met kleurprofielen
    5. Kleurbeheer toepassen op documenten voor onlineweergave
    6. Kleurbeheer toepassen op documenten bij afdrukken
    7. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    8. Kleuren controleren
  24. Content Authenticity
    1. Meer informatie over inhoudreferenties
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  25. 3D-beelden en technische beeldverwerking
    1. Photoshop 3D | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn
    2. Creative Cloud 3D-animatie (Preview)
    3. 3D-objecten afdrukken
    4. Tekenen in 3D
    5. Verbeteringen in het 3D-deelvenster | Photoshop
    6. De belangrijkste 3D-concepten en -tools
    7. 3D renderen en opslaan
    8. 3D-objecten en -animaties maken
    9. Afbeeldingsstapels
    10. 3D-workflow
    11. Metingen
    12. DICOM-bestanden
    13. Photoshop en MATLAB
    14. Objecten in een afbeelding tellen
    15. 3D-objecten combineren en omzetten
    16. Structuren bewerken in 3D
    17. HDR-belichting en -kleurtinten aanpassen
    18. Instellingen van het 3D-deelvenster
Tekengebieden
Tekengebieden voor verschillende apparaten op hetzelfde canvas

Als u een webontwikkelaar of UX-ontwikkelaar bent, zult u steeds vaker websites of apps ontwerpen voor meerdere apparaten. Tekengebieden helpen u het ontwerpproces te stroomlijnen met een onbegrensd canvas waarop u ontwerpen voor verschillende apparaten en schermen kunt maken. Bij het maken van tekengebieden kunt u uit een groot aantal vooraf ingestelde formaten kiezen of zelf een aangepast formaat voor uw tekengebied instellen.

Tekengebieden zijn zelfs handig als u gewoonlijk voor slechts één schermformaat ontwerpt. Als u bijvoorbeeld een website ontwerpt, kunt u tekengebieden gebruiken om ontwerpen voor verschillende pagina's naast elkaar en in context te bekijken. 

Opmerking:

Tekengebieden zijn geoptimaliseerd voor de RGB-kleurmodus en de geavanceerde GPU-tekenmodus.

Maar wat is nu een tekengebied?

U kunt een tekengebied zien als een speciaal type laaggroep. Een tekengebied snijdt de inhoud van de elementen die het bevat bij naar de grenzen van het tekengebied. De hiërarchie van elementen in een tekengebied wordt weergegeven in het deelvenster Lagen, samen met de lagen en laaggroepen. Tekengebieden kunnen lagen en laaggroepen bevatten, maar geen andere tekengebieden.

Tekengebieden dienen visueel als afzonderlijke canvassen binnen een document. Lagen in het document die niet in een tekengebied zijn opgenomen, worden boven aan het deelvenster Lagen gegroepeerd en worden niet bijgesneden door tekengebieden.

Tekengebiedvoorkeuren

Als u de weergave van uw tekengebieden wilt aanpassen, selecteert u Voorkeuren > Interface > Vormgeving > Tekengebieden. U kunt desgewenst de randkleur van het tekengebied selecteren en kiezen of u de randen van het tekengebied wilt tonen of verbergen. 

Voorkeuren voor het tekengebied

Een document met tekengebied maken

  1. Selecteer Bestand > Nieuw in Photoshop.
  2. Geef een naam op voor het document in het dialoogvenster Nieuw. Bijvoorbeeld iPhone website.
  3. Selecteer Tekengebied in het pop-upmenu Documenttype.
  4. Selecteer een van de meer dan 35 voorinstellingen voor Grootte tekengebied.
De grootte van het tekengebied in Photoshop
Ruime keuze aan voorinstellingen voor de grootte van het tekengebied

  1. Begin met het toevoegen van uw ontwerpelementen aan het tekengebied. U kunt slimme objecten, lagen, laaggroepen, enz. aan het tekengebied toevoegen.

Een bestaand document in een document met tekengebied omzetten

U kunt een standaard Photoshop-document snel in een document met tekengebied omzetten.

  1. Selecteer een of meerdere laaggroepen of lagen in het document.
  2. Klik met de rechtermuisknop op de selectie en kies vervolgens Tekengebied van lagen of Tekengebied van groep.

Tekengebieden toevoegen aan het huidige document

  1. Klik in het deelvenster Tools op het pictogram  om de tool Tekengebied te selecteren.
  1. Teken het tekengebied op het canvas.
  2. Wijzig zo nodig de afmetingen van het tekengebied. Selecteer in de balk met toolopties een vooraf ingestelde grootte in het pop-upmenu Grootte. U kunt ook de aangepaste afmetingen voor het tekengebied behouden.
De afmetingen van het tekengebied wijzigen
De afmetingen van het tekengebied wijzigen

  1. Geef het tekengebied de door u gewenste naam. Ga als volgt te werk:
    1. Selecteer het tekengebied en selecteer vervolgens Laag > Naam tekengebied wijzigen
    2. Typ een nieuwe naam voor het tekengebied en druk op Enter/Return.
  2. Begin met het toevoegen van uw ontwerpelementen aan het tekengebied. U kunt slimme objecten, lagen, laaggroepen, enz. aan het tekengebied toevoegen.

Snel nieuwe tekengebieden toevoegen aan een document

U kunt tekengebieden toevoegen aan uw document door op de pluspictogrammen naast de huidige tekengebieden in het document te klikken. Deze pluspictogrammen verschijnen als er ruimte voor aanvullende tekengebieden is op het canvas. Houd Option/Alt ingedrukt en klik op het pluspictogram om een tekengebied en de inhoud daarvan te dupliceren.  

  1. Selecteer een tekengebied. 
  2. Klik op een pluspictogram naast het tekengebied. Photoshop voegt een tekengebied in het document toe in de richting van het pluspictogram.
Tekengebieden toevoegen met pluspictogrammen
Tekengebieden toevoegen met pluspictogrammen

Opmerking:

Houd Option/Alt ingedrukt en klik op een pluspictogram om het momenteel geselecteerde tekengebied en de inhoud daarvan te dupliceren. Het nieuwe tekengebied wordt toegevoegd in de richting van het pluspictogram waarop u hebt geklikt.

Werken met tekengebieden

Achtergrond van tekengebied instellen

Geef in het deelvenster Eigenschappen (Venster > Eigenschappen) van het tekengebied de gewenste waarde voor het veld Achtergrondkleur tekengebied. U kunt de achtergrond van het tekengebied ook transparant maken.

Achtergrond van tekengebied instellen

Elementen tussen tekengebieden verplaatsen

Sleep de elementen eenvoudig naar een ander tekengebied op het canvas. Wanneer u een element tussen tekengebieden verplaatst, probeert Photoshop het op dezelfde positie t.o.v. de nulpunten van de liniaal linksboven in de tekengebieden te plaatsen.

Wanneer u een element aan een tekengebied toevoegt of hiernaar verplaatst, komt het nieuwe element boven aan de Z-volgorde van het deelvenster Lagen voor dat tekengebied te staan.

U kunt ook lagen/elementen die niet in een tekengebied zijn opgenomen met bestaande tekengebieden groeperen. Sleep het element op het canvas gewoon naar het doeltekengebied. U kunt het ook naar het doeltekengebied in het deelvenster Lagen verplaatsen.

Lagen of laaggroepen dupliceren

Als u een laag of laaggroep in een document met tekengebieden dupliceert, kunt u het tekengebied kiezen waarin u de gekopieerde laag wilt plaatsen.

Lagen dupliceren: Kies het tekengebied waarin u de gekopieerde laag wilt plaatsen

Verplaatsen

Klik, terwijl de tool Tekengebied of Verplaatsen is geselecteerd, op het label van een tekengebied om het te selecteren. Verplaatst het nu naar de gewenste positie op het canvas.

Formaat wijzigen

Klik, terwijl de tool Tekengebied of Verplaatsen is geselecteerd, op het label van een tekengebied om het te selecteren. Selecteer vervolgens een nieuwe vooraf ingestelde Grootte voor het tekengebied in de balk met toolopties.

Als u de afmetingen van het tekengebied wilt veranderen naar een aangepaste grootte, past u de grenzen gewoon aan via de handgrepen.

Rasters

Selecteer eerst een tekengebied en vervolgens Weergave > Tonen > Raster om rasters weer te geven in een tekengebied.

Hulplijnen

Zorg dat er een tekengebied is geselecteerd en sleep de hulplijnen van de liniaal naar het canvas. Deze hulplijnen worden nu met het tekengebied mee verplaatst. U kunt een tekengebied ook dupliceren met de toegewezen hulplijnen om precies dezelfde hulplijnen toe te wijzen aan het gedupliceerde tekengebied. U kunt ook Weergave > Nieuwe lay-out van hulplijnen selecteren om de gewenste tekengebieden in te stellen. Selecteer Weergave > Tonen om de zichtbaarheidsopties in te stellen.

Nieuwe lay-out van hulplijnen
De nieuwe lay-out van hulplijnen (links) | Zichtbaarheidsopties voor hulplijnen (rechts)

Eigenschappen van het tekengebied controleren

Selecteer eerst een tekengebied en vervolgens Venster > Eigenschappen om snel de belangrijkste eigenschappen te bekijken. U kunt de afmetingen van het tekengebied ook wijzigen vanuit het deelvenster Eigenschappen.

De eigenschappen van het tekengebied worden ook weergegeven in de balk met toolopties wanneer u een tekengebied selecteert. 

Deelvenster Eigenschappen van het tekengebied
Het deelvenster Eigenschappen van het tekengebied

Namen tekengebied tonen

Selecteer Weergave > Tonen > Namen tekengebied. De namen van tekengebieden worden automatisch afgekapt tot de breedte van het tekengebied.

Lagen filteren op tekengebied

Selecteer Tekengebied in het pop-upmenu Zoeken in het deelvenster Lagen. Selecteer een tekengebied of een laag binnen een tekengebied. In het deelvenster Lagen wordt nu alleen het geselecteerde tekengebied weergegeven. Als u de volledige weergave van het deelvenster Lagen wilt herstellen, heft u de selectie van alle lagen op of selecteert u een element buiten het tekengebied.

Automatisch nesten in of buiten tekengebieden voorkomen

Wijs de vergrendeling in de illustratie toe aan een tekengebied om het automatisch nesten in en buiten het tekengebied te voorkomen. Wijs de vergrendeling toe aan specifieke lagen in een tekengebied om het automatisch nesten van deze lagen onmogelijk te maken. Verwijder de vergrendeling voor het automatisch nesten van tekengebieden of lagen om automatisch nesten weer zoals gebruikelijk toe te staan.

Automatisch nesten in of buiten tekengebieden voorkomen

De positie van het tekengebied vergrendelen

Selecteer een tekengebied en wijs de positionele vergrendeling toe. Het tekengebied blijft nu op een vaste positie op het canvas staan, maar u kunt elementen zoals gebruikelijk toevoegen, verplaatsen binnen het tekengebied of verwijderen. 

Positie vergrendelen

Naam wijzigen

Dubbelklik op de naam van het tekengebied in het deelvenster Lagen en voer een nieuwe naam in. U kunt ook de opdracht Laag > Naam tekengebied wijzigen gebruiken.

Tekengebieden ontbinden

U kunt tekengebieden snel tot hun samenstellende elementen ontbinden. Selecteer de tekengebieden en kies vervolgens Laag > Tekengebieden degroeperen.  De tekengebieden worden ontbonden en al hun samenstellende elementen worden naar een hoger niveau in het deelvenster Lagen verplaatst. Als het laatste tekengebied in het document is ontbonden of gedegroepeerd, verandert het document in een document zonder tekengebieden.

Tekengebieden exporteren

Tekengebieden exporteren als afbeeldingsmiddelen

U kunt tekengebieden rechtstreeks vanuit het deelvenster Lagen exporteren als JPEG-, GIF-, of PNG-afbeeldingsmiddelen.

Zie voor meer informatie Tekengebieden en lagen exporteren.

Tekengebieden exporteren als PDF

U kunt tekengebieden als PDF-documenten exporteren. Voer de volgende stappen uit:

  1. In Photoshop selecteert u Bestand > Exporteren > Tekengebieden naar PDF.
  2. Voer in het dialoogvenster Tekengebieden naar PDF de volgende handelingen uit:
    • Kies de bestemming/locatie waar u de gegenereerde PDF-documenten wilt opslaan.
    • Geef een voorvoegsel voor de bestandsnaam van de gegenereerde PDF-documenten op. Bijvoorbeeld Campagneverzekering.
    • Geef aan of u alleen de inhoud van de tekengebieden wilt exporteren, of ook de inhoud in overlappende gebieden.
    • Geef aan of u alle of alleen de geselecteerde tekengebieden wilt exporteren.
    • Geef aan of u tegelijk met de tekengebieden ook de achtergronden van de tekengebieden wilt exporteren.
    • Geef aan of u één PDF voor alle tekengebieden in het huidige document of één PDF-document per tekengebied wilt genereren. Als u ervoor kiest om meerdere PDF-documenten te genereren, krijgen alle bestandsnamen van de documenten het voorvoegsel dat u eerder hebt opgegeven.
    • Geef een codering op voor de geëxporteerde PDF-documenten: ZIP of JPEG. Als u voor JPEG kiest, kunt u ook een kwaliteitsinstelling opgeven (0-12).
    • Geef aan of u het ICC-profiel (International Color Consortium) wilt toevoegen aan de geëxporteerde PDF-documenten. Een ICC-profiel omvat gegevens die een kleurinvoer of uitvoerapparaat kenmerken.
    • Geef aan of u tegelijk met de tekengebieden ook de namen van de tekengebieden wilt exporteren. Als u deze instellingen selecteert, kunt u een aangepast(e) lettertype, tekengrootte, lettertypekleur en kleur van de canvasuitbreiding opgeven.
  3. Klik op Uitvoeren. Photoshop genereert het PDF-document.

Tekengebieden exporteren als bestanden

U kunt tekengebieden als afzonderlijke bestanden exporteren. Voer de volgende stappen uit:

  1. Selecteer in Photoshop Bestand > Exporteren > Tekengebieden naar bestanden.
  2. Voer in het dialoogvenster Tekengebieden naar bestanden de volgende handelingen uit:
    • Kies de bestemming waar u de gegenereerde bestanden wilt opslaan.
    • Geef een voorvoegsel voor de bestandnaam op.
    • Bepaal of u alleen de inhoud van het tekengebied wilt exporteren of ook de overlappende gebieden.
    • Geef aan of u alle of alleen de geselecteerde tekengebieden wilt exporteren.
    • Geef aan of u tegelijk met de tekengebieden ook de achtergronden van de tekengebieden wilt exporteren.
    • Kies het bestandstype waarnaar u wilt exporteren. U kunt het tekengebied exporteren als BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 of PNG-24.
    • Geef de exportopties op voor het bestandstype dat u hebt geselecteerd.
      • Geef aan of u tegelijk met de tekengebieden ook de namen van de tekengebieden wilt exporteren. Als u deze instellingen selecteert, kunt u een aangepast(e) lettertype, tekengrootte, lettertypekleur en kleur van de canvasuitbreiding opgeven.
  3. Klik op Uitvoeren. Photoshop exporteert de tekengebieden als bestanden in de geselecteerde indeling.

Veelgestelde vragen

Nee. Het nesten van tekengebieden wordt momenteel niet ondersteund.

U kunt tekengebieden zien als een speciaal type laaggroepen. Tekengebieden worden weergegeven in het deelvenster Lagen van Photoshop, net zoals lagen en laaggroepen.

Adobe-logo

Aanmelden bij je account