2013-versies van Photoshop CC

Opmerking:

  Typekit heet nu Adobe Fonts en maakt deel uit van Creative Cloud en andere lidmaatschappen. Meer informatie.

Opmerking:

De 2017-versie van Photoshop CC is nu beschikbaar. Zie het Overzicht van nieuwe functies.

De 2013-versies van Adobe Photoshop CC bevatten verschillende nieuwe en verbeterde functies voor een betere digitale beeldbewerking. Lees verder voor een korte kennismaking met functies en koppelingen naar bronnen die meer informatie over deze versies bieden.

Opmerking: Als u een upgrade uitvoert vanuit Photoshop CS5, kunt u Nieuw in Photoshop CS6 raadplegen voor een overzicht van de nieuwe functies in Photoshop CS6 en Photoshop 13.1 voor Adobe Creative Cloud.

Photoshop CC | januari 2014

Perspectief verdraaien

Nieuw in Photoshop CC | januari 2014

Met Photoshop kunt u het perspectief in afbeeldingen gemakkelijk aanpassen. Deze functie is vooral handig voor afbeeldingen met rechte lijnen en platte oppervlakken, bijvoorbeeld afbeeldingen van gebouwen of architectuur. U kunt deze functie ook gebruiken om objecten met verschillende perspectieven op te nemen in één afbeelding.

Zie voor meer informatie Perspectief verdraaien.

Photoshop - Perspectief verdraaien
A. Vlakken definiëren in de modus Lay-out B. Perspectief aanpassen in de modus Verdraaien 

3D-objecten afdrukken

Nieuw in Photoshop CC | januari 2014

U kunt in Photoshop elk compatibel 3D-model afdrukken zonder u zorgen te hoeven maken over de beperkingen van 3D-printers. Ter voorbereiding op het afdrukken worden 3D-modellen in Photoshop automatisch waterdicht gemaakt. Photoshop genereert ook de benodigde ondersteuningsstructuren (basisstructuren en rafts) waarmee u 3D-afdrukken kunt maken.

Zie voor meer informatie 3D-objecten afdrukken.

Photoshop - Een 3D-model afdrukken
Een 3D-model afdrukken

A. 3D-model B. Afdrukplaat C. Overlay voor printergrootte 

3D-beeldbewerking

Verbeterd in Photoshop CC | januari 2014

  • U kunt 3D-lagen nu delen aan de hand van Sketchfab, een webservice voor het publiceren en weergeven van interactieve 3D-modellen. In Photoshop, selecteert u 3D > 3D-laag op Sketchfab delen.
  • U kunt UV-structuren nu opnieuw genereren voor objecten en materialen in de geselecteerde 3D-laag. Deze optie is vooral nuttig voor het opnieuw toewijzen van parameters aan 3D-objecten die zijn gedownload van internet. In Photoshop selecteert u 3D > UV's opnieuw genereren.
  • U kunt nu gemakkelijk alle objecten in een scène groeperen. In Photoshop selecteert u 3D > Alle objecten in scène groeperen.
  • U kunt nu een doorsnede toepassen op een 3D-model. Zie voor meer informatie deze Veelgestelde vragen.
  • Het menu 3D bevat nu een handige optie voor het verenigen van alle elementen in een 3D-scène om de scène waterdicht te maken. Selecteer 3D > Scène verenigen voor afdrukken in 3D.

Gekoppelde slimme objecten

Nieuw in Photoshop CC | januari 2014

U kunt nu gekoppelde slimme objecten maken die voor de inhoud naar externe afbeeldingsbestanden verwijzen. De inhoud van een gekoppeld slim object wordt bijgewerkt wanneer het bronbestand ervan wordt gewijzigd. Met gekoppelde slimme objecten kunt u een gedeeld bronbestand gebruiken in meerdere Photoshop-documenten. Gekoppelde slimme objecten zijn vooral handig als u in een team werkt of als middelen opnieuw worden gebruikt in verschillende ontwerpen.

Gekoppelde slimme objecten worden in het deelvenster Lagen aangeduid met een koppelingspictogram ().

Zie voor meer informatie Gekoppelde slimme objecten maken.

Photoshop - Gekoppeld slim object in deelvenster Lagen
Een gekoppeld slim object in het deelvenster Lagen

Adobe Camera Raw

Verbeterd in Photoshop CC | januari 2014

Adobe Camera Raw is op de volgende manieren verbeterd:

  • Automatisch rechttrekken van een afbeelding via een van de volgende bewerkingen:
    • Dubbelklik op de tool Rechttrekken () in de werkbalk.
    • Selecteer de tool Rechttrekken en dubbelklik op een willekeurige plaats in de voorvertoning van de afbeelding.
    • Selecteer de tool Uitsnijden en druk op Command (Mac OS) of Ctrl (Windows) om tijdelijk over te schakelen op de tool Rechttrekken. Dubbelklik nu op een willekeurige plaats in de voorvertoning.
  • Witte tinten en Zwarte tinten ondersteunen nu functionaliteit voor automatische niveau-instelling wanneer u op de schuifregelaars dubbelklikt terwijl u Shift-toets ingedrukt houdt (Shift+dubbelklikken).
  • De functies voor automatische temperatuur en automatische tint. Houd Shift ingedrukt en dubbelklik in de voorbeeldafbeelding om deze functionaliteit te gebruiken.
  • Optie om een achtergrondkleur voor het werkgebied te kiezen en de zichtbaarheid van het haarlijnkader rond de afbeelding aan te passen. Klik met de rechtermuisknop buiten de afbeelding in het werkgebied en selecteer een optie in het pop-upmenu.
  • Ondersteuning van sneltoets Option + klikken voor de dialoogvensters Synchroniseren, Nieuwe voorinstelling, Instellingen opslaan en Kopiëren/plakken (Bridge). Wanneer u Option ingedrukt houdt en op een selectievakje klikt, wordt dit exclusief geselecteerd. Klik nogmaals terwijl u Option ingedrukt houdt om over te schakelen naar de vorige staat van het selectievakje.

Zie Nieuwe functies in ACR 8.x.

Andere verbeteringen

  • Verbeterde lettertypetransformaties
  • Stabiliteitsverbeteringen in de functie Photoshop Generator
  • Verbeterde selectie van vormen met Direct selecteren ()
  • Met een keer klikken op het pictogram Vergrendelen () ontgrendelt u een achtergrondlaag
  • U kunt een aangepaste achtergrondkleur instellen in het dialoogvenster Nieuw document
  • Verbeterde ondersteuning voor negatieve nummers tijdens het aanpassen van curves
  • U kunt nu recente kleuren bekijken in het deelvenster Stalen
  • Optie Alles wissen voor de tool Kleurenpipet
  • 10 kleurpipetten in plaats van 4. U kunt nu alle kleurpipetten in het palet Info tegelijkertijd wijzigen 
  • Het dialoogvenster Ontbrekende lettertypen beschikt nu over de optie Niet opnieuw laten zien
  • Delen op Behance is nu voor meer talen beschikbaar
  • Verbeterde historiestaten voor tekstbewerking en bewerken en toepassen van teken-/alineastijlen
  • Verbeterde Mercury Graphics Engine-prestaties (slim verscherpen op de GPU)
  • Verbeterde scriptpatronen en vullingen (bomen, voorvertoningen en overige verbeteringen)
  • Photoshop Generator kan nu padding in afbeeldingsmiddelen exporteren met behulp van laagmaskers
  • Namen van lagen mogen nu 255 tekens bevatten
  • Smalle optiebalk voor kleine schermen 
  • Opgelost probleem: Photoshop Generator schaalt geëxporteerde slimme objecten uit Adobe Illustrator nu opnieuw nadat deze zijn vergroot

Video | Scriptpatronen en vullingen

Video | Scriptpatronen en vullingen
Scriptpatronen en vullingen bieden een verscheidenheid aan creatieve opties voor het genereren van aangepaste achtergronden, prachtige fotolijsten en levensechte bomen.
Andy Anderson

Video | Photoshop 14.2 JDI-functies

Video | Photoshop 14.2 JDI-functies
Naar aanleiding van opmerkingen van gebruikers heeft Adobe kleine verbeteringen doorgevoerd in JDI. Deze video behandelt belangrijke JDI-verbeteringen in deze update van Photoshop CC.
Andy Anderson

Photoshop CC | september 2013

Afbeeldingsmiddelen genereren op basis van lagen

Nieuw in Photoshop CC | september 2013

U kunt JPEG-, PNG- of GIF-afbeeldingsmiddelen genereren op basis van de inhoud van een laag of laaggroep in een PSD-bestand. Er worden automatisch middelen gegenereerd wanneer u een ondersteunde extensie voor een afbeeldingsindeling toevoegt aan de naam van een laag of laaggroep. U kunt desgewenst ook de parameters voor kwaliteit en grootte opgeven voor de gegenereerde afbeeldingsmiddelen.

Het genereren van afbeeldingsmiddelen uit een PSD-bestand is bijzonder handig wanneer u websites ontwerpt voor verschillende apparaten.

Zie voor meer informatie Afbeeldingsmiddelen genereren op basis van lagen.

Photoshop - Op basis van lagen gegenereerde afbeeldingsmiddelen
Op basis van lagen/laaggroepen gegenereerde afbeeldingsmiddelen

Verbeterde camerabewegingreductie

Verbeterd in Photoshop CC | september 2013

  • Verbeteringen in de gebruikersinterface voor productiviteitswinst
  • Optie om artefactonderdrukking uit te schakelen
  • Ondersteuning voor HiDPI-voorvertoningen op retina-displays
  • Betere prestaties op grote schermen
Photoshop - Verbeterde gebruikersinterface camerabewegingreductie
Verbeterde gebruikersinterface camerabewegingreductie

Andere verbeteringen

  • Meer stabiliteit bij het opslaan van bestanden naar netwerklocaties
  • Integratie tussen Photoshop en Behance is nu beschikbaar in verschillende talen. Zie Uw werk delen op Behance.
  • Geïntegreerde ondersteuning voor PSDX-bestanden (alleen-lezen)
  • Nieuwe besturingselementen voor het wijzigen van het bereik en de tolerantie voor Schaduwen, Hooglichtenen Middentonen
  • Verbeterde prestaties en stabiliteit tijdens het werken met de functies waarbij de inhoud behouden blijft
  • Hoger aantal metingen: 700 tot 10.000
  • Betere selectie van ankerpunten: als u op een geselecteerd ankerpunt klikt, wordt dat ankerpunt geselecteerd en wordt de selectie van andere ankerpunten opgeheven
  • 32-bits ondersteuning voor 24 filters. Zie Overzicht van de filtereffecten.
  • Vastlopen wordt voorkomen via betere GPU-detectie en uitschakeling
  • Nieuwe optie voor het selecteren van Alle lagen/Actieve lagen voor Padselectie en Direct selecteren
  • Wijzigingen in de modus Isolatie:
    • Ondersteuning voor aangepaste sneltoetsen voor het activeren en afsluiten van de modus Isolatie
    • De optie om de modus Isolatie te activeren door te dubbelklikken is niet meer beschikbaar in de modus Actieve lagen
    • Als u de modus Isolatie afsluit, worden de filters niet uitgeschakeld, maar wordt het Laagfilter naar standaardwaarden hersteld
  • Nieuwe optie in het pop-upmenu van het deelvenster Eigenschappen om de weergave van het deelvenster tijdens het maken van vormlagen te bepalen
  • Selectie van padpunten blijft niet langer behouden als u overschakelt tussen lagen

Photoshop CC | juni 2013

Video | Overzicht van Photoshop CC

Video | Overzicht van Photoshop CC
Zorana Gee is Photoshop Product Manager en laat u kennismaken met enkele geweldige nieuwe functies in Photoshop CC...
Zorana Gee

Vervaging door camerabeweging verminderen

Nieuwe functies in Photoshop CC

Photoshop beschikt over een intelligent mechanisme dat automatisch de vervaging reduceert in foto's die met een bewogen camera zijn genomen. Indien noodzakelijk, kunt u geavanceerde instellingen aanpassen om de afbeelding verder te verscherpen. De functie voor het reduceren van bewogen foto's kan de vervaging verbeteren die het resultaat is van verschillende typen camerabeweging, zoals lineaire beweging, boogvormige beweging, draaivormige beweging en zigzagbeweging. 

Photoshop - Reductie camerabeweging
Reductie camerabeweging | Een Voor/Na-voorbeeld

Afbeeldingen die geschikt zijn voor reductie camerabeweging

De functie voor het reduceren van camerabeweging werkt het beste bij fatsoenlijk belichte foto's met weinig ruis. De volgende soorten stilstaande beelden zijn vooral geschikt voor reductie camerabeweging:

  • Beelden die binnen of buiten zijn vastgelegd met een objectief met een lange brandpuntsafstand
  • Binnenopnamen van een statische scène die met een lange sluitertijd en zonder flits zijn genomen

Bovendien kan reductie camerabeweging helpen de vage tekst te verscherpen in foto's die zijn genomen met een bewogen camera.

Zie voor meer informatie Vervaging door camerabeweging verminderen.

Verbeteringen op gebied van afbeeldingsgrootte wijzigen

Verbeterd in Photoshop CC

De opdracht Afbeeldingsgrootte bevat nu een methode voor Details handhaven en voor betere scherpte bij het vergroten van afbeeldingen. Bovendien is het dialoogvenster Afbeeldingsgrootte bijgewerkt ten behoeve van de gebruiksvriendelijkheid:

  • In een venster ziet u een voorvertoning van de parameters voor het wijzigen van de grootte. Als u de grootte van het dialoogvenster wijzigt, wordt de grootte van het voorvertoningsvenster ook gewijzigd.
  • De optie Schaalstijlen wordt in- en uitgeschakeld in het tandwielmenu rechtsboven in het dialoogvenster.
  • In het pop-upmenu Afmetingen kiest u verschillende maateenheden om de afmetingen van de einduitvoer weer te geven.
  • Klik op het koppelingspictogram om de optie voor het behouden van de verhoudingen in of uit te schakelen.
  • De opties in het menu Nieuwe pixels berekenen zijn gerangschikt op gebruik en bevatten ook de nieuwe methode voor het behouden van randen.

Zie voor meer informatie Afbeeldingen vergroten/verkleinen.

Photoshop - Oorspronkelijke, niet-uitgesneden foto
Oorspronkelijke, niet-uitgesneden afbeelding

Photoshop - Scherpe foto waarvan het formaat is gewijzigd
Scherpe afbeelding waarvan het formaat is gewijzigd met behoud van de details

Uw werk delen op Behance

Nieuwe functies in Photoshop CC

Photoshop - Uw werk delen op Behance

U kunt uw creatieve afbeeldingen rechtstreeks vanuit Photoshop als werk in uitvoering uploaden naar Behance. Behance is het toonaangevende onlineplatform waar u uw creatieve werk kunt tentoonstellen of nieuw creatief werk kunt ontdekken. Op Behance kunt u een portfolio van uw werk maken en dit op een efficiënte manier onder de aandacht brengen van een groot publiek om feedback te krijgen. U kunt nieuwe afbeeldingen uploaden, maar ook revisies van afbeeldingen die u eerder hebt geüpload.

Opmerking:

Op dit moment is het in Frankrijk en Japan niet mogelijk om Behance te integreren met Photoshop CC.

Photoshop - Revisies uploaden naar Behance
Revisies uploaden naar Behance

 

U kunt uw werk vanuit Photoshop op een van de volgende manieren delen:

  • Zorg dat u een document hebt geopend en selecteer Bestand > Delen op Behance.
  • Zorg dat u een document hebt geopend en klik op de knop Delen op Behance () in de linkerbenedenhoek van het documentvenster.

U kunt een nieuw Behance-portfolio beginnen met behulp van uw Adobe ID of u kunt deze id gebruiken om een koppeling te maken naar uw bestaande Behance-account.

Meer informatie over de integratie tussen Photoshop en Behance vindt u op Uw werk delen op Behance. Voor meer informatie over het gebruik van Behance raadpleegt u de Veelgestelde vragen.

Opmerking:

U moet 13 jaar of ouder zijn om u te kunnen aanmelden bij Behance.

Opmerking:

U kunt afbeeldingen van 320 x 320 pixels of groter delen.

Instellingen synchroniseren met Adobe Creative Cloud

Nieuw in Photoshop CC

creativecloud_app_48

Wanneer u op meerdere computers werkt, kan het beheren en synchroniseren van voorkeuren op de verschillende computers veel tijd in beslag nemen. Het is een ingewikkeld proces waarbij vaak fouten ontstaan.

Met de nieuwe functie Instellingen synchroniseren kunt u voorkeuren en instellingen synchroniseren via Creative Cloud. Als u twee computers gebruikt, kunt u er met de functie Instellingen synchroniseren gemakkelijk voor zorgen dat de instellingen op de twee computers gesynchroniseerd blijven. De synchronisatie vindt plaats via uw Adobe Creative Cloud-account. De instellingen worden geüpload naar uw Creative Cloud-account en vervolgens naar de andere computer gedownload en daarop toegepast.

Kies Bewerken > Instellingen synchroniseren en selecteer de relevante opties. Zie voor meer informatie Instellingen synchroniseren met Adobe Creative Cloud.

3D-beeldbewerking

Verbeterd in Photoshop CC

Opmerking:

Zie ook 3D-functies | Alleen Creative Cloud voor informatie over exclusieve Creative Cloud-functies die aan Photoshop CS6 zijn toegevoegd. Deze functies zijn ook beschikbaar in Photoshop CC.

Video | 3D-functies in Photoshop CC

Video | 3D-functies in Photoshop CC
3D-functies in Photoshop CC
Zorana Gee

Tekenen in 3D

Photoshop CC beschikt over verschillende verbeteringen waarmee u 3D-modellen met meer controle en grotere nauwkeurigheid kunt tekenen. Wanneer u tekent in de standaardmodus Actief tekenen in 3D, ziet u hoe uw penseelstreken in real-time worden bijgewerkt in zowel de 3D-modelweergave als in de 3D-structuurweergave. De modus Actief tekenen in 3D resulteert bovendien in aanzienlijk betere prestaties en minimale vervorming.

Projectietekenen is de standaardtekenmethode voor 3D in Photoshop CS5 en CS6. Deze methode is ook beschikbaar in Photoshop CC. U kunt overschakelen op deze methode voor tekenen in 3D door 3D > Tekenen met projectie gebruiken te selecteren.

Naast Actief tekenen in 3D beschikt Photoshop CC over de volgende verbeteringen op het gebied van tekenen in 3D:

  • Wanneer u verschillende structuurtypen voor tekenen gebruikt, kunt u het doel zien in zowel 3D-modelweergave als in de 3D-doelstructuurweergave.
  • U kunt ervoor kiezen uw 3D-objecten te tekenen in de modus Niet verlicht. Deze modus negeert alle belichting in de scène en laat onbewerkte structuurgegevens van het juiste type rond de 3D-objecten lopen. Door in de modus Niet verlicht te tekenen, kunt u met grotere kleurprecisie en zonder schaduwen tekenen.

Beschikbare methoden voor tekenen in 3D

De verschillende tekenmethoden zijn geschikt voor verschillende manieren van gebruik. Photoshop CC biedt de volgende methoden voor tekenen in 3D:

Actief tekenen in 3D: (standaardinstelling in Photoshop CC) de penseelstreken die in de 3D model- of -structuurweergave worden aangebracht, worden in real-time weergegeven in de andere weergave. Deze manier van tekenen in 3D zorgt voor uitstekende prestaties en minimale vervorming.

Tekenen met laagprojectie: (verbeterd in Photoshop CC) deze tekenmethode wordt gebruikt wanneer de tool Verloop en filters worden gebruikt. Bij de methode voor tekenen met laagprojectie wordt een getekende laag samengevoegd met de onderliggende 3D-laag. Tijdens de samenvoeging wordt de verf automatisch op de desbetreffende doelstructuren geprojecteerd.

Projectietekenen: (enige methode in Photoshop CS6) projectietekenen is geschikt voor het tegelijkertijd tekenen van meerdere structuren of voor het tekenen van de naad tussen twee structuren. Deze methode leidt echter over het algemeen tot minder goede prestaties en er kunnen barsten ontstaan als u complexe 3D-objecten tekent.

Structuur tekenen: U kunt de tweedimensionale structuur openen en er direct op tekenen.

Zie Tekenen in 3D voor meer informatie.

Photoshop - Actief tekenen in 3D
Actief tekenen in 3D in Photoshop

Het 3D-deelvenster

Het deelvenster 3D in Photoshop CC is aanzienlijk verbeterd, zodat u gemakkelijker met 3D-objecten kunt werken. In overeenstemming met het deelvenster Lagen is het deelvenster 3D nu opgesteld als een scènediagram of -structuur met hoofdobjecten en onderliggende objecten.

U kunt op verschillende manieren werken met 3D-objecten in het scènediagram:

  • Objecten verwijderen
  • Objecten opnieuw ordenen
  • De volgorde van objecten omkeren
  • Objecten invoegen
  • Objecten dupliceren
  • Instanties maken van objecten (gekoppelde instanties of losgekoppelde instanties)
  • Objecten groeperen

U kunt deze opties kiezen in het contextmenu dat is gekoppeld aan een 3D-object. Klik in Windows met de rechtermuisknop op een object om het desbetreffende contextmenu te openen. Als u het contextmenu in Mac OS wilt openen, klikt u op het object terwijl u Control ingedrukt houdt.

Bepaalde functies zijn niet beschikbaar voor bepaalde typen 3D-objecten.

Voor meer informatie raadpleegt u Verbeteringen van het deelvenster 3D in Photoshop CC.

Photoshop - Gekoppelde instantie
Gekoppelde instantie: in het object aangebrachte wijzigingen worden weerspiegeld in de instantie

Photoshop - Instantie losgekoppeld van het oorspronkelijke object
Instantie losgekoppeld van het oorspronkelijke object

Filters

Verbeterd in Photoshop CC

Verbeteringen in het filter Slim verscherpen

U kunt met het verbeterde filter Slim verscherpen resultaten van hoge kwaliteit produceren dankzij de adaptieve verscherpingstechnologie die ruis en halo-effecten minimaliseert.

Het gestroomlijnde interfaceontwerp voor dit filter biedt geoptimaliseerde besturingselementen voor doelgericht verscherpen. Gebruik de schuifregelaars voor snelle aanpassingen en de geavanceerde besturingselementen om de resultaten te perfectioneren.

Zie voor meer informatie Overzicht van de filtereffecten en De scherpte en vervaging van afbeeldingen aanpassen.

Photoshop - Het dialoogvenster Slim verscherpen
Het dialoogvenster Slim verscherpen

Verbeteringen in de filters Minimaal en Maximaal

De filters Maximaal en Minimaal zijn bijgewerkt. U kunt nu in het menu Behouden kiezen voor vierkantigheid of afronding als u de straalwaarde opgeeft. Straalwaarden kunnen nu als decimalen worden ingevoerd.

Zie voor meer informatie Overzicht van de filtereffecten.

Photoshop - Vierkante vorm of ronde vorm behouden
Vierkante vorm of ronde vorm behouden

Adobe Camera Raw als een filter

Nieuw in Photoshop CC

In Photoshop CC is Adobe Camera Raw ook beschikbaar als een filter. Wanneer u een afbeelding in Photoshop verwerkt, kunt u ervoor kiezen het Camera Raw-filter (Filter > Camera Raw-filter) toe te passen op afbeeldingen die al in Photoshop zijn geopend. Dit betekent dat u Camera Raw-aanpassingen kunt toepassen op meer bestandstypen, zoals PNG-, TIFF-, JPEG-bestanden, videoclips, enz. Afbeeldingen die met het Camera Raw-filter worden verwerkt, kunnen zich op elke laag bevinden.

Photoshop Camera Raw-filter
Camera Raw-filter (Shift+Ctrl/Cmd+A) in Photoshop

Zie deze video over Camera Raw als een filter gebruiken in Photoshop voor meer informatie.

Adobe Camera Raw

Zie het video-overzicht van Adobe Camera Raw 8 voor informatie over recente verbeteringen in Camera Raw.

Bestandsbeheervoorkeuren voor JPEG- en TIFF-bestanden

Nieuw in Photoshop CC

Er zijn nieuwe voorkeuren beschikbaar waarmee u kunt bepalen hoe JPEG- en TIFF-bestanden worden verwerkt in Photoshop. Deze instellingen zijn vooral handig als u altijd Camera Raw gebruikt wanneer u een afbeelding verwerkt of als u Camera Raw juist selectief wilt gebruiken. Een fotograaf wil waarschijnlijk elke afbeelding eerst verwerken met het dialoogvenster Camera Raw en deze daarna pas openen in Photoshop. Een arteditor of een vormgever wil daarentegen het dialoogvenster Camera Raw waarschijnlijk alleen maar openen voor afbeeldingen die eerder met Camera Raw zijn verwerkt.

Als u de voorkeuren in Photoshop wilt wijzigen, klikt u op Voorkeuren > Bestandsbeheer > sectie Bestandscompatibiliteit > Camera Raw-voorkeuren > sectie JPEG- en TIFF-beheer. U kunt kiezen of het dialoogvenster Camera Raw automatisch wordt geopend als u een JPEG- of TIFF-bestand opent. Kies bijvoorbeeld een optie in de vervolgkeuzelijst JPEG:

  • JPEG-ondersteuning uitschakelen. Wanneer u een JPEG-bestand opent in Photoshop, wordt het dialoogvenster Camera Raw niet geopend.
  • JPEG-bestanden met instellingen automatisch openen. Wanneer u een JPEG-bestand opent in Photoshop, wordt het dialoogvenster Camera Raw alleen geopend als het JPEG-bestand eerder met Adobe Camera Raw is verwerkt.
  • Alle ondersteunde JPEG-bestanden automatisch openen. Het dialoogvenster Camera Raw wordt altijd geopend als u een JPEG-bestand opent.

Gebruik het vervolgmenu TIFF voor vergelijkbare opties voor TIFF-bestanden.

Tool Vlekken verwijderen

Verbeterd in Photoshop CC

De tool Vlekken verwijderen (dialoogvenster Camera Raw > Vlekken verwijderen of de sneltoets B) functioneert nu net als het Retoucheerpenseel in Photoshop. Met de tool Vlekken verwijderen tekent u over een element in uw foto en selecteert u een brongebied dat voor uw geselecteerde gebied kan worden gebruikt. De tool doet de rest voor u. Als u op de schuine streep (/) drukt, kiest Camera Raw het brongebied voor u.

Photoshop - Kabel verwijderen
Een kabel die moet worden geretoucheerd (links), wordt geïdentificeerd en geselecteerd, er wordt een passend brongebied bij gezocht (midden), waarna de kabel wordt verwijderd (rechts)

U kunt de tool Vlekken verwijderen gebruiken om zichtbare onvolkomenheden te verwijderen, maar niet alle onvolkomenheden in de foto zijn zichtbaar in de normale weergave (zoals sensorstof of vlekken of onvolkomenheden in een portret). Met de optie Vlekken visualiseren van de tool Vlekken verwijderen kunt u kleinere en minder duidelijke onvolkomenheden zichtbaar maken. Wanneer u Vlekken visualiseren selecteert, wordt de afbeelding omgekeerd. U kunt de contrastniveaus van de omgekeerde afbeelding variëren om de onvolkomenheden duidelijker zichtbaar te maken. Vervolgens kunt u met de tool Vlekken verwijderen in deze weergave alle onvolkomenheden verwijderen.

Zie voor meer informatie het artikel over de verbeterde tool Vlekken verwijderen in Photoshop CC.

Radiaalfilter

Nieuw in Photoshop CC

Met de nieuwe tool Radiaalfilter (dialoogvenster Camera Raw > Radiaalfilter of de sneltoets J) kunt u ovaalvormige selectiekaders definiëren en gelokaliseerde correcties op deze gebieden toepassen. De correcties kunnen binnen of buiten de selectiekaders worden toegepast. U kunt meerdere radiaalfilters in een afbeelding plaatsen en verschillende aanpassingen toepassen op elk filter.

Photoshop - Onderwerp scherpgesteld met Radiaalfilter
De afbeelding zoals deze is genomen (links) en de afbeelding waarin op het onderwerp is scherpgesteld met een soort vigneteffect dat is gecreëerd met radiaalfilters (rechts)

 

In de bovenstaande afbeelding is bijvoorbeeld een vigneteffect gesimuleerd. Er zijn twee overlappende radiaalfiltergebieden gedefinieerd over het gezicht van de persoon heen, waarbij het ene gebied iets groter is dan het andere. Met behulp van het grotere radiaalfiltergebied zijn aanpassingen aangebracht om de gebieden achter het gezicht minder te laten opvallen. Het tweede, kleinere radiaalfiltergebied is aangepast om het gezicht lichter en duidelijker te maken.

Zie voor meer informatie het artikel over de tool Radiaalfilter.

De modus Upright

Nieuw in Photoshop CC

Met de functie Upright (dialoogvenster Camera Raw > Lenscorrectie > tabblad Handmatig) in Camera Raw kunt u de inhoud van een afbeelding automatisch rechtzetten. De modus Upright corrigeert automatisch het perspectief van de elementen in een foto. De functie heeft vier instellingen waaruit u kunt kiezen:

  • Automatisch: evenwichtige perspectiefcorrecties
  • Niveau: perspectiefcorrecties ten gunste van de horizontale details
  • Verticaal: perspectiefcorrecties ten gunste van de verticale details
  • Volledig: combinatie van de perspectiefcorrecties Niveau, Verticaal en Automatisch

U kunt een instelling toepassen, door de andere instellingen bladeren en vervolgens de instelling kiezen die het beste bij uw foto past.

Photoshop - De functie Upright
Voorbeeldafbeelding voordat de perspectiefcorrectie is toegepast (links) en na gebruik van de instelling Automatisch van de functie Upright (rechts)

Er is bovendien een nieuwe schuifregelaar Verhouding toegevoegd. Met de schuifregelaar Verhouding kunt u de verhouding van de afbeelding horizontaal of verticaal wijzigen. Als u de schuifregelaar naar links schuift, verandert u het horizontale aspect en als u deze naar rechts schuift, wijzigt u het verticale aspect van de foto.

Zie voor meer informatie het artikel over Automatische perspectiefcorrectie in Camera Raw.

Meerdere paden selecteren

Verbeterd in Photoshop CC

Dankzij de nieuwe verbeteringen in Photoshop CC kunt u met meerdere paden werken. U kunt opdrachten toepassen op meerdere paden in het deelvenster Paden. Het is vooral erg prettig dat het nu mogelijk is meerdere paden tegelijk te selecteren en te verwijderen.

U kunt nu de volgende handelingen uitvoeren:

  • Meerdere paden selecteren door Shift ingedrukt te houden en te klikken op paden in het deelvenster Paden.
  • Houd Ctrl (Windows) of Command (Mac OS) ingedrukt en klik om niet-aangrenzende paden te selecteren.
  • Sleep de tool Padselectie en de tool Direct selecteren over meerdere paden om deze te bewerken, zelfs als de paden zich op verschillende lagen bevinden.
  • Houd Alt (Windows) of Option (Mac OS) ingedrukt en sleep een pad in het deelvenster Paden om het pad te dupliceren.
  • U verandert de positie van een pad door het pad te verslepen in het deelvenster Paden. U kunt paden alleen opnieuw rangschikken als het geen vorm-, tekst- of vectormaskerpaden zijn.
  • Verwijder meerdere geselecteerde paden in één keer.

Zie Paden bewerken voor meer informatie.

Rechthoeken en afgeronde rechthoeken wijzigen

Verbeterd in Photoshop CC

U kunt de afmetingen, de plaatsing en de hoekstralen van een rechthoek of afgeronde rechthoekvorm aanpassen nadat deze is gemaakt. Elke hoek kan afzonderlijk worden aangepast en u kunt de rechthoeken op meerdere lagen gelijktijdig aanpassen.

Zie voor meer informatie Vormen wijzigen.

Video | Ontwerpverbeteringen in Photoshop CC

Video | Ontwerpverbeteringen in Photoshop CC
Rafael Concepcion bespreekt diverse ontwerpverbeteringen in Photoshop CC, waaronder mogelijkheden om meerdere paden te selecteren en afgeronde hoeken voor vormen te bewerken en de integratie met Behance...
Rafael Concepcion

Ondersteuning voor Indische talen

Nieuw in Photoshop CC

U kunt nu tekst in 10 Indische talen in uw Photoshop-documenten typen, namelijk Bengaals, Gujarati, Hindi, Kannada, Malayalam, Marathi, Oriya, Punjabi, Tamil en Telugu.

Als u ondersteuning voor Indische talen wilt inschakelen, selecteert u Voorkeuren > Tekst > Midden-Oosten en Zuid-Azië. De wijzigingen treden in werking in het volgende document dat u maakt.

Wanneer u ondersteuning voor Indische talen inschakelt, worden twee aanvullende composers ingeschakeld in het pop-upmenu van het deelvenster Alinea:

• Single-line Composer
• Every-line Composer

Opmerking:

U kunt ondersteuning inschakelen voor Midden-Oosten en Zuid-Azië of Oost-Aziatisch in een document.

Systeemoptie voor anti-aliastekst

Verbeterd in Photoshop CC

De nieuwe systeemoptie voor anti-aliasitekst zorgt voor een realistische voorvertoning van de manier waarop uw tekst op het web wordt weergegeven. Deze nieuwe optie is vrijwel identiek aan de opties voor anti-aliasing in populaire browsers voor zowel op Windows als op Mac gebaseerde rendering.

Andere verbeteringen

  • De galerie Vervagen functioneert aanzienlijk beter. De galerie Vervagen gebruikt nu OpenCL voor zowel voorvertoningen als voor het uiteindelijke resultaat.
  • Meerdere verbeteringen op gebied van de migratie van voorinstellingen:
    • Voorinstellingen worden nu zowel gemigreerd vanuit de gebruikersbibliotheekmap als vanuit de map met voorinstellingen voor toepassingen.
    • Actieve voorinstellingen worden nu samen met niet-geladen voorinstellingen gemigreerd.
    • Alleen voorinstellingen voor de vorige versie worden gemigreerd. Zo worden CS6-voorinstellingen bijvoorbeeld gemigreerd terwijl CS5-voorinstellingen worden genegeerd.
    • Het is niet nodig het systeem opnieuw op te starten na het migreren van voorinstellingen.
  • Wijzigingen in de Windows-dialoogvensters Openen/Opslaan:
    • Wijzigingen in de volgorde en plaatsing van bepaalde besturingselementen.
    • De optie Kleine letters gebruiken is verwijderd. U kunt de instelling voor het gebruik van kleine letters of hoofdletters voor bestandsextensies wijzigen in het dialoogvenster Voorkeuren.
    • De waarschuwingspictogrammen en het venster met waarschuwingsteksten zijn vervangen door de knop Waarschuwing, die naast de knoppen Opslaan en Annuleren wordt weergegeven. Wanneer u op deze knop Waarschuwing klikt, wordt in Photoshop een berichtvenster weergegeven met de reden van de waarschuwing. Als er geen waarschuwingen zijn voor een document, wordt de knop Waarschuwing verborgen.
Photoshop - De knop Waarschuwing
De knop Waarschuwing

  • Een hoekbesturingswidget voor penselen is nu zowel beschikbaar op de optiebalk als in het contextmenu.
  • De optie Afdrukgrootte tonen is hersteld.
  • De gammawaarde voor tekst wordt nu automatisch ingesteld voor nieuwe systeemopties.
  • Het opslaan van uw werk op netwerkshares in Mac OS X functioneert nu beter.
  • De metagegevens en de ICC-profielen worden nu opgenomen wanneer u een document opslaat als een PNG-bestand.
  • U kunt CSS-code (Cascading Style Sheet) nu rechtstreeks exporteren uit lagen of groepen. Selecteer Laag > CSS kopiëren.
  • Verbeteringen voor CSS kopiëren:
    • De eenheden voor CSS kopiëren zijn nu altijd pixels (px)
    • Voor het instellen van transparantie met CSS kopiëren worden nu verlopen gebruikt
    • Verbeterde plaatsing van getransformeerde tekst
    • Er wordt nu geen breedte meer gegenereerd voor niet-alineatekst
  • U kunt nu meerdere tekststijlen selecteren en verwijderen.
  • U kunt nu de wijzigingstoets Shift gebruiken als u paden maakt.

Video | Rendering van lettertypen in Photoshop CC

Video | Rendering van lettertypen in Photoshop CC
Photoshop CC bevat een nieuwe optie voor lettertyperendering van subpixeltekst...
Rafael Concepcion

Wijzigingen op productniveau

  • Alle eigenschappen in Photoshop Extended CS6 zijn nu beschikbaar in Photoshop CC. Photoshop CC kent geen afzonderlijke Extended-versie.
  • De volgende toepassingen worden niet langer standaard geïnstalleerd met Photoshop CC:
    • Bridge CC; zie Nieuw in Adobe Bridge CC voor een lijst met nieuwe functies.
    • Extension Manager
    • ExtendScriptToolkit
      Opmerking:
      Als u Bridge CC, Extension Manager of de ExtendScriptToolkit wilt downloaden, meldt u zich dan aan bij Adobe Creative Cloud. Ga vervolgens naar Apps en download de gewenste toepassing.
  • Nieuwe systeemvereisten voor Photoshop CC:
    • Ondersteuning voor Mac OS X 10.7 (Lion) en 10.8 (Mountain Lion)
    • Mac OS X 10.6 (Snow Leopard) wordt niet officieel ondersteund. Het is vooral belangrijk om te weten dat u niet kunt werken met videobestanden in Mac OS X 10.6. U kunt wel een tijdlijn met stilstaande beelden maken en effecten toevoegen, zoals overgangen. U kunt dit werk echter alleen exporteren met de optie Bestand > Exporteren > Video renderen > Photoshop-afbeeldingsvolgorde.
Photoshop - Photoshop-afbeeldingsvolgorde kiezen in het menu
  • Het filter Belichtingseffecten (Filter > Renderen > Belichtingseffecten) werkt alleen met de 8-bits RGB-afbeeldingen in Photoshop CC.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid