2014-versies van Photoshop CC

Opmerking:

  Typekit heet nu Adobe Fonts en maakt deel uit van Creative Cloud en andere lidmaatschappen. Meer informatie.

Opmerking:

De 2017-versie van Photoshop CC is nu beschikbaar. Zie het Overzicht van nieuwe functies.

Adobe_Photoshop_CC_mnemonic_RGB_64px

De 2014-versies van Photoshop CC bevatten verschillende nieuwe en verbeterde functies voor een betere digitale beeldbewerking. Lees verder voor een korte kennismaking en koppelingen naar bronnen die meer informatie over deze versies bieden.

Opmerking: Ga voor een overzicht van functies die in eerdere versies van Photoshop CC zijn geïntroduceerd, naar Functieoverzicht | Photoshop CC | 2013-versies.

 


Photoshop CC 2014.2.2 (december 2014-versie)

Samenwerken aan bibliotheken

Verbeterd in deze versie van Photoshop CC

U kunt nu bibliotheken delen met medebewerkers vanuit Photoshop. Medebewerkers moeten beschikken over een Adobe ID. Als zij geen Adobe ID hebben, kunnen ze die maken wanneer zij de uitnodiging voor samenwerking accepteren.

Volg deze stappen om een bibliotheek te delen:

  1. Selecteer in het deelvenster Bibliotheken een bibliotheek in het pop-upmenu.
  2. Open het vervolgmenu en kies Samenwerken.
  3. Voer op de browserpagina die verschijnt e-mailadressen en een optioneel bericht in voor een of meer medebewerkers met wie u de bibliotheek wilt delen.
  4. Klik op Uitnodigen om de uitnodigingen voor samenwerking te verzenden.

Medebewerkers ontvangen een uitnodiging per e-mail. Bestaande Creative Cloud-deelnemers ontvangen ook een melding via de Creative Cloud-desktopapp en -website.

Samenwerken aan bibliotheken in Photoshop
Samenwerken aan bibliotheken

Zie voor meer informatie Samenwerken aan bibliotheken.

Verbeterd dialoogvenster Middelen extraheren

Verbeterd in deze versie van Photoshop CC

  • Middelen worden nu standaard bijgesneden tot de documentgrenzen. Photoshop Generator is ook bijgewerkt en werkt nu ook standaard op deze manier.
  • Wanneer u lagen groepeert in het deelvenster Lagen, wordt de groep nu correct vermeld in het dialoogvenster Middelen extraheren. Deze verbetering is handig wanneer u middelen maakt van samengestelde lagen.
  • Slimme objecten worden nu getrouwer weergegeven wanneer een SVG-middel wordt geëxtraheerd voor 2x- of 3x-versies.
  • Getransformeerde vormen en tekst behouden hun transformaties als ze worden geëxporteerd als SVG-middelen.
  • U hebt geen workaround meer nodig om Middelen extraheren te gebruiken als u proxy's gebruikt om localhost-query's door te verwijzen.
  • Voorvertoningen van middelen mislukken niet meer vanwege een ongeldige, onjuiste of dubbele lagensyntaxis.

Zie voor meer informatie Middelen extraheren en Afbeeldingsmiddelen genereren op basis van lagen.

Photoshop CC 2014.2 (oktober 2014-versie)

Creative Cloud-bibliotheken

Nieuw in deze versie van Photoshop CC

Met de nieuwe functie Creative Cloud Libraries kunt u uw favoriete kleuren, penselen, tekststijlen, grafische elementen en vectorafbeeldingen maken, categoriseren en opslaan op één toegankelijke plaats. Vervolgens kunt u ze vanaf elke locatie openen: middelen die u maakt met dezelfde Adobe ID zijn zichtbaar op verschillende computers en in diverse toepassingen, zoals Photoshop CC, wanneer u zich aanmeldt.  

Selecteer Venster > Bibliotheek om het deelvenster Bibliotheek te openen.

Bekijk voor meer informatie CC Libraries in Photoshop.

Middelen extraheren

Nieuw in deze versie van Photoshop CC

De 2014.2-versie van Photoshop CC introduceert Middelen extraheren, een gloednieuwe gebruikersinterface waarmee u eenvoudig geoptimaliseerde afbeeldingsmiddelen kunt extraheren uit lagen en deze kunt opslaan in verschillende indelingen en resoluties, waaronder SVG, JPG, PNG en GIF. Met de eenvoudige visuele interface van Middelen extraheren boven op Adobe Generator, kunt u inhoud op aanvraag of in realtime extraheren met automatisch bijgewerkte extracties die zijn afgestemd op uw workflow.

Deze functie is vooral handig voor ontwerpers van websites en schermen die vaak middelen in meerdere resoluties moeten maken voor gebruik in websites en op mobiele apparaten.

Selecteer Bestand > Middelen extraheren.

Zie voor meer informatie Middelen extraheren en Workflow van PSD-middelen extraheren (video). Zie voor meer informatie over Adobe Generator Afbeeldingsmiddelen genereren op basis van lagen.

Verbeterde gidsen

Verbeterd in deze versie van Photoshop CC

Maak meerdere gidsen tegelijkertijd. Stel de breedte en marges van meerdere kolommen of rijen nauwkeurig in en sla gidsen op als voorinstellingen. 

Selecteer Weergave > Nieuwe lay-out van hulplijnen.

U kunt ook hulplijnen maken die worden uitgelijnd met de randen van de geselecteerde lagen of geselecteerde vormen binnen een vormlaag.

Selecteer Weergave > Nieuwe hulplijnen van vorm.  

3D-beeldbewerking

Nieuw in deze versie van Photoshop CC

Ondersteuning voor rigged COLLADA-bestanden

Photoshop ondersteunt nu animatie op rigged COLLADA-bestanden. U kunt de tijdlijn voor deze bestanden importeren en opschonen. Ga als volgt te werk:

  1. Open het rigged COLLADA-bestand in Photoshop.
  2. Selecteer Venster > Tijdlijn.
  3. Ga naar een gewenste positie in de tijdlijn.

3D PDF-bestanden importeren en exporteren

Met Photoshop kunt u nu 3D PDF-bestanden importeren en exporteren in de U3D-indeling.

Exporteren: Open in Photoshop een 3D-bestand en selecteer vervolgens 3D > 3D-laag exporteren. Volg de aanwijzingen op het scherm.

Opmerking:

U kunt de functie voor 3D PDF-export ook gebruiken in combinatie met de ondersteuning voor rigged COLLADA-bestanden. Ga naar het frame dat u wilt exporteren in het animatiebestand en exporteer het vervolgens naar PDF of een andere indeling.

Importeren: Met Photoshop kunt u 3D PDF-bestanden openen die zijn gemaakt in Acrobat of Photoshop.

  1. Open het 3D PDF-bestand in Photoshop.
  2. Selecteer de optie 3D in het dialoogvenster PDF importeren.
Photoshop 3D-beeldbewerking De 3D-optie selecteren
3D-optie selecteren in het dialoogvenster PDF importeren

  1. Klik op OK. Volg de instructies op het scherm.

Nieuw welkomstscherm

Nieuw in deze versie van Photoshop CC

Een nieuw welkomstscherm in Photoshop CC helpt u de vele functies in Photoshop te ontdekken, leren en gebruiken. Elke keer dat u Photoshop start, laat het welkomstscherm u inhoud zien die is gepersonaliseerd en die relevant is voor u.

Dankzij de tabbladen in de interface vindt u gemakkelijk nieuwe functies, tips om snel aan de slag te gaan en trucs en technieken.

Selecteer Help > Welkom.

Het nieuwe welkomstscherm is op dit moment alleen beschikbaar in de Engelstalige versie van Photoshop.

Verbeteringen in de gebruikersinterface van het dialoogvenster Vullen

Verbeterd in deze versie van Photoshop CC

Een aantal verbeteringen aan de gebruikersinterface maken het dialoogvenster Vullen intuïtiever en eenvoudiger in gebruik. De verbeteringen betreffen het logisch groeperen van opties in het dialoogvenster.

Ondersteuning voor Windows-aanraakapparaten

Nieuw in deze versie van Photoshop CC

Photoshop CC ondersteunt nu Windows 8.1-aanraakapparaten, zoals de Microsoft Surface Pro, zodat u kunt knijpen, zoomen, pannen en roteren.  

In Photoshop worden aanraakbewegingen met twee vingers gebruikt om de locatie, rotatie en schaal van de weergave Afbeelding > Canvas te besturen. Gebruikers kunnen schakelen tussen besturing met aanraakbewegingen en interacties met de muis of stylus. Aanrakingen kunnen echter niet tegelijkertijd met andere invoer worden gebruikt. Aanraakbesturing is heel handig bij het tekenen op grote aanraakschermen die moeilijk fysiek kunnen worden gedraaid, en op tablets om het voortdurend verschuiven van het apparaat te vermijden.

Zie voor meer informatie Aanraakgebaren.

Aanvullende updates

  •  Prestatieverbeteringen voor de Mercury Graphics Engine voor het versnellen van technologieën voor behoud van inhoud en de selectiefunctie Scherpstellingsgebied
  •  Opdrachtverbeteringen in Selecteren > Bewerken; voor deze opdrachten is nu ook een nieuwe opvullingsoptie voor randen beschikbaar
  •  Verbeterde standaardwaarden voor Laagstijlen
  •  Verbeterde objectselecties op het canvas
  •  Verbeterde functionaliteit voor het vergrendelen van lagen
  •  Nieuwe menuopdracht waarmee alle laaggroepen kunnen worden samengevouwen
  •  Verbeterde voorinstellingen voor Verloop en Patroon
  •  Verbeterde nieuwe voorinstellingen voor documenten en standaarddocumentgrootte
  •  Opslagbewerkingen voor documenten worden nu vastgelegd in het deelvenster Historie
  •  Nieuwe voorkeur waarmee voorbij schuiven kan worden ingeschakeld wanneer een document niet in het venster past
  •  Wanneer u een nieuwe laaggroep maakt terwijl er een paar lagen zijn geselecteerd, worden die lagen automatisch aan de laaggroep toegevoegd
  •  Nieuw scriptpatroon Vlam
  • Transparantieondersteuning voor Kopiëren/Plakken vanuit Photoshop naar andere toepassingen in OS X
  •  Verbeteringen in de gebruikersinterface voor de parameters Aanpassing in de bewerkingen Repareren en Verplaatsen met behoud van inhoud
  •  Verbeterde weergave van deelvenster Eigenschappen voor actieve vormen
  •  Verbeterde naleving voor ondernemingen voor cloudgebaseerde functies
  •  Het deelvenster Adobe Color-thema's (Venster > Extensies > Adobe Color-thema's) is nu opgenomen in Photoshop
  •  Ondersteuning voor afdrukken in 3D voor houdingen van figuurtjes en animaties
  •  Ondersteuning voor 3D-PDF en nieuwe 3D-printerprofielen
  •  Verschillende dialoogvensters zijn nu geoptimaliseerd voor weergave op breedbeeldschermen
  • Adobe Camera Raw-interface ondersteunt nu beeldschermen met hoge DPI
  • Nieuwe sneltoetsen voor het vergrendelen (Cmd/Ctrl+'/') en verbergen van lagen (Cmd/Ctrl+',')

Opmerking:

De tekengrootte van het menu in deze Photoshop-versie wordt bepaald door de instellingen van het besturingssysteem. In Windows 8.1 kunt u bijvoorbeeld de tekengrootte van het menu aanpassen door de stappen te volgen in de sectie De tekst en andere items groter maken van dit Microsoft Help-artikel.

Photoshop CC 2014.1 (augustus 2014-versie)

In de Photoshop CC-update van augustus 2014 is de nadruk gelegd op verbeteringen in 3D-afdrukken en 3D-beeldbewerking.

Afdrukken in 3D

Verbeterd in deze versie van Photoshop CC

Verbeteringen voor afdrukken in 3D in deze versie bevatten verschillende workflowverbeteringen, waaronder functionaliteit met hogere betrouwbaarheid voor reparatie van netten en de mogelijkheid om modules te laden. Daarnaast zijn voorvertoningen in deze versie nauwkeuriger dan ooit.

Objecten op het grondvlak inpakken

Met de functie Objecten op grondvlak inpakken kunt u gemakkelijk meerdere objecten rangschikken zodat ze op dezelfde bouwplaat kunnen worden afgedrukt.

Om in eerdere versies van Photoshop CC meerdere objecten te kunnen afdrukken, moet elk object voor het afdrukken handmatig worden geplaatst. In deze update van de Photoshop CC 2014-versie hoeft u alleen de modellen in het 3D-deelvenster te selecteren en vervolgens 3D > Objecten op grondvlak inpakken te kiezen.

Schakelen tussen voorvertoningsmodi

U kunt nu voorvertoning met raytracering uitschakelen in het dialoogvenster Instellingen voor afdrukken in 3D. Als u voorvertoning met raytracering uitschakelt, wordt standaard de OpenGL-voorvertoningsmodus voor voorvertoningen gebruikt.

Voorvertoningen met raytracering geven nu nauwkeuriger de uitvoer van FDM (Fused Deposition Modeling)-printers weer.

MakerBot 5-profiel

Deze update bevat een nieuw profiel voor de vijfde generatie MakerBot-printer. Direct afdrukken vanaf USB met dit printerprofiel wordt nog niet ondersteund. U kunt de bestanden die u wilt afdrukken, exporteren naar een USB-stick en ze vervolgens lokaal afdrukken.

Ondersteuning voor DMM.com

Photoshop ondersteunt nu de 3D-afdrukservice DMM.com voor gebruikers in Japan.

Opmerking:

Zie 3D-objecten afdrukken voor meer informatie over het gebruik van de 3D-afdrukfunctie in Photoshop.

3D-beeldbewerking

Verbeterd in deze versie van Photoshop CC

Filters voor reliëfstructuren en normale structuren

U kunt nu reliëfstructuren en normale structuren maken van elke afbeelding die u in Photoshop opent. Zorg dat de afbeelding geopend is en selecteer Filter > 3D > Reliëfstructuur genereren of Filter > 3D > Normaalstructuur genereren.

Raytracering met lijnen/punten

In eerdere versies van Photoshop CC zagen lijnen of punten die aan een object waren toegevoegd, er plat uit na rendering. In deze update van de Photoshop CC 2014-versie hebben de gerenderde punten of lijnen volume. Punten zien eruit als kleine bollen op het object en lijnen zien eruit als cilinders.

Raytracering met lijnen/punten in deelvenster Eigenschappen in Photoshop
Raytracering met lijnen/punten

Gestroomlijnd tekenen in 3D

Dankzij verbeteringen in deze update kunnen 3D-modellen sneller en gemakkelijker worden getekend.

Ondersteuning voor nieuwe indelingen

Photoshop kan nu bestanden in de VRML-, IGES-, U3D- en PLY-indelingen openen. U kunt nu ook objecten exporteren als U3D- en VRML-bestanden.

Photoshop CC 2014 (juni 2014-versie)

Slimme hulplijnen

Verbeterd in deze versie van Photoshop CC

De 2014-versie van Photoshop CC introduceert veel handige verbeteringen van slimme hulplijnen:

Option (Mac)/Alt (Win) + een laag slepen: als u een laag sleept terwijl u Option (Mac) of Alt (Windows) ingedrukt houdt, worden er meethulplijnen ter referentie weergegeven in Photoshop. Deze geven de afstand tussen de originele en de gedupliceerde laag weer. Deze functie werkt met de tools Verplaatsen en Padselectie.

Afstand tussen de lagen: origineel en duplicaat in Photoshop
Afstand tussen de lagen: origineel en dupliceren

Paden meten: er worden meethulplijnen weergegeven in Photoshop als u met paden werkt. Er worden ook meethulplijnen weergegeven als u de tool Padselectie selecteert en een pad in dezelfde laag sleept.

Padmetingen in Photoshop
Padmetingen

Overeenkomende ruimte: wanneer u een object dupliceert of verplaatst, geeft Photoshop meethulplijnen weer om de ruimte tussen andere objecten te laten zien die overeenkomen met de ruimte tussen de geselecteerde en direct omliggende objecten.

Cmd (Mac)/Ctrl (Win) + een laag aanwijzen: u kunt meethulplijnen weergeven als u met lagen werkt. Terwijl u een laag selecteert en Cmd (Mac) of Ctrl (Windows) ingedrukt houdt, wijst u een andere laag aan. Samen met deze functie kunt u de pijltjestoetsen gebruiken om de geselecteerde laag te verschuiven.

Meethulplijnen tijdens werken met lagen in Photoshop
Meethulplijnen tijdens werken met lagen

Afstand tussen het canvas: als u de muisaanwijzer buiten een vorm houdt en Cmd (Mac) of Ctrl (Windows) ingedrukt houdt, geeft Photoshop de afstanden tussen het canvas weer.

Afstanden tussen het canvas in Photoshop
Afstanden tussen het canvas


Ruimte tussen overeenkomende objecten in Photoshop
Ruimte tussen overeenkomende objecten

Zie voor meer informatie Raster en hulplijnen.

Verbeteringen in gekoppelde slimme objecten

Verbeterd in deze versie van Photoshop CC

  • U kunt de gekoppelde slimme objecten verpakken in een Photoshop-document, zodat bronbestanden van de objecten in een map op uw computer worden opgeslagen. Samen met de bronbestanden wordt ook een kopie van het Photoshop-document in de map opgeslagen. Selecteer Bestand > Inpakken.
  • U kunt een ingesloten slim object omzetten in een gekoppeld slim object. Transformaties, filters en andere effecten die op het ingesloten slimme object zijn toegepast, blijven tijdens het omzetten behouden. Selecteer Laag > Slimme objecten > Omzetten in gekoppeld.
  • Workflowverbetering: Wanneer u een bewerking probeert uit te voeren met een gekoppeld slim object waarvan het bronbestand ontbreekt, wordt het bericht weergegeven dat de slimme objecten moeten worden omgezet in pixels of moeten worden opgelost.
Zie voor meer informatie Slimme objecten maken.

Laagsamenstellingen in slimme objecten

Verbeterd in deze versie van Photoshop CC

Stel dat er een document met laagsamenstellingen als een slim object in een ander document is geplaatst. Wanneer u het slimme object selecteert in het containerdocument, hebt u via het deelvenster Eigenschappen toegang tot de laagsamenstellingen die in het bronbestand zijn gedefinieerd.

Met deze functie kunt u de toestand van het slimme object op laagniveau wijzigen zonder het slimme object te bewerken.

Zie voor meer informatie Laagsamenstellingen.

Laagsamenstellingen in slimme objecten in Photoshop
Laagsamenstellingen in slimme objecten

Werken met lettertypen uit Typekit

Nieuw in deze versie van Photoshop CC

Door de integratie van Typekit beschikt Photoshop over tal van typografische mogelijkheden die u in uw creatieve projecten kunt gebruiken. U kunt lettertypen uit Typekit gebruiken die met uw computer zijn gesynchroniseerd. Deze lettertypen worden naast lokaal geïnstalleerde lettertypen weergegeven. U kunt er ook voor kiezen om alleen lettertypen uit Typekit weer te geven op de optiebalk van het teksttool en de lettertypelijsten van het deelvenster Teken.

Als u een document opent waarin bepaalde lettertypen ontbreken, biedt Photoshop de mogelijkheid om deze te vervangen door equivalente lettertypen uit Typekit.

Zie voor meer informatie Werken met lettertypen uit Typekit.

Ontbrekende lettertypen vervangen door Typekit-lettertypen in Photoshop
Ontbrekende lettertypen vervangen door lettertypen uit Typekit

Nieuw in deze versie van Photoshop CC

Nu kunt u snel naar lettertypen zoeken op de optiebalk van het teksttool en in de lettertypelijsten van het deelvenster Teken. Terwijl u de naam van de gewenste lettertypefamilie typt, wordt de lijst direct gefilterd. U kunt lettertypen zoeken op lettertypefamilie of op stijl. U kunt geen jokertekens gebruiken bij het zoeken naar lettertypen.

Lettertypen zoeken in Photoshop
Lettertypen zoeken op lettertypefamilie of -stijl

Nieuw in deze versie van Photoshop CC

Pad vervagen

Met de effecten van Pad vervagen(Filter > Galerie Vervagen > Pad vervagen) kunt u bewegingsonscherpte langs paden creëren. U kunt ook de vorm en de hoeveelheid vervaging regelen. Photoshop stelt automatisch de effecten samen van meerdere vervagingen die op een afbeelding worden toegepast.

Zie voor meer informatie Pad vervagen.

Voorbeeld van een effect met Pad vervagen in Photoshop
Voorbeeld van een effect met Pad vervagen

Een heel eenvoudig pad voor de vervaging in Photoshop
Een heel eenvoudig pad voor de vervaging

Draaien vervagen

Met het effect Draaien vervagen (Filter > Galerie Vervagen > Draaien vervagen) kunt u de afbeelding rond een of meer punten draaien en vervagen. Draaien vervagen is een radiale vervaging die in graden wordt gemeten. In Photoshop kunt u werken met middelpunten, vervagingsgrootte en -vorm en andere instellingen. Bovendien kunt u telkens een live voorvertoning van de wijzigingen bekijken.

Zie voor meer informatie Draaien vervagen.

Draaien vervagen in actie in Photoshop
Draaien vervagen in actie

A. Oorspronkelijke afbeelding B. Draaien vervagen (Hoek vervagen: 15°; Stroboscopische sterkte: 50%; Stroboscopische flitsen: 2; Duur stroboscopische flits: 10°) C. Draaien vervagen (Hoek vervagen: 60°; Stroboscopische sterkte: 100%; Stroboscopische flitsen: 4; Duur stroboscopische flits: 10°) 

De afbeeldingsgebieden met de focus selecteren

Nieuw in deze versie van Photoshop CC

Met de 2014-versie van Photoshop CC kunt u in een afbeelding de gebieden/pixels selecteren die de focus hebben (Selecteren > Scherpstellingsgebied). U kunt de standaardselectie breder of smaller maken.

Wanneer u de selectie naar wens hebt aangepast, kunt u bepalen of de aangepaste selectie een selectie of masker voor de huidige laag moet worden, of een nieuwe laag of een nieuw document moet produceren. U kunt een van de volgende uitvoeropties kiezen:

  • Selectie (standaard)
  • Laagmasker
  • Nieuwe laag
  • Nieuwe laag met laagmasker
  • Nieuw document
  • Nieuw document met laagmasker

Zie voor meer informatie De afbeeldingsgebieden met de focus selecteren.

Scherpstellingsgebied selecteren in Photoshop
In actie: selectie van een scherpstellingsgebied

Functies voor behoud van inhoud met kleurovervloeiing

Verbeterd in deze versie van Photoshop CC

Met de 2014-versie van Photoshop CC kunt u gemakkelijker dan ooit afbeeldingen retoucheren en ongewenste elementen uit afbeeldingen verwijderen. De volgende functies voor het vullen van inhoud hebben nu algoritmische kleurovervloeiing:

  • Vullen met behoud van inhoud
  • Repareren met behoud van inhoud
  • Verplaatsen met behoud van inhoud
  • Uitbreiden met behoud van inhoud
Uitbreiden met behoud van inhoud in Photoshop
Voorbeeld van uitbreiden met behoud van inhoud

A. Zonder kleurovervloeiing B. Met kleurovervloeiing 
Kleuraanpassing gebruiken voor vullen met behoud van inhoud in Photoshop
Kleuraanpassing gebruiken voor vullen met behoud van inhoud

Als u de tools Repareren met behoud van inhoud, Verplaatsen met behoud van inhoud en Uitbreiden met behoud van inhoud gebruikt, kunt u precies bepalen in welke mate de algoritmische kleurovervloeiing op de afbeelding wordt toegepast.

Waarde van de kleuraanpassing wijzigen in Photoshop
Pas de waarde van de kleuraanpassing aan voor de hoeveelheid kleurovervloeiing

Structuur

Voer een waarde in tussen 1 en 5 om te bepalen in hoeverre de reparatie de bestaande afbeeldingspatronen moet weergeven. Als u een 5 invoert, blijft de reparatie heel dicht bij de bestaande afbeeldingspatronen. De reparatie neemt daarentegen weinig bestaande afbeeldingspatronen over als u 1 invoert als waarde van de Structuur.

Kleur

Voer een waarde tussen 0 en 10 in om de mate te bepalen waarmee Photoshop algoritmische kleurovervloeiing op de reparatie toepast. Als u 0 invoert, wordt kleurovervloeiing uitgeschakeld. Een Kleurwaarde van 10 zorgt voor maximale kleurovervloeiing.

Verbeteringen in Photoshop Generator

Verbeterd in deze versie van Photoshop CC

De 2014-versie van Photoshop CC wordt geleverd met de volgende verbeteringen in de functionaliteit van Generator:

  • U kunt ervoor kiezen om afbeeldingsmiddelen die vanuit bepaalde lagen/laaggroepen zijn gegenereerd, op te slaan in een submap, direct onder de middelenmap van het document. Neem de naam van de submap op in de naam van de laag/laaggroep, bijvoorbeeld:

    [submap]/Ellipse_4.jpg
  • U kunt voor het gehele document standaardinstellingen voor de gegenereerde middelen opgeven. Maak een lege laag, begin de naam met het trefwoord default en geef de standaardinstellingen op.

    Zie voor meer informatie Standaardinstellingen opgeven voor middelen.

Afdrukken in 3D

Verbeterd in deze versie van Photoshop CC

De 2014-versie van Photoshop CC bevat geweldige nieuwe verbeteringen voor afdrukken in 3D:

  • Het dialoogvenster Voorvertoning afdruk geeft nu aan welke oppervlakken zijn gerepareerd. In het dialoogvenster Voorvertoning afdruk selecteert u Reparaties tonen. Photoshop toont de reparaties van het Oorspronkelijke net, Wanddikte en Gat gesloten met de juiste kleurcodes:
Voorvertoning toont gerepareerde oppervlakken in Photoshop
Voorvertoning die laat zien welke oppervlakken zijn gerepareerd

  • Nieuwe renderingsengine voor het dialoogvenster van de Voorvertoning afdruk voor nauwkeurigere voorbeelden met realistische belichting. De renderingsengine heeft nieuwe, verbeterde raytracering voor 3D-objecten.
Voorvertoningen 3D-afdruk in Photoshop
Nauwkeurigere voorvertoningen 3D-afdruk

  • Nieuw algoritme voor het opnieuw instellen van het net dat het aantal driehoeken in uw bestanden met 3D-objecten vermindert
  • Betere ondersteuning voor structuren met hoge resolutie bij het afdrukken met printers van Mcor en Zcorp

Zie voor meer informatie 3D-objecten afdrukken.

Experimentele functies inschakelen

Nieuw in deze versie van Photoshop CC

Photoshop wordt nu geleverd met de volgende experimentele functies die u kunt inschakelen en uitproberen:

  • UI schalen tot 200% voor weergaven met hoge dichtheid
  • Afdrukken in 3D met meerdere tonen inschakelen
  • Aanraakbewegingen

Deze functies zijn nog niet klaar voor productie, dus we vragen u om voorzichtig te zijn bij het gebruik ervan. Ga als volgt te werk om een experimentele functie in te schakelen:

  1. Selecteer Voorkeuren > Experimentele functies.
  2. Selecteer de experimentele functie die u wilt inschakelen. Selecteer bijvoorbeeld Afdrukken met meerdere tonen inschakelen.
  3. Klik op OK.
  4. Start Photoshop opnieuw.

Zie voor meer informatie Experimentele Photoshop-functies.

Verbeteringen van de synchronisatie-instellingen

Verbeterd in deze versie van Photoshop CC

De 2014-versie van Photoshop CC biedt een verbeterde ervaring van Instellingen synchroniseren met een vereenvoudigde workflow en andere handige uitbreidingen:

  • U kunt nu de plaats van de synchronisatie instellen.
Instellingen synchroniseren in Photoshop
  • U kunt instellingen ook rechtstreeks vanaf het tabblad Voorkeuren > Instellingen synchroniseren up- en downloaden.
  • Nu kunt u werkruimten, sneltoetsen en menu-aanpassingen synchroniseren.
  • Het logboek Instellingen synchroniseren op het tabblad Voorkeuren > Instellingen synchroniseren toont de bestanden die gedownload of geüpload worden, de grootte van de bestanden en tijdstempels voor het uploaden en downloaden. 
Logboek Instellingen synchroniseren in Photoshop
Logboek Instellingen synchroniseren

3D-beeldbewerking

Verbeterd in deze versie van Photoshop CC

Importeren/exporteren van OBJ-bestanden met groepen en netten

Als u een OBJ-bestand met meerdere netten en groepen in vorige versies van Photoshop opende, werden alle netten als één groep in het 3D-deelvenster geïmporteerd. Met ingang van de 2014-versie van Photoshop CC blijft de structuur van netten en groepen tijdens het importeren en exporteren behouden.

OBJ-bestand geïmporteerd in Photoshop
A. OBJ-bestand dat in vorige versies werd geïmporteerd B. OBJ-bestand dat in Photoshop CC versie 2014 is geïmporteerd 

Verbeteringen van het dialoogvenster Structuureigenschappen

De 2014-versie van Photoshop CC bevat handige verbeteringen van het dialoogvenster Structuureigenschappen:

  • U kunt de naam van de structuur rechtstreeks vanuit het dialoogvenster aanpassen
  • Het dialoogvenster bevat de nieuwe optie Toepassen op overeenkomende structuren. Met deze optie kunt u de huidige UV-instellingen op soortgelijke structuren toepassen.

    U wilt bijvoorbeeld onscherpe en reliëfstructuren samen schalen. Voer de volgende stappen uit:
    1. Selecteer dezelfde structuur voor beide toewijzingen.
    2. Bewerk de structuur van een van de toewijzingen zoals u dat nodig vindt.
    3. Als u de structuur van de andere toewijzing automatisch wilt bijwerken kiest u Toepassen op overeenkomende structuren in het dialoogvenster Structuureigenschappen.
    4. Klik op OK.
Toepassen op overeenkomende structuren selecteren in Photoshop
Verbeterd dialoogvenster Structuureigenschappen

Verbeterde convergentie voor uitstralende oppervlakken

Scènes met oppervlakken die licht verspreiden, zoals zelfbelichtende structuren of kleuren, kunnen in de 2014-versie van Photoshop CC sneller worden geconvergeerd. 

Kleur-opzoektabellen exporteren

Nieuw in deze versie van Photoshop CC

U kunt nu kleur-opzoektabellen in meerdere indelingen exporteren vanuit Photoshop. Daarna kunt u de geëxporteerde bestanden toepassen in Photoshop, After Effects, SpeedGrade en andere beeld-/videobewerkingstoepassingen.

U kunt kleur-opzoektabellen alleen exporteren vanuit afbeeldingen die zowel een achtergrondlaag als aanvullende lagen hebben om kleuren aan te passen.

Zie voor meer informatie Kleur-opzoektabellen exporteren.

Adobe Camera Raw-verbeteringen

Verbeterd in deze versie van Photoshop CC

Zie Nieuwe functies in Adobe Camera Raw 8.x voor een lijst met verbeteringen in recente versies van Adobe Camera Raw.

Andere verbeteringen

  • Laag-CSS kopiëren biedt nu ondersteuning voor laageffecten van Schaduw binnen
  • Slimme hulplijnen zijn nu standaard ingeschakeld
  • Penseelhooglichten geven nu het geselecteerde penseel en penseelwijzigingen aan
  • U hebt nu toegang tot de laatst gebruikte penseelvoorinstellingen via het snelmenu Penseel en het deelvenster Voorinstellingen penseel
  • Nieuwe kleurkiezerkubussen Kleurtoon en Helderheid in het deelvenster Kleur
  • De mogelijkheid om dithering van transparantie op te geven in verlopen
  • De mogelijkheid om verlopen te maken met één stop. Opgeslagen verlopen met één stop werken niet met oudere versies van Photoshop.
  • Dankzij de nieuwe smallere optiebalk kunt u efficiënter op apparaten met kleine schermen werken. Selecteer Voorkeuren > Interface > Smallere optiebalk inschakelen.
  • De mogelijkheid om nieuwe verloopstops te maken van monsters uit een voorvertoning van verlopen
  • Native ondersteuning voor MPEG-2 en Dolby-audio voor alleen importeren
  • Ondersteuning voor nieuwe video-indelingen, waaronder Sony RAW en Canon RAW
  • Randen vastzetten voor uitvloeien voor het inwaarts verdraaien vanuit de afbeeldingsranden
  • Met Alle tools herstellen worden nu alle zichtbare en verborgen tools in het deelvenster Tools teruggezet naar de standaardinstellingen
  • Ondersteuning voor zeer grote PNG-bestanden (tot Photoshop-maximum en limiet van 2 GB)
  • Verbeterde UI-inhoud voor het voorvertoningsdialoogvenster van Nieuw document
  • De grootte van de kleurkiezer Spectrum in het deelvenster Kleur kan nu worden gewijzigd

Functies die niet meer beschikbaar zijn

Afgeschaft in deze versie van Photoshop CC

Vanwege ontwerpwijzigingen zijn de volgende functies niet meer beschikbaar in de 2014-versie van Photoshop CC:

  • Extensiedeelvensters die Flash gebruiken, waaronder Mini Bridge, Kuler en deelvensters van derden (zoals Configurator-deelvensters)
  • Het filter Olieverf
  • Ondersteuning voor Mac OS X 10.6.x

Zie voor meer informatie dit blogbericht.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid