Workspaces

  1. Adobe Premiere Pro User Guide
  2. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Premiere Pro system requirements
    5. Keyboard shortcuts in Premiere Pro
    6. Accessibility in Premiere Pro
  3. Creating projects
    1. Creating projects
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  4. Workspaces and workflows
    1. Workspaces
    2. Working with Panels
    3. Windows touch and gesture controls
  5. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transferring and importing files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  6. Editing
    1. Sequences
      1. Create and change sequences
      2. Add clips to sequences
      3. Rearrange clips in a sequence
      4. Find, select, and group clips in a sequence
      5. Edit from sequences loaded into the Source Monitor
      6. Rendering and previewing sequences
      7. Working with markers
      8. Scene edit detection
    2. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    3. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Editing, repairing, and improving audio using Essential Sound panel
      5. Monitor clip volume and pan using Audio Clip Mixer
      6. Audio balancing and panning
      7. Advanced Audio - Submixes, downmixing, and routing
      8. Audio effects and transitions
      9. Working with audio transitions
      10. Apply effects to audio
      11. Measure audio using the Loudness Radar effect
      12. Recording audio mixes
      13. Editing audio in the timeline
      14. Audio channel mapping in Premiere Pro
      15. Use Adobe Stock audio in Premiere Pro
    4. Advanced editing
      1. Multi-camera editing workflow
      2. Editing workflows for feature films
      3. Set up and use Head Mounted Display for immersive video in Premiere Pro
      4. Editing VR
    5. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
  7. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stablilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  8. Graphics, Titles, and Animation
    1. Graphics and titles
      1. Create titles and motion graphics
      2. Applying text gradients in Premiere Pro
      3. Using Motion Graphics templates for titles
      4. Replace images or videos in Motion Graphics templates
      5. Use data-driven Motion Graphics templates
      6. Best Practices: Faster graphics workflows
      7. Add Responsive Design features to your graphics
      8. Working with captions
      9. Speech to Text
      10. Speech to Text in Premiere Pro | FAQ
      11. Upgrade Legacy titles to Source Graphics
    2. Animation and Keyframing
      1. Adding, navigating, and setting keyframes
      2. Animating effects
      3. Use Motion effect to edit and animate clips
      4. Optimize keyframe automation
      5. Moving and copying keyframes
      6. Viewing and adjusting effects and keyframes
  9. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  10. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Get creative with color using Lumetri looks
    3. Adjust color using RBG and Hue Saturation Curves
    4. Correct and match colors between shots
    5. Using HSL Secondary controls in the Lumetri Color panel
    6. Create vignettes
    7. Lumetri scopes
    8. Display Color Management
    9. HDR for broadcasters
    10. Enable DirectX HDR support
  11. Exporting media
    1. Workflow and overview for exporting
    2. Quick export
    3. Exporting for the Web and mobile devices
    4. Export a still image
    5. Exporting projects for other applications
    6. Exporting OMF files for Pro Tools
    7. Export to Panasonic P2 format
    8. Exporting to DVD or Blu-ray Disc
    9. Best Practices: Export faster
  12. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Using Productions
    8. How clips work across projects in a Production
    9. Consolidate, transcode, and archive projects
    10. Managing metadata
    11. Best Practices
      1. Best Practices: Working with Productions
      2. Best Practices: Learning from broadcast production
      3. Best Practices: Working with native formats
  14. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Green and pink video in Premiere Pro or Premiere Rush
      2. How do I manage the Media Cache in Premiere Pro?
      3. Fix errors when rendering or exporting
      4. Troubleshoot issues related to playback and performance in Premiere Pro
  15. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

Is your Premiere Pro workspace set up the way you want? Use predefined workspaces or customize a workspace in a layout that best suits your working style.

Adobe video and audio applications provide a consistent, customizable workspace. Although each application has its own set of panels (such as Project, Metadata, and Timeline), you move and group panels in the same way across products.

The main window of a program is the application window. Panels are organized in this window in an arrangement called a workspace. The default workspace contains groups of panels and panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange panels, the other panels resize automatically to fit the window. You can create and save several custom workspaces for different tasks—for example, one for editing and one for previewing.

Example workspace

A. Application window B. Grouped panels C. Individual panel 

Opmerking:

You can use floating windows to create a workspace more like workspaces in previous versions of Adobe applications, or to place panels on multiple monitors.

Navigate and use the Home screen

The Home screen makes it easier for you to get started quickly with Premiere Pro. You can now use the options on the left hand side to start a new project or open an existing project. The right side of the Home screen provides access to in-application tutorials, and other tutorials and documentation available online.

The Premiere Pro home screen when you first launch it
The Premiere Pro home screen when you first launch it

The Premiere Pro Home screen after you have created and saved some projects
The Premiere Pro Home screen after you have created and saved some projects

The content on the Home screen evolves over time as you use Premiere Pro. As you work on more projects and get more experience, your recent projects are displayed on the Home screen and the number of tutorials displayed are reduced.

Premiere Pro also includes tutorials to get you ramped up. You can access these tutorials from the Learn panel or by clicking Learn on the Home screen.

Tutorials in Premiere Pro
Tutorials in Premiere Pro

Import a workspace with a project

Workspace selections and customizations made in a project are saved in the project file. By default, Premiere Pro opens projects in the current workspace. However, you can instead open a project in the workspace last used with it. This option is helpful if you often rearrange the workspace for each project.

 

Opmerking:

If you import a project and the workspace is empty, close the project. Deselect Import Workspace From Projects. Import the project again, and select an existing workspace for the project.

  1. Before opening a project, select Window > Workspace > Import Workspace From Projects.

Customizing workspaces

Choose a workspace

Each Adobe video and audio application includes several predefined workspaces that optimize the layout of panels for specific tasks. When you choose one of these workspaces, or any custom workspaces you’ve saved, the current workspace is redrawn accordingly.

In Premiere Pro, Workspace buttons in the Workspaces panel provide you one-click access to default or custom workspaces. 

  • Switch to the different layouts by clicking the names at the top of the workspace
  • Click the Chevron icon (>>) to open the Overflow menu. The Overflow menu includes workspace layouts that are not displayed in the Workspace panel. 
  • Drag the vertical divider next to the Chevron icon to control whether a workspace is displayed or hidden in the overflow menu.
Opmerking:

Older custom workspaces do not have the Workspaces panel open at the top of the workspace. You can open the Workspaces panel, dock it at the top and save the change into the workspace.

You can also open a Workspace from the Window menu:

  1. Open the project you want to work on, choose Window > Workspace, and select the desired workspace.

Modify the order of workspaces or delete workspaces

You can change the order in which workspaces are displayed, move a workspace to the Overflow menu, or hide a workspace so that it is not displayed in the Workspaces panel. You can also delete a workspace from the panel. 

  1. Click the Workspace menu icon, which appears next to the currently active workspace.

    A. Workspace menu icon 

  2. In the Workspace menu that is displayed, click Edit Workspaces.

    Opmerking:

    You can also access the Edit Workspaces dialog through Window > Workspaces > Edit Workspaces.

  3. The Edit Workspaces dialog is displayed. Here you can reorder workspaces, move them into the Overflow menu or hide them. You can also delete a workspace.

    To revert any change that you made, click Cancel. 

Save or reset workspaces

Save a custom workspace

As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a specific layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace menu, where you can return to and reset them.

  1. Arrange the groups and panels as desired, and then do one of the following: 

    • Click the Workspace menu icon and select Save as New Workspace.

    • Or, choose Window > Workspace > Save as New Workspace

     

Save changes to default workspaces

Opmerking:

Once changes to the original default layouts are saved, the only way to recover them is to delete the workspace config file from your Layouts folder

To save the changes made to default workspaces, do one of the following:

  • Click the Workspace menu icon and select Save Changes to this Workspace
  • Select Window > Workspaces > Save Changes to this Workspace

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

  1. Do one of the following:

    • Click the Workspace menu icon and select Reset to Saved Layout
    • Choose Window > Workspace > Reset to Saved Layout.

Dock, group, or float panels

You can dock panels together, move them into or out of groups, and undock them so they float above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it near the existing group, resizing all groups to accommodate the new panel.

Dragging panel (A) onto docking zone (B) to dock it (C)

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a grouping zone stacks it with other panels.

Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)

Dock or group panels

  1. If the panel you want to dock or group is not visible, choose it from the Window menu.

  2. Drag the required panel onto the desired drop zone. The application docks or groups according to the type of drop zone.

    Press the Ctrl key while dragging the panel to make the panel free-floating.

     

    You can choose to present panels in a panel group in a stacked state or in a tabbed state. Stacked panels are expanded and collapsed with a single click of the mouse on the panel header, or a tap of the finger when using a touch surface. Choose the desired option from Panel Group Settings. 

Undock a panel in a floating window

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the application window. You can use floating windows to use a secondary monitor, or to create workspaces like the workspaces in earlier versions of Adobe applications.

  1. Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the following:

    • Choose Undock Panel or Undock Panel Group from the panel menu. Undock Panel Group undocks the panel group.

    • Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. When you release the mouse button, the panel or group appears in a new floating window.

    • Drag the panel or group outside the application window. (If the application window is maximized, drag the panel to the Windows taskbar.)

Resize panel groups

When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all groups that share the divider are resized. For example, suppose that your workspace contains three panel groups stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t change.

Opmerking:

To quickly maximize a panel beneath the pointer, press the accent key. (Do not press Shift.) Press the accent key again to return the panel to its original size.

  1. Do either of the following:
    • To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a double‑arrow .
    • To resize in both directions at once, position the pointer at the intersection between three or more panel groups. The pointer becomes a four-way arrow .
  2. Hold down the mouse button, and drag to resize the panel groups.
    Dragging divider between panel groups to resize them horizontally

    A. Original group with resize icon B. Resized groups 

Open, close, and scroll to panels

When you close a panel group in the application window, the other groups resize to use the newly available space. When you close a floating window, the panels within it close, too.

  • To open a panel, choose it from the Window menu.
  • To close a panel or window, press Control-W (Windows) or Command-W (Mac OS), or click its Close button .
  • To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.
  • To bring a panel to the front of a group of panels, do one of the following:
    • Click the tab of the panel you want in front.

    • Hover the cursor above the tab area, and turn the mouse scroll wheel. Scrolling brings each panel to the front, one after another.

    • Drag tabs horizontally to change their order.

  • To reveal panels hidden in a narrow panel group, drag the scroll bar above the panel group.
Drag horizontal scroll bar to see all panels in narrow group

Working with multiple monitors

To increase the available screen space, use multiple monitors. When you work with multiple monitors, the application window appears on one monitor, and you place floating windows on the second monitor. Monitor configurations are stored in the workspace.

Brighten or darken the interface

You can lower the brightness, as when working in a darkened editing suite or when making color corrections. Changing the brightness affects panels, windows, and dialog boxes but does not affect scroll bars, title bars, and menus that aren’t inside panels. In addition, the change doesn’t affect the application background on Windows.

  1. Choose Edit > Preferences > Appearance (Windows) or Premiere Pro > Preferences > Appearance (Mac OS).
  2. Drag the User Interface Brightness slider to the left or right. Click Default to restore the default brightness level.

Video tutorial - Premiere Pro CC (2017)

The Premiere Pro interface
The Premiere Pro interface

Overview of the interface

Learn how to use Premiere Pro panels and tools in your video editing workflow.

Adobe-logo

Aanmelden bij je account