Note:

Important notice for Mixamo customers.
We’re retiring features and services on this site, learn how this affects you. Visit http://blogs.adobe.com/adobecare/2017/05/23/download-assets-from-mixamo/.

Export model as .obj

If you want to do custom modeling, rigging, skinning, texturing, or other editing before using the Fuse CC model in your creative project, you can export the model as an .obj along with its texture maps.

To export you model as an .obj:

  1. From the main menu, choose File > Export > Export Model as OBJ.
  2. In the Export Options dialog that appears, set the following options:
    1. Export in New Folder Exports the files into a new folder at the destination path.
    2. Triangulate Mesh Exports the polygon mesh of your model as triangle mesh.
    3. Remove Occluded Polygons Removes body mesh polygons that protrude through clothing when you export your model.
    4. Pack Textures and UVs Packs the body, clothing, and hair textures of your model into a single image for each map.
    5. Packed Map Size This option is enabled when you select Pack Textures and UVs option. Select the required size for the exported maps (pixels x pixels). You have the option choose 1024, 2048, or 4096.    
    6. Character Scale Scales the height and the overall dimensions of your model as per the specified scaling ratio.
  3. Click OK.
  4. In the Export Model As dialog that appears, provide the path and the File Name for the .obj file.
  5. Click Save.

A progress bar appears at the bottom of the workspace, which displays the completion status of this export task. When exporting is complete, you have the following files:

  • OBJ file (3D geometry definition file) of the Fuse model.
  • MTL file (material libraries file) that describes the surface shading properties of objects within the OBJ files.
  • Specular, Gloss, Diffuse, Normal, and Opacity texture maps of your model's body and clothing in .png image format.

Export Textures

To export the textures of your model:

  1. From the main menu, choose File > Export > Export Textures.
  2. In the dialog that appears, specify the following:
    1. Character Prefix Input the name to be added as a prefix to all the exported texture filenames.
    2. Output Directory Browse and select the local folder to which the texture map images are saved.
    3. Export in New Folder Select this option to export the files into a new folder in the Output Directory. The name of this new folder is same as the string provided for Character Prefix
    4. Configuration Choose the configuration for generating the textures from your model. The configuration applies application-specific settings to the exported textures.
  3. Click OK.
A progress bar appears at the bottom of the workspace, which displays the completion status of this export task. When exporting is complete, you get the texture maps of your model in .png image format.

Save to CC Libraries

Fuse CC is integrated with Creative Sync so you can directly save your model from a Creative Cloud Library and then open in Photoshop CC to pose and animate.

Save your characters directly to your Creative Cloud Libraries, and then 

To save you model directly to Creative Cloud Libraries:

  1. Open your model in Fuse CC.
  2. In the Main toolbar, click Save to CC Libraries.
  3. In the Character Upload dialog that appears, specify the following:
    1. Character Name Input your model's name. The default name is set as FuseModel
    2. Library Choose the library in which you want to save your model.
  4. Click OK.
Once your fuse model is synced to your Creative Cloud Library, you can drag your model into Adobe Photoshop CC to pose and animate using the Properties panel. See Creative Cloud 3D Animation for details.

Send to Mixamo

Note:

Important notice for Mixamo customers.
We’re retiring features and services on this site, learn how this affects you. Visit http://blogs.adobe.com/adobecare/2017/05/23/download-assets-from-mixamo/.

If you want to use your Fuse CC model in a game, a movie, or any external 3D software you can upload your model directly to Mixamo.

To upload your model to Mixamo:

  1. Open you model in Fuse CC.
  2. In the Main toolbar, click Send to Mixamo.
  3. In the Character Upload dialog that appears, specify the Character Name. The default name is set as FuseModel.
  4. Click Save. You are redirected Mixamo web-service.
    Note: Log in to Mixamo website using you Adobe ID.

You can now use the Mixamo web-service to auto-rig your uploaded model and apply animations on it. With a rigged character, you can browse the Mixamo Store to apply animations and take your character into any 3D software or game engine. You have the option to download your animated model as .fbx (filmbox file), and .dae (COLLADA file) formats.

See the following links for details:

Export preferences

You set the export preferences in the Preferences dialog box.

  1. From the main menu, choose Edit > Preferences.
  2. In the Export Options panel, you can specify the following preferences:
    1. Triangulate Mesh Exports the polygon mesh of your model as triangle mesh.
    2. Remove Occluded Polygons Removes body mesh polygons that protrude through clothing when you export you Fuse CC model.
    3. Export in New Folder Exports the files into a new folder when you Export model as .obj or Export textures. 
    4. Character Scale Scales the height and the overall dimensions of your model as per the specified scaling ratio.
  3. In the Texture Packing Options panel, you can specify the following preferences:
    1. Pack Textures and UVs Packs the body, clothing, and hair textures of your model into a single image for each map.
    2. Size of Packed Maps This option is enabled when you select Pack Textures and UVs option. Select the required size for the exported maps (pixels x pixels). You have the option choose 1024, 2048, or 4096.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy