Criar e trabalhar com instâncias do símbolo no Animate

  1. Guia do Usuário do Adobe Animate
  2. Introdução ao Animate
    1. Novidades no Animate
    2. Glossário visual
    3. Requisitos de sistema do Animate
    4. Atalhos de teclado do Animate
    5. Trabalhar com vários tipos de arquivo no Animate
  3. Animação
    1. Noções básicas de animação no Animate
    2. Como usar quadros e quadros-chave no Animate
    3. Animação quadro a quadro no Animate
    4. Como trabalhar com animação de interpolação clássica no Animate
    5. Ferramenta Pincel
    6. Guia de movimento
    7. Interpolação de movimento e ActionScript 3.0
    8. Sobre a animação com interpolação de movimento
    9. Animações de interpolação de movimento
    10. Criação de uma animação de interpolação de movimento
    11. Utilização dos quadros-chave de propriedade
    12. Animação de posição com uma interpolação
    13. Editar interpolações de movimento usando o Motion Editor
    14. Edição do caminho de movimento de uma animação de interpolação
    15. Manipulação de interpolações de movimento
    16. Adição de atenuações personalizadas
    17. Criação e aplicação das predefinições de movimento
    18. Configuração de extensões de interpolação de animação
    19. Trabalhar com interpolações de movimento salvas como arquivos XML
    20. Interpolações de movimento e interpolações clássicas
    21. Interpolação de formas
    22. Uso da animação da ferramenta Bone no Animate
    23. Trabalhar com manipulação de caracteres no Animate
    24. Como usar camadas de máscara no Adobe Animate
    25. Como trabalhar com cenas no Animate
  4. Interatividade
    1. Como criar botões com o Animate
    2. Converter projetos do Animate em outros formatos de tipo de documento
    3. Criação e publicação de documentos HTML5 Canvas no Animate
    4. Adicionar interatividade com snippets de código no Animate
    5. Criar componentes HTML5 personalizados
    6. Uso de componentes do HTML5 Canvas
    7. Criação de componentes personalizados: exemplos
    8. Snippets de código para componentes personalizados
    9. Práticas recomendadas - Publicidade com o Animate
    10. Criação e publicação de Realidade virtual
  5. Fluxo de trabalho e espaço de trabalho
    1. Criação e gerenciamento de pincéis
    2. Uso de Google Fonts em documentos HTML5 Canvas
    3. Uso das Bibliotecas da Creative Cloud e do Adobe Animate
    4. Uso dos painéis Palco e Ferramentas do Animate
    5. Fluxo e espaço de trabalho do Animate
    6. Uso de fontes da Web em documentos HTML5 Canvas
    7. Linhas de tempo e ActionScript
    8. Trabalhar com múltiplas linhas de tempo
    9. Definir preferências
    10. Uso de painéis de criação do Animate
    11. Criar camadas na linha do tempo com o Animate
    12. Exportar animações para aplicativos móveis e mecanismos de jogo
    13. Mover e copiar objetos
    14. Modelos
    15. Localização e substituição no Animate
    16. Desfazer, refazer e o painel de Histórico
    17. Atalhos de teclado
    18. Como usar a linha do tempo no Animate
    19. Criação de extensões HTML
    20. Opções de otimização para imagens e GIFs animados
    21. Configurações de exportação para imagens e GIFs
    22. Painel Ativos no Animate
  6. Multimídia e vídeo
    1. Transformação e combinação de objetos gráficos no Animate
    2. Criar e trabalhar com instâncias do símbolo no Animate
    3. Traçado de imagem
    4. Como usar som no Adobe Animate
    5. Exportação de arquivos SVG
    6. Criação de arquivos de vídeo para uso no Animate
    7. Como adicionar vídeos no Animate
    8. Trabalhar com pontos de sinalização de vídeo
    9. Desenhar e criar objetos com o Animate
    10. Remodelação de linhas e formas
    11. Traçados, preenchimentos e gradientes com o Animate CC
    12. Trabalhar com o Adobe Premiere Pro e o After Effects
    13. Painéis de cor no Animate CC
    14. Abrir arquivos do Flash CS6 com o Animate
    15. Trabalho com texto clássico no Animate
    16. Aplicação de ilustração final no Animate
    17. Bitmaps importados no Animate
    18. Gráficos em 3D
    19. Trabalhar com símbolos no Animate
    20. Desenhar linhas e formas com o Adobe Animate
    21. Trabalho com bibliotecas no Animate
    22. Exportação de sons
    23. Seleção de objetos no Animate CC
    24. Trabalho com arquivos AI do Illustrator no Animate
    25. Aplicação de padrões com a ferramenta Pincel de borrifar
    26. Aplicação de modos de mesclagem
    27. Organização de objetos
    28. Automação de tarefas com o menu Comandos
    29. Texto multilíngue
    30. Uso de câmera no Animate
    31. Uso do Animate com o Adobe Scout
    32. Trabalhar com arquivos Fireworks
    33. Filtros gráficos
    34. Som e ActionScript
    35. Preferências de desenho
    36. Desenho com a ferramenta Caneta
  7. Plataformas
    1. Converter projetos do Animate em outros formatos de tipo de documento
    2. Suporte da plataforma personalizada
    3. Criação e publicação de documentos HTML5 Canvas no Animate
    4. Criação e publicação de um documento WebGL
    5. Compactação de aplicativos no AIR para iOS
    6. Publicação de AIR em aplicativos Android
    7. Publicação no Adobe AIR para desktop
    8. Configurações de publicação do ActionScript
    9. Práticas recomendadas - Organização do ActionScript em um aplicativo
    10. Como usar ActionScript com o Animate
    11. Práticas recomendadas - Diretrizes de acessibilidade
    12. Acessibilidade no espaço de trabalho do Animate
    13. Programação e gerenciamento de scripts
    14. Ativação do suporte para plataformas personalizadas
    15. Visão geral do suporte da plataforma personalizada
    16. Criação de conteúdo acessível
    17. Trabalhar com plug-ins personalizados de suporte da plataforma
    18. Depuração do ActionScript 3.0
    19. Ativação do suporte para plataformas personalizadas
  8. Publicação e exportação
    1. Exportação de arquivos do Animate CC
    2. Publicação OAM
    3. Exportação de arquivos SVG
    4. Exportar gráficos e vídeos com o Animate
    5. Publicação de documentos AS3
    6. Exportar animações para aplicativos móveis e mecanismos de jogo
    7. Exportação de sons
    8. Exportação de arquivos de vídeo QuickTime
    9. Controle de reprodução de vídeo externo com o ActionScript
    10. Práticas recomendadas - Dicas para a criação de conteúdo em dispositivos móveis
    11. Práticas recomendadas - Convenções de vídeo
    12. Práticas recomendadas - Diretrizes de criação de aplicativos SWF
    13. Práticas recomendadas - Estruturação de arquivos FLA
    14. Práticas recomendadas para otimizar arquivos FLA para o Animate
    15. Configurações de publicação do ActionScript
    16. Especificar configurações de publicação para o Animate
    17. Exportação de arquivos projetores
    18. Exportar imagens e GIFs animados
    19. Modelos de publicação HTML
    20. Trabalhar com o Adobe Premiere Pro e o After Effects
    21. Compartilhar e publicar animações rapidamente

Criar ocorrências

Após criar um símbolo, você poderá criar ocorrências do símbolo em todo o documento, inclusive dentro de outros símbolos. Quando você modifica o símbolo, o Animate atualiza todas as instâncias do símbolo.

Você pode dar nomes às ocorrências no Inspetor de propriedades. Use o nome para fazer referência à ocorrência no ActionScript. Para controlar ocorrências com o ActionScript®, atribua um nome exclusivo a cada ocorrência dentro de uma linha do tempo. 

Para especificar efeitos de cor, atribuir ações, definir o modo de exibição de gráfico ou alterar o comportamento de novas ocorrências, use o Inspetor de propriedades. O comportamento da ocorrência é o mesmo comportamento do símbolo, a menos que você especifique o contrário. Qualquer alteração que você faça afetará apenas à ocorrência e não ao símbolo.

Criar uma ocorrência de um símbolo

  1. Selecione uma camada na Linha do tempo. O Animate só pode colocar ocorrências nos quadros-chave, e sempre na camada atual. Se você não selecionar um quadro-chave, o Animate adicionará a ocorrência ao primeiro quadro-chave à esquerda do quadro atual.

    Observação:

    O quadro-chave é um quadro em que você define uma alteração na animação. Para obter informações, consulte Inserir quadros na Linha do tempo.

  2. Selecione Janela > Biblioteca.

  3. Arraste o símbolo da biblioteca para o palco.

  4. Se você criou a ocorrência de um símbolo gráfico, para adicionar o número de quadros que o símbolo gráfico irá conter, selecione Inserir > Linha do tempo > Quadro.

Aplicar um nome personalizado a uma ocorrência

  1. Selecione a ocorrência no palco.

  2. Selecione Janela > Propriedades e digite um nome na caixa Nome da ocorrência.

Edição das propriedade de ocorrência

Cada ocorrência de símbolo tem suas respectivas propriedades, separadas do símbolo. Você pode alterar a tonalidade, a transparência e o brilho da ocorrência, redefinir como a ocorrência se comporta (por exemplo, alterar um gráfico para um clipe de filme) e especificar como a animação é executada dentro da ocorrência de gráfico. Você também pode inclinar, girar ou dimensionar uma ocorrência, sem que isso afete o símbolo.

Além disso, você pode atribuir um nome à instância de botão ou de clipe de filme, e alterar suas propriedades por meio do ActionScript. Para obter mais informações, consulte Objetos e classes em Uso do ActionScript 3.0. Para editar as propriedades da ocorrência, use o Inspetor de propriedades (Janela > Propriedades).

As propriedades da ocorrências são salvas com ela. Se você editar um símbolo ou vincular novamente a ocorrência a um símbolo diferente, todas as propriedades da ocorrência que foram alteradas ainda se aplicarão à ocorrência.

Configurar a visibilidade de uma instância

Você pode tornar invisível uma instância de símbolo no palco desativando a propriedade Visível. A utilização da propriedade Visível proporciona um mais rápido desempenho de renderização do que a configuração da propriedade Alfa do símbolo como 0.

A propriedade Visível requer uma configuração de Player do Flash Player 10.2 ou posterior é só é compatível com instâncias de clipes de filme, botões e componentes.

  1. Selecione a ocorrência no palco.

  2. No painel Propriedades, seção Exibir, desmarque a propriedade Visível.

Alteração de cor e transparência de uma instância

Cada ocorrência de símbolo pode ter seu próprio efeito de cor. Para definir as opções de transparência e cor das ocorrências, use o Inspetor de propriedades. As configurações do Inspetor de propriedades também afetam os bitmaps colocados nos símbolos.

Quando você altera a cor e a transparência de uma ocorrência em um quadro específico, o Animate faz a alteração assim que o quadro é exibido. Para fazer alterações graduais na cor, aplique uma interpolação de movimento. Ao interpolar cores, insira configurações de efeito diferentes nos quadros-chave inicial e final da ocorrência e, em seguida, interpole as configurações para fazer com que a cor da ocorrência mude ao longo do tempo.

A interpolação gradual altera a cor ou transparência da ocorrência.

Observação:

Se você aplicar um efeito de cor a um símbolo de clipe de filme que tem vários quadros, o Animate aplicará o efeito a cada quadro do símbolo de clipe de filme.

  1. Selecione a ocorrência no palco e, em seguida, Janela > Propriedades.
  2. No Inspetor de propriedades, selecione uma das seguintes opções no menu Estilo na seção Efeito de cor:

    Brilho

    Ajusta a luminosidade relativa da imagem, medidas em uma escala de preto (- 100%) a branco (100%). Para ajustar o brilho, clique no triângulo e arraste o controle deslizante ou digite um valor na caixa.

    Colorir

    Pinta a ocorrência com o mesmo matiz. Para definir o percentual de tonalidade de transparente (0%) a completamente saturado (100%), use o controle deslizante Tonalidade no Inspetor de propriedades. Para ajustar a tonalidade, clique no triângulo e arraste o controle deslizante ou digite um valor na caixa. Para selecionar uma cor, digite valores de vermelho, verde e azul nas caixas respectivas ou clique no controle de Cor e selecione uma cor no Seletor de cores.

    Alfa

    Ajusta a transparência da ocorrência, de transparente (0%) a completamente saturado (100%). Para ajustar o valor alfa, clique no triângulo e arraste o controle deslizante ou digite um valor na caixa.

    Avançado

    Ajusta separadamente os valores de transparência, vermelho, verde e azul da ocorrência. Isso é muito útil na criação e animação de efeitos sutis de cor em objetos, como bitmaps. Os controles à esquerda permitem reduzir os valores de cor ou a transparência em um percentual especificado. Os controles à direita permitem reduzir ou aumentar os valores de cor ou transparência em um valor constante.

    Os valores atuais de alfa, vermelho, verde e azul são multiplicados pelos valores percentuais e, em seguida, adicionados aos valores constantes na coluna da direita, produzindo novos valores de cor. Por exemplo, se o valor atual de vermelho for 100, configurar o controle deslizante esquerdo em 50% e o controle deslizante direito em 100% produz um novo valor de vermelho de 150 ([100 x 0,5] + 100 = 150). 

    Observação: as configurações avançadas do painel Efeito implementam a função (a * y+ b)= x, onde a é o percentual especificado no conjunto esquerdo de caixas, y é a cor do bitmap original, b é o valor especificado no conjunto direito de caixas e x é o efeito resultante (entre 0 e 255 para RGB e entre 0 e 100 para transparência alfa).

    Você também pode alterar a cor da ocorrência usando o objeto ActionScript ColorTransform. Para obter informações detalhadas sobre o objeto Cor, consulte ColorTransform na Referência de linguagem do ActionScript 2.0 ou na Referência de componentes e linguagem do ActionScript 3.0.

Troca de uma ocorrência por outra

Para exibir uma instância diferente no Palco, preservando todas as propriedades da instância original, como efeitos de cor ou ações de botão, atribua um símbolo diferente à instância.

Por exemplo, suponha que você esteja criando um desenho animado com o símbolo de um rato como personagem, mas decide alterar o personagem para um gato. Você poderá substituir o símbolo de rato pelo símbolo de gato, e o personagem atualizado aparecerá aproximadamente no mesmo local em todos os quadros.

Atribuição de um símbolo diferente à ocorrência

  1. Selecione a ocorrência no palco e, em seguida, Janela > Propriedades.

  2. Clique no botão Trocar no Inspetor de propriedades.

  3. Para substituir o símbolo atribuído atualmente à ocorrência, selecione o símbolo. Para duplicar um símbolo selecionado, clique em Duplicar o símbolo e, em seguida, em OK.

    A duplicação permite basear o novo símbolo em um já existente na biblioteca e minimiza as cópias, caso você esteja fazendo vários símbolos ligeiramente diferentes.

Substituir todas as ocorrências do símbolo

  1. Arraste um símbolo com o mesmo nome do símbolo que você está substituindo, de um painel de Biblioteca para o painel Biblioteca do arquivo FLA que você está editando, e depois clique em Substituir. Se você tiver pastas na Biblioteca, o novo símbolo deverá ser arrastado para dentro da mesma pasta do símbolo que você está substituindo.

Alterar um tipo de uma ocorrência

Para redefinir o comportamento de uma ocorrência em um aplicativo do Animate, altere o tipo da ocorrência. Por exemplo, se uma ocorrência de gráfico contém uma animação que você deseja reproduzir independentemente da Linha do tempo principal, redefina a ocorrência de gráfico como ocorrência de clipe de filme.

  1. Selecione a ocorrência no palco e, em seguida, Janela > Propriedades.
  2. Selecione Gráfico, Botão ou Clipe de filme no menu do Inspetor de propriedades.

Definir repetição para ocorrências de gráfico

Para determinar como as sequências de animação dentro da ocorrência de gráfico são reproduzidas no seu aplicativo do Animate, defina as opções no Inspetor de propriedades.

Um símbolo de gráfico animado é vinculado à Linha do tempo do documento no qual é inserido. Por sua vez, um símbolo de clipe de filme possui a sua própria Linha do tempo independente. Os símbolos gráficos animados exibem as respectivas animações no modo de edição de documento, pois utilizam a mesma Linha do tempo do documento principal. Já os símbolos de clipe de filme são exibidos como objetos estáticos no Palco, e não como animações no ambiente de edição do Animate.

  1. Selecione uma ocorrência de gráfico no palco e, em seguida, Janela > Propriedades.
  2. Selecione uma opção de animação no menu Opções na seção Looping do Inspetor de propriedades:

    Loop

    Executa a repetição de todas as sequências animadas contidas na ocorrência atual, por todos os quadros que a ocorrência ocupa.

    Reproduzir uma vez

    Reproduz a sequência de animação iniciando pelo quadro especificado até o final da animação e, em seguida, para.

    Quadro simples

    Exibe um quadro da sequência de animação. Especifique o quadro que deseja exibir.

  3. Para especificar que o primeiro quadro do símbolo gráfico seja exibido quando fizer loop, insira o número do quadro na caixa de texto Primeiro. A opção Quadro simples também usa o número do quadro que você especificar aqui.

Seletor de quadros

O Seletor de quadros permite visualizar e escolher o primeiro quadro para um símbolo gráfico. Nas versões anteriores, não era possível visualizar os quadros de dentro do símbolo no modo Editar. Esse recurso aumenta a experiência do usuário para fluxos de trabalho de animação, como a Sincronização labial.

Observação:

O painel do Seletor de quadros só funciona com símbolos gráficos e fica desativado para clipes de filme ou tipos de símbolos de botão. Certifique-se de converter seus ativos em símbolos antes de trabalhar com este recurso.

  1. Selecione um símbolo gráfico e acesse Painel Propriedades > Looping > Usar Seletor de quadros.. botão para exibir o painel Seletor de Quadros ou selecione Janela > Seletor de Quadros

    Seletor de quadros

  2. As cargas de símbolo selecionadas no painel Seletor de quadro.

    Personagem no palco
    Personagem no palco

  3. Clique em qualquer quadro para defini-lo como o primeiro quadro do símbolo selecionado.

    Exibição em Lista
    Exibição em Lista

    Exibição em Miniatura
    Exibição em Miniatura

    Loop e quadros únicos
    Loop e quadros únicos

    A seguir, as opções disponíveis no painel Seletor de quadro:

    Lista (opção padrão): exibe os quadros em lista vertical. 

    Miniatura Apresenta os quadros em uma exibição em grade e reajusta quando o painel é redimensionado. 

    Criar quadro-chave: essa opção permite criar automaticamente um quadro-chave ao selecionar uma pose no painel seletor de quadros . 

    Fixar símbolo atual Essa opção permite trabalhar com o mesmo símbolo, mesmo se a seleção de quadro for alterada.

    Iniciar um novo painel Seletor de quadro Trabalhe com vários símbolos ao carregá-los em painéis seletores de quadro separados.

    Loop Exibe as diversas opções de repetição para gráficos, tais como Loop, Reproduzir uma vez e Quadro único. 

    Controle deslizante Ajusta o tamanho da visualização.

    Botão esquerdo do controle deslizante Ajusta mais quadros na exibição.

    Botão direito do controle deslizante Encaixa menos quadros na exibição.

    Menu suspenso de opções de filtragem de quadros Exibe as várias opções de filtragem de quadros.

Criar quadro-chave

Se a opção Criar quadro-chave estiver marcada, ela permitirá a criação automática de quadros-chave ao selecionar um quadro no painel Seletor de quadro.

Criar quadro-chave
Criar quadro-chave

Fixar símbolo atual e iniciar novos painéis de quadro

O painel Seletor de quadro oferece uma opção de fixar o símbolo atual. O símbolo permanece carregado no painel e você pode trabalhar com o símbolo mesmo que a seleção de quadro seja alterada.

Uma vez que um símbolo é fixado, ele será lembrado enquanto existir na biblioteca ou será desafixado explicitamente.

O painel Seletor de quadro também fornece uma opção para trabalhar com vários símbolos ao carregá-los em painéis separados.

Fixar símbolo atual
Fixar símbolo atual

Iniciar o novo painel Seletor de quadro
Iniciar o novo painel Seletor de quadro

Observação:

Se você tentar usar o painel Seletor de quadro quando nenhuma instância do símbolo fixo estiver disponível no quadro atual, aparecerá um prompt solicitando desafixar o símbolo.

Opções de filtragem para Quadros

O Animate oferece opções de filtragem para os quadros listados no painel. Você pode escolher filtrar por, 

  • Todos os quadros - exibe todos os quadros.
  • Quadros-chave - exibe somente os quadros-chave .
  • Rótulos - exibe somente quadros com rótulos.
Opções de filtragem para quadros
Opções de filtragem para quadros

Sincronização labial automática

A sincronização labial automática permite aplicar com mais rapidez e facilidade formas apropriadas de boca na Linha de tempo com base na camada de áudio selecionada. Aproveite uma lista já existente de poses da boca, desenhadas em um símbolo de gráfico. Ao aplicar a sincronização labial automática em um símbolo gráfico, quadros-chave são criados automaticamente um diferentes posições correspondentes aos visemas de áudio, depois de analisar a camada de áudio especificada. Ao concluir, faça os ajustes adicionais necessários, usando fluxos de trabalho regulares e o Seletor de quadros.

Um visema é uma imagem facial genérica que pode ser usada para indicar um som. 

Criação de uma sincronização labial

Siga as etapas abaixo para criar uma Sincronização labial:

  1. Crie um símbolo gráfico (pose da boca).

    Dentro do símbolo gráfico, você pode desenhar todas as poses de boca/visemas.

  2. Na linha de tempo principal, importe um áudio em uma nova camada.

    Observação:
    A sincronização labial automática funciona melhor com a configuração de Sincronização de áudio definida como Transmitir.
    Símbolo de amostra com camada de áudio
    Símbolo de amostra com camada de áudio

  3. Selecione o símbolo gráfico da boca. No Inspetor de propriedades, clique no botão Sincronização labial.

    Sincronização labial no inspetor de propriedades
    Sincronização labial no inspetor de propriedades

    A caixa de diálogo Criar sincronização labial é exibida. Por padrão, os 12 tipos básicos de visemas são exibidos, conforme a captura de tela abaixo:

    Criar sincronização labial
    Criar sincronização labial

  4. Clique em qualquer visema·para modificar o mapeamento da pose da boca. Uma janela pop-up é exibida contendo todas as poses dentro do símbolo gráfico. Selecione o quadro adequado na janela pop-up para defini-lo para o visema atual.

    Modificação da pose da boca para cada visema
    Modificação da pose da boca para cada visema

  5. Selecione a camada de áudio à qual dublagem será aplicada. Clique no botão Sincronizar.

    Captura de tela da linha de tempo depois de aplicar a sincronização labial
    Captura de tela da linha de tempo depois de aplicar a sincronização labial

    Observação:

    A sincronização labial automático é aplicada na extensão do quadro em que o símbolo gráfico selecionado está presente. Você também pode selecionar vários quadros-chave primeiro para aplicar a sincronização labial ao longo do intervalo de quadros selecionado.

  6. Pressione Ctrl+Enter para executar o arquivo e visualizar o resultado.

    Você pode visualizar o arquivo com os movimentos da boca gerados automaticamente sincronizados com o arquivo de áudio.

Separar uma ocorrência do seu símbolo

Para quebrar o vínculo entre uma ocorrência e um símbolo, e tornar a ocorrência uma coleção de formas e linhas desagrupadas, separe a ocorrência. Este recurso é útil para alterar a ocorrência significativamente, sem afetar nenhuma outra ocorrência. 

Alterações no símbolo de origem para uma ocorrência não a afetam após ter sido separada.

  1. Selecione a ocorrência no palco.
  2. Selecionar Modificar > Separar. Esta ação separa a ocorrência em seus elementos gráficos componentes.
  3. Para modificar esses elementos, use as ferramentas de pintura e desenho.

Obter informações sobre ocorrências no palco

O Inspetor de propriedades e o painel Informações exibem as seguintes informações sobre as ocorrências selecionadas no palco:

  • No Inspetor de propriedades, visualize o comportamento e as configurações da ocorrência: para todos os tipos de ocorrências, as configurações de efeito de cor, locais e tamanhos; para gráficos, o modo de repetição e o primeiro quadro que contém o gráfico; para botões, o nome da ocorrência, se atribuído, e a opção de controle; para clipes de filme, o nome da ocorrência, se atribuído. Quanto ao local, o Inspetor de propriedades exibe as coordenadas x e y do ponto de registro do símbolo.

  • No painel Informações, visualize: o tamanho e o local da ocorrência; o local do seu ponto de registro; os valores de alfa (A), vermelho (R), verde (G) e azul (B), se a ocorrência tiver preenchimento sólido; e o local do ponteiro. A seção Posição e tamanho no Inspetor de propriedades exibe as coordenadas x e y do ponto de registro ou ponto de transformação do símbolo. Você pode alternar para ver as coordenadas do ponto de registro ou do ponto de transformação.

  • No Explorador de filmes, visualize o conteúdo do documento atual, incluindo ocorrências e símbolos.

    No painel Ações, visualize todas as ações atribuídas a um botão ou clipe de filme.

Obter informações sobre ocorrência

  1. Selecione a ocorrência no palco.

  2. Visualize o Inspetor de propriedades (Janela > Propriedades) ou painel de propriedades:

    • Para visualizar o painel Informações, selecione Janela > Informações.

    • Para visualizar o Explorador de filmes, selecione Janela > Explorador de filmes.

    • Para visualizar o painel Ações, selecione Janela > Ações.

Visualizar no Explorador de filmes a definição do símbolo selecionado

  1. Na parte superior do Explorador de filmes, clique no botão Mostrar botões, Clipes de filme e Gráficos.

  2. Clique com o botão direito (Windows) ou Ctrl+clique (Macintosh) e selecione Mostrar ocorrências de símbolo e Ir para definição de símbolo, ou selecione as opções do menu no canto superior direito do Explorador de filmes.

Saltar para a cena que contém ocorrências do símbolo selecionado

  1. Visualize as definições de símbolo.

  2. Clique com o botão direito (Windows) ou Ctrl+clique (Macintosh) e selecione Mostrar elementos de filme e Ir para definição de símbolo, ou selecione as opções do menu no canto superior direito do Explorador de filmes.

Logotipo da Adobe

Fazer logon em sua conta