Sintomas

Este documento pode ajudar a solucionar o desempenho intermitente ou os erros do sistema que ocorrem quando o Adobe Bridge for usado. Erros de sistema manifestam-se de diferentes formas, incluindo (mas não somente) o seguinte:

  • Uma caixa de diálogo vazia ou trêmula
  • Cursor ou tela congelados
  • Um erro como "O aplicativo ‘deconhecido’ foi encerrado inesperadamente”.
Diferentes fatores podem causar erros de sistema, incluindo conflitos entre drivers de dispositivos, software, hardware e elementos corrompidos em arquivos específicos. Embora um erro de sistema ocorra somente quando você trabalha com o Bridge, este não é necessariamente a causa. Ele pode ser o único aplicativo que faz uso intenso da memória ou do processador suficientes para expor o problema.

Passos da Solução de Problemas

Tente as etapas a seguir na ordem listada.

1.Atualizar para a versão mais recente do Bridge.

Baixe a atualização mais recente do Bridge indo para Ajuda ou do site de Atualizações da Adobe em http://www.adobe.com/br/downloads/updates.html.

2. Redefina as preferências, redefina a área de trabalho padrão e limpe o cache.

As preferências ou áreas de trabalho danificadas podem causar comportamento inesperado no Adobe Bridge. Limpar o cache pode corrigir problemas de exibição para visualizações em miniatura.

  1. Inicie o Adobe Bridge e pressione imediatamente Ctrl+Alt+Shift (Windows) ou Command+Option+Shift (Mac OS), até que a caixa de diálogo Redefinir configurações apareça.
  2. Selecionar todas as três opções—Redefinir preferências, Redefinir áreas de trabalho padrão e Limpar todo o cache de miniaturas—e clique em OK.

Você também pode limpar o cache fazendo o seguinte:

  1. Escolha Editar > Preferências > (Windows) ou Photoshop > Preferências (Mac OS).
  2. Selecione o painel Cache.
  3. Clique em Remover todo o cache agora.

Ou você pode manualmente limpar o cache fazendo o seguinte:

  1. Escolha Editar > Preferências > (Windows) ou Photoshop > Preferências (Mac OS).
  2. Selecione o painel Cache.
  3. Observe o local e anote o caminho para a pasta Cache.
  4. No Explorer (Windows) ou no Finder, navegue até a pasta Cache.
  5. Arraste a pasta Cache para a Lixeira (Windows) ou para o Lixo (Mac OS).

Observação: você pode legendar e classificar ao limpar o cache.

Para obter mais informações, consulte os tópicos da Ajuda:

3. Desative os scripts de inicialização.

O Adobe Bridge pode ter erro fatal ou não iniciar se ele encontrar um script de inicialização corrompido. Desative todos os scripts de inicialização para ver se isso soluciona o problema.

  1. No Adobe Bridge, escolha Editar > Preferências (Windows) ou Bridge > Preferências (Mac OS).
  2. Selecione os scripts de inicialização.
  3. Clique em Desativar todos e, a seguir, clique em OK.
  4. Se a área de trabalho do Adobe Bridge funcionar melhor com scripts de inicialização desativados, ative os scripts, um por um, ou em grupos menores de identificar qual script é problemático.

Para obter mais informações, consulte o tópico Ajuda:

4. Desative temporariamente os programas que verificam ou gerenciam a atividade do disco.

Os programas que verificam ou gerenciam a atividade do disco poderão conflitar com o Bridge quando este grava os arquivos de cache ou se conecta à Internet. Desative temporariamente esses programas e execute o Adobe Bridge para ver os erros fatais ainda ocorrem, ou se o desempenho foi aprimorado.

  • Os programas que verificam ou gerenciam a atividade do disco incluem:
  • Software de proteção antivírus (por exemplo, McAfee Virex, Norton Anti-Virus)
  • Softwares de firewall (por exemplo, ZoneAlarm)
  • Software que controla a atividade do disco rígido em segundo plano (por exemplo, Norton Utilities)
  • Software que armazena arquivos excluídos ou remove os arquivos temporários do sistema (por exemplo, Norton SystemWorks).

Para obter instruções sobre como desativar um programa, consulte a sua documentação. Para desativar o software de firewall, contate o seu administrador do sistema.

5. Inicie o Adobe Bridge com o painel Pastas desativado.

O painel Pastas pode causar lentidão quando o Adobe Bridge for iniciado. Desative o painel Pastas se você não o utiliza.

  • No Adobe Bridge, clique no menu Janela e cancele a seleção do painel Pastas.

6. Desative os painéis Visualizar e Metadados.

Os painéis Visualizar e o Metadados usam recursos ao gerar miniaturas e quando você navegar pelo conteúdo da imagem. Se você não os usa, desative-os.

  • No Adobe Bridge, clique no menu Janela e cancele a seleção do painel Visualizar e do painel Metadados.

7. Configure o Adobe Bridge para processar arquivos menores.

O Adobe Bridge pode se tornar mais lento ao processar arquivos grandes. Por padrão, o Adobe Bridge processa automaticamente as miniaturas de arquivos de até 1.000 MB. Você pode reduzir o tamanho deste arquivo em Preferências.

  1. Escolha Editar > Preferências > Miniaturas (Windows) ou Bridge > Miniaturas das preferências (Mac OS).
  2. Na seção Desempenho e de manipulação de arquivos, insira uma quantidade como 100 MB no campo Não processar arquivos maiores do que.

Para obter mais informações, consulte o tópico Ajuda:

8. (Windows) Certifique-se de que o Adobe Bridge não esteja em execução em segundo plano.

Às vezes, se você navegar até uma pasta diferente enquanto o Adobe Bridge estiver gerando miniaturas para imagens na pasta atual, o Adobe Bridge ter ero fatal ou congelar. Antes que você reinicie o Adobe Bridge após um erro fatal, certifique-se de que o Adobe Bridge não esteja ainda processando arquivos.

  1. Pressione Ctrl+Alt+Delete e, a seguir, selecione Gerenciador de tarefas.
  2. Selecione a guia Processos.
  3. Selecione Bridge.exe e clique em Concluir o processo.

9. Altere a pasta que o Bridge abre na inicialização.

Por padrão, o Bridge é aberto na última pasta que estava aberta quando o Bridge foi fechado pela última vez. O Bridge podia abrir lentamente ou ter erro fatal ao tentar ler uma pasta corrompida ou imagens corrompidas dentro de uma pasta. Alterar a pasta que o Adobe Bridge abre, pode agilizar a inicialização ou aliviar erros fatais. Redefina as Preferências do Adobe Bridge para forçar que o Bridge seja aberto no desktop. Consulte a solução 2 acima para obter instruções sobre como restaurar as preferências do Bridge.

10. Certifique-se de que o Bridge não esteja configurado para abrir uma pasta que reside em uma rede desconectada na inicialização.

O Bridge pode não iniciar se a pasta que estiver definida para ser aberta na inicialização reside em uma rede que foi desconectada. Se o Bridge não estiver iniciando, e você suspeita que uma unidade de rede desconectada é o problema, restaure as preferências do Bridge na inicialização para que o Bridge inicie. O Bridge será aberto no desktop após a redefinição das preferências. Consulte a solução 2 acima para obter instruções sobre como restaurar as preferências do Bridge.

11. Atualize o driver da placa de vídeo.

Entre em contato com o fabricante da placa de vídeo para obter o driver mais recente. Para determinar o fabricante da placa de vídeo, consulte as propriedades da placa de vídeo no Perfilador do sistema (Mac) ou no Gerenciador de dispositivos (Windows). Para obter informações sobre como usar qualquer deles, consulte a documentação do fabricante do SO.

12. Realize etapas de solução de problemas do sistema.

Se as soluções específicas do Adobe Bridge neste documento não solucionam o problema, execute uma solução de problemas de sistema mais geral. Em particular, certifique-se de que você esteja executando a versão mais recente do seu software e que tenha um driver atualizado da sua placa de vídeo instalado. Para obter instruções, consulte Solução de problemas de erros do sistema e congelamentos | Software da Adobe no Windows ou Solução de problemas de erros do sistema e congelamentos | Software da Adobe no Mac OS 10.x

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online